Publisher のショートカット キー

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

マウスやタッチ パッドに手を移動させるより、指をキーボードに乗せたままの方が、速く作業できる場合があります。 コピーに Ctrl + C、保存に Ctrl + S などのショートカットは既に使っているかもしれませんが、他にも知らないショートカットが多くあるかもしれません。それらを以下に示します。

この記事の内容

新しいショートカット

図形と図の効果

図形の効果

図の効果

文字の効果

[文字の塗りつぶし] ドロップダウン

[文字の輪郭] ドロップダウン

[文字の効果] ドロップダウン

文書を作成する、開く、閉じる、保存する

文書を作成する、開く、閉じる

テキストやオブジェクトの編集または書式設定を行う

テキストの編集および書式設定を行う

テキストの書式をコピーする

テキストまたはオブジェクトのコピー、切り取り、貼り付け、削除を行う

操作を元に戻す、またはやり直す

オブジェクトを微調整する

オブジェクトのレイヤーを設定する

オブジェクトをスナップする

オブジェクトを選択またはグループ化する

ページを操作する

ページを選択または挿入する

ページ間を移動する

マスター ページを使用する

境界線またはガイドを表示または非表示にする

ズーム

文書を印刷する

印刷プレビューを使用する

文書を印刷する

ハイパーリンクを挿入する

メールを送信する

タスクを自動化する

マクロを使って作業する

Visual Basic を操作する

リボンのショートカット

これらのショートカットは、Publisher のリボンで導入されました。 一部のタブはコンテキスト タブで、図形や表などのオブジェクトを挿入または選択した場合にのみ表示されます。 2 文字のショートカットにより、コンテキスト タブが含まれるショートカット キーを使用できます。

[描画ツール] タブを開く、2 文字を使った新しいショートカット キー。

これらを使うには、最初にオブジェクトを選び、次に Alt キーを押し、コンテキスト メニューのショートカットの 2 文字を押し、もしあれば残りのキーを押します。たとえば、[図形の効果] メニューを開き、図形に影を追加するには、図形を選び、Alt キーを押し、JD を押して [描画ツール] の [書式] タブを開きます。SE を押して [図形の効果] メニューを開き、S を押して影のギャラリーを表示し、影のオプションをタブで移動して、図形に影を適用します。

図形と図の効果

図形の効果

目的

キー操作

[図形の効果] メニューを開く

Alt、JD、SE

[図形の効果] の影のギャラリーを開く

Alt、JD、SE、S - その後タブでオプションを移動

[図形の効果] の反射のギャラリーを開く

Alt、JD、SE、R - その後タブでオプションを移動

[図形の効果] の光彩のギャラリーを開く

Alt、JD、SE、G- その後タブでオプションを移動

[図形の効果] のぼかしのギャラリーを開く

Alt、JD、SE、E - その後タブでオプションを移動

[図形の効果] の面取りのギャラリーを開く

Alt、JD、SE、B - その後タブでオプションを移動

[図形の効果] の 3-D 回転のギャラリーを開く

Alt、JD、SE、D - その後タブでオプションを移動

図形のスタイル ギャラリーを開く

Alt、JD、ST - その後タブでオプションを移動

図の効果

目的

キー操作

[図の効果] メニューを開く

Alt、JP、PE

[図の効果] の影のギャラリーを開く

Alt、JP、PE、S - その後タブでオプションを移動

[図の効果] の反射のギャラリーを開く

Alt、JP、PE、R - その後タブでオプションを移動

[図の効果] の光彩のギャラリーを開く

Alt、JP、PE、G - その後タブでオプションを移動

[図の効果] のぼかしのギャラリーを開く

Alt、JP、PE、E - その後タブでオプションを移動

[図の効果] の面取りのギャラリーを開く

Alt、JP、PE、B - その後タブでオプションを移動

[図の効果] の 3-D 回転のギャラリーを開く

Alt、JP、PE、D - その後タブでオプションを移動

図のスタイル ギャラリーを開く

Alt、JP、K - その後タブでオプションを移動

図のスタイルをクリアする

Alt、JP、K、C

テキスト効果

[文字の塗りつぶし] ドロップダウン

目的

キー操作

[文字の塗りつぶし] ドロップダウンを開く

Alt、JX、TI

[塗りつぶしなし]

Alt、JX、TI、N - その後タブでオプションを移動

[その他の色]

Alt、JX、TI、M - その後タブでオプションを移動

[塗りつぶし効果]

Alt、JX、TI、F - その後タブでオプションを移動

[濃淡]

Alt、JX、TI、T - その後タブでオプションを移動

[フォントの色のサンプル]

Alt、JX、TI、S

[文字の輪郭] ドロップダウン

目的

キー操作

[文字の輪郭] ドロップダウンを開く

Alt、JX、TO

[線なし]

Alt、JX、TO、N

[その他の輪郭の色]

Alt、JX、TO、M - その後タブでオプションを移動

[輪郭]

Alt、 JX、TO、O - その後タブでオプションを移動

[線の色のサンプル]

Alt、JX、TO、S - その後タブでオプションを移動

[太さ]

Alt、JX、TO、W - その後タブでオプションを移動

[破線]

Alt、JX、TO、D - その後タブでオプションを移動

[文字の効果] ドロップダウン

目的

キー操作

[文字の効果] ドロップダウンを開く

Alt、JX、TE

[影付き]

Alt、JX、TE、S - その後タブでオプションを移動

[反射]

Alt、JX、TE、R - その後タブでオプションを移動

[光彩]

Alt、JX、TE、G - その後タブでオプションを移動

[面取り]

Alt、JX、TE、B - その後タブでオプションを移動

ページの先頭へ

文書を作成する、開く、閉じる、保存する

文書を作成する、開く、閉じる

目的

キー操作

Publisher の新しい文書を開きます。

Ctrl + N

[文書を開く] ダイアログ ボックスを表示します。

Ctrl + O

現在の文書を閉じます。

Ctrl + F4 または Ctrl + W

[名前を付けて保存] ダイアログ ボックスを表示します。

Ctrl + S

ページの先頭へ

テキストやオブジェクトの編集または書式設定を行う

テキストの編集および書式設定を行う

目的

キー操作

[検索] オプションを選んだ状態で [検索と置換] 作業ウィンドウを表示します。

F3 または Ctrl + F または Shift + F4

[置換] オプションを選んだ状態で [検索と置換] 作業ウィンドウを表示します。

Ctrl + H

スペル チェックを行います。

F7

[類義語辞典] 作業ウィンドウを表示します。

Shift + F7

[リサーチ] 作業ウィンドウを表示します。

Alt キーを押しながら単語をクリック

すべてのテキストを選びます。カーソルがテキスト ボックス内にある場合、現在のストーリー内のすべてのテキストを選びます。カーソルがテキスト ボックス内にない場合、そのページ内のすべてのオブジェクトを選びます。

Ctrl + A

文字列を太字にする

Ctrl + B

テキストを斜体にします。

Ctrl + I

文字列に下線を引く

Ctrl + U

テキストの頭文字を小文字にするか、または小文字の頭文字を大文字または小文字に切り替えます。

Ctrl + Shift + K

[フォント] ダイアログを開きます。

Ctrl + Shift + F

書式をコピーする

Ctrl + Shift + C

書式を貼り付ける

Ctrl + Shift + V

[編集記号] をオンまたはオフにします。

Ctrl + Shift + Y

文字書式を現在のテキスト スタイルに戻します。

Ctrl + Space

下付き文字を適用または削除します。

Ctrl + 等号 (=)

上付き文字を適用または削除します。

Ctrl + Shift + 等号 (=)

単語内の文字と文字の間のスペースを増やします (カーニング)。

Ctrl + Shift + 終わり角かっこ (])

単語内の文字と文字の間のスペースを減らします (カーニング)。

Ctrl + Shift + 始め角かっこ ([)

フォント サイズを 1.0 ポイント上げます。

Ctrl + 終わり角かっこ (])

フォント サイズを 1.0 ポイント下げます。

Ctrl + 始め角かっこ ([)

[フォント サイズ] ボックスの値を次の大きいサイズにします。

Ctrl + Shift + 終わり山かっこ (>)

[フォント サイズ] ボックスの値を次の小さいサイズにします。

Ctrl + Shift + 始め山かっこ (<)

段落を中央揃えにする

Ctrl + E

段落を左揃えにします。

Ctrl + L

段落を右揃えにします。

Ctrl + R

段落を両端揃えにします。

Ctrl + J

段落を横に均等揃えにします。

Ctrl + Shift + D

段落に新聞の配置を設定します (東アジア言語のみ)。

Ctrl + Shift + J

[ハイフネーション] ダイアログ ボックスを表示します。

Ctrl + Shift + H

現在の時刻を挿入する

Alt + Shift + T

現在の日付を挿入する

Alt + Shift + D

現在のページ番号を挿入します。

Alt + Shift + P

行の末尾にハイフンが表示されないようにします。

Ctrl + Shift + 0 (ゼロ)

テキストの書式をコピーする

目的

キー操作

選択したテキストから書式をコピーします。

Ctrl + Shift + C

コピーした書式をテキストに適用します。

Ctrl + Shift + V

テキストまたはオブジェクトのコピー、切り取り、貼り付け、削除を行う

目的

キー操作

選択したテキストまたはオブジェクトをコピーします。

Ctrl + C または Ctrl + Insert

選択したテキストまたはオブジェクトを切り取ります。

Ctrl + X または Shift + Del

テキストまたはオブジェクトを貼り付けます。

Ctrl + V または Shift + Insert

選択したオブジェクトを削除します。

Del または Ctrl + Shift + X

操作を元に戻す、やり直す

目的

キー操作

直前の操作を元に戻します。

Ctrl + Z または Alt + BackSpace

直前の操作をやり直します。

Ctrl + Y または F4

オブジェクトを微調整する

目的

キー操作

選択したオブジェクトを上下左右に微調整します。

方向キー

選択したオブジェクトのテキスト内にカーソルがある場合に、選択したオブジェクトを上下左右に微調整します。

Alt + 方向キー

オブジェクトのレイヤーを設定する

目的

キー操作

オブジェクトを最前面に移動します。

Alt + F6

オブジェクトを最背面に移動します。

Alt + Shift + F6

オブジェクトをスナップする

目的

キー操作

[ガイドにスナップ] をオンまたはオフにする

F10、Shift + R、Shift + S、Shift + M

オブジェクトを選択またはグループ化する

目的

キー操作

ページ上のすべてのオブジェクトを選びます (カーソルがテキスト ボックス内にある場合は、ストーリー内のすべてのテキストを選びます)。

Ctrl + A

選択したオブジェクトをグループ化、またはオブジェクトのグループ化を解除します。

Ctrl + Shift + G

選択されているテキストからテキストの選択を解除します。

Esc

選択されているオブジェクトからオブジェクトの選択を解除します。

Esc

選択されたテキストがオブジェクトに含まれる場合に、グループ内でそのオブジェクトを選びます。

Esc

ページの先頭へ

ページを操作する

ページを選択または挿入する

文書が見開き 2 ページ表示の場合、これらのコマンドは選んだ見開き 2 ページに適用されます。それ以外の場合、これらのコマンドは選んだページのみに適用されます。

目的

キー操作

[ジャンプ] ダイアログ ボックスを表示します。

F5 または Ctrl + G

1 ページまたは見開き 2 ページを挿入します。ニュースレターを作成している場合は、[挿入]、[文書の種類]、[ページ] ダイアログ ボックスが開きます。

Ctrl + Shift + N

選択したページの後に複製ページを挿入します。

Ctrl + Shift + U

ページ間を移動する

目的

キー操作

[ジャンプ] ダイアログ ボックスを表示します。

F5 または Ctrl + G

次のページに移動

Ctrl + PageDown

前のページに移動

Ctrl + PageUp

現在のページとマスター ページを切り替えます。

Ctrl + M

マスター ページを使用する

目的

キー操作

現在のページとマスター ページを切り替えます。

Ctrl + M

境界線またはガイドを表示または非表示にする

目的

キー操作

境界線をオンまたはオフにします。

Ctrl + Shift + O

水平ベースライン ガイドをオンまたはオフにします (Web ビューでは使用できません)。

Ctrl + F7

垂直ベースライン ガイドをオンまたはオフにします (東アジア言語にのみ適用され、Web ビューでは使用できません)。

Ctrl + Shift + F7

ズーム

目的

キー操作

現在のビューと実際のサイズを切り替えます。

F9

拡大して全体表示にします。

Ctrl + Shift + L

ページの先頭へ

印刷

印刷プレビューを使用する

これらのショートカット キーは、[印刷] ビューを表示しているときに使用でき、印刷プレビュー ウィンドウを操作します。

目的

キー操作

現在のビューと実際のサイズを切り替えます。

F9

上方向または下方向にスクロールする

↑または↓

左方向または右方向にスクロールします。

←キーまたは→キー

上方向に大幅にスクロールします。

PageUp または Ctrl + ↑

下方向に大幅にスクロールします。

PageDown または Ctrl + ↓

左方向に大幅にスクロールします。

Ctrl + ←キー

右方向に大幅にスクロールします。

Ctrl + →キー

ページの左上隅にスクロールします。

Home

ページの右下隅にスクロールします。

End

[ジャンプ] ダイアログ ボックスを表示します。

F5 または Ctrl + G

前のページに移動

Ctrl + PageUp

次のページに移動

Ctrl + PageDown

複数の文書を開いている場合、次のウィンドウに移動します。

Ctrl + F6

[印刷プレビュー] を終了して [印刷] ビューを表示します。

Ctrl + P

[印刷プレビュー] を終了します。

Esc

文書を印刷する

目的

キー操作

[印刷] ダイアログ ビューを開きます。

Ctrl + P

ページの先頭へ

Web ページと電子メールを操作する

ハイパーリンクを挿入する

目的

キー操作

[ハイパーリンクの挿入] ダイアログ ボックスを表示します (カーソルをテキスト ボックスの中に置きます)。

Ctrl + K

電子メールを送信する

[メッセージとして送信] ([ファイル] > [共有] > [電子メール]) を選んだ後に、次のショートカット キーを使用できます。

重要: メール メッセージを送信するには、Outlook を開く必要があります。Outlook を開いていない場合、メッセージは [送信トレイ] フォルダーに保存されます。

目的

キー操作

現在のページまたは文書を送信します。

Alt + S

[アドレス帳] を開きます (カーソルはメッセージ ヘッダー内に存在する必要があります)。

Ctrl + Shift + B

[デザイン チェック] を開きます (カーソルはメッセージ ヘッダー内に存在する必要があります)。

Alt + K

[宛先]、[CC]、[BCC] 行にある名前を確認します (カーソルはメッセージ ヘッダー内に存在する必要があります)。

Ctrl + K

選んだ [宛先] ボックスで [アドレス帳] を開きます (カーソルはメッセージ ヘッダー内に存在する必要があります)。

Alt + . (ピリオド)

選んだ [CC] ボックスで [アドレス帳] を開きます (カーソルはメッセージ ヘッダー内に存在する必要があります)。

Alt + C

選んだ [BCC] ボックスで [アドレス帳] を開きます (カーソルはメッセージ ヘッダー内に存在し、[BCC] フィールドが表示されている必要があります)。

Alt + B

[件名] ボックスに移動します。

Alt + J

Outlook の [メッセージ オプション] ダイアログ ボックスを開きます。

Alt + P

メール メッセージのフラグを作成するために、[ユーザー設定] ダイアログ ボックスを開きます (カーソルはメール メッセージのヘッダー内に存在する必要があります)。

Ctrl + Shift + G

カーソルをメール メッセージ ヘッダー内の次のフィールドに移動します (カーソルはメール メッセージのヘッダー内に存在する必要があります)。

Tab

カーソルを電子メール メッセージのヘッダー内の前のフィールドに移動します。

Shift + Tab

メール メッセージのヘッダー内のカーソル位置と、[メール] ツール バーの [送信] ボタンの間を移動します。

Ctrl + Tab

カーソルがメール メッセージのヘッダーにあるとき、[アドレス帳] を開きます。

Ctrl + Shift + B

ページの先頭へ

タスクを自動化する

マクロを作業する

目的

キー操作

[マクロ] ダイアログ ボックスを表示します。

Alt + F8

Visual Basic を操作する

目的

キー操作

Visual Basic エディターを表示します。

Alt + F11

ページの先頭へ

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×