Publisher で文書を作成するには

ここでは、Publisher で作成できる文書の種類の概要について説明します。Publisher で文書の作成を開始するためのさまざまな方法についても説明します。

特定の種類の文書 (パンフレット、名刺、カレンダー、ニュースレターなど) を作成する方法の詳細、または Publisher の使用の基本に関するトレーニングについては、インターネットに接続しているときに表示される [参照] セクションのリンクを参照してください。

Publisher で作成できる文書の種類

Publisher には、さまざまな種類のビジネス文書やマーケティング文書に対応した、あらかじめデザインされた文書が付属しています。これらは文書ウィザードとも呼ばれます。これらのあらかじめデザインされた文書には、それぞれ多くの異なるデザインが用意されています。文書の種類やデザインのスタイルごとに、あらかじめデザインされた文書の一覧を参照できます。

文書をすばやく作成するには、使用する文書のデザインを選択し、独自のコンテンツとグラフィックを追加した後で、文書のデザイン、レイアウト、配色パターン、およびフォント パターンをカスタマイズします。

Publisher のあらかじめデザインされた文書

印刷用の文書

クイック ページ、3 折パンフレット、CD/DVD ジャケット、Word 文書のインポート、カレンダー、グリーティング カード、チケット、チラシ、はがき、はりがみ、ビジネス書式、プログラム、メニュー、ラベル、レターヘッド、横断幕、会報/ニュースレター、広告、紙細工、招待状、賞状/認定証、封筒、名刺

Web 用の文書

Web サイト簡易作成 (ユーザー設定の Web サイトを作成)、3 ページ Web サイト、販売、サービス

電子メール文書

ニュースレター、レター、イベント/公演、イベント/活動、製品リスト、おすすめの商品

あらかじめデザインされた文書を使用しない場合は、白紙の文書を作成し、独自の文書を一からデザインできます。

文書の作成を開始する

文書の作成を開始するには、複数の方法があります。Publisher を以前に使用したことがなく、テキストの追加やグラフィックの追加など、基本作業についてのトレーニングが必要な場合は、インターネットに接続しているときに表示される [参照] セクションのリンクを参照してください。

あらかじめデザインされた文書の 1 つを使用して文書を作成する

  1. [ファイル] メニューの [新規作成] をクリックします。

  2. [新しい文書] 作業ウィンドウ (ウィンドウ枠)の [デザインから新規作成] で、次のいずれかを実行します。

    • 印刷用の文書を作成するには、[印刷用の文書] をクリックし、[印刷用の文書] の下で、作成する文書の種類をクリックします。

    • Web サイト用の文書または電子メール メッセージとして送信する文書を作成するには、[Web サイトおよび電子メール] をクリックし、[Web サイト] または [電子メール] をクリックして、作成する文書の種類をクリックします。

  3. 右側のプレビュー ギャラリーで、作成するデザインをクリックします。

    注: [Web サイト] で [Web サイト簡易作成] をクリックした場合は、続行する前に、[Web サイト ビルダ] ダイアログ ボックスで必要なオプションのチェック ボックスをオンにします。

  4. 次のうち、必要な操作を行います。

    • 文書のデザインを変更するには、作業ウィンドウ内の [文書のスタイル] をクリックし、使用する文書のデザインをクリックします。

    • 文書の配色パターンを変更するには、作業ウィンドウ内の [配色パターン] をクリックし、使用する配色パターンをクリックします。

    • 文書のフォント パターンを変更するには、作業ウィンドウ内の [フォント パターン] をクリックし、使用するフォント パターンをクリックします。

    • Web ページ、ニュースレター、またはカタログを作成している場合にページの内容のオプションを変更するには、[ページの内容] をクリックし、使用するオプションをクリックします。

    • 作業ウィンドウで、その他のオプションを変更または選択します。

  5. 文書内で、サンプルのテキストおよび図を、実際に使用するテキスト、図、またはその他のオブジェクトに置き換えます。

  6. [ファイル] メニューの [名前を付けて保存] をクリックします。

  7. [保存先] ボックスで、新しい文書を保存するフォルダを選択します。

  8. 文書のファイル名を [ファイル名] ボックスに入力します。

  9. [ファイルの種類] ボックスの [Publisher ファイル] を選択します。

  10. [保存] をクリックします。

白紙の文書から作成する

  1. [ファイル] メニューの [新規作成] をクリックします。

  2. [新しい文書] 作業ウィンドウ (ウィンドウ枠)の [デザインから新規作成] で、[白紙のページ] をクリックします。

  3. 右側のプレビュー ギャラリーで、作成する白紙の文書をクリックします。

  4. 文書に、必要なテキスト、図、およびその他のオブジェクトを追加します。

  5. [ファイル] メニューの [名前を付けて保存] をクリックします。

  6. [保存先] ボックスで、新しい文書を保存するフォルダを選択します。

  7. 文書のファイル名を [ファイル名] ボックスに入力します。

  8. [ファイルの種類] ボックスの [Publisher ファイル] を選択します。

  9. [保存] をクリックします。

注: 白紙の文書の 1 つを使用してはがきまたは名刺を作成すると、文書はクイック ページになり、はがきウィザードまたは名刺ウィザードで使用できる作業ウィンドウ オプションは使用できなくなります。

Microsoft Office Online のテンプレートを使用して文書を作成する

Microsoft Office Online Web サイト上のテンプレートには、その他の Publisher テンプレートがあります。インターネットに接続している場合は、Publisher から直接 Office Online 上のテンプレートにリンクできます。

  1. Publisher の [ヘルプ] メニューの [Microsoft Office Publisher ヘルプ] をクリックします。

    [Publisher のヘルプ] 作業ウィンドウが開きます。

  2. [検索] ボックスに「テンプレート」と入力し、緑色の矢印をクリックします。

  3. 一覧の上部にあるリンク [Microsoft Office テンプレート: カレンダー、事業計画、履歴書などのダウンロード テンプレート] をクリックします。

  4. Office Online 上のテンプレートで、使用する文書の種類を検索します。

保存したテンプレートから文書を作成する

この手順は、既に Publisher でテンプレートを作成および保存していて (文書の保存時に [ファイルの種類] ボックスの [Publisher テンプレート] をクリック)、その後で Publisher を終了して再起動した場合にのみ適用されます。

  1. [ファイル] メニューの [新規作成] をクリックします。

  2. [新しい文書] 作業ウィンドウ (ウィンドウ枠)の [デザインから新規作成] で、[テンプレート] をクリックします。

  3. 右側のプレビュー ギャラリーで、使用するテンプレートをクリックします。

  4. 必要な変更を加えて、新しい文書を編集します。

  5. [ファイル] メニューの [名前を付けて保存] をクリックします。

  6. [保存先] ボックスで、新しい文書を保存するフォルダを選択します。

  7. 文書のファイル名を [ファイル名] ボックスに入力します。

  8. [ファイルの種類] ボックスの [Publisher ファイル] を選択します。

  9. [保存] をクリックします。

スタイル セットから文書を作成する

一貫性のある 1 つのデザインを共有してさまざまな一連の文書を作成する場合は、スタイル セットから文書を選択できます。

  1. [ファイル] メニューの [新規作成] をクリックします。

  2. [新しい文書] 作業ウィンドウ (ウィンドウ枠)の [デザインから新規作成] で、[スタイル セット] をクリックします。

  3. 作業ウィンドウで、使用するスタイル セットをクリックします。

  4. 右側のプレビュー ギャラリーで、作成する文書の種類をクリックします。

  5. 次のいずれかの操作を行います。

    • 文書のデザインを変更するには、作業ウィンドウ内の [文書のスタイル] をクリックし、使用する文書のデザインをクリックします。

    • 文書の配色パターンを変更するには、作業ウィンドウ内の [配色パターン] をクリックし、使用する配色パターンをクリックします。

    • 文書のフォント パターンを変更するには、作業ウィンドウ内の [フォント パターン] をクリックし、使用するフォント パターンをクリックします。

    • Web ページ、ニュースレター、またはカタログを作成している場合にページの内容のオプションを変更するには、[ページの内容] をクリックし、使用するオプションをクリックします。

    • 作業ウィンドウで、その他のオプションを変更または選択します。

  6. 文書内で、サンプルのテキストおよび図を、実際に使用するテキスト、図、またはその他のオブジェクトに置き換えます。

  7. [ファイル] メニューの [名前を付けて保存] をクリックします。

  8. [保存先] ボックスで、新しい文書を保存するフォルダを選択します。

  9. 文書のファイル名を [ファイル名] ボックスに入力します。

  10. [ファイルの種類] ボックスの [Publisher ファイル] を選択します。

  11. [保存] をクリックします。

既存の文書を基に新しい文書を作成する

元のファイルを変更せずに、既存の文書から新しい文書を作成できます。

  1. [ファイル] メニューの [新規作成] をクリックします。

  2. [新しい文書] 作業ウィンドウ (ウィンドウ枠)の [新規] で、[既存の文書から] をクリックします。

  3. [既存の文書から新規作成] ダイアログ ボックスで、新しい文書の基にする文書を探してクリックします。

  4. [新規作成] をクリックします。

  5. 新しい文書に必要な変更を加えます。

  6. [ファイル] メニューの [名前を付けて保存] をクリックします。

  7. [保存先] ボックスで、新しい文書を保存するフォルダを選択します。

  8. 文書のファイル名を [ファイル名] ボックスに入力します。

  9. [ファイルの種類] ボックスの [Publisher ファイル] を選択します。

  10. [保存] をクリックします。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×