Project 2016 のショートカット キー

重要: 一部のキーボード ショートカットは、Project Online サブスクライバーのみ使用できます。より早く新機能を入手するための方法については、「Office 2016 for Office 365 の最新機能を入手できる時期」を参照してください。新しい機能はサブスクライバーに段階的にリリースされるため、ご使用のアプリケーションではこれらの機能をまだ使用できない可能性があります。より早く新機能を入手するための方法については、「Office 2016 for Office 365 の最新機能を入手できる時期」を参照してください。

多くのユーザーが、Windows で Project 2016 のキーボード ショートカットを操作できる外部キーボードを使用すると、より効率的に作業できると感じています。運動機能障碍または視覚障碍を伴うユーザーの場合、キーボード ショートカットはタッチスクリーンを使用するよりも簡単であり、マウスの基本的な代替手段です。この記事では、Windows の Project 2016 のキーボード ショートカットを箇条書きで説明します。

注記: 

  • このトピックで示すショートカット キーは、米国のキーボードのレイアウトを参照しています。他のレイアウトのキーは、米国のキーボードのキーと正確に対応しない場合があります。

  • このトピックでは、2 つ以上のキーを同時に押すショートカット キーのキーがプラス記号 (+) で区切られています。あるキーを押した直後に別のキーを押す必要がある場合は、キーが読点 (、) で区切られています。

この記事の内容

Microsoft Office の基本操作

Microsoft Project のショートカット

関連項目

障碍のある方向けのテクニカル サポート

Microsoft Office の基本操作

リボンと操作アシストへのキーボード アクセス

  1. Alt キーを押します。

    現在のビューで使用可能な各機能の上に、キー ヒントが表示されます。

  2. 使用する機能の上のキー ヒントに表示されている文字キーを押します。

    ヒント: コマンドを見つけるか、ヘルプ トピックを検索するには、Q を押します。

  3. 押した文字キーによっては、追加のキー ヒントが表示される場合があります。たとえば、[ホーム] タブがアクティブな状態で W キーを押すと、[表示] タブと、そのタブ内のグループに関するキー ヒントが表示されます。

  4. 使用するコマンドまたはコントロール用の文字キーになるまで文字キーを押し続けます。場合によっては、コマンドが入ったグループの文字を最初に押す必要があります。

    注: 実行している操作を取り消してキー ヒントを非表示にするには、Alt キーを押します。

ウィンドウを表示して使用する

操作内容

キー

次のウィンドウに切り替えます。

Alt + Tab

前のウィンドウに切り替えます。

Alt + Shift + Tab

作業中のウィンドウを閉じます。

Ctrl + W または Ctrl + F4

最大化されているアクティブ ウィンドウを元のサイズに戻します。

Ctrl + F5

プログラム ウィンドウの作業ウィンドウから別の作業ウィンドウに移動します (時計回りの方向)。必要に応じて F6 キーを複数回押します。

F6

プログラム ウィンドウ内の別のウィンドウからウィンドウに移動する (反時計回りの方向)。

Shift + F6

複数のウィンドウが開いているときに、次のウィンドウに切り替えます。

Ctrl + F6

前のウィンドウに切り替えます。

Ctrl + Shift + F6

選択されたウィンドウを最大化するか、元のサイズに戻します。

Project Online サブスクライバーのみ使用できます。

Ctrl + F10

画面の図をクリップボードにコピーします。

PrintScreen

選択したウィンドウの図をクリップボードにコピーします。

Alt + PrintScreen キー

テキストまたはセル内を移動する

操作内容

キー

左へ 1 文字分移動します。

右へ 1 文字分移動します。

上に 1 行移動します。

下に 1 行移動します。

左へ 1 単語分移動する。

Ctrl + ←

右へ 1 単語分移動する。

Ctrl + →

行の末尾に移動します。

End

行の先頭に移動します。

Home

1 段落上に移動します。

Ctrl + ↑

1 段落下に移動します。

Ctrl + ↓

テキスト ボックスの末尾に移動する。

Ctrl + End

テキスト ボックスの先頭に移動します。

Ctrl + Home

表内で移動および操作する

操作内容

キー

次のセルに移動する。

Tab

前のセルに移動します。

Shift + Tab

次の行に移動します。

前の行に移動します。

セル内にタブを挿入します。

Ctrl + Tab

新しい段落を開始します。

Enter

表の末尾に新しい行を追加します。

Tab キー (最終行の末尾で押す)

実行できる操作のアクセスと使用

操作内容

キー

操作のメニューまたはメッセージを表示します。複数の操作がある場合、次の操作に切り替え、そのメニューまたはメッセージを表示します。

Alt + Shift + F10

操作のメニューで次のアイテムを選択します。

操作のメニューで前のアイテムを選択します。

操作のメニューで選択されたアイテムの動作を実行します。

Enter

操作のメニューまたはメッセージを閉じます。

Esc

ダイアログ ボックスを使用する

操作内容

キー

次のオプションまたはオプション グループに移動します。

Tab

前のオプションまたはオプション グループに移動します。

Shift + Tab

ダイアログ ボックス内の次のタブに切り替えます。

Ctrl + Tab

ダイアログ ボックス内の前のタブに切り替えます。

Ctrl + Shift + Tab

開いているドロップダウン リスト内のオプション、またはオプション グループ内のオプションの間を移動します。

方向キー

選択したボタンに割り当てられているアクションを実行します。選択したチェック ボックスのオンとオフを切り替えます。

Space キー

リストが閉じている場合にそのリストを開き、リスト内の該当するオプションに移動します。

ドロップダウン リスト内のオプションの最初の文字キー

オプションを選択します。または、チェック ボックスをオンまたはオフにします。

Alt + オプション内の下線付き文字キー

選択したドロップダウン リストを開きます。

Alt + ↓

選択したドロップダウン リストを閉じます。または、コマンドを取り消してダイアログ ボックスを閉じます。

Esc

ダイアログ ボックスの既定のボタンに割り当てられたアクションを実行します。

Enter

ダイアログ ボックス内のエディット ボックスを使用する

エディット ボックスは、ユーザー名やフォルダーへのパスなどの値を入力したり貼り付ける空のボックスです。

操作内容

キー

入力値の先頭に移動する。

Home

エントリの終点に移動します。

End

左または右へ 1 文字移動します。

←または→

左へ 1 単語分移動する。

Ctrl + ←

右へ 1 単語分移動する。

Ctrl + →

左の 1 文字を選択するか、または選択を取り消します。

Shift + ←

右の 1 文字を選択するか、または選択を取り消します。

Shift + →

左の 1 語を選択するか、または選択を取り消します。

Ctrl + Shift + ←

右の 1 語を選択するか、または選択を取り消します。

Ctrl + Shift + →

カーソル位置からエントリの開始点までを選択します。

Shift + Home

カーソル位置からエントリの終点までを選択します。

Shift + End

基本的なファイルを管理する

操作内容

キー

プロジェクト ファイルを開きます ([開く] ダイアログ ボックスを表示します)。

Ctrl + F12

プロジェクト ファイルを開きます (Backstage ビューで [開く] タブを表示します)。

Ctrl + O

プロジェクトを保存します。

Ctrl + S

新しいプロジェクトを作成します。

Ctrl + N

ファイルを印刷します (Backstage ビューで [印刷] タブを表示します)。

Ctrl + P

[ファイルを開く] および [名前を付けて保存] ダイアログ ボックスを使用する

操作内容

キー

[開く] ダイアログ ボックスを表示します。

Ctrl + F12

Backstage ビューで [開く] タブを表示します。

Ctrl + O

[名前を付けて保存] ダイアログ ボックスを表示する

F12

選択したフォルダーまたはファイルを開きます。

Enter

開いているフォルダーの 1 つ上のフォルダーを開きます。

BackSpace

選択したフォルダーまたはファイルを削除します。

Del

フォルダー、ファイルなどの選択したアイテムのショートカット メニューを表示します。

Shift + F10

次のオプションを選択します。

Tab

前のオプションを選択します。

Shift + Tab

[保存先] ボックスの一覧を開きます。

F4 または Alt+1 キー

Microsoft Project のショートカット

メイン ウィンドウを使用する

操作内容

キー

アクティブ ダイアログとメイン アプリを切り替えます。

Project Online サブスクライバーのみ使用できます。

Alt + F6

選択した項目のコンテキスト メニューを開きます (右クリック メニュー)。

Project Online サブスクライバーのみ使用できます。

Shift + F10

リボンを有効にします。

Project Online サブスクライバーのみ使用できます。

F10

ビュー分割ツールを有効にします。

Project Online サブスクライバーのみ使用できます。

Alt + Shift + F6

選択した列のオートフィルター ドロップダウン メニューを表示します。

Project Online サブスクライバーのみ使用できます。

Alt + Shift + F3

現在のフィルターを再適用します。

Project Online サブスクライバーのみ使用できます。

Ctrl + F3

選択したセルのオンオブジェクト メニューを開きます。

Project Online サブスクライバーのみ使用できます。

Alt + Shift + F10

[ネットワーク ダイアグラム] を使用する

操作内容

キー

他の [ネットワーク ダイアグラム] ボックスに移動します。

方向キー

複数の [ネットワーク ダイアグラム] ボックスを選択します。

Shift + 方向キー

[ネットワーク ダイアグラム] ボックスを移動します。

注: 最初に手動で配置を設定する必要があります。移動するボックスを選択します。[書式] をクリックし、[レイアウト] をクリックします。[手動でボックスを配置する] をクリックします。

Ctrl + 方向キー

ビューまたはプロジェクトの先頭の [ネットワーク ダイアグラム] ボックスに移動します。

Ctrl + Home または Shift + Ctrl + Home

プロジェクトの一番下にある [ネットワーク ダイアグラム] ボックスに移動します。

Ctrl + End または Shift + Ctrl + End

プロジェクトの一番左にある [ネットワーク ダイアグラム] ボックスに移動します。

Home または Shift + Home

プロジェクトの一番右にある [ネットワーク ダイアグラム] ボックスに移動します。

End または Shift + End

1 画面分上に移動します。

PageUp または Shift + PageUp

1 画面分下に移動します。

PageDown または Shift + PageDown

1 画面分左に移動します。

Ctrl + PageUp または Shift + Ctrl + PageUp

1 画面分右に移動します。

Ctrl + PageDown または Shift + Ctrl + PageDown

[ネットワーク ダイアグラム] ボックス内の次のフィールドを選択します。

Enter または Tab

[ネットワーク ダイアグラム] ボックス内の前のフィールドを選択します。

Shift + Enter

OfficeArt オブジェクトを使用する

OfficeArt 図形を移動する

操作内容

キー

図形を上下左右に微調整します。

方向キー

図形の幅を 10% 増やします。

Shift + →

図形の幅を 10% 減らします。

Shift + ←

図形の高さを 10% 増やします。

Shift + ↑

図形の高さを 10% 減らします。

Shift + ↓

図形の幅を 1% 増やします。

Ctrl + Shift + →

図形の幅を 1% 減らします。

Ctrl + Shift + ←

図形の高さを 1% 増やします。

Ctrl + Shift + ↑

図形の高さを 1% 減らします。

Ctrl + Shift + ↓

図形を時計回りに 15 度回転します。

Alt + →

図形を反時計回りに 15 度回転します。

Alt + ←キー

OfficeArt オブジェクトとテキストを選択してコピーする

操作内容

キー

オブジェクトを選択する (オブジェクト内のテキストを選んでいるとき)。

Esc

オブジェクトを選択する (オブジェクトを選んでいるとき)。

目的のオブジェクトを選択するまで、Tab または Shift + Tab を押す

オブジェクト内のテキストを選択する (オブジェクトを選んでいるとき)。

Enter

複数の図形を選択します。

Ctrl キーを押しながら図形をクリック

テキストを含む複数の図形を選択します。

Shift キーを押しながら図形をクリック

選択したオブジェクトを切り取る。

Ctrl + X

選択したオブジェクトをコピーする。

Ctrl + C

選択したオブジェクトを貼り付ける。

Ctrl + V

形式を選んで貼り付ける。

Ctrl + Alt + V

書式のみをコピーする。

Ctrl + Shift + C

書式のみを貼り付ける。

Ctrl + Shift + V

形式を選んで貼り付ける。

Ctrl + Alt + V

図形、図、またはワードアートをグループ化する。

グループ化する項目を選び、Ctrl + G を押す

図形、図、またはワードアートのグループ化を解除する。

グループ化を解除する項目を選び、Ctrl + Shift + G を押す

直前の操作を元に戻します。

Ctrl + Z

直前の操作を繰り返します。

Ctrl + Y

複数選択に次のオブジェクトを追加します。

Ctrl を押しながらクリック

複数選択に次のオブジェクトを追加し、テキスト ボックスのテキストをクリックすることにより複数選択にテキスト ボックスを追加できるようにします。

Shift キーを押しながらクリック

OfficeArt テキストおよびテキスト ボックスを編集する

操作内容

キー

選択範囲を折りたたみます。

Esc

すべてのテキストを選択します。

Ctrl + A

左に 1 単語削除する。

Ctrl + BackSpace

右に 1 単語削除する。

Ctrl + Del

元に戻します。

Ctrl + Z

やり直します。

Ctrl + Y

左へ 1 単語分移動する。

Ctrl + ←

右へ 1 単語分移動する。

Ctrl + →

行の先頭に移動します。

Home

行の末尾に移動します。

End

1 段落上に移動します。

Ctrl + ↑

1 段落下に移動します。

Ctrl + ↓

行の先頭に移動します。

Ctrl + Home

行の末尾に移動します。

Ctrl + End

ビューとウィンドウの操作

操作内容

キー

入力バーをアクティブにして、フィールド内の文字列を編集します。

F2

メニュー バーをアクティブにします。

F10 または Alt

プロジェクトのメニュー バーにあるアイコンのコントロール メニューを表示します。

Alt + 負符号 (-) または Alt + Space

分割バーをアクティブにします。

Shift + F6

プログラム ウィンドウを閉じます。

Alt + F4

フィルターが適用されたタスクまたはリソースをすべて表示します。

F3

[フィールドの設定] ダイアログ ボックスを表示します。

Alt + F3

新しいウィンドウを開きます。

Shift + F11

選択範囲を単一フィールドに減らします。

Shift + BackSpace

並べ替え順序を ID 順にリセットして、グループ化を解除します。

Shift + F3

描画オブジェクトを選択します。

F6

タスク情報を表示します。

Shift + F2

リソース情報を表示します。

Shift + F2

割り当て情報を表示します。

Shift + F2

[選択範囲に追加] モードのオン/オフを切り替えます。

Shift + F8

[自動計算] のオン/オフを切り替えます。

Ctrl + F9

[拡張選択] モードのオン/オフを切り替えます。

F8

[印刷プレビュー] ウィンドウで上下左右のページに移動します。

Alt + 方向キー

プロジェクトのアウトライン表示

操作内容

キー

サブタスクを隠します。

Alt + Shift + 負符号 (-) または Alt + Shift + テンキーの負符号 (-)

選択したタスクのレベルを下げます。

Alt + Shift + →

サブタスクを表示します。

Alt + Shift + 等号 (=) または Alt + Shift + テンキーの正符号 (+)

すべてのタスクを表示します。

Alt + Shift + テンキーのアスタリスク (*)

選択したタスクのレベルを上げます。

Alt + Shift + ←キー

ダイアログ ボックス内の選択と編集

操作内容

キー

フォームの最下部でフィールド間を移動します。

方向キー

フォームの最下部でテーブル内に移動します。

Alt + 1 (左) または Alt + 2 (右)

次のタスクまたはリソースに移動します。

Enter

前のタスクまたはリソースに移動します。

Shift + Enter

シート ビュー内の選択と編集

ビュー内の編集

操作内容

キー

新しいタスクを追加します。

Project Online サブスクライバーのみ使用できます。

Insert

入力を取り消します。

Esc

選択したフィールドをクリアまたはリセットします。

Ctrl + Del

選択したデータをコピーします。

Ctrl + C

選択したデータを切り取ります。

Ctrl + X

選択したデータを削除します。

Del

選択したセルの行を削除します。

Ctrl + テンキーの負符号 (-)

下方向にコピーします。

Ctrl + D

[検索] ダイアログ ボックスを表示します。

Ctrl + F または Shift + F5

[検索] ダイアログ ボックスで、検索結果の次のインスタンスに進みます。

Shift + F4

[編集] メニューの [ジャンプ] を実行します。

F5

タスクのリンクを設定します。

Ctrl + F2

コピーしたデータまたは切り取ったデータを貼り付けます。

Ctrl + V

選択範囲を単一フィールドに減らします。

Shift + BackSpace

直前の操作を元に戻します。

Ctrl + Z

タスクのリンクを解除します。

Ctrl + Shift + F2

タスクを手動スケジュールに設定します。

Ctrl + Shift + M

タスクを自動スケジュールに設定します。

Ctrl + Shift + A

ビュー内の移動

操作内容

キー

タイムスケールが表示されているビューでプロジェクトの先頭に移動します。

Alt + Home

タイムスケールが表示されているビューでプロジェクトの末尾に移動します。

Alt + End

タイムスケールを左に移動します。

Alt + ←

タイムスケールを右に移動します。

Alt + →

行の先頭のフィールドに移動します。

Home または Ctrl + ←

先頭の行に移動します。

Ctrl + ↑

先頭の行の先頭のフィールドに移動します。

Ctrl + Home

行の末尾のフィールドに移動します。

End または Ctrl + →

末尾の行の末尾のフィールドに移動します。

Ctrl + End

末尾の行に移動します。

Ctrl + ↓キー

作業ウィンドウ内の移動

操作内容

キー

作業ウィンドウと右側のビューの間でフォーカスを移動します。

F6

作業ウィンドウにフォーカスが置かれているときに別のコントロールを選択します。

Tab

作業ウィンドウにフォーカスが置かれているときにチェック ボックスのオン/オフや、オプション ボタンの選択を切り替えます。

Space

ビュー内の選択

操作内容

キー

選択範囲を下に 1 ページ拡張します。

Shift + PageDown

選択範囲を 1 ページ上に拡張します。

Shift + PageUp

選択範囲を下に 1 行拡張します。

Shift + ↓

選択範囲を上に 1 行拡張します。

Shift + ↑

選択範囲を行の先頭のフィールドまで拡張します。

Shift + Home

選択範囲を行の末尾のフィールドまで拡張します。

Shift + End

選択範囲を情報の先頭まで拡張します。

Ctrl + Shift + Home

選択範囲を情報の末尾まで拡張します。

Ctrl + Shift + End

選択範囲を先頭の行まで拡張します。

Ctrl + Shift + ↑

選択範囲を末尾の行まで拡張します。

Ctrl + Shift + ↓

選択範囲を先頭の行の先頭のフィールドまで拡張します。

Ctrl + Shift + Home

選択範囲を末尾の行の末尾のフィールドまで拡張します。

Ctrl + Shift + End

すべての行と列を選択します。

Ctrl + Shift + Space

列を選択します。

Ctrl + Space

行を選択します。

Shift + Space

選択範囲内で下に 1 フィールド移動します。

Enter

選択範囲内で上に 1 フィールド移動します。

Shift + Enter

選択範囲内で右に 1 フィールド移動します。

Tab

選択範囲内で左に 1 フィールド移動します。

Shift + Tab

入力バー内の選択と編集

操作内容

キー

入力を確定します。

Enter

入力を取り消します。

Esc

左に 1 文字削除する。

BackSpace

右に 1 文字削除する。

Del

右に 1 単語削除する。

Ctrl + Del

選択範囲を文字列の末尾まで拡張します。

Shift + End

選択範囲を文字列の先頭まで拡張します。

Shift + Home

上書きモードのオン/オフを切り替えます。

Insert キー

タイムスケールの操作

操作内容

キー

タイムスケールを左に 1 ページ移動します。

Alt + PageUp

タイムスケールを右に 1 ページ移動します。

Alt + PageDown

タイムスケールをプロジェクトの先頭に移動します。

Alt + Home

タイムスケールをプロジェクトの末尾に移動します。

Alt + End

タイムスケールを左にスクロールします。

Alt + ←

タイムスケールを右にスクロールします。

Alt + →

より小さい時間単位で表示します。

Ctrl + テンキーのスラッシュ (/)

より大きい時間単位で表示します。

Ctrl + テンキーのアスタリスク (*)

チーム プランナー ビューを使用する

操作内容

キー

リソース行またはグループ化行を展開するか、折りたたみます。

Project Online サブスクライバーのみ使用できます。

Alt キーと Shift キーを同時に押しながら、+ キーまたは - - キーを押す

タイムスケールを左にスクロールします。

Project Online サブスクライバーのみ使用できます。

Alt + ←キー

タイムスケールを右にスクロールします。

Project Online サブスクライバーのみ使用できます。

Alt + →キー

スケジュール済みタスクのスケジュールを変更します。

Project Online サブスクライバーのみ使用できます。

Ctrl + 方向キー

[タスク情報] ダイアログを開きます。

Project Online サブスクライバーのみ使用できます。

タスクを選択し、Enter キーを押す

タスクを再割り当てします。

Project Online サブスクライバーのみ使用できます。

Crtl キーを押しながら、↑キーまたは↓キーを押す

タイムライン ビューを使用する

操作内容

キー

各種要素 (タスク バー、マイルストーン、吹き出し、タイムライン バー) のいずれか 1 つが既に選択されているとき、各種要素を「タスク バー、マイルストーン、吹き出し、タイムライン バー」の順で循環表示します。

Project Online サブスクライバーのみ使用できます。

Tab キーまたは↓キー

各種要素 (タスク バー、マイルストーン、吹き出し、タイムライン バー) のいずれか 1 つが既に選択されているとき、各種要素を逆の順序で (つまり、「タイムライン バー、吹き出し、マイルストーン、タスク バー」の順に) 循環表示します。

Project Online サブスクライバーのみ使用できます。

Shift + Tab キーまたは↑キー

その種類の前の項目または次の項目に移動します。たとえば、次のマイルストーンに移動します。

Project Online サブスクライバーのみ使用できます。

←キーまたは→キー

タイムスケールを左にスクロールします。

Project Online サブスクライバーのみ使用できます。

Alt + ←キー

タイムスケールを右にスクロールします。

Project Online サブスクライバーのみ使用できます。

Alt + →キー

項目を上下に、次のチャネルまたはタイムライン バーに移動します。

Project Online サブスクライバーのみ使用できます。

Crtl キーを押しながら、↑キーまたは↓キーを押す

[タスク情報] ダイアログを開きます。

Project Online サブスクライバーのみ使用できます。

Shift + F2 キー

関連項目

Project 2016 のアクセシビリティ機能

障碍のある方向けのテクニカル サポート

Microsoft は、すべてのお客様に最適な操作性を提供することを目指しています。障碍のある方、およびアクセシビリティに関してご質問がある方が技術サポートをご希望の場合は、Microsoft Disability Answer Desk までご連絡ください。Disability Answer Desk サポート チームは、一般的なユーザー補助技術を駆使するトレーニングを受けており、英語、スペイン語、フランス語、および米語の手話でサポートを提供することができます。お住まいの地域での連絡先の詳細については、Microsoft Disability Answer Desk サイトを参照してください。

政府機関、商用、または法人ユーザーの場合は、法人向け Disability Answer Desk までお問い合わせください。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×