Project 2010 の基本的な作業

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

Microsoft Project 2010を使用する方法を学習するために実行できる基本的な作業を紹介します。

 

この記事の内容

Project とは

エンタープライズ全体のリソース管理を利用する

日付の変更による影響を計算する

柔軟なレポート方法を使用する

テンプレートを検索して適用する

新しいプロジェクトを作成し、スケジュールする

プロジェクトを開く

プロジェクトを保存する

タスクをプロジェクトに追加する

タスクをタスク リストに追加する

既存のタスクの間にタスクを挿入する

タスク間のリンクを作成する

マイルストーンを設定する

現在のビューを印刷する

Project とは

自分が見つかったら、複数のプロジェクトを jugging、スケジュールを中断共有リソースと、スプレッドシートのスケジュールが、膨大なタスクを管理します。動的なスケジュール エンジン、リソース管理ツールでは、やコミュニケーションの向上のサポートは、 Microsoft Project 2010役立つ円滑な作業します。

エンタープライズ全体のリソース管理を利用する

Microsoft Project Professional 2010、中央、全社的なリソース共有元から、組織内のすべてのプロジェクトを描画できます。これにより、プロジェクト マネージャーがそのリソースをタスクに割り当てる前に、リソースの空き時間情報をすばやく表示できます。

日付の変更による影響を計算する

Project では、動的なスケジューリング エンジンを使用して、プロジェクトのスケジュールとリソースの割り当てを簡単に調整できます。すべての依存関係、成果物、およびリソースの割り当てを考慮して、日付の変更とそれによる影響がシームレスに処理されます。Project では、スケジュールが自動的に再計算されるだけではありません。変更された日付が強調表示されるため、スケジュール変更ごとの影響をすばやく確認することもできます。

柔軟なレポート方法を使用する

Project では、データを Microsoft Visio Professional のピボットダイアグラムにエクスポートするテンプレートを使用して、ビジュアル レポートをすばやく生成できます。プロジェクト向けに設定したユーザー設定フィールドなど、任意のフィールドを選択して強調表示し、経営陣とのミーティング用に簡潔でわかりやすいレポートを作成できます。

ページの先頭へ

テンプレートを検索して適用する

Project 2010では、さまざまなOffice.comで使用可能なテンプレートから検索して、独自のカスタム テンプレートを適用する組み込みのテンプレートを適用することができます。

検索し、テンプレートを適用するProject 2010で、次の操作を行います。

  1. [ファイル] タブの [新規作成] をクリックします。

  2. [使用できるテンプレート] で、次のいずれかの操作を行います。

    • 最近使用したテンプレートを再利用するには、[最近使用したテンプレート] をクリックします。

    • 既にインストール済みのテンプレートを使用するには、[マイ テンプレート] をクリックし、使用するテンプレートをクリックして、[OK] をクリックします。

    • Office.com、 Office.com テンプレート] の下のテンプレートを検索テンプレート カテゴリをクリックして、必要なテンプレートを選択、ダウンロードをお使いのコンピューターに Office.com からテンプレートをダウンロードする] をクリックします。

注:  Project 内から Office.com のテンプレートを検索することもできます。 [Office.com でテンプレートを検索] ボックスに、1 つ以上の検索語句を入力し、矢印ボタンをクリックして検索します。

ページの先頭へ

新しいプロジェクトを作成し、スケジュールする

  1. [ファイル] タブをクリックし、[新規作成] をクリックします。

  2. [空のプロジェクト] が選択されていることを確認し、右側のウィンドウで [作成] をクリックします。

  3. [プロジェクト] タブの [プロパティ] で [プロジェクト情報] をクリックします。

    [プロジェクト] タブの [プロパティ] のイメージ

  4. [プロジェクト情報] ダイアログ ボックスで、プロジェクトをスケジュールします。

    • 開始日からスケジュールするには、[スケジュールの基点] ボックスで [プロジェクトの開始日] をクリックし、[開始日] ボックスで開始日を選択します。

    • 終了日からスケジュールするには、[スケジュールの基点] ボックスで [プロジェクトの終了日] をクリックし、[終了日] ボックスで終了日を選択します。

      ヒント: プロジェクトの開始日をどれだけ遅らせることができるかを確認する必要がある場合は、終了日からスケジュールします。ただし、プロジェクトの作業を開始するときには、開始日からスケジュールする設定に変更することをお勧めします。

  5. Project Professional 2010を使用している場合は、プロジェクトのエンタープライズ ユーザー設定フィールドを含めることができます。[エンタープライズ ユーザー設定フィールド] セクションで、ユーザー設定フィールドのフィールドをクリックし、[値を選択します。

注: アスタリスク (*) が付いているエンタープライズ ユーザー設定フィールドは値の入力が必須であり、これらのフィールドに値を入力しないと、プロジェクトの保存はできません。

新しいプロジェクトを作成する方法の詳細については、「新しいプロジェクトを作成し、スケジュールする」を参照してください。

ページの先頭へ

プロジェクトを開く

  1. [ファイル] タブをクリックし、[開く] をクリックします。

  2. [開く] ダイアログ ボックスの左側のウィンドウで、目的のプロジェクトが保存されているドライブまたはフォルダーをクリックします。

  3. [開く] ダイアログ ボックスの右側のウィンドウで、目的のプロジェクトが保存されているフォルダーを開きます。

  4. プロジェクトをクリックし、[開く] をクリックします。

プロジェクトを開く方法の詳細については、「プロジェクトを開く」を参照してください。

ページの先頭へ

プロジェクトを保存する

  1. [ファイル] タブをクリックし、[保存] をクリックします。

  2. このプロジェクトを初めて保存する場合は、[ファイル名] ボックスに名前を入力して、[保存] をクリックします。

    注:  複数のプロジェクトを含むファイルを保存する場合は、プロジェクト名の入力を求められることがあります。

プロジェクトを保存する方法の詳細については、「プロジェクトを保存する」を参照してください。

ページの先頭へ

タスクをプロジェクトに追加する

タスクをタスク リストに追加する

  1. [表示] タブの [タスク ビュー] で、[ガント チャート] をクリックします。

    タスク表示領域の画像。

  2. 空白の "タスク名" フィールドにタスクの名前を入力し、Enter キーを押します。

既存のタスクの間にタスクを挿入する

  1. 新しいタスクを表示する位置の下の行を選択します。

  2. [タスク] タブの [挿入] で、[タスク] ボタンの上部をクリックします。

    タスク挿入領域の画像。

  3. 挿入した行にタスク名を入力します。タスク ID は、タスクを挿入すると自動的に再割り当てされます。

タスクを作成する方法の詳細については、タスクを作成する 1 つと定期タスクを参照してください。

ページの先頭へ

タスク間のリンクを作成する

[ガント チャート] ビュー内のタスクをリンクするには、次の操作を行います。

  1. [表示] タブの [タスク ビュー] で、[ガント チャート] をクリックします。

[タスク ビュー] グループの画像

  1. [タスク名] フィールドで、リンクする 2 つ以上のタスクを、リンクする順番に従って選択します。

    • 連続する複数のタスクを選択するには、最初のタスクをクリックし、Shift キーを押しながら、最後のタスクをクリックします。

    • 連続していない複数のタスクを選択するには、最初のタスクをクリックし、Ctrl キーを押しながら、リンクするタスクをクリックします。

  2. [タスク] タブの [スケジュール] で、[タスクのリンク] をクリックします。

既定では、タスクに [終了-開始] のリンクが設定されます。このリンクは、[開始-開始]、[終了-終了]、または [開始-終了] のリンクに変更できます。

リンクさせる方法の詳細についてタスクには、同時に、プロジェクト内でタスクのリンクが参照してください。

 ページの先頭へ

マイルストーンを作成する

  1. [表示] タブの [タスク ビュー] で、[ガント チャート] をクリックします。

タスク表示領域の画像。

  1. "タスク名" フィールドの一覧に表示された最初の空行に新しいマイルストーンの名前を入力します。

既存のタスクをマイルストーンに変更している場合、この手順は省略します。

  1. マイルストーンの "期間" フィールドに「0」と入力し、Enter キーを押します。

タスクの期間をゼロに設定すると、[ガント チャート] ビューのチャート部分の該当する日付に対して、自動的にマイルストーン シンボルが表示されます。

マイルス トーンを作成する方法の詳細については、マイルス トーンを作成するを参照してください。

 ページの先頭へ

現在のビューを印刷する

Project の既定では、プロジェクトの現在のビューが印刷されます。

  1. [ファイル] タブをクリックし、[印刷] をクリックします。

  2. [設定] で、次のいずれかの操作を実行します。

    • プロジェクト全体を印刷するには、[プロジェクト全体を印刷] をクリックします。

    • プロジェクトの特定の日付だけを印刷するには、[プロジェクト全体を印刷] をクリックし、[特定の日付を印刷] をクリックします。

    • 番号を指定して特定のページを印刷するには、[プロジェクト全体を印刷] をクリックし、[ユーザー設定の日付とページを印刷] をクリックして、個別のページ、日付、またはその両方を入力します。

  3. 選択が完了したら、[印刷] をクリックします。

ページの先頭へ

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×