Project ビューでタイムスケールを変更する

Project ビューでタイムスケールを変更する

Project のほとんどのビューには、時間を表示するタイムスケールがあります。タイムスケールを調整して、時間単位から年単位に至るまで、さまざまな時間単位で表示できます。たとえば、カレンダー年ではなく会計年度で時間を表示したり、ガント バーの表示を日単位でなく月単位にしたりできます。

以下の手順は Microsoft Project 2016、2013、2010 に固有のものです。

タイムスケールに表示される単位を変更する

  1. ガント チャートなどのタイムスケールが含まれるビューを表示します。

  2. [ビュー]、[タイムスケール] ボックスの矢印の順にクリックします。

    [表示] タブの [タイムスケール] ボックス

  3. タイムスケールの最下層に表示する時間単位を選びます。 Project では、最上位層と中間層が自動的に調整されます。

    タイムスケールの単位

タイムスケールをカスタマイズする

各タイムスケール ビューでは、タイムスケール層を 3 つまで表示できます。また各層は個別に書式設定できます。 この操作を行うには、次の手順に従います。

  1. ガント チャートなどのタイムスケールが含まれるビューを表示します。

  2. [ビュー]、[タイムスケール] ボックスの矢印の順にクリックします。

    [表示] タブの [タイムスケール] ボックス

  3. [タイムスケール] をクリックします。

    タイムスケール

  4. [タイムスケール] ボックスで必要なオプションを選び、[プレビュー] ボックスで変更内容を確認します。

    [タイムスケール] ダイアログ ボックス

    • [表示] リストで、タイムスケールで表示する層の数を選びます。

    • [単位] ボックスで、[タイムスケール] ボックスで選んだタブのタイムスケール層の時間単位を選びます。

    • [ラベル] リストで、選んだ時間単位のラベルの書式を選びます。

    • [期間の間隔] ボックスで、タイムスケール層の単位のラベルの頻度を示す数を指定します。

      たとえば、単位が週の場合に「2」 と入力すると、タイムスケール層では 2 週のセグメントが表示されます。

    • [配置] リストで、[]、[中央]、または [] を選んでラベルを配置します。

    • [区切り線] ボックスをオンまたはオフにして、単位のラベルの間の垂直線を表示または非表示にします。

    • [会計年度を使用] ボックスをオンまたはオフにして、タイムスケールの基準を会計年度と暦年のいずれかに設定します。

    • [サイズ] ボックスにパーセンテージを入力して、タイムスケール層の単位の間の空白を拡大または縮小します。

    • [上下スケール間の区切り線] ボックスをオンまたはオフにして、タイムスケール層の間の水平線を表示または非表示にします。

タイムスケールをすばやく拡大/縮小する方法

実行する操作

場所

ズーム スライダー

ズーム スライダーは、Project ウィンドウの下部に表示されます。
ズーム スライダーのイメージ

ショートカット キーの使用

小さい時間単位で表示するには Ctrl + / (テンキーのスラッシュ) キーを押し、より大きい時間単位で表示するには Ctrl + * (テンキーのアスタリスク) キーを押します。

ページの先頭へ

以下の手順は Microsoft Project 2007 に固有のものです。

時間配分ビューのタイムスケールを変更する

  1. [ビュー] メニューで、[ガント チャート]、[タスク配分]、[リソース グラフ] ビューなど、タイムスケールを使用するビューを選択します。

  2. [書式] メニューで、[タイムスケール] をクリックし、[大区分]、[中区分]、または [小区分] タブをクリックします。

  3. [表示] リストで、タイムスケールに表示する区分の数を選択します。既定では、2 つの区分が表示されます。

  4. 表示されるタイムスケール区分の [単位] ボックスで、使用する時間の単位を選択します。単位の種類は、年から秒までです。

  5. [ラベル] リストで、時間単位の表示に使用するラベルの書式を選択します。

  6. [データの個数] ボックスに、タイムスケール区分で単位のラベルの頻度を指定する数を選択します。

    たとえば、単位が週の場合に「2」 と入力すると、タイムスケール区分は 2 週分のセグメントに分離します。

  7. [配置] リストで、[]、[中央]、または [] を選んでラベルを配置します。

  8. 単位のラベル間にある縦線を表示または非表示にするには、[区切り線] チェック ボックスのオンとオフを切り替えます。

  9. 会計年度をタイムスケール区分のラベルに設定するには、[会計年度を使用] チェック ボックスをオンにします。または、オフにして、カレンダーの年をタイムスケール区分のラベルに設定します。

  10. タイムスケール区分間に水平線を表示するには、[上下スケール間の区切り線] チェック ボックスをオンにします。

  11. タイムスケール区分の列を縮小または拡大するには、[サイズ] ボックスで、目的のパーセンテージを入力するか選択します。

  • 特定の期間またはタスク グループに焦点を置いたり、プロジェクトの期間全体を表示したりするには、[ビュー] メニューの [ズーム] をクリックして、表示オプションを選択します。

  • ビューをすばやく拡大または縮小するには、[ズームイン] ボタンの画像 または [ズームアウト] ボタンの画像 をクリックします。また、小さい時間単位で表示するには Ctrl + / (テンキーのスラッシュ) キーを押し、より大きい時間単位で表示するには Ctrl + * (テンキーのアスタリスク) キーを押します。

  • ビューのタイムスケール部分に選択したタスクをすばやく表示するには、[選択したタスクへジャンプ] ボタンの画像 をクリックします。

カレンダー ビューのタイムスケールを変更する

  1. [ビュー] メニューで [カレンダー​​] をクリックします。

  2. [書式] メニューで [タイムスケール] をクリックし、[全体の形式] タブをクリックします。

  3. [月の表示] ボックス、[曜日の表示] ボックス、[週の表示] ボックスで、それぞれ [カレンダー ビュー] に使用する日付の書式をクリックします。

  4. [表示] で、[7 日] をクリックして、1 週間を 7 日間表示させるか、[5 日] をクリックして、1 週間を 5 日間表示させます。

  5. 前の月と次の月のミニ カレンダーを追加するには、[月ウィンドウを表示する] チェック ボックスをオンにします。

  6. 表示用に選択した期間内の開始日と終了日を表示するには、[開始日と終了日に月を表示する] を選択します。

  7. [日付の形式] タブをクリックします。

  8. [上部] と [下部] で、各行の左右の部分に表示する情報を選択して、目的のパターンと色を選択します。

  • 稼動日と非稼動日の外観を変更するには、[書式] メニューの [タイムスケール] で、[日付の網かけ] タブをクリックして、[カレンダーの種類] ボックスで変更するカレンダーの名前をクリックします。[種類] の一覧で、変更する日付ボックスの種類をクリックし、パターンと色を選びます。

  • 列幅を変更するには、2 つの日付ボックス間にある縦線を左にドラッグして列幅を縮小するか、または右にドラッグして列幅を拡大します。表示されている列をカレンダー領域の幅にぴったり収めるには、2 つの日付ボックス間にある縦線をダブルクリックします。

ページの先頭へ

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×