PowerPoint for Mac のプレゼンテーションにビデオを追加します。

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

埋め込むか、お使いのコンピューターからプレゼンテーションにビデオへのリンクことができます。埋め込みのビデオは便利ですが、プレゼンテーションのサイズを大きくため、プレゼンテーションに格納されている、します。リンクされたビデオ、プレゼンテーションのサイズを小さくに保持するが、ビデオを移動せずに、ファイルを移動した場合のリンクを解除することができます。ビデオのリンクを解除するには、ビデオをプレゼンテーションと同じフォルダーにコピーし、あるリンクを作成しています。

Web ビデオ プレーヤーOffice アドインのサポートによってプレゼンテーションからビデオを YouTube、Vimeo にリンクできます。このようなビデオも、プレゼンテーションのサイズを小さく、保持して、お使いのコンピューターにコピーする必要はありません。リンクが存在する場所の web サイト上のビデオを指すだけです。

ビデオを挿入するのには、PowerPoint 2016 for Mac のコンピューターに保存

  1. [標準] ビューで、ビデオを追加するスライドを選択します。

  2. [挿入] タブで [ビデオ] をクリックし、[ファイルからムービー] をクリックします。

  3. [ムービーの選択] ダイアログ ボックスで、挿入するファイルを選びます。

    • スライドにビデオを埋め込む場合は、単に [挿入] をクリックします。

    • スライドにビデオへのリンクを挿入したい場合は、ダイアログ ボックスの左下隅にある [オプション] をクリックし、[ファイルにリンク] チェックボックスをオンにし、さらに [挿入] をクリックします。

プレゼンテーションにビデオを追加した後は、効果を追加したり、ビデオを自動的に再生するか、クリックしたときに再生するかを選択したりすることができます。詳細については、「PowerPoint 2016 for Mac のプレゼンテーションでビデオの形式を設定する」を参照してください。

ヒント: PowerPoint 2016 for Macには、複数のオーディオ トラックとビデオの再生がサポートしています。クローズド キャプション、字幕ビデオ ファイルに埋め込まれているもサポートしています。 詳細については、「アクセシビリティの高い PowerPoint プレゼンテーションを作成する」を参照してください。

PowerPoint 2016 for Mac web ビデオを挿入します。

PowerPoint 2016 for Mac でプレゼンテーションに Web ベースのビデオ (YouTube または Vimeo にあるオンライン ビデオ) を埋め込むには、まず、Web Video Player という名前の Office アドインをインストールする必要があります。手順は次のとおりです。

Web ビデオ プレーヤーをインストールします。

  1. リボンの [挿入] タブを選択し、[ストア] を選択します (または、Web ブラウザーで https://store.office.com にアクセスします)。

  2. 検索ボックスに "Web Video Player" と入力し、次の手順に従ってアドインをインストールします。

  3. プレイヤーを選択し、それに関するページを開きます。次に、[追加] ボタンをクリックします。

  4. 次のページで、[PowerPoint で開く] をクリックします。[このアドインを信頼] ボタンをクリックします。

  5. PowerPoint 2016 for Mac で、リボンの [挿入] タブで、[個人用アドイン] をクリックします

  6. [Office アドイン] ダイアログ ボックスで、[Web Video Player] を選択し、[挿入] をクリックします。この操作を行うと、プレーヤーが [個人用アドイン] メニューに追加されます。

これで、YouTube や Vimeo のビデオをプレゼンテーションに埋め込む準備が整いました。

Web ビデオを挿入するには、ビデオを再生するページへのリンク (URL とも呼ばれます) が必要です。Web サイトでビデオを検索し、[共有] ボタンをクリックします。そうすると、ビデオのリンクをコピーするためのウィンドウが開きます (リンクは "https://youtu.be/..." または、"https://vimeo.com/..." のような形式になります。ビデオの "埋め込み" コードを使用しないでください。埋め込みコードは Web Video Player では機能しません)。

Web ビデオへのリンクを挿入します。

  1. PowerPoint 2016 for Mac で、ビデオを挿入するスライドを開き、挿入する場所をクリックします。

  2. リボンの [挿入] タブをクリックして、[個人用アドイン] をクリックし、[Web Video Player] をクリックします。

    スライド上にプレーヤーが表示されます。

  3. プレーヤー内のボックスに、ビデオのリンクを貼り付けます。そのボックスの横にある [Set Video] をクリックします。

    ビデオの静止画が再生ボタンと共に表示され、ビデオが再生できるようになります。

For Mac、PowerPoint 2011 で自分のコンピューターからビデオ ファイルにリンクする.

  1. [表示] メニューの [標準] をクリックします。

  2. ナビゲーション ウィンドウの上部にでは、 [スライド] タブ サイズのスライド] タブをクリックし、[スライド] をクリックします。によっては、ナビゲーション ウィンドウの幅、 [スライド] のラベルが付いたタブ が表示されますか、および [アウトライン] のラベルが付いたタブ という名前のタブまたはスライド [スライド] タブアウトライン [アウトライン] タブ アイコン タブします。     

  3. [ホーム] タブの [挿入] で [メディア] をクリックし、[ファイルからムービー] をクリックします。

    [ホーム] タブ、[挿入] グループ

  4. ムービー ファイルをクリックして、ファイルにリンクする] チェック ボックスを選びます。

  5. [挿入] をクリックします。

    注記: 

    1. プレゼンテーションを他のユーザーに送信する場合は必ず、プレゼンテーションにリンクされているビデオ ファイルを追加するにはそれ以外の場合、スライド ショー中にビデオが再生されません。

    2. ビデオを再生するにはせずに、お使いのコンピューターで検索して、リンクされたビデオ ファイルをプレゼンテーションと同じフォルダーに配置します。

PowerPoint 2011 for Mac をムービーに埋め込む

  1. [表示] メニューの [標準] をクリックします。

  2. ナビゲーション ウィンドウの上部にでは、 [スライド] タブ サイズのスライド] タブをクリックし、[スライド] をクリックします。によっては、ナビゲーション ウィンドウの幅、 [スライド] のラベルが付いたタブ が表示されますか、および [アウトライン] のラベルが付いたタブ という名前のタブまたはスライド [スライド] タブアウトライン [アウトライン] タブ アイコン タブします。     

  3. 次のいずれかの操作を行います。

目的

操作

ファイルからムービーを挿入する

[ホーム] タブの [挿入] で [メディア] をクリックし、[ファイルからムービー] をクリックします。

[ホーム] タブ、[挿入] グループ

ムービー ファイルを選び、[挿入] をクリックします。

[ムービー] フォルダー、iMovie、iTunes、または Photo Booth からムービーを挿入します。

[ホーム] タブの [挿入] で [メディア] をクリックし、[ムービー ブラウザー] をクリックします。

[ホーム] タブ、[挿入] グループ

ポップアップ メニューの [iMovie]、[ムービー]、[Photo Booth]、または [iTunes] をクリックし、ムービーをクリックして、それをスライドへドラッグします。

注: Photo Booth または iTunes フォルダー内に写真がある場合、Photo Booth および iTunes に表示されます。

関連項目

メディアをドキュメントに挿入します。

ムービーのサイズまたは外観を変更する

挿入および保存できるグラフィックス ファイルの種類

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×