PowerPoint for Mac でスライド間の画面切り替えを追加、編集、または削除する

次から次へスナップするスライドは、視聴者に不快感を与えるおそれがあります。プレゼンテーションの速度を流れるように、きちんと管理したい場合は、スライドの間に画面切り替えを追加します。必要なものはすべて [画面切り替え] タブにあります。

スライドに画面切り替えを追加する

  1. サムネイル ペインで、画面切り替えを適用するスライドをクリックします。 画面切り替え設定によって、どのようにスライドが始まり、どのようにその前のスライドが終わるかが決まります。 次の例では、フェード切り替えをスライド 3 に適用します。つまり、スライド 2 はフェード アウトし、スライド 3 はフェード インします。

    画面切り替えを追加するスライドを縮小表示ペインで選ぶ
  2. [画面切り替え] タブで、画面切り替えギャラリーに必要な効果を見つけます。下矢印をクリックし、ギャラリー全体を表示します。そのスライドに必要で、プレビューで確認する効果をクリックします。

  3. どの方向からスライドがフェードインするかなど、画面切り替えの動作を変えるには [画面切り替え]、[効果オプション] の順にクリックします。

  4. [継続時間] に時間を入力して、画面切り替えの速度を設定します。 値が大きいほど、画面切り替えはゆっくりになります。

  5. すべて設定した状態で画面切り替えがどのようになるのか確認するには、[プレビュー] をクリックします。

    [画面切り替え] タブの [プレビュー] ボタン

    ヒント: プレゼンテーションのスライドすべてに同じような画面切り替えを設定するには、リボンで [すべてに適用] をクリックします。
    [画面切り替え] タブの [すべてに適用] ボタン

画面切り替えを削除する

  • 画面切り替えを設定しないスライドをクリックします。[画面切り替え] タブの画面切り替えギャラリーで、[なし] をクリックします。

    画面切り替えの削除が強調表示されている

画面切り替え設定によって、どのようにスライドが始まり、どのようにその前のスライドが終わるかが決まることに注意してください。 そのため、たとえば、スライド 2 に終了効果を設定しない場合は、スライド 3 から画面切り替え設定を削除する必要があります。

ヒント: 縮小表示ウィンドウの切り替え設定アイコンを確認することで、どのスライドに切り替え効果が適用されているかがわかります。
スライドに画面切り替え効果が適用されていることを示す流れ星のアイコン

関連情報

PowerPoint 2016 for Mac でテキストおよびオブジェクトにアニメーションを設定する

PowerPoint 2016 for Mac でスライド ショーを記録する

理由

画面切り替えは、スライド間の移動を視覚的により関心を引くものにします。画面切り替えで選択した効果とオプションを含む、同じ画面切り替えをすべてのスライドに簡単に適用できます。

画面切り替え効果をすべてのスライドに適用する

  1. [画面切り替え] タブの [次のスライドに​​切り替え] で、使用する画面切り替え ([フェード] など) をクリックします。

    [切り替え効果] タブ、[このスライドへの切り替え] グループ

    他の切り替えを表示するには、切り替えをポイントし、 [その他] の下矢印 をクリックします。

  2. 画面上の移動方向など画面切り替えを変更するには、[効果のオプション] をクリックし、目的のバリエーションを選択します。または、継続時間、サウンド、画面切り替えのタイミングなどのオプションを変更することができます。

    セクションをドラッグする

  3. [適用対象] で [すべてのスライド] をクリックします。

    [画面切り替え] タブ、[適用の対象] グループ

スライドに画面切り替えを追加する

  1. ナビゲーション ウィンドウで、画面切り替えを適用するスライドをクリックします。

    1. [表示] メニューの [標準] をクリックします。

    2. ナビゲーション ウィンドウの上部で、[スライド] [スライド] タブ タブをクリックして、スライドをクリックします。ナビゲーション ウィンドウの幅に応じて、[ [スライド] のラベルが付いたタブ ] および [ [アウトライン] のラベルが付いたタブ ] の名前付きタブ、または [スライド] [スライド] タブ および [アウトライン] [アウトライン] タブ アイコン タブが表示されます。

  2. [画面切り替え] タブの [次のスライドに​​切り替え] で、適用する画面切り替えをクリックします。

    [切り替え効果] タブ、[このスライドへの切り替え] グループ

    他の切り替えを表示するには、切り替えをポイントし、 [その他] の下矢印 をクリックします。

    ヒント: 画面上の移動方向など、異なる画面切り替えに変更するには、[効果のオプション] をクリックし、目的のバリエーションを選択します。

画面切り替えの継続時間を設定する

  1. ナビゲーション ウィンドウで、変更する画面切り替えが適用されているスライドを 1 つまたは複数選択します。

    1. [表示] メニューの [標準] をクリックします。

    2. ナビゲーション ウィンドウの上部で [スライド] [スライド] タブ タブをクリックし、スライドをクリックします。複数のスライドを選択するには、 コマンド キーを押しながら、各スライドをクリックします。また、スライドをセクションにまとめる場合は、セクション タイトルをクリックしてスライドのグループ全体を選択します。ナビゲーション ウィンドウの幅が広い場合は、 [スライド] のラベルが付いたタブ および [アウトライン] のラベルが付いたタブ のラベルの付いたタブが表示されます。ウィンドウの幅が狭い場合は、[スライド] [スライド] タブ と [アウトライン] [アウトライン] タブ のアイコン タブが表示されます。

  2. [画面切り替え] タブの [次のスライドに切り替え] の [継続時間] ボックスに、画面切り替えを継続する時間 (秒数または分数) を入力します。

    [切り替え効果] タブ、[このスライドへの切り替え] グループ

サウンドを追加する

  1. ナビゲーション ウィンドウで、変更する画面切り替えが適用されているスライドを 1 つまたは複数選択します。

    1. [表示] メニューの [標準] をクリックします。

    2. ナビゲーション ウィンドウの上部で [スライド] [スライド] タブ タブをクリックし、スライドをクリックします。複数のスライドを選択するには、 コマンド キーを押しながら、各スライドをクリックします。また、スライドをセクションにまとめる場合は、セクション タイトルをクリックしてスライドのグループ全体を選択します。ナビゲーション ウィンドウの幅が広い場合は、 [スライド] のラベルが付いたタブ および [アウトライン] のラベルが付いたタブ のラベルの付いたタブが表示されます。ウィンドウの幅が狭い場合は、[スライド] [スライド] タブ と [アウトライン] [アウトライン] タブ のアイコン タブが表示されます。

  2. [画面切り替え] タブの [次のスライドに切り替え] の [サウンド] ポップアップ メニューで、サウンド効果をクリックします。

    [切り替え効果] タブ、[このスライドへの切り替え] グループ

    ヒント: 独自のサウンドを再生するには、ポップアップ メニューの [その他のサウンド] をクリックし、サウンド ファイルを見つけます。

画面切り替えのタイミングを選択する

  1. ナビゲーション ウィンドウで、変更する画面切り替えが適用されているスライドを 1 つまたは複数選択します。

    1. [表示] メニューの [標準] をクリックします。

    2. ナビゲーション ウィンドウの上部で [スライド] [スライド] タブ タブをクリックし、スライドをクリックします。複数のスライドを選択するには、 コマンド キーを押しながら、各スライドをクリックします。また、スライドをセクションにまとめる場合は、セクション タイトルをクリックしてスライドのグループ全体を選択します。ナビゲーション ウィンドウの幅が広い場合は、 [スライド] のラベルが付いたタブ および [アウトライン] のラベルが付いたタブ のラベルの付いたタブが表示されます。ウィンドウの幅が狭い場合は、[スライド] [スライド] タブ と [アウトライン] [アウトライン] タブ のアイコン タブが表示されます。

  2. [画面切り替え] タブの [画面切り替えのタイミング] で [クリック時] または [自動的に切り替え] チェック ボックスをオンにします。

    [切り替え] タブ、[画面切り替えのタイミング] グループ

    選択した場合、[自動的に切り替え] チェック ボックスをオンにした場合は、秒数を入力します。

画面切り替えを削除する

  1. ナビゲーション ウィンドウで、削除する画面切り替えが適用されているスライドを 1 つまたは複数選択します。

    1. [表示] メニューの [標準] をクリックします。

    2. ナビゲーション ウィンドウの上部で [スライド] [スライド] タブ タブをクリックし、スライドをクリックします。複数のスライドを選択するには、 コマンド キーを押しながら、各スライドをクリックします。また、スライドをセクションにまとめる場合は、セクション タイトルをクリックしてスライドのグループ全体を選択します。ナビゲーション ウィンドウの幅が広い場合は、 [スライド] のラベルが付いたタブ および [アウトライン] のラベルが付いたタブ のラベルの付いたタブが表示されます。ウィンドウの幅が狭い場合は、[スライド] [スライド] タブ と [アウトライン] [アウトライン] タブ のアイコン タブが表示されます。

  2. [画面切り替え] タブの [次のスライドに切り替え] で [なし] をクリックします。

    なし

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×