PowerPoint Web App の概要

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

Microsoft PowerPoint Online は、Microsoft PowerPoint の機能を Web ブラウザーに拡張するアプリケーションです。プレゼンテーションが保存されている Web サイト上でプレゼンテーションを直接操作できます。

PowerPoint とシームレスに連携する

プレゼンテーションを Microsoft PowerPoint で作成しました。他のユーザーが見られるように、さらにはスライド ショーとして表示できるように、Web サイトに投稿したいとします。投稿した後に、投稿し忘れたスライドがあることに気付いたら、どうしたらよいでしょうか。Web サイトですぐに訂正できたら、すばらしいと思いませんか。PowerPoint Online なら、こんなシナリオが現実になります。

Microsoft PowerPoint 2010 では、SharePoint ライブラリにプレゼンテーションを保存すれば、PowerPoint Online を使い始めることができます。[ファイル] タブの [保存と送信] をクリックしてから、[Web に保存] または [SharePoint に保存] をクリックします。

[共有] タブ

これでプレゼンテーションをすばやく表示または実演する、ブラウザーで編集する、または PowerPoint で再び開く、という作業ができるようになりました。

注: PowerPoint 2010 で作成されていないドキュメントでも、PowerPoint Online で開くことができます。互換性を確保するためには、Office PowerPoint 2003 以降を使用するか、PowerPoint for Mac 2008 Version 12.2.9 または PowerPoint for Mac 2011 を使用します。PowerPoint 2003 を使う場合は、最新の Service Pack をインストールして、プレゼンテーション .pptx ファイルとしてコンピューターに保存します。次に、Office Online プログラムが構成されている SharePoint サイトにプレゼンテーションをアップロードします。

ブラウザーでプレゼンテーションを表示する

または SharePoint でプレゼンテーションを開くと、PowerPoint Online によりプレゼンテーションがブラウザーに表示され、スライドを 1 つずつ進めたり、ノートを表示したり、スライド ショーに切り替えてプレゼンテーションを全画面表示したりすることができます。

PowerPoint Online

注記: 

  • Microsoft Silverlight 2 以降がインストールされていない場合、PowerPoint Online で、Silverlight をインストールするためのリンク付きのバーが表示されます。Silverlight は必須ではありませんが、最新バージョンの Silverlight がインストールされていると、スライドのサイズがブラウザー ウィンドウのサイズに合わせて変更され、一部のアニメーション効果がよりスムーズになります。

  • ブロードキャストされたスライド ショーを表示するための招待を受け取った場合は、その招待にあるリンクをクリックすると、スライド ショーが表示されます。発表者は、PowerPoint 2010 を使ってスライドを 1 つずつ移動します。Web でのスライド ショーのブロードキャストについて詳しくは、「ブロードキャスト スライド ショー機能について」をご覧ください。

  • オーディオまたはビデオ コンテンツを含むプレゼンテーションのオーディオやビデオを再生するには、PowerPoint デスクトップ アプリケーションでプレゼンテーションを開く必要があります。PowerPoint Online で、[PowerPoint で開く] をクリックします。プレゼンテーションを直接 PowerPoint デスクトップ アプリケーションで開く方法について詳しくは、この記事の後半にある「PowerPoint でシームレスに編集する」をご覧ください。

ブラウザーから印刷する

PowerPoint Online でスライドを印刷できます。[ファイル] タブの [印刷] をクリックします。

注: PowerPoint Online でドキュメントを印刷するには PDF ビューアーが必要です。

ブラウザーで編集する

プレゼンテーションを変更する場合は、[ブラウザーで編集] をクリックします。

編集モード

編集表示では、プレゼンテーションの内容の追加と削除、およびテキストの書式設定が行えます。さらに、スライドを追加、削除、複製、または非表示にすることができます。

新しいスライド

SmartArt、図、またはハイパーリンクを追加することができます。これらを追加する [挿入] タブに移動します。

効果を追加するまたは SmartArt または画像を変更する、イメージをクリックし、タブに表示されるツールを使用する場合は、([SmartArt ツールまたは [図ツール) に表示されます。

smartart グラフィック

変更内容がプレゼンテーションでどのように反映されるかを確認するには閲覧表示に戻ります。[表示] タブの [閲覧表示] をクリックします。または、切り替え効果とアニメーションも含めてスライド ショーをプレビューするために [スライド ショー] をクリックします。

PowerPoint Online では、作業中に自動的にプレゼンテーションが保存されます。 変更内容を保存する必要はありません。 変更内容を保存しない場合は、[元に戻す] コマンドを使用するか、Windows の場合は Ctrl キーを押しながら Z キーを、Mac の場合は ⌘ キーを押しながら Z キーを押します。

PowerPoint でシームレスに編集する

PowerPoint Online での編集は、間違いの訂正やグラフィックの追加、スライドの追加などのちょっとした修正に最も適しています。PowerPoint のすべての機能が必要な場合は、[ファイル] タブをクリックし、[PowerPoint で開く] をクリックします。

PowerPoint Online により PowerPoint デスクトップ アプリケーションでプレゼンテーションが直接開かれるので、切り替え方法の変更や、プレースホルダーにないスライドのコンテンツの編集など、より本格的な作業ができます。 PowerPoint で、[保存] をクリックすると、PowerPoint でプレゼンテーションが Web サーバーに保存し直されます。

注: Firefox、Internet Explorer (Windows)、Safari (Mac) のブラウザーを使うと、ブラウザーから直接 PowerPoint デスクトップ アプリケーションでプレゼンテーションを開くことができます。Windows では、この機能を使うには PowerPoint 2003 以降を使う必要があります (Firefox を使っている場合は、PowerPoint 2010 も使う必要があります)。Mac では、この機能を使うには Microsoft PowerPoint for Mac 2008 Version 12.2.9 または PowerPoint for Mac 2011 が必要です。

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×