PowerPoint 2010 に切り替える

概要

PowerPoint 2010 このコースは、以前のバージョンの PowerPoint (特に PowerPoint 2003 以前) からのアップグレードを検討中の方に適しています。ここでは、PowerPoint 2010 のインターフェイスの変更 ("リボン" と呼ばれるメニューとツール バーのデザインなど) について十分に学習し、プレゼンテーションを作成するための一般的な作業を行います。

Shellie Tucker

このコースを完了すると、次のことができるようになります。

  • リボン インターフェイスを容易に使用する。

  • スライドの作成、スライド デザインの適用、スライド要素の挿入などの基本的な作業を行う。

  • [ファイル] タブを使用してファイルを管理する。

  • 新しいビュー、ツール バーおよびショートカット キーの利点を活用する。

  • 新旧の PowerPoint バージョンを切り替えて使用する。

このコースの内容は、次のとおりです。

  • 自分のペースで学習できる 1 つのレッスンと、実践用の 1 つ演習。演習には PowerPoint 2010 が必要です。

  • レッスン終了時の簡単なテスト (採点はありません)

  • コースの終了時に印刷できるクイック リファレンス カード

始める前に

  • このコースは、PowerPoint 2003 以前から PowerPoint 2010 へのアップグレードを検討中の方に適しています。

  • PowerPoint 2007 からのアップグレードを検討している場合は、PowerPoint 2010 の新しい機能の学習のみを希望することも考えられます。そのような場合は、「PowerPoint 2010 の新機能」の記事を参照することをお勧めします。

オフライン バージョン (87 MB)

リボンに慣れる

お使いのブラウザーではビデオがサポートされていません。 Microsoft Silverlight、Adobe Flash Player、Internet Explorer 9 のいずれかをインストールしてください。

スライドを作成し、テキストの書式設定を行う

お使いのブラウザーではビデオがサポートされていません。 Microsoft Silverlight、Adobe Flash Player、Internet Explorer 9 のいずれかをインストールしてください。

スライド要素を挿入する

お使いのブラウザーではビデオがサポートされていません。 Microsoft Silverlight、Adobe Flash Player、Internet Explorer 9 のいずれかをインストールしてください。

デザイン、アニメーション、レビュー

お使いのブラウザーではビデオがサポートされていません。 Microsoft Silverlight、Adobe Flash Player、Internet Explorer 9 のいずれかをインストールしてください。

Backstage ビューを確認する

お使いのブラウザーではビデオがサポートされていません。 Microsoft Silverlight、Adobe Flash Player、Internet Explorer 9 のいずれかをインストールしてください。

クイック アクセス ツール バーで保存や元に戻す操作を行う

お使いのブラウザーではビデオがサポートされていません。 Microsoft Silverlight、Adobe Flash Player、Internet Explorer 9 のいずれかをインストールしてください。

新旧のキーボード ショートカットを使用する

お使いのブラウザーではビデオがサポートされていません。 Microsoft Silverlight、Adobe Flash Player、Internet Explorer 9 のいずれかをインストールしてください。

新旧の PowerPoint バージョンを切り替えて使用する

お使いのブラウザーではビデオがサポートされていません。 Microsoft Silverlight、Adobe Flash Player、Internet Explorer 9 のいずれかをインストールしてください。

演習

Powerpoint 2010 practice

ダウンロード サイズ: 46 KB

PowerPoint 2010 での練習

演習セッションを行って、リボンについて学習します。PowerPoint 2010 を操作し、一般的な作業をわかりやすい手順で実行します。

[PowerPoint 2010 での練習] をクリックすると、演習用のプレゼンテーションがコンピューターにダウンロードされ、PowerPoint で開きます。また、演習の手順が別のウィンドウに表示されます。
メモ    コンピューターに PowerPoint 2010 がインストールされている必要があります。

自己診断テスト

コースの内容を理解できたかどうかを、以下のテストで確認してみましょう。結果は画面に表示されますが、採点は行われません。

新しいスライドを挿入し、レイアウトを選択する場合、最初に行う必要のある操作は次のうちのどれですか。

[ホーム] タブでスライド アイコンをクリックする。

残念ですが、不正解です。レイアウトを選択するには、最初に別のものをクリックします。

[ホーム] タブにあるスライド アイコンの下、[新しいスライド] の横の矢印をクリックする。

正解です。矢印をクリックすると [レイアウト] ギャラリーが開き、選択したレイアウトが新しいスライドに適用されます。

[挿入] タブでスライド アイコンをクリックする。

残念ですが、不正解です。[挿入] タブにはスライド アイコンはありません。

プレゼンテーションをパスワードで保護する場合、最初に行う必要のある操作は次のうちのどれですか。

[ファイル] タブをクリックし、[保存と送信] をクリックする。

残念ですが、不正解です。ファイルを送信または共有する前に、パスワードを適用します。もう一度考えてみましょう。

[ファイル] タブをクリックし、[情報] をクリックする。

正解です。[アクセス許可] セクションで [プレゼンテーションの保護] をクリックし、表示されるオプションから選択します。

[ファイル] タブをクリックし、[オプション] をクリックする。

不正解です。[オプション] ウィンドウには、単一のプレゼンテーションではなく PowerPoint 全般に適用される設定が含まれています。もう一度考えてみましょう。

[印刷] オプションを開く方法は、次のうちどれですか。

[ファイル] タブをクリックし、[印刷] をクリックする。

不正解ではありませんが、もっと適切な解答があります。もう一度考えてみましょう。

Alt キー、F キー、P キーを同時に押す。

不正解ではありませんが、もっと適切な解答があります。もう一度考えてみましょう。

クイック アクセス ツール バーに追加した [印刷プレビュー] アイコンをクリックする。

その操作でも不正解ではありませんが、もっと適切な解答があります。

上記のすべて。

正解です。解答に手間がかかったでしょうか。どの方法でも [印刷] オプションを開くことができることを覚えておいてください。

プレゼンテーションが完成し、スペル チェックを実行するとします。スペル チェックがあるリボンのタブは、次のうちどれですか。

[ホーム] タブ。

残念ですが、不正解です。もう一度考えてみましょう。

[スライド ショー] タブ。

残念ですが、不正解です。もう一度考えてみましょう。

[校閲] タブ。

正解です。

[描画ツール] というタブがリボンに新たに表示されました。このタブの目的は、次のうちどれですか。

図形を操作するためのタブ

正解です。[描画ツール] には [書式] タブが含まれており、テキスト ボックスやリスト プレースホルダーなどの図形内をクリックすると必ず使用できるようになります。描画ツールの [書式] タブを使用して、図形の挿入や変更、現在の図形の編集、図形のスタイルの適用、ワードアートの追加、すべての図形のスライドへの配置を行うことができます。

図を操作するためのタブ

残念ですが、不正解です。図を操作するには、[図ツール] という特別なツールがあります。[図ツール] には [書式] タブが含まれており、図を挿入し選択すると使用できるようになります。もう一度考えてみましょう。

組織図などの SmartArt グラフィックを操作するためのタブ

残念ですが、不正解です。SmartArt グラフィックを操作するには、[SmartArt ツール] を使用します。[SmartArt ツール] には [デザイン] タブと [書式] タブが含まれており、組織図などの SmartArt グラフィックを選択すると使用できるようになります。

ご意見/ご感想

クイック リファレンス カード

関連項目

メイン リボン タブ

次のタブはリボンに常に表示されます。

  • [ファイル] タブ: 新しいファイルの作成、ファイルの保存または [名前を付けて保存] の使用、ファイルを開く、最近使用したファイルの表示、パスワードの適用によるファイルの保護、ファイルからの個人情報の削除、共有の準備、[オプション] ウィンドウを使用した PowerPoint の設定の変更を行うことができます。

  • [ホーム] タブ: コピー、貼り付け、スライドの追加、テキストと段落の書式設定、図形の操作、テキストの検索と置換を行うことができます。

  • [挿入] タブ: 表、図、スクリーン ショット、Microsoft® SmartArt™ グラフィック、グラフ、図形、ハイパーリンク、動画、音声、他のプログラムのファイルなどを挿入できます。

  • [デザイン] タブ: プレゼンテーション全体に対して、背景のデザイン、色、フォント、特殊効果を適用できます。

  • [画面切り替え] タブ: スライド間の画面切り替え、画面切り替えのタイミングの設定、スライドのタイミングの設定を行うことができます。

  • [アニメーション] タブ: 単純なアニメーションまたはカスタムのアニメーションを適用し、効果の設定を調整できます。

  • [スライド ショー] タブ: リハーサルによる準備、スライド全体を通した確認、目的別スライド ショーの設定、ナレーションの録音を行うことができます。

  • [校閲] タブ: スペル チェック、コメントの追加と確認、リサーチ サービスや類義語辞典の使用を行うことができます。

  • [表示] タブ: ノート ページ、マスター ビュー、グリッドの表示、ウィンドウの並べ替えなど、すべてのビューを切り替えることができます。

特殊なタブ

次の色付きのタブは、スライド アイテム (表や図など) を操作しているとき、またはこれらのアイテムを選択すると表示されます。

  • [表ツール] ([デザイン] および [レイアウト] タブ): 表のデザインの選択、行と列の数の調整、テキストの位置の調整、列と行のサイズの調整を行うことができます。

  • [描画ツール] ([書式] タブ): 図形、プレースホルダー、テキスト ボックスのために使用します。スタイルの変更、図形の選択や配置を行うことができます。テキストに対して、ワードアートやその他の書式を適用できます。

  • [図ツール] ([書式] タブ): 図のために使用します。影や光彩などの効果の追加、トリミング、圧縮、サイズ変更を行うことができます。

  • [SmartArt ツール] ([デザイン] および [書式] タブ): 組織図などの SmartArt グラフィックのスタイルの適用、グラフィック内の図形の書式設定を行うことができます。

  • [表ツール] ([デザイン]、[レイアウト]、[書式] タブ): グラフのスタイルの適用、グラフの詳細の編集、グラフ内の図形の書式設定を行うことができます。

  • [ビデオ ツール] ([書式] および [再生] タブ): ビデオ フレームへの効果の追加、ビデオを再生するための設定の選択を行うことができます。

  • [オーディオ ツール] ([書式] および [再生] タブ): オーディオ コントロールの書式設定、音声を再生するための設定の選択を行うことができます。

リボンのその他のオプションとギャラリーを探す

  • オプション: グループの右下隅にある小さな斜めの矢印 (ダイアログ ボックス起動ツール) をクリックします。この矢印は、さらに多くのオプションを必要とする、スライド上の任意のアイテム (テキストやプレースホルダーなど) を選択すると表示されます。

  • ギャラリー: グループの右側にあるスクロール矢印または [その他] ボタンをクリックすると、テーマ、図形のスタイル、色、フォント、アニメーション効果などの完全なギャラリーが表示されます。

リボンのコマンドを一時的に非表示にする

次のいずれかの操作を行います。

  • 現在表示されているタブをダブルクリックします。リボンのコマンドをすべて再表示するには、いずれかのタブをクリックします。

  • リボンの任意のタブまたはコマンドを右クリックし、[リボンの最小化] をクリックします。リボンのコマンドをすべて再表示するには、いずれかのタブを右クリックし、[リボンの最小化] をもう一度クリックして選択を解除します。

クイック アクセス ツール バーをカスタマイズする

コマンドやボタンをすばやく追加する方法は 2 つあります。ツール バー自体のメニューを使用する方法と、リボンのコマンドを右クリックする方法です。これらの方法で追加するコマンドが見つからない場合は、[PowerPoint のオプション] ウィンドウを開いて、その他のコマンドを探してください。すべての方法を次に説明します。

クイック アクセス ツール バーのメニューを使用してコマンドを追加する:

  • ツール バーの右端にある矢印をクリックし、メニューの任意の項目をクリックして、ツール バーに追加します (このメニューにはリボン コマンドから選択されたものが表示されます)。

リボンのコマンドまたはボタンを右クリックしてコマンドを追加する:

  • リボンで、目的のボタンまたはコマンドを右クリックし、[クイック アクセス ツール バーに追加] をクリックします。

ツール バーからコマンドを削除するには:

  • コマンドを右クリックし、[クイック アクセス ツール バーから削除] をクリックします。

[PowerPoint のオプション] ウィンドウから選択したコマンドを追加または削除する:

  1. 次のいずれかの操作を行います。

    • クイック アクセス ツール バーの右端にある矢印をクリックし、メニューの下にある [その他のコマンド] をクリックします。

    • リボンの任意のタブまたはコマンドを右クリックし、[クイック アクセス ツール バーのユーザー設定] をクリックします。

    • [ファイル] タブをクリックし、[オプション] をクリックします。[PowerPoint のオプション] ウィンドウで、[クイック アクセス ツール バー] をクリックします。

  2. ウィンドウの左上にある [コマンドの選択] ボックスを探します。このボックスで選択した項目に従って、ボックスの下の一覧に表示されるコマンドが決まります。目的のコマンドが一覧にない場合は、[コマンドの選択] ボックスで別の項目を選択してください。

  3. ツール バーに追加するコマンドが見つかったら、一覧からそのコマンドを選択し、[追加] をクリックします。
    現在ツール バーにあるすべてのコマンドは、ウィンドウの右側にある一覧に表示されます。

  4. ツール バーのコマンドを削除するには、右側の一覧でコマンドを選択し、[削除] をクリックします。

  5. 特定のプレゼンテーションに対してのみツール バーをカスタマイズするには、右上にある [クイック アクセス ツール バーのユーザー設定] ボックスの選択内容を変更します。

  6. ツール バーをリセットするには、現在のツール バーのコマンドを示す一覧の下にある [リセット] ボタンをクリックし、[クイック アクセス ツール バーのみをリセット] をクリックします。

  7. [OK] をクリックすると、変更は保存されます。

クイック アクセス ツール バーをリボンの下に移動する

  • ツール バーの右端にある矢印をクリックし、[リボンの下に表示] をクリックします。
    または

  • ツール バーのボタンまたはコマンドを右クリックし、[クイック アクセス ツール バーをリボンの下に表示] をクリックします。

ツール バーをリボンの上に戻すには、ツール バーの右端にある矢印をクリックするか、ツール バーのボタンまたはコマンドを右クリックして、ツール バーをリボンの上に移動するオプションをクリックします。

リボンをカスタマイズする

この操作はこのコースの対象とはなっていませんが、リボンのタブに新しいグループを追加し、それらのグループにコマンドを追加できます。[スペル チェック] コマンドを [ホーム] タブに追加する方法を次に示します。

  1. 次のいずれかを行って、[PowerPoint のオプション] ウィンドウを開きます。

  2. リボンの任意のタブまたはコマンドを右クリックし、[リボンのユーザー設定] をクリックします。

または

  • [ファイル] タブをクリックし、[オプション] をクリックします。[PowerPoint のオプション] ウィンドウで、[リボンのユーザー設定] をクリックします。

  • コマンドをリボンのタブに追加する前に、コマンド用の新しいグループを作成する必要があります。そのためには、ウィンドウの右上にある [リボンのユーザー設定] ボックスで [メイン タブ] をクリックします。

  • ボックスの下の一覧で、[ホーム] タブをクリックします。

  • 一覧の下にある [新しいグループ] をクリックします。

  • [ホーム] タブの下で、他のグループに加えて新たに表示される [新しいグループ (ユーザー設定)] を選択します。

  • 一覧の下にある [名前の変更] をクリックします。このグループにアイコンを指定する場合は必要なアイコンをクリックし、[表示名] ボックスに新しい名前 (「スペル チェック」 など) を入力します。
    [ホーム] タブの下にあるグループの一覧に [スペル チェック] グループが表示され、選択されています。

  • ウィンドウの左上にある [コマンドの選択] ボックスで、[基本的なコマンド] を選択します。

  • ボックスの下にある基本的なコマンドの一覧で、[スペル チェック] をクリックします。

  • [追加] をクリックします。
    [スペル チェック] コマンドが [スペル チェック] グループに追加されます。この操作を行っても、[スペル チェック] コマンドは本来のタブ ([校閲]) から削除されません。

  • [OK] をクリックします。
    新しいグループとコマンドが [ホーム] タブに追加されたことを確認します。

ここで使用するオプションは、クイック アクセス ツール バーの場合とほとんど類似しています。リボンからコマンドや新しいタブを削除するための [削除] ボタン、タブを追加するための [新しいタブ] ボタン、リボンのタブとコマンドを基の構成に戻すための [リセット] ボタンがあります。

新しいキーボード ショートカットを使用する

キーボード ショートカットを使用してリボンのタブ、クイック アクセス ツール バー、および [ファイル] タブにアクセスするには

  1. Alt キーを押します。リボンのタブとクイック アクセス ツール バーにキー ヒントが表示されます。

  2. 次のようにして、目的の文字または数字を押します。

    • 必要なコマンドが含まれているタブに対応したキーを押すと、そのタブのすべてのコマンドに関するキー ヒントが表示されます。その後で、目的のコマンドに対応するキーを押します。

    • クイック アクセス ツール バーにある目的のボタンに対応したキーを押します。これは、ボタンをクリックする操作と同じです。

以前のキーボード ショートカットを使用する

  • Ctrl キーを使用するキーボード ショートカット (Ctrl + CCtrl + V など) は、現在でもすべて変わっていません。これまでどおりに使用できます。

  • Alt キーを使用してメニューやコマンドにアクセスするこれまでのキーボード ショートカットも、変わっていません。たとえば、AltOF の順にキーを押すと、[フォント] ダイアログ ボックスが開きます (新しいショートカットを使用する場合、キーの組み合わせは AltHFN の順になります)

ファイルの管理と印刷

ファイルを保存するには、クイック アクセス ツール バーで [上書き保存] をクリックします。

操作を元に戻すには、クイック アクセス ツール バーで [元に戻す] をクリックします。

新しいプレゼンテーションを作成したり、既存のプレゼンテーションを開いたりするには、次の操作を行います。

  1. [ファイル] タブをクリックします。

    • [新規作成] をクリックし、[使用可能なテンプレートとテーマ] から選択して、[作成] をクリックします。
      または

    • [開く] をクリックし、開くファイルを探します。

ヒント    これらのコマンドもクイック アクセス ツール バーに簡単に追加できます。ツール バーの右側の矢印をクリックし、表示されるメニューで [新規作成] または [開く] をクリックします。

新しい名前や新しい場所でファイルを保存したり、特定のファイル形式でファイルを保存するには、次の操作を行います。

  • [ファイル] タブをクリックし、[名前を付けて保存] をクリックして、ファイルに名前を指定したり、他の場所を参照したり、別のファイル形式を選択したりします。

印刷プレビューを使用したり、印刷したりするには、次の操作を行います。

  • [ファイル] タブをクリックし、[印刷] をクリックします。ウィンドウの右側に印刷プレビューが表示されます。[設定] で、必要な印刷結果の種類、スライドの向き、色の設定を選択します。ヘッダーとフッターを変更する場合は、下部にある [ヘッダーとフッターの編集] のリンクをクリックします。

PowerPoint のオプションを設定する:

スペル チェックや文章校正のオフとオンの切り替え、既定のビューや既定の印刷設定の選択、自動書式設定の内容の変更、およびその他のプログラム全体に関するオプションの設定を行うには、次の操作を行います。

  • [ファイル] タブをクリックし、[オプション] をクリックします。 PowerPoint の設定を変更するためのいずれかのカテゴリをクリックします。

PowerPoint バージョンを切り替える

PowerPoint 2003 またはそれ以前のバージョンで PowerPoint 2010 のファイルを開く

  1. ファイルを開こうとすると、互換機能パックのインストールを問い合わせるメッセージが表示されます。

  2. [はい] をクリックします。

  3. 「Word/Excel/PowerPoint 用 Microsoft Office 互換機能パック」というタイトルのダウンロード ページで、[ダウンロード] ボタンをクリックして、指示に従います。

  4. ダウンロードが終了したら、PowerPoint のウィンドウに戻って、ファイルを開きます。

プレゼンテーションを以前の形式で保存する

  • [ファイル] タブ、[保存と送信]、[ファイルの種類の変更] の順にクリックし、[PowerPoint 97-2003 プレゼンテーション] をクリックします。その後で、[名前を付けて保存] をクリックします。
    または

  • [ファイル] タブをクリックし、[名前を付けて保存] をクリックします。[名前を付けて保存] ダイアログ ボックスの [ファイルの種類] ボックスで [PowerPoint 97-2003 プレゼンテーション] をクリックします。その後で、[保存] をクリックします。

この形式で保存すると、PowerPoint は互換モードになります。このことはタイトル バーに示されます。保存するとき、PowerPoint 2003 以前で編集できない機能が使用されている場合は、そのような機能が箇条書きで表示され、その機能が使用されているスライドが示されます。操作を先に進めて、以前の形式で保存するには、互換性チェックで [続行] をクリックします。以前のバージョンで編集できない機能の例として、SmartArt の図、ワードアートや図形のスタイル、および PowerPoint 2003 よりも後のバージョンに固有の効果などがあります。

PowerPoint 2003 (またはそれ以前のバージョン) のファイルを PowerPoint 2010 形式に変換する

  1. PowerPoint 2010 でファイルを開きます。このファイルは互換モードで開き、そのことがタイトル バーに示されます。

  2. [ファイル] タブ、[情報] の順にクリックし、[変換] をクリックします。[名前を付けて保存] ダイアログ ボックスが開いたら、[保存] をクリックします。
    PowerPoint では、以前の形式との互換性が必要となる機能は使用できなくなります。

適用対象: PowerPoint 2010



この情報は役に立ちましたか?

はい いいえ

どのようにしたら改善できるでしょうか?

255 残りの文字数

お客様のプライバシーを保護するため、フィードバックには連絡先情報を含めないでください。 レビューしてください プライバシー ポリシー

ご意見をいただきありがとうございます。

サポート リソース

言語の変更