PowerPoint プレゼンテーションで共同作業を行う

PowerPoint プレゼンテーションで共同作業を行う

プレゼンテーションを OneDrive または SharePoint Online for Office 365 に保存すると、そのプレゼンテーション上で同僚と同時に共同作業することができます。

プレゼンテーションの作業を同時に行うには、すべての作成者が PowerPoint 2010 以降 (Windows)、 PowerPoint 2016 for Mac 以降、またはPowerPoint for webを使用している必要があります。

プレゼンテーションを他のユーザーと共有して同時に共同作業する

  1. PowerPoint プレゼンテーションを開き、共同作業する準備ができたら、リボンの右上隅にある [共有] を選びます。

    共有
  2. [ユーザーを招待] の下に、プレゼンテーションを共有するユーザーのメール アドレスを入力します。 既にユーザーの連絡先情報が保存されている場合は、名前を入力するだけです。 ドロップダウン リストを使用して、招待者がファイルを編集できるか、ファイルの表示のみが可能かを指定できます。

    PowerPoint の [共有] ウィンドウ ダイアログ
  3. [共有] をクリックします。 ファイルが既にクラウドに保存されている場合、招待メールは招待者に送信されます。 PowerPoint でプレゼンテーションを OneDrive または SharePoint Online for Office 365 に保存していない場合、この段階で保存を求めるメッセージが表示されます。 保存すると、招待メールが送信されます。

    プレゼンテーションを OneDrive または SharePoint に保存していない場合は、保存するように求められます。

共有プレゼンテーションで他のユーザーが作業している場所を表示する

  1. プレゼンテーションを開き、作業を開始します。

    他のユーザーがプレゼンテーションで表示または編集している場合は、リボンの右上隅にユーザーのサムネイル画像が表示されます。 PowerPoint では、他のユーザーがあなたのプレゼンテーションを表示または終了すると、通知が行われます。

    ユーザーとチャット
  2. [共有] ウィンドウには、プレゼンテーションを表示または編集しているユーザーの名前が表示されます。 プレゼンテーション内で作業中のユーザーと作業場所を示すインジケーターは、作業中のスライドのサムネイルと、作業中のスライド上に表示されます。 そのインジケーターにマウスを移動するか選択すると、編集者を確認できます。

    PowerPoint 2016 のスライドで他のユーザーが共同作業を行っていることを示すアイコンを示す

    (アクセシビリティのために、PowerPoint では、編集者名の自動表示を有効にすることもできます。 有効にするには、[ファイル]、[オプション]、[詳細設定]、[表示]、[選択したアイテムにプレゼンス フラグを表示] の順に選びます)。

    Windows 版 PowerPoint 2016 のスライドのセクションで作業している他のユーザーを表示するアイコンを示す
  3. 作業が終わったら、ファイルを保存します。

    それまでに他の編集者が変更を加えている場合は、保存時に次のメッセージが表示されます。

    PowerPoint の変更を同期したというメッセージ

    自分と他の編集者の更新内容が競合しなければ、変更箇所は自動的に統合され、それ以上操作は必要ありません。

変更されたファイルを開くと表示される通知

これはサブスクライバーのみの機能です この機能は Office 365 サブスクライバーのみが利用できます。

PowerPoint for Office 365 では、他のユーザーが共有のプレゼンテーション ファイルを変更した後に、そのファイルを再度開くと、通知が表示されます。 小さなバナーに、自分が他のことを行っている間にプレゼンテーションへの変更を行ったユーザーが示されます。

PowerPoint for Office 365 では、他のことを行っている間に共有ファイルへの変更を行ったユーザーを表示できます。

変更履歴: 他のユーザーによる変更箇所の強調表示

PowerPoint for Office 365 では、オンライン ドキュメントに加えられた変更は自動的に追跡されます。

これはサブスクライバーのみの機能です この機能は Office 365 サブスクライバーのみが利用できます。

お使いのブラウザーではビデオがサポートされていません。 Microsoft Silverlight、Adobe Flash Player、Internet Explorer 9 のいずれかをインストールしてください。
  1. 変更されたプレゼンテーション (または他のユーザーが現在編集しているファイル) を開き直すと、サムネイル ウィンドウで変更されたスライドが水色で強調表示されます。 "スライドに未読の変更があります。" というヒントが表示されます。

    PowerPoint のサムネイル ウィンドウで強調表示される変更履歴
  2. サムネイルを選んでフルサイズでスライドを表示します。 スライドの変更された部分が水色で表示されます。 併記される表記で、変更したユーザーと時刻がわかります。 変更されたスライドを見ると、青緑の蛍光ペンをオフにして、そのスライドの "スライドに未読の変更があります" という表記をクリアします。

    (変更されたスライドが強調表示されても、加えられた変更の種類が個々のスライドに表示されない場合もあります。 たとえば、ノート ウィンドウの変更、図形の削除、コメントの追加、アニメーションの変更などです)。

    変更者と変更時間に関する表記が強調表示された変更履歴

変更が強調表示されるかどうかを決めるもの:

  • この機能は、OneDrive と SharePoint に格納されている共有ドキュメントで動作します。

  • 変更は、変更を行ったユーザーが Web 用 PowerPointまたは PowerPoint for Office 365を使用している場合にのみ強調表示されます。これは、半期チャネルの月次チャネルまたはバージョン1803のバージョン1707以上です。 使用している Office のバージョンを確認する方法

  • セキュリティ センターのプライバシー オプションでドキュメントの変更履歴データが無効な場合、変更は強調表示されません。

    [プライバシー] オプションが有効になっていない場合は、この改訂強調表示機能をサポートするために、ユーザーの名前 (および、オブジェクトの編集を最後に行った時刻) がプレゼンテーションに保存されます。 必要に応じて、ドキュメント検査を使用して、その情報を削除します。 (ドキュメント検査の使用に関するガイダンスについては、「ドキュメント、プレゼンテーション、またはブックを検査して非表示のデータと個人情報を削除する」を参照してください)。

    プライバシー オプションが有効な場合、この変更履歴強調表示機能は無効になります。つまり、個人データ (前述のユーザー名と時刻) は保存されません。

    変更履歴を強調表示できるようにするため、個々のスライドの既読/未読の状態に関するデータは、PowerPoint によって個別に格納されます。 そのデータが格納される場所は、使用している PowerPoint のバージョンとチャネルによって異なります。 Microsoft では、ユーザー設定を保存するように設計されたオンラインの Microsoft サービスにユーザー設定を格納するように移行中ですが、この移行はまだ完了していません。

    次の表に、PowerPointの関連するバージョンごとに、ファイルを開いている各ユーザーに関する既読/未読の状態データが保存される場所の一覧を示します。

    バージョン番号 (以降のバージョンを含む)

    状態データの格納場所

    月次チャネルの PowerPoint for Office 365

    1707 から 1710

    PC ディスクの次のパスの下

    %appdata%\Microsoft\PowerPoint\SlideViewState

    この場所は Windows Users フォルダーによって保護されます。必要に応じて、既読/未読の状態を記録しているファイルを手動で削除することができます。

    月次チャネルの PowerPoint for Office 365

    1711

    Microsoft Online Services

    半期チャネルの PowerPoint for Office 365

    1803

    Microsoft Online Services

    PowerPoint for Office 365 for Mac

    16.11

    Microsoft Online Services

    PowerPoint for Android

    16.0.9001.2077

    Microsoft Online Services

    PowerPoint for iOS

    2.9.108.0

    Microsoft Online Services

    PowerPoint Mobile

    17.8827

    Microsoft Online Services

    使用している Office のバージョンを確認する方法

  • ファイルが暗号化されている場合、またはパスワードで保護されている場合、変更は強調表示されません。

  • ファイルが .odp 形式または古い PowerPoint .ppt または .pps 形式の場合、変更は強調表示されません。

チャットまたはコメントによるコミュニケーション

コメントする、またはコメントを表示するには、[コメント] コメント を選択します。 また、コメントに返信または解決し、それらを完了としてマークすることができます。 詳細については、「コメントを追加する」を参照してください。

(Office 365 のみ) OneDrive for Business または SharePoint Onlineに保存されているプレゼンテーションで作業している他のユーザーとすぐにチャットすることができます。 ドキュメントで作業している全員とグループ チャットを開始するには、[チャット] ボタン PowerPoint 2016 のグループ チャットのボタン を選択します。

灰色のメニューバーとチャットボタンが強調表示されている

  • チャット履歴は保持されないので、文書を閉じて後でもう一度開くと、空のチャットが始まります。 永続的なディスカッションが必要な場合は、代わりにコメントを使用することを検討してください。

  • 別のユーザーがファイルを開いて編集する場合、そのユーザーもチャットに参加できますが、ファイルを開く前のチャットの履歴は表示されません。 ファイルを開いた時点からの新しいメッセージのみが表示されます。

以前のバージョンのファイルを参照する

これはサブスクライバーのみの機能です この機能は Office 365 サブスクライバーのみが利用できます。

以前のバージョンの SharePoint、 OneDrive、 OneDrive for Business のファイルを操作しているときに、ファイルをOffice 保存します。

以前のバージョンのファイルの一覧を開くには、アプリウィンドウのタイトルバーでファイル名を選択し、[バージョン履歴] を選択します。

ファイルのバージョン履歴にアクセスするには、タイトルバーのファイル名を選択します。

バージョン履歴は表示用で、編集はできません。 以前のバージョンのファイルを表示できます。

以前のバージョンを開くには:

  • 右側の [バージョン履歴] ウィンドウで、バージョン履歴アイテムのいずれかで [バージョンを開く] を選びます。

    このバージョンの読み取り専用コピーは、別の PowerPoint ウィンドウで開きます。

競合している変更を解決する

競合している変更箇所がある場合は、[保存] を選んだときに、自分の変更内容と他のユーザーの変更内容を視覚的に比較するウィンドウが表示されます。 ここで、反映させたい変更内容を選ぶことができます。

PowerPoint の競合している変更のダイアログ

比較対象として表示されるのは、自分の変更内容と直接競合する他のユーザーの変更内容のみです。 競合しない変更内容は、プレゼンテーションの保存時に自動的に統合され、その内容は、[自分の変更] ビューで確認できます。

  1. [自分の変更] か [他のユーザーによる変更] を選びます。

  2. 複数の競合を解決する場合は、次のいずれかの操作を行います。

    • [次へ] を選び、競合の解決処理を続けます。 以前の競合を見直す場合は、[前へ] を選びます。

    • 残っているすべての競合に同じ変更内容を適用する場合は、[残りの競合に適用] チェック ボックスを選びます。

      PowerPoint の [残りの競合に適用] チェック ボックス

  3. 競合の解決が終了したら、[完了] を選びます。

スライドライブラリを見逃したのですが、 

PowerPoint の提案ボックスに移動して、この機能について reviving を投票します。  

プレゼンテーションを共有して共同編集を行う

  1. プレゼンテーションの下書きを作成し、OneDriveSharePoint などの共有の場所に保存します。

  2. プレゼンテーションを開いてプレゼンテーションを編集します。

    注: 誰かがプレゼンテーションを編集していると、[共同編集] アイコン [ひと] アイコン と数字がステータス バーに表示され、プレゼンテーションを編集している人数がわかります。 誰がプレゼンテーションを編集しているかを表示するには、[共同編集] アイコン [ひと] アイコン をクリックします (下を参照)。

    2 名が共同編集中

  3. 編集が終わったら、[ファイル]、[保存] の順にクリックします。

    プレゼンテーションを編集しているのが自分だけの場合、ファイルが保存されて完了です。 自分と他の編集者の更新内容が競合しなければ、変更箇所は自動的に統合され、それ以上操作は必要ありません。

他のユーザーが行った変更を解決する

他のユーザーが同じプレゼンテーションで作業をしている場合、次のようなエラー メッセージが表示されることがあります。

  • 他の編集者が変更を加えている場合は、次のメッセージが表示されます。

    変更を確認するか今すぐアップロードする

  • 自分や他の作成者が行った変更内容が競合する場合は、次のメッセージが表示されます。

    競合の解決

他のユーザーによる変更を解決するには、次の手順を実行します。

  1. [結合] タブで [変更箇所の表示] をクリックし、次のいずれかの操作を行います。

    • 競合する更新内容だけを表示するには、[競合箇所のみを表示] をクリックします。

      競合が一覧表示されます。

    • すべての変更箇所を表示するには、[すべての変更箇所を表示] をクリックします。

  2. 変更内容を承認または却下するには、次のいずれか、または両方の操作を行います。

    競合する変更箇所の場合:

    • 競合する変更箇所を反映するには、[競合する変更箇所] アイコンの横にあるチェックボックスをオンにします 競合する変更箇所を示すアイコン (以下を参照)。

      チェック ボックスをオンにして、競合する変更箇所を承認する

    • 競合する変更箇所を却下する場合は、何もしないでください。 オフにされたチェック ボックスは、プレゼンテーションには追加されません。

    一般的な変更箇所の場合:

    • 一般的な変更箇所を承認する場合は、何もしないでください。

      チェック ボックスをオンにして、他の人が行った一般的な変更を承認する

    • 通常の変更内容を却下する場合は、チェック ボックスをオフにします。

  3. 変更内容の確認が終わったら、[反映用の表示を閉じる] を選びます。

    [反映用の表示を閉じる] を選ぶと、すべての変更内容が反映されて、サーバーにアップロードされます。

    注: [反映用の表示を閉じる] を選んだ後は、変更内容を元に戻したり、確認したりできなくなります。

プレゼンテーションを共同で編集する

  1. PowerPoint 2010で、サーバーに保存されているプレゼンテーションを開きます。

    プレゼンテーションで作業しているユーザーが自分だけでない場合は、 PowerPoint の下部にあるステータスバーに通知が表示されます。 この通知は、現在プレゼンテーションで作業しているユーザー数を示します。 その番号をクリックすると、共同編集者の名前が表示されます。

    他のユーザーがプレゼンテーションを編集中であることを知らせる通知

  2. [表示] タブの [プレゼンテーションの表示] グループで [標準] をクリックして、標準表示でプレゼンテーションを表示します。

  3. [アウトライン] タブと [スライド] タブが表示されている左側のウィンドウで、[スライド] タブで、スライドのサムネイルの右下隅に小さなアイコンがあるかを確認します。 これは、共同編集者がそのスライドに変更を加えていることを示します。 このアイコンをクリックすると、共同編集者の名前が表示されます。

    注: 

    • プレゼンテーションの共同編集者の名前を表示するには、[ファイル] タブをクリックし、画面の左側の [情報] をクリックする方法もあります。 共同編集者の名前が中央のウィンドウに表示されます。

      プレゼンテーションを現在編集中のユーザーと、その相手へのメッセージの送信方法

    • 共同編集者に電子メールメッセージまたはインスタントメッセージを送信するには、[メッセージの送信] をクリックし、[電子メールメッセージの送信] または [インスタントメッセージの送信] をクリックします。

    • 他の作成者が変更内容を保存すると、その変更が加えられたことが、プレゼンテーションの元の作成者であることが PowerPoint に通知されます。 [アウトライン] タブと [スライド] タブが含まれているウィンドウの [スライド] タブで、変更されたスライドのサムネイルの右下隅にアイコンが表示されます。

      変更されたことを示す通知

他の作成者による変更を確認する

  1. 他の作成者がプレゼンテーションを変更したかどうかを確認するには、[ファイル] タブをクリックし、[情報] をクリックします。 次に、[ドキュメントの更新] の横にある [保存] をクリックし、[保存して確認] をクリックします。

    [ファイル] タブで他の作成者が自分のプレゼンテーションを変更したかどうかを確認する

  2. 他の作成者が行った変更を確認するには、[変更の確認] をクリックします。

    [変更の確認] ボタン

  3. [変更の確認] をクリックすると、リボンに [結合] タブが表示され、PowerPoint ウィンドウの右側に [変更履歴] ウィンドウが表示されます。 [変更履歴] ウィンドウには、他の作成者が変更したスライドと、現在表示されているスライドの変更を一覧表示する [詳細] タブが含まれています。

[結合] タブでは、[解像度] グループのボタンを使用して、他の作成者によって行われた次の変更と前の変更を表示し、それらの変更を承諾または拒否することができます。 反映ビューを終了するには、[反映用の表示を閉じる] をクリックします。

注: [マージ] ビューでは、他の作成者からの新しい更新内容を反映したり、サーバーに変更内容をアップロードしたりすることはできません。 [反映用の表示を閉じる] をクリックすると、変更内容が自動的にサーバーにアップロードされます。

[結合] タブと [変更の履歴] ウィンドウ

作成者が変更を行うたびに通知するように PowerPoint を構成する

他の作成者が作業しているすべてのプレゼンテーションに対して、それらの変更を反映する前に、その変更を確認 (および承諾または拒否) することができます。 その場合は、次の操作を行います。

  1. [ファイル] タブをクリックします。

  2. 画面左側の [オプション] をクリックし、[ PowerPoint のオプション] ダイアログボックスで [保存] をクリックします。

  3. [共有ドキュメントコラボレーションサーバーファイルのファイル結合オプション] で、[差し込み印刷時に変更箇所の詳細を表示する] チェックボックスをオンにします。

プレゼンテーションを他のユーザーと共有して同時に共同作業する

  1. PowerPoint のプレゼンテーションを開き、リボンの右上隅にある [共有 [共有] ボタン ] を選択して、[ユーザーの招待] を選択します。

  2. プレゼンテーションを共有する相手のメールアドレスを入力します。 既にユーザーの連絡先情報が保存されている場合は、名前を入力するだけです。 上部にあるコントロールを使用すると、招待者がファイルを編集できるか、ファイルを表示できるかどうかを判断できます。

  3. [共有] をクリックします。 ファイルが既にクラウドに保存されている場合、招待メールは招待者に送信されます。 PowerPoint でプレゼンテーションを OneDrive または SharePoint Online for Office 365 に保存していない場合、この段階で保存を求めるメッセージが表示されます。 保存すると、招待メールが送信されます。

    プレゼンテーションを OneDrive または SharePoint に保存していない場合は、保存するように求められます。

共有プレゼンテーションで他のユーザーが作業している場所を表示する

  1. プレゼンテーションを開き、作業を開始します。

    他のユーザーがプレゼンテーションで表示または編集している場合は、リボンの右上隅にユーザーのサムネイル画像が表示されます。 PowerPoint では、他のユーザーがあなたのプレゼンテーションを表示または終了すると、通知が行われます。

    ユーザーとチャット
  2. [共有] ウィンドウには、プレゼンテーションを表示または編集しているユーザーの名前が表示されます。 プレゼンテーション内で作業中のユーザーと作業場所を示すインジケーターは、作業中のスライドのサムネイルと、作業中のスライド上に表示されます。 そのインジケーターにマウスを移動するか選択すると、編集者を確認できます。

    スライドのサムネイルウィンドウのプレゼンスインジケーター

    (アクセシビリティのために、PowerPoint では、編集者名の自動表示を有効にすることもできます。 これを有効にするには、[ PowerPoint >環境設定] を選択し > [選択したアイテムのプレゼンスフラグの表示 > 表示] を選びます。)

    Windows 版 PowerPoint 2016 のスライドのセクションで作業している他のユーザーを表示するアイコンを示す
  3. 作業が終わったら、ファイルを保存します。

    自分と他の編集者の更新内容が競合しなければ、変更箇所は自動的に統合され、それ以上操作は必要ありません。

変更されたファイルを開くと表示される通知

これはサブスクライバーのみの機能です この機能は Office 365 サブスクライバーのみが利用できます。

他のユーザーが共有プレゼンテーションファイルを変更した後は、ファイルをもう一度開いたときに PowerPoint for Office 365 for Mac に通知されます。 小さなバナーに、自分が他のことを行っている間にプレゼンテーションへの変更を行ったユーザーが示されます。

PowerPoint for Office 365 では、他のことを行っている間に共有ファイルへの変更を行ったユーザーを表示できます。

変更履歴: 他のユーザーによる変更箇所の強調表示

これはサブスクライバーのみの機能です この機能は Office 365 サブスクライバーのみが利用できます。

オンラインドキュメントに加えられた変更は、PowerPoint for Office 365 for Mac によって自動的に記録されます。

これはサブスクライバーのみの機能です この機能は Office 365 サブスクライバーのみが利用できます。

お使いのブラウザーではビデオがサポートされていません。 Microsoft Silverlight、Adobe Flash Player、Internet Explorer 9 のいずれかをインストールしてください。
  1. 変更されたプレゼンテーション (または他のユーザーが現在編集しているファイル) を開き直すと、サムネイル ウィンドウで変更されたスライドが水色で強調表示されます。 "スライドに未読の変更があります。" というヒントが表示されます。

    PowerPoint のサムネイル ウィンドウで強調表示される変更履歴
  2. サムネイルを選んでフルサイズでスライドを表示します。 スライドの変更された部分が水色で表示されます。 併記される表記で、変更したユーザーと時刻がわかります。 変更されたスライドを見ると、青緑の蛍光ペンをオフにして、そのスライドの "スライドに未読の変更があります" という表記をクリアします。

    (変更されたスライドが強調表示されても、加えられた変更の種類が個々のスライドに表示されない場合もあります。 たとえば、ノート ウィンドウの変更、図形の削除、コメントの追加、アニメーションの変更などです)。

    変更者と変更時間に関する表記が強調表示された変更履歴

変更が強調表示されるかどうかを決めるもの:

  • この機能は、OneDrive と SharePoint に格納されている共有ドキュメントで動作します。

  • 変更は、変更を行っているユーザーが Web 用 PowerPoint、または PowerPoint for Office 365 for Macを使用している場合に、少なくともバージョン16.11 で強調表示されます。 使用している Office のバージョンを確認する方法

  • ファイルが暗号化されている場合、またはパスワードで保護されている場合、変更は強調表示されません。

  • ファイルが .odp 形式または古い PowerPoint .ppt または .pps 形式の場合、変更は強調表示されません。

コメントを使用してコミュニケーションする

ツールバーリボンの右端で、[ [コメント] ボタン コメント] を選択すると、現在プレゼンテーションに含まれているすべてのコメントが表示されます。

新しいコメントを追加したり、既存のコメントに返信したり、既存のコメントを解決したりすることができます。

(Office 365 のみ)@ 記号に続けてその人の名前を使用して、コメントの同僚にタグを付けます。 このユーザーは、コメントへのリンクが含まれたメールメッセージを受信します。 そのユーザーがリンクをクリックすると、ドキュメントと会話に移動します。

(Office 365 のみ)同時にファイルを編集している他のユーザーとチャットすることができます。 始めるには、画面の右上にある [チャット] アイコン 2つのスピーチの泡 クリックします。

灰色のメニューバーとチャットボタンが強調表示されている

以前のバージョンのファイルを参照する

これはサブスクライバーのみの機能です この機能は Office 365 サブスクライバーのみが利用できます。

以前のバージョンの SharePoint、 OneDrive、 OneDrive for Business のファイルを操作しているときに、ファイルをOffice 保存します。

以前のバージョンのファイルの一覧を開くには、アプリウィンドウのタイトルバーでファイル名を選択し、[バージョン履歴の参照] を選択します。

バージョン履歴は表示用で、編集はできません。 以前のバージョンのファイルを表示できます。

以前のバージョンを開くには:

  • 右側の [バージョン履歴] ウィンドウで、バージョン履歴アイテムのいずれかで [バージョンを開く] を選びます。

    このバージョンの読み取り専用コピーは、別の PowerPoint ウィンドウで開きます。

以前のバージョンからコンテンツをコピーできます。 以前のバージョンのコピーを保存して、現在作業中のファイルとは別に編集できるようにすることもできます。

他のユーザーとプレゼンテーションを共有する

  1. ツールバーリボンの右端にある [共有] をクリックし [共有] ボタン

  2. [リンクの送信] ダイアログボックスで、プレゼンテーションを共有するチームの名前またはメールアドレスを入力します。

    必要に応じて、同僚にメッセージを追加します。

  3. [送信] をクリックします。

共有プレゼンテーションで他のユーザーが作業している場所を表示する

複数のユーザーが同時にファイルを操作する場合は、次のようなインジケーターが表示されます。

  • 左側のウィンドウでは、他のユーザーがそのスライドを編集している場合は、スライドのサムネイルの横にプレゼンスアイコン プレゼンスインジケーター 表示されます。 アイコンの上にマウスポインターを置くと、そのユーザーを確認できます。

  • メインスライドウィンドウでは、ユーザーがスライド上の特定の要素を編集している場合は、プレゼンスアイコンが表示されます。

他のユーザーが行った変更箇所を表示する

他のユーザーが変更したプレゼンテーションを開くと、次の2つの方法で PowerPoint が示されます。

  • 退席中」というメッセージがウィンドウの右側に表示されます。

    PowerPoint for Office 365 では、他のことを行っている間に共有ファイルへの変更を行ったユーザーを表示できます。
  • 左側のスライドサムネイルウィンドウで、変更されたスライドが水色の背景で強調表示されます。

    PowerPoint のサムネイル ウィンドウで強調表示される変更履歴

    そのスライドを開くと、変更されたスライド要素の周囲に水色の輪郭が表示されます。 変更されたスライドを見ると、青緑の蛍光ペンをオフにして、そのスライドの "スライドに未読の変更があります" という表記をクリアします。

コメントまたはチャットを使用して相談する

ツールバーリボンの右端で、[ [コメント] ボタン コメント] を選択すると、現在プレゼンテーションに含まれているすべてのコメントが表示されます。

新しいコメントを追加したり、既存のコメントに返信したり、既存のコメントを解決したりすることができます。

@ 記号に続けてその人の名前を使用して、コメントの同僚にタグを付けます。 このユーザーは、コメントへのリンクが含まれたメールメッセージを受信します。 そのユーザーがリンクをクリックすると、ドキュメントと会話に移動します。

同時にファイルを編集している他のユーザーとチャットすることができます。 始めるには、画面の右上にある [チャット] ボタン チャットボタンをクリックします。

現在編集している他のユーザーに関する通知の横にある [チャット] ボタン

以前のバージョンのファイルを参照する

以前のバージョンの SharePoint、 OneDrive、 OneDrive for Business のファイルを操作しているときに、ファイルをOffice 保存します。

ファイルの >情報>バージョン履歴を使用して、以前のバージョンのファイルの一覧を開きます。

バージョン履歴は表示用で、編集はできません。 以前のバージョンのファイルを表示できます。 以前のバージョンからコンテンツをコピーできます。 以前のバージョンのコピーを保存して、現在作業中のファイルとは別に編集できるようにすることもできます。

注:  このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。 私たちの目的は、このコンテンツがお客様の役に立つようにすることです。 情報が役に立ったかどうか、ご意見をお寄せください。 参考までに、こちらから英語の記事をお読みいただけます。

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×