PowerPoint スライドをリンクする、または埋め込む

文書のコンテンツと Microsoft Office PowerPoint プレゼンテーションのコンテンツの間に動的リンクを作成する場合は、オブジェクトとしてコンテンツを挿入します。コンテンツを貼り付ける (Ctrl キーを押しながら V キーを押す) 場合とは異なり、リンク オブジェクトまたは埋め込みオブジェクトとしてコンテンツを挿入すると、元のプログラムで引き続き操作することができます。

PowerPoint​​ オブジェクトとして文書にスライドを挿入する場合、スライドをダブルクリックすると、Microsoft Office Word で PowerPoint が実行され、PowerPoint コマンドを使ってスライドを操作することができます。

PowerPoint プレゼンテーション全体をオブジェクトとして挿入すると、文書には 1 つのスライドのみが表示されます。別のスライドを表示するには、PowerPoint のオブジェクトをダブルクリックし、Enter キーを押してスライド ショーを実行します。

リンク オブジェクトと埋め込みオブジェクトの主な違いは、データが保存されている場所と、リンク先ファイルに配置した後でデータを更新する方法です。

文書にオブジェクトへのリンクまたはオブジェクトのコピーを配置します。オブジェクトのリンクと埋め込み (OLE) テクノロジをサポートするすべてのプログラムから、このようにコンテンツを挿入することができます。

たとえば、月次進捗レポートに、PowerPoint スライドで別に管理されている情報が含まれている場合があります。レポートをスライドにリンクした場合、ソース ファイルが更新されるたびにレポート内のデータを更新できます。スライドをレポートに埋め込んだ場合、レポートにはデータの静的コピーが含まれます。

Office for Windows ドキュメントのリンク オブジェクトと埋め込みオブジェクト

1. 埋め込みオブジェクト

2. リンク オブジェクト

3. ソース ファイル

オブジェクトをリンクすると、ソース ファイルが変更された場合に情報を更新することができます。リンク データはソース ファイルに格納されます。Word ファイル、つまりリンク先ファイルにはソース ファイルの場所のみが格納され、リンク データの表記が示されます。ファイル サイズを考慮する必要がある場合は、リンク オブジェクトを使います。

リンクによる方法は、他部署で収集されたデータのような別個に維持されている情報を含める場合や、Word 文書に含まれる情報を絶えず更新して最新に保つ必要がある場合に便利です。

PowerPoint オブジェクトを埋め込んだ場合、PowerPoint のソース ファイルを変更しても、Word ファイルの情報は変わりません。埋め込みオブジェクトは Word ファイルの一部となり、挿入後はソース ファイルの一部ではなくなります。

情報がすべて単一の Word 文書に含まれることから、埋め込みによる方法は、情報に元ファイルでの変更が反映されないようにしたい場合や、文書の受け取り側にリンクされた情報の更新を心配させたくない場合に便利です。

ページの先頭へ

リンク オブジェクトまたは埋め込みオブジェクトを挿入する

1 つ以上のスライドをリンクしたり埋め込んだりできるほか、プレゼンテーション全体を埋め込むこともできます。PowerPoint プレゼンテーション オブジェクトを文書に埋め込む場合、文書内のプレゼンテーション オブジェクトをダブルクリックすると、Word で PowerPoint スライド ショーが実行されます。文書内でプレゼンテーションを編集することはできません。プレゼンテーション オブジェクトは、埋め込むことはできますが、リンクさせることはできません。

  1. リンク オブジェクトまたは埋め込みオブジェクトの作成元のスライドを含む PowerPoint プレゼンテーションと Word 文書の両方を開きます。

  2. PowerPoint に切り替えて、プレゼンテーション全体または目的のスライドを選びます。

    注: スライドを選択するには、[スライド一覧] ビューで目的のスライドをクリックします。スライドの範囲を選択するには、最初のスライドをクリックしているときに、Shift キーを押しながら範囲の最後のスライドをクリックします。互いに隣り合っていない複数のスライドを選択するには、Ctrl キーを押しながら目的のスライドをクリックします。

  3. Ctrl キーを押しながら C キーを押します。

  4. Word 文書に切り替え、情報を表示する位置をクリックします。

  5. [ホーム] タブの [クリップボード] グループで、[貼り付け] の下にある矢印をクリックして、[形式を選択して貼り付け] をクリックします。

  6. [貼り付ける形式] リストで、[Microsoft PowerPoint プレゼンテーション オブジェクト] または [Microsoft PowerPoint スライド オブジェクト] を選択します。

  7. [貼り付け] を選択して埋め込みオブジェクトを挿入するか、[リンク貼り付け] をクリックしてオブジェクトへのリンクを挿入し、[OK] をクリックします。

代わりに、次のようにオブジェクトへのリンクを挿入することができます。

  1. [挿入] タブの [テキスト] グループで、[オブジェクト] の横にある矢印をクリックし、[オブジェクト] を選択します。

  2. [ファイルから] タブをクリックして、プレゼンテーションの場所を参照します。

  3. [リンク] または [アイコンで表示] を選択して、[OK] をクリックします。

ページの先頭へ

リンク オブジェクトを更新する

既定では、リンク オブジェクトは自動的に更新されます。つまり、Word ファイルを開くたび、または Word ファイルが開いている間に PowerPoint のソース ファイルが変更されるたびに、リンクされた情報が更新されます。ただし、個々のリンク オブジェクトの設定を変更して、リンク オブジェクトが更新されないようにすることができます。あるいは、文書の読者が手動で更新するように選択した場合にのみ、リンク オブジェクトが更新されるように指定できます。

また、Word で、開かれたすべての文書のリンクが自動的に更新されないようにすることもできます。これをセキュリティ対策として行うことで、信頼できないソースからのものである可能性があるファイルでの文書の更新を防ぐことができます。

重要: リンク オブジェクトを含む文書を開くと、Word に、リンク ファイルからのデータで文書を更新するよう求めるメッセージが表示されます。ファイルが信頼できないソースからリンクされていると思われる場合は、このメッセージで [いいえ] をクリックします。

また、リンク オブジェクトとその PowerPoint のソース ファイル間の接続を完全に切断することができます。接続が切断されると、文書のオブジェクトが編集できなくなり、PowerPoint コンテンツの画像になります。

リンク オブジェクトを手動で更新する

  1. リンク オブジェクトを右クリックして、[リンクされたスライド オブジェクト] または [リンクされたプレゼンテーション オブジェクト] をクリックして、[リンク] をクリックします。

  2. 手動で更新するリンクをクリックし、[選択したリンクの更新方法] で [手動で更新] をクリックします。

リンク オブジェクトが更新されないようにする

  1. リンク オブジェクトを右クリックして、[リンクされたスライド オブジェクト] または [リンクされたプレゼンテーション オブジェクト] をクリックして、[リンク] をクリックします。

  2. 更新されないようにするリンクをクリックし、[選択したリンクの更新方法] で [ロック] チェック ボックスをオンにします。

注: リンクのロックを解除するには、[ロック] チェック ボックスをオフにします。

Word ですべての文書のリンクが自動的に更新されないようにする

  1. [ファイル] タブの [オプション] をクリックします。

  2. [詳細設定] をクリックし、[全般] が表示されるまで下へスクロールします。

  3. [文書を開いたときにリンクを自動的に更新する] チェック ボックスをオフにします。

リンク オブジェクトとそのソース間の接続を切断する

  1. リンク オブジェクトを右クリックして、[リンクされたスライド オブジェクト] または [リンクされたプレゼンテーション オブジェクト] をクリックして、[リンク] をクリックします。

  2. 接続を切断するリンクをクリックし、[リンクの解除] をクリックします。

ページの先頭へ

リンク オブジェクトまたは埋め込みオブジェクトを変更する

  1. リンク オブジェクトを右クリックして、[リンクされたスライド オブジェクト] または [リンクされたプレゼンテーション オブジェクト] をクリックします。

  2. 埋め込みオブジェクトかリンク オブジェクトかに応じて、[開く] または [リンクを開く] をクリックして、必要な変更を加えます。

    オブジェクトが埋め込まれている場合、文書内のコピーのみで変更が行われます。オブジェクトがリンクされている場合は、ソース ファイルが変更されます。

ページの先頭へ

リンク オブジェクトまたは埋め込みオブジェクトを挿入する

1 つ以上のスライドをリンクしたり埋め込んだりできるほか、プレゼンテーション全体を埋め込むこともできます。PowerPoint プレゼンテーション オブジェクトを文書に埋め込む場合、文書内のプレゼンテーション オブジェクトをダブルクリックすると、Word で PowerPoint スライド ショーが実行されます。文書内でプレゼンテーションを編集することはできません。プレゼンテーション オブジェクトは、埋め込むことはできますが、リンクさせることはできません。

  1. リンク オブジェクトまたは埋め込みオブジェクトの作成元のスライドを含む PowerPoint プレゼンテーションと Word 文書の両方を開きます。

  2. PowerPoint に切り替えて、プレゼンテーション全体または目的のスライドを選びます。

    注: スライドを選択するには、[スライド一覧] ビューで目的のスライドをクリックします。スライドの範囲を選択するには、最初のスライドをクリックしているときに、Shift キーを押しながら範囲の最後のスライドをクリックします。互いに隣り合っていない複数のスライドを選択するには、Ctrl キーを押しながら目的のスライドをクリックします。

  3. Ctrl キーを押しながら C キーを押します。

  4. Word 文書に切り替え、情報を表示する位置をクリックします。

  5. [ホーム] タブの [クリップボード] グループで、[貼り付け] の下にある矢印をクリックして、[形式を選択して貼り付け] をクリックします。

    Word のリボンの画像

  6. [貼り付ける形式] リストで、[Microsoft Office PowerPoint オブジェクト] を選びます。

  7. [貼り付け] をクリックして埋め込みオブジェクトを挿入するか、[リンク貼り付け] をクリックしてオブジェクトへのリンクを挿入します。

ページの先頭へ

リンク オブジェクトを更新する

既定では、リンク オブジェクトは自動的に更新されます。つまり、Word ファイルを開くたび、または Word ファイルが開いている間に PowerPoint のソース ファイルが変更されるたびに、リンクされた情報が更新されます。ただし、個々のリンク オブジェクトの設定を変更して、リンク オブジェクトが更新されないようにすることができます。あるいは、文書の読者が手動で更新するように選択した場合にのみ、リンク オブジェクトが更新されるように指定できます。

また、Word で、開かれたすべての文書のリンクが自動的に更新されないようにすることもできます。これをセキュリティ対策として行うことで、信頼できないソースからのものである可能性があるファイルでの文書の更新を防ぐことができます。

重要: リンク オブジェクトを含む文書を開くと、Word に、リンク ファイルからのデータで文書を更新するよう求めるメッセージが表示されます。ファイルが信頼できないソースからリンクされていると思われる場合は、このメッセージで [いいえ] をクリックします。

また、リンク オブジェクトとその PowerPoint のソース ファイル間の接続を完全に切断することができます。接続が切断されると、文書のオブジェクトが編集できなくなり、PowerPoint コンテンツの画像になります。

リンク オブジェクトを手動で更新する

  1. Microsoft Office ボタン Office ボタンの画像 をクリックし、[配布準備] をポイントして、[ファイルへの​​リンクの編集] をクリックします。

  2. 手動で更新するリンクをクリックし、[選択したリンクの更新方法] で [手動で更新] をクリックします。または、Ctrl キーと Shift キーを押しながら F7 キーを押します。

リンク オブジェクトが更新されないようにする

  1. Microsoft Office ボタン Office ボタンの画像 をクリックし、[配布準備] をポイントして、[ファイルへの​​リンクの編集] をクリックします。

  2. 更新されないようにするリンクをクリックし、[選択したリンクの更新方法] で [ロック] チェック ボックスをオンにします。または、F11 キーを押します。

注: リンクのロックを解除するには、リンク オブジェクトをクリックして、Ctrl キーと Shift キーを押しながら F11 キーを押します。

Word ですべての文書のリンクが自動的に更新されないようにする

  1. [Microsoft Office ボタン] Office ボタンの画像 をクリックし、[Word のオプション] をクリックします。

  2. [詳細設定] をクリックし、[全般] が表示されるまで下へスクロールします。

  3. [文書を開いたときにリンクを自動的に更新する] チェック ボックスをオフにします。

リンク オブジェクトとそのソース間の接続を切断する

  1. Microsoft Office ボタン Office ボタンの画像 をクリックし、[配布準備] をポイントして、[ファイルへの​​リンクの編集] をクリックします。

  2. 接続を切断するリンクをクリックし、[リンクの解除] をクリックします。または、Ctrl キーと Shift キーを押しながら F9 キーを押します。

ページの先頭へ

リンク オブジェクトまたは埋め込みオブジェクトを変更する

  1. オブジェクトを右クリックして、[リンクされたプレゼンテーション オブジェクト] または [スライド オブジェクト] をクリックします。

  2. 埋め込みオブジェクトかリンク オブジェクトかに応じて、[開く] または [リンクを開く] をクリックして、必要な変更を加えます。

    オブジェクトが埋め込まれている場合、文書内のコピーのみで変更が行われます。オブジェクトがリンクされている場合は、ソース ファイルが変更されます。

ページの先頭へ

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×