PDF ファイルの内容を PowerPoint プレゼンテーションに挿入する

プレゼンテーションに必要な内容が PDF ファイルの中に含まれている場合がありますが、PDF ファイルからその内容を抽出することは、他のファイル形式ほど容易ではありません。PDF の内容をプレゼンテーションに挿入する方法には、その内容の用途に応じて 2 つの選択肢があります。

  • スライド上に PDF の内容を表示する場合    表示したい PDF の内容を画像として取得して、スライドに貼り付けます。

  • プレゼンテーションの補足ドキュメントとして PDF ファイルを保持する場合   プレゼンテーションを行うときに表示するオブジェクトとして PDF 全体をプレゼンテーションに挿入します。

注: 残念ながら、PowerPoint オンラインでプレゼンテーションを編集するときに、PDF コンテンツを挿入することはできません。PowerPoint 2016 または PowerPoint 2013 で、次の手順を実行する必要があります。

PDF ファイルの内容を図として挿入する

  1. 挿入する図が含まれる PDF を開いてから、PowerPoint に切り替えます。

    ヒント: 

    • PDF ウィンドウを最小化しないでください。また、次の手順に移動する前に、そのウィンドウが最後に開いたウィンドウであることも確認します。

    • 図として上部キャプチャするすべてが、PDF ウィンドウで表示されていることを確認します。キャプチャする必要のあるすべてを表示するには、PDF のズーム レベルを下げる必要がある場合があります。

  2. PowerPoint で、コンテンツを追加するスライドを選択して、[挿入] タブの [画像] グループで、[スクリーンショット] をクリックします。

    注: ウィンドウのサイズに応じて、表示される [スクリーンショット] ボタンが異なる場合があります。

    大きいスクリーンショット ボタン 小さいスクリーンショット ボタン

    PDF ファイルが、[使用できるウィンドウ] リストの最初のサムネイル画像になります。

  3. サムネイル画像の下で、[画面の領域] を選択します。PowerPoint が最小化され、PDF ファイルのウィンドウが表示されます。

    PowerPoint でドロップ ダウンを切り抜く画面

  4. 画面が白いすりガラスのようになりポインターが十字形 十字形ポインターの画像 になったら、ドラッグの操作を行い、クリップする部分を囲むように矩形の領域を描画します (この [画面の領域] の操作を取り消す場合は、Esc キーを押します)。

    画面の領域のポインターをドラッグする

    ドラッグを停止すると、選択した領域が画像として PowerPoint のスライド上に表示されます。領域を選択して、[図ツール] の [書式] タブを使用し、好きなように移動、サイズの変更、トリミング、および書式の設定を行うことができます。

PDF ファイルをオブジェクトとして挿入する

  1. 現在、挿入する PDF ファイルが自分のコンピューターで開かれていないことを確認します。

  2. PowerPoint で、ファイルの追加先となるスライドを選択してから、[挿入]、[オブジェクト] の順に選択します。

    [挿入] タブのオブジェクトの選択

  3. [オブジェクトの挿入] ボックスで [ファイルから] を選んでから、PDF ファイルの保存場所を入力するか、[参照] をクリックし、目的の PDF ファイルを見つけて [OK] を選択します。

    [オブジェクトの挿入] ダイアログ ボックスで選択したファイルから作成する

    これで、PDF ファイルがプレゼンテーション ファイルの一部になります。この方法では、PDF ファイルの品質が低下しますが、標準表示で表示または編集するときに画像をダブルクリックして、すべての PDF を開くことができます。

    注: PDF ファイルをオブジェクトとして挿入しようとしたときにエラーが発生する場合は、PDF ファイルが開いていないことを確認します。

スライド ショーから PDF を開く

挿入した PDF ファイルをスライド ショーの中で開くためには、その PDF ファイルに動作を割り当てる必要があります。

  1. 標準表示で、PDF ファイルのあるスライド上で PDF ファイルのアイコンまたは画像をクリックし、[挿入] タブの [リンク] グループで、[アクション] をクリックします。

    [リンク] グループの動作設定ボタン

  2. クリックで PDF が開くようにする場合は、[オブジェクトの動作設定] ボックスの [マウスのクリック] タブを選択します。また、PDF ファイルのアイコンの上にポインターを移動した時点で PDF が開くようにする場合は、同じボックスの [マウスの通過] タブを選択します。

  3. [オブジェクトの動作] を選択し、一覧から [開く] を選択します。

ページの先頭へ

関連項目

PowerPoint プレゼンテーションを PDF ファイルで保存する

PowerPoint で PDF ファイルを使う

スクリーンショットまたは画面の領域を挿入する

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×