P&ID または PFD を作成する

P&ID および PFD をすばやく作図するには、プロセス エンジニアリング装置図形を図面ページにドラッグし、それを "スマートな" 管路で接続した後、バルブや計器などのコンポーネントを管路にドラッグします。図面内のコンポーネントを識別するために、インテリジェント タグを作成できます。図面内のコンポーネントにデータを追加して、装置、管路、バルブ、および計器の一覧を作成することもできます。図を修正した場合も、新しい一覧を簡単に作成できます。

次の図面を作成できます。

  • 配管と計装図 (P&ID)

    P&ID は、パイプライン システムによる工業用処理設備の連結方法を表します。P&ID 概略図には、管路内の原料の流れを監視および制御する計器やバルブも記載されます。

    例を表示

  • プロセス フロー図 (PFD)

    PFD は、パイプライン システムによる工業用処理設備の連結方法を表します。PFD は P&ID よりも概念的な図で、通常は、データを示す注釈が多く記載されています。

    例を表示

配管と計装図を作成する

  1. [ファイル] メニューの [新規作成] をポイントし、[エンジニアリング] をポイントして、次のいずれかをクリックします。

    • [配管と計装図]

    • [プロセス フロー図]

  2. [装置] から図面ページに、装置図形をドラッグします。

    各コンポーネントのインテリジェント タグ番号が図面に表示されます。

  3. 管路を使用して、主要な装置を接続します。

    1. [管路] から管路図形を図面ページにドラッグして、その端点の 1 つを装置図形上に配置します。装置図形に接続ポイントがない場合でも、外側の任意の位置に管路を接続できます。

      装置図形に接続 (接着) されると、管路の端点の色が赤に変わります。接続ポイントが存在しない場合は、接続ポイントが作成されます。

    2. もう一方の端点を別の装置図形にドラッグします。

    3. 管路の外観を変更するか、管路のフローの方向を表示するには、その管路を選択して、ツールバーの [線のスタイル] の一覧のスタイルを 1 つクリックします。

      スタイルにより、線、方向矢印、その他の管路または計器の線を表すグラフィック記号の太さが制御されます。

      ヒント: [コネクタ] ツール ( ボタンの画像 ) を使用して管路を描画することもできます。この方法は、接続箇所が多い大規模な図を作成するときに、特に便利です。[コネクタ] ツールをクリックして、[管路] 内で、使用する管路図形をクリックします。次に、その管路を図面内で描画します。管路の種類を変更するには、[管路] 内で別の管路をクリックし、図面内での作業を続行します。

  4. バルブ図形を追加します。

    1. [バルブと継手] からバルブ図形を管路の上部にドラッグします。バルブが管路に接着されたことを示す赤い正方形 ( 接続ポイントが接着されていることを示す赤いボックスの画像 ) が表示されたところでマウス ボタンを離します。

      バルブが管路に接着されると次のようになります。

      • バルブが自動的に回転して管路と同じ向きになります。

      • 管路が 2 つの同一の管路に分割され、それぞれがバルブに接着されます。

    2. バルブを管路から削除するには、バルブを選択して、Del キーを押します。

      バルブを削除すると、分割された管路は 1 本の管路に置き換えられます。

  5. [計器] から図面ページ上の監視対象となる管路、バルブ、または装置の近くに計器図形をドラッグします。

  6. 図面内の図形をドラッグして位置を変更します。

  7. コンポーネントにデータを追加します。プロパティ セットを作成して適用することもできます。

    コンポーネントにデータを追加する

    1. [表示] メニューの [図形データ ウィンドウ] をクリックします。

    2. 図面ページで、データを追加する図形を選択します。

    3. 各図形データ フィールド内をクリックし、値を入力または選択します。

    プロパティ セットを作成して適用する

    1. 次のいずれかの操作を行います。

      • 図面上の図形にプロパティ セットを追加するには、図形を選択します。

      • ステンシル上の図形にプロパティ セットを追加するには、そのステンシルの図形を選択します。

    2. [ツール] メニューの [図形データ セット] をクリックします。

    3. [追加] をクリックし、図形データ セットの名前を入力します。

    4. 新しい図形データ セット、現在選択している図形に基づくセット、または既存のカスタム プロパティ セットに基づくセットのいずれを作成するかを選択します。選択したら [OK] をクリックします。

    5. 図形データを追加または変更するには、その図形データ セットを選択して、[定義] をクリックします。

    6. 図形データを編集、追加、または削除します。

    7. [OK] を 2 回クリックします。

  8. コンポーネントの番号を再設定します。

    1. [プロセス エンジニアリング] メニューの [コンポーネントの番号を再設定] をクリックします。

    2. [コンポーネントの番号を再設定] ダイアログ ボックスの [適用] で、番号を再設定するコンポーネントの範囲を図面全体、現在のページ、現在の選択範囲のいずれにするかを指定します。

    3. [タグの書式を含める] の一覧で、番号の再設定対象に含めないタグの書式のチェック ボックスをクリックしてオフにします。

      既定では、すべてのタグの書式がオンになっています。

    4. 番号の再設定の初期値と間隔を割り当てます。タグの書式ごとに異なる初期値と間隔を割り当てることができます。

      1. [タグの書式を含める] の一覧の項目をクリックして強調表示します。

      2. [初期値] ボックスで、番号の再設定に使用する初期値を入力または選択します。

      3. [間隔] ボックスで、コンポーネントの番号の再設定に使用する増分値を入力または選択します。

      4. タグの書式ごとにこの手順を繰り返します。

    5. [OK] をクリックして、コンポーネントの番号を再設定します。

  9. 装置、管路、バルブ、および計器の資材一覧を生成します。

    1. [ツール] メニューの [レポート] をクリックします。

    2. ユーザー設定のレポート定義を作成します。または、作成を省略して手順 3. に進み、既存のレポート定義を使用します。

      次の手順では、重複するプロセス エンジニアリング図形を除外して、プロセス エンジニアリング コンポーネントに関するレポートを出力するレポート定義を作成します。

      1. [レポート] ダイアログ ボックスの [新規] をクリックします。

      2. レポートを作成する図形のオプションを選択します。

      3. レポートの基準を定義するには、[詳細設定] をクリックします。

      4. [詳細設定] ダイアログ ボックスの [プロパティ] ボックスの一覧の [PEComponentTag] をクリックします。

      5. [条件] ボックスの一覧の [の存在] をクリックします。

      6. [] ボックスの一覧の [TRUE] をクリックします。

      7. [追加] をクリックし、この条件を定義済み基準一覧に追加し、[OK] をクリックします。

      8. レポート定義ウィザードで、[次へ] をクリックします。

      9. コンポーネント タグをレポート対象にするには、[<表示テキスト>] チェック ボックスをオンにします。レポート対象にする他のプロパティのチェック ボックスをオンにして、[次へ] をクリックします。

      10. 重複するプロセス エンジニアリング図形を除外してコンポーネントのレポートを作成するには、[小計] をクリックします。

      11. [小計] ダイアログ ボックスの [グループにする基準] ボックスの一覧の [<表示テキスト>] をクリックして、[オプション] をクリックします。

      12. [オプション] ダイアログ ボックスの [同一の値は繰り返さない] をクリックし、[OK] を 2 回クリックします。

      13. レポート定義ウィザードで、[次へ] をクリックし、レポートを保存するための情報を入力して、[完了] をクリックします。

      14. [レポート] ダイアログ ボックスで、レポートを実行することも、[OK] をクリックして定義を保存し、後で実行することもできます。

        ヒント: 既存のレポートを基に新しいレポートの定義を作成するには、[レポート] ダイアログ ボックスで既存の定義を選択し、[新規] をクリックします。次に、変更したレポートの定義を新しい名前で保存します。

    3. [レポートの定義] ボックスの一覧で、使用するレポート定義の名前をクリックします。

      レポート定義によって、レポート対象の図形、およびレポートに含めるカスタム プロパティが決まります。

    4. [実行] をクリックし、[レポートの実行] ダイアログ ボックスで、使用するレポートの書式をクリックし、次のいずれかの操作を実行します。

      1. 図面上の図形としてレポートを保存する場合は、レポート定義のコピーを図形と共に保存するか、またはレポート定義にリンクするかを選択します。

      2. ファイルとしてレポートを保存する場合は、レポートの名前を入力します。

    5. レポートを生成するには、[OK] をクリックします。

    6. ユーザー定義レポートを作成した場合は、[レポート] ダイアログ ボックスに戻るときに、[OK] をクリックして定義を保存します。

ページの先頭へ

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×