Outlook 2007 で図形、図、または他のオブジェクトをグループ化またはグループ化解除する

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

この記事の内容

図形、図、またはオブジェクトをグループ化の概要

グループの図形またはオブジェクト

グループの画像

図形、図、またはオブジェクトをグループ化解除します。

SmartArt グラフィックを個々 の図形に変換します。

図形またはオブジェクトを再グループ化します。

画像を再グループ化します。

図形、図、およびオブジェクトの概要

作業をより速く、図形、図、またはその他のオブジェクトをグループ化できます。グループ化でする反転、回転移動、またはサイズを変更する図形またはオブジェクトをすべて同時と同様の 1 つの図形やオブジェクトできます。変更することも、 グループ内の図形のすべての属性を一度に、塗りつぶしの色を変更するか影を追加する、たとえばします。影などの効果をすべての図形またはグループ内のオブジェクトをし、グループのアウトラインを適用するために 1 つのオブジェクトをされている場合に、グループに効果を適用することはできません。グループ内の項目を選択して、図形の影の属性を適用または複雑な図面を作成するためのグループ内でのグループを作成することができます。

図形のグループをグループ化解除する時間と、[再グループ化できる後にします。

SmartArt グラフィックと考える自動的に、特定の自動レイアウト機能とグループ化された図形。SmartArt グラフィックを個々 の図形に変換すると、デザインとレイアウト、色の変更] および [SmartArt のスタイルのギャラリーを含む [ SmartArt ツール] タブで使用できる書式設定のツールが失われます。ただし、代わりに [描画ツール] タブでオプションを使用して、個々 の図形の書式を設定することができます。SmartArt グラフィックを個々 の図形に変換した後、図形を SmartArt グラフィックに変換することはできません。

ページの先頭へ

図形またはオブジェクトをグループ化する

  1. 描画キャンバスを挿入します。[挿入] タブの [] で [図形] をクリックし、[新しい描画キャンバス] をクリックします。

    Word の [挿入] タブ

  2. グループ化する図形またはオブジェクトを切り取り、描画キャンバスに貼り付けます。

  3. グループ化する図形または他のオブジェクトを選択します。

    図形を選択する詳細情報については、「図形またはその他のオブジェクトを選択する」を参照してください。

  4. 次のいずれかの操作を行います。

    • [書式] タブの [配置] グループで、[描画ツール] のテキストのない図形のグループ ボタン イメージ ] をクリックし、[グループ] をクリックします。

      描画ツールの [書式] タブ

    • [書式] タブの [配置] グループで、[テキスト ボックス ツール] のテキストを含む図形のグループ ボタン イメージ ] をクリックし、[グループ] をクリックします。

      テキスト ボックス ツールの [書式] タブの画像

      [描画ツール]、[テキスト ボックス ツール]、または [書式] タブが表示されない場合は、図形またはその他のオブジェクトを選択しているかどうかを確認してください。

  5. グループ化された図形またはオブジェクトを描画キャンバス外にドラッグします。

  6. 描画キャンバスを選び、Delete キーを押します。

    注記: 

    • 図形または他のオブジェクトをグループ化した後も、そのグループ内の個々の図形またはオブジェクトを選択できます。これを行うには、グループを選択後、選択する個々の図形またはオブジェクトをクリックします。

    • 異なるプログラムに属する図形およびその他のオブジェクトをグループ化することはできません。

ページの先頭へ

図をグループ化する

  1. グループ化する各図を右クリックし、ショートカット メニューの [文字列の折り返し] をポイントします。

  2. [四角]、または [行内] 以外のオプションをクリックします。

  3. 描画キャンバスを挿入します。[挿入] タブの [] で [図形] をクリックし、[新しい描画キャンバス] をクリックします。

    Word の [挿入] タブ

  4. グループ化する図を切り取り、描画キャンバスに貼り付けます。

  5. グループ化する図を選択します。

    画像の選択の詳細については、図形またはその他のオブジェクトの選択を参照してください。

  6. [図ツール] の [書式] タブにある [配置] グループで [グループ化] ボタン イメージ をクリックし、[グループ化] をクリックします。

    図ツールの [書式] タブの画像

    [図ツール] または [書式] タブが表示されない場合は、図またはその他のオブジェクトを選択しているかどうかを確認してください。

  7. グループ化された図を描画キャンバス外にドラッグします。

  8. 描画キャンバスを選び、Delete キーを押します。

    注記: 

    • 図または他のオブジェクトをグループ化した後も、そのグループ内の個々の図またはオブジェクトを選択できます。これを行うには、グループを選択してから、選択する個々の図またはオブジェクトをクリックします。

    • 複数のプログラムにわたって図やその他のオブジェクトをグループ化することはできません。

ページの先頭へ

図形、図、またはオブジェクトのグループ化を解除する

グループを移動する必要があるが、グループ内の特定の図形は元の位置に残す場合があります。また、グループ内の 1 つの図形を大幅に変更する必要があるが、他の図形は変更しない場合もあります。このような場合、図形または他のオブジェクトのグループ化を解除するには、以下の操作を行います。

  1. 描画キャンバスを挿入します。[挿入] タブの [] で [図形] をクリックし、[新しい描画キャンバス] をクリックします。

    Word の [挿入] タブ

  2. グループ化を解除するグループを描画キャンバスにドラッグします。

  3. 次のいずれかの操作を行います。

    • せずに、テキストやその他のオブジェクト、[描画ツール] の [書式] タブの [配置] グループで、図形をグループ解除するのには、グループ ボタン イメージ をクリックし、[グループ解除 ボタン イメージ ] をクリックします。

      描画ツールの [書式] タブ

    • [書式] タブの [配置] グループで、[テキスト ボックス ツール] のテキストを含む図形のグループ ボタン イメージ ] をクリックし、[グループ] をクリックします。

      テキスト ボックス ツールの [書式] タブの画像

    • [書式] タブの [配置] グループで、[図ツール] の画像をグループ解除するのには、グループ ボタン イメージ をクリックし、[グループ解除 ボタン イメージ ] をクリックします。

      図ツールの [書式] タブの画像

  4. [描画ツール]、[テキスト ボックス ツール]、[図ツール]、または [書式] タブが表示されない場合は、図、図形、またはその他のオブジェクトのグループを選択しているかどうかを確認してください。

  5. 図形、図、またはオブジェクトを描画キャンバス外にドラッグします。

  6. 描画キャンバスを選び、Delete キーを押します。

ページの先頭へ

SmartArt グラフィックを個々の図形に変換する

SmartArt グラフィックの図形の外観を複雑にしたり、SmartArt グラフィック内の図形のサイズや位置を細かく調整する必要がある場合は、SmartArt グラフィックを個々の図形に変換します。

重要: SmartArt グラフィックを個々の図形に変換した後は、これらの図形を SmartArt グラフィックに再変換することはできません。SmartArt グラフィックを変換すると、図形の自動レイアウトはできなくなり、[SmartArt ツール] タブのデザインおよび書式設定ツール (レイアウト、色の変更、SmartArt スタイル ギャラリーなど) は利用できなくなります。その代わり、[描画ツール] タブのオプションを使って個々の図形の書式を設定できます。

  1. SmartArt グラフィックのすべての図形を選択します。

    すべての図形を選択するには、1 つの図形をクリックし、Ctrl キーを押しながら A キーを押します。

  2. [ホーム] タブの [クリップボード] で、[コピー] をクリックします。

  3. ドキュメント内の他の領域をクリックし、[ホーム] タブの [クリップボード] で [貼り付け] をクリックして、SmartArt グラフィックを個々の図形に変換します。

注: SmartArt グラフィックを図形に変換すると、個々の図形はグループ化された図形になります。このため、貼り付け操作を行ったときに、SmartArt グラフィックの図形ごとに 2 つの図形 (1 つはテキスト用で、もう 1 つは図形用) がグループ化されます。SmartArt グラフィックの図形にテキストが含まれていなかった場合、その図形にテキストを入力すると、他の図形とは異なるフォントまたはサイズの文字が表示されることがあります。

ページの先頭へ

図形またはオブジェクトを再グループ化する

  1. 描画キャンバスを挿入します。[挿入] タブの [] で [図形] をクリックし、[新しい描画キャンバス] をクリックします。

    Word の [挿入] タブ

  2. 再グループ化する図形またはオブジェクトを描画キャンバスにドラッグします。

  3. 以前にグループ化されていた図形またはオブジェクトをどれか 1 つ選択します。

    SmartArt グラフィックを個々の図形に変換した場合、これらの図形を SmartArt グラフィックに再変換または再グループ化することはできません。

  4. 次のいずれかの操作を行います。

    • テキストやその他のオブジェクト、[描画ツール] の [書式] タブの [配置] グループで、なしの図形をグループ化するには、グループ ボタン イメージ をクリックし、 ボタンの画像再グループ化] をクリックします。

      描画ツールの [書式] タブ

    • [書式] タブの [配置] グループで、[テキスト ボックス ツール] のテキストを含む図形をグループ化するには、グループ ボタン イメージ をクリックし、[再グループ化 ボタンの画像 ] をクリックします。

      テキスト ボックス ツールの [書式] タブの画像

  5. [描画ツール]、[テキスト ボックス ツール] または [書式] タブが表示されない場合は、図形、図、またはその他のオブジェクトのグループを選択しているかどうかを確認してください。

  6. 再グループ化された図形またはオブジェクトを描画キャンバス外にドラッグします。

  7. 描画キャンバスを選び、Delete キーを押します。

ページの先頭へ

図を再グループ化する

  1. 描画キャンバスを挿入します。[挿入] タブの [] で [図形] をクリックし、[新しい描画キャンバス] をクリックします。

    Word の [挿入] タブ

  2. 再グループ化する図またはオブジェクトを描画キャンバスにドラッグします。

  3. 以前グループに含めたいずれかの図またはオブジェクトを選びます。

  4. [図ツール] の [書式] タブの [配置] グループで、[グループ ボタン イメージ をクリックし、[再グループ化 ボタンの画像 ] をクリックします。

    図ツールの [書式] タブの画像

    [図ツール] または [書式] タブが表示されない場合は、図またはその他のオブジェクトを選択しているかどうかを確認してください。

  5. 再グループ化された図形またはオブジェクトを描画キャンバス外にドラッグします。

  6. 描画キャンバスを選び、Delete キーを押します。

ページの先頭へ

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×