Outlook データ ファイルを移動する

Outlook データ ファイルを移動する

この記事では、Outlook データ ファイルを移動する方法について説明します。また、ユーザーには Outlook データ ファイルのバックアップ方法に関する知識があり、バックアップを行ってから以下の手順を実行することを前提とします。Outlook データ ファイルの詳細については、ページの下部にある関連するリンクを参照してください。

Microsoft Exchange Server アカウント (必須) を使用してオフライン サポートを有効にするか、Exchange キャッシュ モード を使用すると、Outlook アイテムの同期コピーが、コンピューターで非表示になっているフォルダーの オフライン Outlook データ ファイル (.ost) に保存されます。

自分のオフライン Outlook データ ファイル (.ost) はどこにありますか?

オフライン Outlook データ ファイル (.ost) ファイルは、Outlook アカウントにあります。

重要: オフライン Outlook データ ファイル (.ost) を別のコンピューターに移動する場合には、この手順を使用しないでください。別のコンピューターの Outlook で Exchange アカウントを追加して、オフラインで作業するか、Exchange キャッシュ モードを使用すると、オフライン Outlook データ ファイル (.ost) が自動的に作成され、Outlook データがダウンロードされます。

  1. Outlook を開き、[ファイル] タブで、[アカウント設定] > [アカウント設定] > [データ ファイル] の順に選択します。

  2. [データ ファイル] タブに、.ost ファイルの場所が表示され、次のいずれかを行うことができます。

    指定したユーザーの Outlook データ ファイルの場所を示す、Outlook の [アカウント設定] の [データ ファイル] タブ

    • Exchange アカウントの [場所] 列に表示されるオフライン Outlook データ ファイル (.ost) の場所を承諾する。

      または

    • 場所を変更する。たとえば、オフライン Outlook データ ファイル (.ost) を保存する別のフォルダーを選びます。

      注記: 

      • 新しいフォルダーの場所を選択すると、新しいオフライン Outlook データ ファイル (.ost) が自動的に作成されます。必須ではありませんが、ファイルの再作成に必要なダウンロードを回避するため、既存のファイルを新しいフォルダーに手動で移動することができます。

      • オフライン Outlook データ ファイル (.ost) は Outlook Connector でも使用されます。これらのファイルを移動することはできません。

オフライン Outlook データ ファイル (.ost) を移動または作成する

オフライン Outlook データ ファイル (.ost) の場所 (フルパス) がわかったら、これを移動するか、新しいファイルを作成することができます。

  1. [アカウント設定] ダイアログ ボックスを開き、[データ ファイル] タブを選択します。

  2. Exchange アカウントを選択して、[設定] を選択します。

    [アカウント設定] で Exchange アカウントのデータ ファイル設定を変更する

  3. [詳細設定] タブで、[Exchange キャッシュ モードを使う] チェック ボックスをオフにして [OK] を選択します。

  4. プロンプトで、[OK] を選択して、[設定] を選択します。

  5. [詳細設定] タブで、[Outlook データ ファイルの設定] > [オフライン時に無効にする] > [はい] を選択します。

    注: [オフライン時に無効にする] ボタンを使用できない場合は、手順 3 に戻り、[Exchange キャッシュ モードを使う] チェック ボックスをオフにします。

  6. [Outlook データ ファイルの設定] で、次のいずれかの操作を行います。

    • ファイルを作成する場合 (既定)   
      [参照] を選択して、オフライン Outlook データ ファイル (.ost) を保存する場所を選択し、[開く] を選択します。

    • 古いファイルを移動する場合   
      [参照] を選択して、新しいフォルダーの場所に移動したオフライン Outlook データ ファイル (.ost) を選択して、[開く] を選択します。

  7. [OK] を選びます。

  8. [詳細設定] タブで、[Exchange キャッシュ モードを使う] チェック ボックスをオンにし、プロンプトで [OK]、[OK] を続けて選択して、Outlook を再起動します。

  9. [アカウント設定] および [メール設定] ダイアログ ボックスを閉じます。

  10. [メール] ダイアログ ボックスで、[OK] を選択します。

注: 新しいオフライン Outlook データ ファイル (.ost) が作成されても、古いファイルは削除されません。古いファイルは削除することができます。

関連項目

情報を保存する Outlook データ ファイル (.pst) を作成する

Outlook .pst ファイルからメール、連絡先、予定表をインポートする

Outlook 2010 のデータ ファイル (.pst および .ost) の概要

Outlook 2007 データ ファイルの移動について

これまで使用していたすべてのソフトウェアを新しいコンピューターに移動したり、新しいハードディスクまたは再フォーマットしたハードディスクにインストールし直したりする場合、Outlook 2007 を再インストールする必要があります。この記事では、新しくインストールした Outlook で古いメール メッセージを確認する方法について説明します。

重要: コンピューター間でオフラインの Outlook Data (.ost) ファイルを移動する場合に、この記事の手順は使用できません。以下の手順は、個人用フォルダー (.pst) ファイルのみを対象としています。この 2 種類の Outlook ファイルの詳細については、「Outlook データ ファイルの概要」を参照してください。ルール、送受信グループ、アカウント設定、オートコンプリートのヒントなど、データ以外の設定情報をコピーする手順については、この記事では取り扱いません。

警告: この記事は、Outlook データ ファイルのバックアップ方法に関する知識があり、この作業を経験済みのユーザーを対象としています。Outlook データ ファイルを含むハード ディスクをフォーマットする場合は、その前に必ずデータ ファイルのバックアップを他のハード ディスク、ネットワーク ドライブ、またはリムーバブル メディア上に作成してください。ハード ディスクをフォーマットすると、そのディスク上のデータは完全に破棄されます。データ ファイルに加え、その他の設定ファイルのバックアップも作成しておくこともお勧めします。

電子メール メッセージはどこに保存されるのでしょうか。

電子メール メッセージはどこに保存されるのでしょうか。電子メール サーバー上でしょうか、それともローカル コンピューター上の Outlook データ ファイル内でしょうか。実際は、使用している電子メール アカウントの種類と、Outlook でのそのアカウントの設定方法によって異なります。新着メッセージが保存される場所は "既定の配信場所" と呼ばれます。

  • Microsoft Exchange アカウント    

    Exchange アカウントを使用している場合、電子メール メッセージ、予定表、連絡先、その他のアイテムは通常、Exchange を実行しているサーバー上の メールボックス に配信され保管されます。新しいコンピューターに Outlook をインストールし、Exchange アカウントを構成すると、Exchange を実行しているサーバー上のすべてのアイテムを再び使用できるようになります。この記事の以降の情報は、アーカイブまたはローカル データ ファイルを作成した場合か、Exchange メッセージをローカル データ ファイルに配信するように指定した場合にのみ当てはまります。

    Exchange アカウントを使用すると、オフラインでの作業や Exchange キャッシュ モードの使用が可能になります。これらのいずれかの機能を使用している場合には、アイテムのローカル コピーがコンピューターのオフライン フォルダー ファイル (.ost) に保存されます。.ost ファイルは Exchange を実行しているサーバー上のアイテムと定期的に同期されます。データは Exchange を実行しているサーバー上に維持されるため、.ost ファイルのバックアップを作成していなくても、新しいコンピューターでこの .ost ファイルを再作成することができます。

    • Exchange キャッシュ モードが有効かどうかを調べる    

      1. [ツール] メニューの [電子メール アカウント] をクリックします。

      2. Exchange アカウントを選び、[変更] をクリックします。

      3. [Microsoft Exchange サーバー] の [Exchange キャッシュ モードを使う] チェック ボックスがオンになっている場合、Exchange キャッシュ モードが有効になっています。

        また、Exchange アカウント アイテムを個人用フォルダー ファイル (.pst) に移動またはアーカイブすることもできます。さらに、新着アイテムをサーバー上に保存せずに .pst ファイルに配信するように構成することもできます。その場合は、これらの .pst ファイルのバックアップを作成しておき、新しくインストールした Outlook に再び関連付ける必要があります。

    • 既定の配信場所が .pst ファイルかどうかを調べる    

      1. [ツール] メニューの [電子メール アカウント] をクリックします。

      2. [選択した電子メール アカウントでは、新しい電子メール メッセージを次の場所に配信します] で、表示されている既定の配信場所を確認します。

        注: 通常、新着メールが Exchange のメールボックスに配信されている場合は、[メールボックス - <ユーザー名>] と表示されるか、ユーザー名だけが表示されます。新着メールが .pst ファイルに配信されている場合は、[個人用フォルダー] または .pst ファイルに対して指定した表示名が表示されます。

  • POP3、IMAP、HTTP アカウント    

    POP3 電子メール アカウント (ごく一般的に使用される個人用電子メール アカウント) を使用する場合、電子メール メッセージはインターネット サービス プロバイダー (ISP) の POP3 電子メール サーバーから、お使いのコンピューターにダウンロードされ、Outlook.pst というローカルの個人用フォルダー ファイル (.pst) に配信および保存されます。Outlook.pst は既定のデータ ファイル名です。このファイルは <ドライブ名>:\Documents and Settings\<ユーザー名>\Local Settings\Application Data\Microsoft\Outlook フォルダーに保存されます。

    IMAP アカウントと HTTP アカウントを使用する場合、電子メール メッセージは Exchange アカウントと同様にサーバー上に保存されます。すべての Outlook 電子メール アカウントと同様、アイテムをサーバーからローカル .pst ファイルにアーカイブまたは移動するように選択することもできます。サーバーからローカル .pst ファイルにアイテムをアーカイブまたは移動した場合は、.pst ファイルのバックアップを作成し、新しくインストールした Outlook にその .pst ファイルを再び関連付ける必要があります。すべてのアイテムをサーバー上に維持している場合は、電子メール アカウント ウィザードを使用して IMAP アカウントまたは HTTP アカウントを設定した後で、電子メール サーバー上のすべてのアイテムが Outlook で再び使用できるようになります。

Outlook データ ファイルを別のコンピューターに移動する

Outlook を新しいコンピューターまたは新しいハード ディスクにインストールし、そこで古いデータを使用する準備ができました。

  • Windows エクスプローラーを使用して各個人用フォルダー ファイル (.pst) をバックアップ場所 (ネットワーク ドライブ、または CD ドライブ、DVD ドライブ、ポータブル ハード ディスクなどのリムーバブル メディア) から <ドライブ名>:\Documents and Settings\<ユーザー名>\Local Settings\Application Data\Microsoft\Outlook フォルダーにコピーします。

データ ファイルは任意のフォルダーに保存できますが、上記の場所が .pst ファイルの既定の作成場所です。

注: このフォルダーは、隠しフォルダーです。Windows エクスプローラーでこのフォルダーを表示するには、まず隠しフォルダーの表示を有効にする必要があります。Windows エクスプローラーの [ツール] メニューの [フォルダー オプション] をクリックします。[表示] タブの [詳細設定] で、[ファイルとフォルダー] の下にある [ファイルとフォルダーの表示] の [非表示のファイルとフォルダーを表示する] を選びます。すべてのファイル名拡張子を表示するには、[登録されている拡張子は表示しない] チェック ボックスをオフにします。隠しフォルダーは通常のフォルダーではないことを示すために淡色表示されます。

Outlook を初めて起動すると、電子メール アカウント情報を入力するように求められます。使用するアカウントの種類によっては、個人用フォルダー ファイル (.pst) という新しいデータ ファイルが作成されることがあります。これは Outlook を初めて使用する場合は便利です。しかし、Outlook を既に使用している場合は、.pst ファイルに配信されている電子メール メッセージが既にあるため、その .pst ファイルを引き続き使用できた方が便利です。古いデータを引き続き使用することはできますが、まず表示される質問に答えて、Outlook のセットアップを完了してください。Outlook が起動した後で、この後に説明する手順に従って古いデータを復元し、以前使用していた .pst ファイルに新着メッセージを配信するように設定します。

POP3 アカウントを使用する場合、またはローカル個人用フォルダー ファイル (.pst) に配信するように Exchange アカウントを設定した場合は、そのファイルを開くように Outlook をセットアップする必要があります。

  1. [ファイル] メニューで [開く] をポイントして、[Outlook データ ファイル] をクリックします。

  2. 開く .pst ファイルをクリックし、[OK] をクリックします。

データ ファイルに関連付けられているフォルダーの名前がナビゲーション ウィンドウのフォルダー一覧に表示されます。表示名を変更していなければ、既定の "個人用フォルダー" となっています。

まだ作業の途中なので、現時点でナビゲーション ウィンドウにはおそらく個人用フォルダーが 2 つ並んでいます。1 つは Outlook を初めて起動してアカウント情報を入力したときに作成されたフォルダーです。もう 1 つは古いデータが入ったフォルダーです。[受信トレイ] やその他のエントリ下のサブフォルダーを表示して、古いデータが Outlook に読み込まれているかどうかをご確認ください。古いアイテムがすべて復元されているのがわかります。

ナビゲーション ウィンドウに "個人用フォルダー" というエントリが 2 つある場合は、作業を円滑に行えるように、この後の「データ ファイル表示名カスタマイズ」の手順を実行してから、その後の手順に進むことをお勧めします。"個人用フォルダー" というトップ レベルのフォルダーが 1 つしかない場合は、この後のセクションを飛ばし、「以前使用していた .pst ファイルへのメッセージの配信」の手順に進んでください。

既定の設定をそのまま使用している場合は、個人用フォルダーが 2 つになるので混乱しやすくなります。1 つは Outlook を初めて起動したときに作成されたデータ ファイル、もう 1 つは先ほど追加した古いデータ ファイルです。混乱を避けるために、この時点で表示名をカスタマイズしておくことをお勧めします。

  1. ナビゲーション ウィンドウで [個人用フォルダー] を右クリックし、[個人用フォルダーのプロパティ] をクリックします。

  2. [詳細設定] をクリックします。

  3. [名前] ボックスに、自分にとってわかりやすい名前 ("個人宛てメッセージ" など) を入力します。

  4. [OK] を 2 回クリックします。

ナビゲーション ウィンドウに "個人宛てメッセージ" というトップ フォルダーが表示されます。この表示名により、このデータ ファイルを他のデータ ファイルと簡単に区別できます。

ヒント: ファイル名をカスタマイズすると、複数の .pst ファイルのアーカイブを維持する場合にも便利です。たとえば、.pst ファイルを毎月作成し、その月に送信したすべてのアイテムを格納する場合は、表示名を 個人用フォルダー から 送信済みメールのアーカイブ - 2007 年 12 月 などのわかりやすい名前に変更します。

.pst ファイルは 1 つまたは複数使用することができますが、新着メッセージは 1 つの .pst ファイルにしか配信できません。

古いアイテムが Outlook で使用できるようになったら、プライマリ データ ファイルを指定し、すべての新着アイテムをその .pst ファイルの [受信トレイ] に配信するように設定する必要があります。新着メッセージの配信先のファイルまたはメールボックスを "既定の配信場所" と呼びます。

  1. [ツール] メニューの [アカウント設定] をクリックします。

  2. [電子メール] タブで新しい電子メール アカウントを選択し、[フォルダーの変更] をクリックします。

  3. [新しい電子メール配信場所] ダイアログ ボックスで、以前の .pst ファイルの [受信トレイ] を選択します。

  4. [完了] をクリックします。

  5. Outlook を終了して、再起動します。

Outlook のセットアップ時に作成された個人用フォルダー ファイルを破棄することもできます。その前に重要なのは、その個人用フォルダー ファイル用の [受信トレイ] をクリックし、その時点までに新着アイテムが受信トレイに配信されていないことを確認することです。アイテムをクリックしてドラッグし、新しい .pst ファイルから古い .pst ファイルの [受信トレイ] に移動できます。破棄する個人用フォルダー ファイルを右クリックし、[個人用フォルダーを閉じる] をクリックします。[個人用フォルダーを閉じる] オプションが無効になっている場合は、Outlook の初回起動時に作成された .pst ファイルを破棄しようとしているか、既定の配信場所がまだ間違ったファイルに設定されています。破棄する個人用フォルダー ファイルにアイテムが入っていないことを確認するか、「以前使用していた .pst ファイルへのメッセージの配信」セクションの手順を繰り返して既定の配信場所を変更してください。

.pst ファイルを閉じても、そのファイルやその中のアイテムは削除されません。ファイルがナビゲーション ウィンドウに表示されなくなるだけです。.pst ファイルはいつでも追加して再表示することができます。

  1. [ファイル] メニューで [開く] をポイントして、[Outlook データ ファイル] をクリックします。

  2. 開く .pst ファイルをクリックし、[OK] をクリックします。

関連項目

Outlook データ ファイルの概要

Outlook .pst ファイルからメール、連絡先、予定表をインポートする

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×