Outlook の実行速度が遅い

注:  最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。 このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。私たちの目的は、このコンテンツがお客様の役に立つようにすることです。お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。 簡単に参照できるように、こちらに 英語の記事 があります。

解決策:   メール サーバーからコンピューターにいくつかのメッセージを移動します。

  1. Outlookの選択 > [環境設定します。

    [ユーザー設定] が強調表示された Outlook のメニュー
  2. [個人設定] で、[全般] をクリックします。

    [全般] ボタン

  3. サイド バー] の下には、 [マイ コンピューターを非表示にするフォルダーのチェック ボックスをオフします。

  4. サイドバーの下部にある、メール  [メール] アイコン ] をクリックします。

  5. メッセージの一覧で、移動するメッセージを選びます。

    複数のアイテムを選択するには、 コマンド キーを押しながらアイテムをクリックすると、します。

  6. [このコンピューター上受信トレイフォルダーにメッセージをドラッグします。[このコンピューター上のフォルダーにメッセージを移動すると、そのメッセージを不要になった利用できるよう、別のコンピューターから自分のアカウントにアクセスするときにします。

注: 受信トレイがいっぱいになることを防ぐには、移動または特定のメッセージを自動的に削除するルールを作成することができます。たとえば、[このコンピューター上の [保存フォルダーに 3 か月間が経過したすべてのメッセージを移動するルールを作成できませんでした。ルールを作成する方法の詳細については、 Outlook 2016 for Mac でルールを作成するを参照してください。

解決策:   Outlook for Mac のアーカイブ ファイルにエクスポートします。

エクスポートするアイテムを指定するには、カテゴリに割り当てるし、カテゴリ内のすべてのアイテムをエクスポートします。

  1. サイドバーの下部にある、メール  [メール] アイコン ] をクリックします。

  2. メッセージ一覧で、エクスポートするアイテムを選びます。

    複数のアイテムを選択するには、 コマンド キーを押しながらアイテムをクリックすると、します。

  3. メッセージを選択して > [分類項目] し、[カテゴリ] をクリックします。

  4. [ファイル] > [エクスポート] の順に選択します。

  5. カテゴリにあるアイテムを選択し、エクスポートする分類をクリックします。[続行] をクリックします。

  6. ファイル名とファイルを保存する場所を入力して、[保存] をクリックします。

  7. [完了] をクリックします。

  8. 注: アーカイブ ファイルから情報を復元する方法については、インポート電子メール メッセージ、連絡先、およびその他のアイテムを参照してください。

解決策:    [削除済みアイテム] フォルダーを空にします。

  1. サイドバーの下部にある、メール  [メール] アイコン ] をクリックします。

  2. 、CONTROL キーを押して、[ゴミ箱] フォルダーをクリックして >フォルダーを空にします。

解決策:    別のフィールドを基準にして連絡先またはメッセージを並べ替えます。

Outlook フォルダーにアイテムを並べ替えるためにかかる時間は、並べ替えの基準にするフィールドによって異なることができます。たとえばの高速でユーザー設定フィールドをよりも名前で連絡先を並べ替えるには

  1. 開くに時間がかかるフォルダーを選択します。

  2. をクリックして、によって:並べ替えの基準にする列見出しを選択します。

    最も簡単なフィールドで並べ替えるには、連絡先を名です。[メール] の並べ替えの基準に最も簡単なフィールドは、受領日と件名です。

解決策:   検索を使ってアイテムを見つけます。

時間がかかるアイテムの並べ替え] の場合は、検索を使用して、高速にアイテムを検索します。詳細については、 Outlook for Mac の基本的な検索を実行してアイテムを検索するを参照してください。

解決策:    未完了タスクのみ表示します。

タスク リストが応答が速く完了したタスクを非表示。

  1. サイドバーの下部には、タスク  タスクのアイコン ] をクリックします。

  2. [表示] メニューの [完了]をオフにします。

解決策:    Outlook のログを無効にします。

ログは、Outlook の問題を解決するために、主にサポート担当者を利用する診断ツールです。

  1. [ウィンドウ] >同期エラーが発生します。

    強調表示されている同期エラーのあるウィンドウ] メニュー

  2. [アクション] ボタン 動作設定ボタン ] をクリックします。

  3. [トラブルシューティング用のログをオンにする] チェック ボックスをオフにします。

  4. Outlook を再起動します。

解決策:    一部の IMAP メッセージまたは Microsoft Exchange アカウント メッセージを、メール サーバーからコンピューターに移動します。

  1. [Outlook] メニューで [ユーザー設定] をクリックします。

  2. [個人設定] では、一般的な  [全般] ボタン をクリックします。

  3. [フォルダー一覧] で、[受信トレイなど、異なるアカウントの類似するフォルダーをグループ化する] および [[このコンピューター上] のフォルダーを非表示にする] チェック ボックスをオフにします。

    注: [受信トレイなど、異なるアカウントの類似するフォルダーをグループ化する] チェック ボックスをオフにすると、ユニファイド受信トレイが無効になります。 この機能を無効にすると、手順が簡素化されますが、Outlook の速度は高速になりません。 この手順がすべて完了してから、この機能をもう一度有効にできます。

  4. ナビゲーション ウィンドウの一番下にある [メール[メール ビュー] ボタン をクリックします。

  5. メッセージの一覧で、移動するメッセージを選びます。

    複数のアイテムを選択するには、 コマンド キーを押しながらアイテムをクリックすると、します。

  6. [ホーム] タブで、[移動] をクリックし、[フォルダーの選択] をクリックします。

    [ホーム] タブ、グループ 4

  7. 宛先のフォルダーの名前を入力します。 目的のフォルダーが表示されたら、そのフォルダーをクリックして、[移動] をクリックします。

    注: 

    • この手順を完了したら、手順 3 で無効にした統合受信トレイを有効にできます。

    • コンピューター上のフォルダーにメッセージを移動した後は、別のコンピューターからアカウントにアクセスしても、そのメッセージは利用できません。

    • 受信トレイがいっぱいになることを防ぐには、移動または特定のメッセージを自動的に削除するルールを作成することができます。たとえば、[このコンピューター上の [保存フォルダーに 3 か月間が経過したすべてのメッセージを移動するルールを作成できませんでした。ルールを作成する方法の詳細については、ルールを作成するか Outlook for Mac 2011 でルールを編集するを参照してください。

    • メッセージのフォルダー全体を、IMAP アカウントまたは Microsoft Exchange アカウントから、[このコンピューター上] にドラッグしてコピーすることもできます。 フォルダーを [このコンピューター上] にコピーしたら、元のフォルダーを削除できます。

解決策:    項目を Outlook for Mac データ ファイルとしてエクスポートします。

定期的にはアクセスしないけれども削除はしたくないアイテムをエクスポートできます。 エクスポートするアイテムを指定するには、分類を割り当てて、その分類のすべてのアイテムをエクスポートします。

  1. ナビゲーション ウィンドウの一番下にある [メール[メール ビュー] ボタン をクリックします。

  2. メッセージ一覧で、エクスポートするアイテムを選びます。

    複数のアイテムを選択するには、 コマンド キーを押しながらアイテムをクリックすると、します。

  3. [ホーム] タブの [分類] をクリックし、分類をクリックします。

    ヒント: 新しい分類を作成するには、[分類] をクリックし、[新規追加] をクリックして、「アーカイブ」などの分類名を入力します。

  4. 他のフォルダーにあるアイテムや他のアイテムの種類などの、エクスポートする他のすべてのアイテムについて、手順 2 と手順 3 を繰り返します。

  5. [ファイル] メニューの [エクスポート] をクリックします。

  6. [Outlook for Mac データ ファイル] をクリックします。

  7. [分類内のアイテム] をクリックし、エクスポートする分類をクリックして、画面の下部にある右矢印をクリックします。

  8. [エクスポートされたアイテムを削除する] をクリックして、右矢印をクリックします。

  9. ファイル名とファイルを保存する場所を入力して、[保存] をクリックします。

    注: データ ファイルから情報を復元する方法については「Outlook に情報をインポートする」を参照してください。

解決策:    [削除済みアイテム] フォルダーを空にします。

  1. ナビゲーション ウィンドウの一番下にある [メール[メール ビュー] ボタン をクリックします。

  2. フォルダー一覧 で、Control キーを押しながら [削除済みアイテム] フォルダーをクリックして、[フォルダーを空にする] をクリックします。

解決策:    別のフィールドを基準にして連絡先またはメッセージを並べ替えます。

Outlook でフォルダー内のアイテムを並べ替えるときにかかる時間は、並べ替えの基準にするフィールドに応じて変わります。 たとえば、名前を基準にすると、ユーザー設定フィールドを基準にした場合よりも短時間で完了します。

  1. フォルダー一覧 で、開くのに時間がかかるフォルダーをクリックします。

  2. 並べ替えに使う列の見出しをクリックします。

    ヒント: 連絡先の場合、名前を基準にすると、最も短時間で並べ替えが終わります。 メッセージの場合は、受信日または件名で並べ替えると、最も短時間で終わります。

解決策:   検索を使ってアイテムを見つけます。

検索時間がかかるアイテムの並べ替えと、高速化のアイテムを見つけることができるがあります。詳細については、基本的な検索を実行して Outlook でアイテムを検索するを参照してください。

解決策:    未完了タスクのみ表示します。

タスク一覧は、完了したタスクを非表示にすると応答が速くなることがあります。

  1. ナビゲーション ウィンドウの下部には、タスク [仕事の表示] ボタン ] をクリックします。 

  2. [ホーム] タブで [完了] チェック ボックスをオフにします。

    [タスク] の [ホーム] タブのグループ 8

解決策:    Outlook のログを無効にします。

ログは、Outlook で発生した問題のトラブルシューティングに役立てるために、主にサポート担当者によって使用される診断ツールです。 既定では、ログは無効になっていますが、有効にした後、不要になったら、無効にすることができます。

  1. [ウィンドウ] メニューで、[エラー ログ] をクリックします。

  2. [アクション] ボタン 動作設定ボタン ] をクリックします。

  3. [トラブルシューティング用のログをオンにする] チェック ボックスをオフにします。

  4. Outlook を再起動します。

関連項目

Outlook for Mac の [このコンピューター上のフォルダーについて

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×