Office for Mac でユーザー辞書を使用する

たとえば、法律用語などの特定の専門用語を仕事で多く使用する場合などは、ユーザー辞書が役立ちます。 また、また、仕事の連絡先を登録したユーザー辞書を作成すると、相手の名前のスペルを間違えることがありません。

スペル チェックを使用する場合、文書内の単語が Microsoft Office に同梱されているメイン辞書と照合されます。メイン辞書には最も一般的な単語が登録されていますが、固有名詞や専門用語、頭字語は含まれていない場合があります。また、メイン辞書には、ドキュメント内の単語とは大文字小文字の使い方が異なる単語が登録されていることも考えられます。このような単語や大文字小文字の異なる表記をユーザー辞書に登録すると、スペル チェックでスペル ミスとして検出されることを防ぐことができます。追加のユーザー辞書を作成して、Office for Mac アプリケーションに含まれている既定の辞書を補うことができます。

注: いずれかの Office for Mac アプリケーションでユーザー辞書の設定を変更した場合、この変更は他のすべてのアプリケーションにも反映されます。 たとえば、Word でユーザー辞書の設定を変更すると、次に PowerPoint や Excel を開いたときに、変更が反映されているのを確認できます。

ドキュメント内の単語をユーザー辞書に追加する

  1. 文書の中で、追加する単語を選びます。

  2. [ツール] メニューの [スペル チェックと文章校正] をクリックします。

    注: スペル ミスまたは文法エラーが検出されなかった場合、または登録しようとした単語が既に辞書に登録されている場合、[スペル チェックと文章校正] ダイアログ ボックスは表示されません。

  3. [追加先の辞書] メニューで、単語を追加する辞書を選択します。

  4. [追加] をクリックします。

新しいユーザー辞書を Word で作成する

新しいユーザー辞書はコンピューターの好きな場所に保存できます。または、他のユーザーがアクセスできるように、ネットワーク フォルダーに保存することもできます。

注: Word で作成したユーザー辞書は、他の Office for Mac アプリケーションで使用できます。

  1. 文書が開いていることを確認します。

    文書が開いていないと、次の手順どおりに進めることができません。

  2. [Word] メニューで [環境設定] をクリックします。

  3. [作成および校正ツール] で [スペル チェックと文章校正] をクリックします。

  4. [スペル チェック] の [辞書] をクリックします。

  5. [新規作成] をクリックします。

    重要: [ファイルの変換] または [ファイル変換] ダイアログ ボックスが開いたら、何も変更せずに [OK] をクリックします ([その他: Unicode 5.1 (リトルエンディアン)] が適切なエンコード方法になります)。

  6. [別名で保存] ボックスにユーザー辞書の名前を入力します。

    注: 新しいユーザー辞書を作成すると、Office for Mac はスペル チェック用にその辞書を自動的に使い始めます。

  7. [保存] をクリックし、[OK] をもう一度クリックして、[スペル チェックと文章校正] ダイアログ ボックスを閉じます。

ユーザー辞書を Word でインポートする

[ユーザー辞書] ダイアログ ボックスには、プログラムがスペル チェックに使用できる利用可能なユーザー辞書が一覧表示されます。サード パーティから購入した辞書を使用しようとし、それがコンピューターにインストールされているものの、[辞書の一覧] ボックスの一覧に表示されていない場合は、その辞書を追加できます。

  1. 文書が開いていることを確認します。

    文書が開いていないと、次の手順どおりに進めることができません。

  2. [Word] メニューで [環境設定] をクリックします。

  3. [作成および校正ツール] で [スペル チェックと文章校正] をクリックします。

  4. [スペル チェック] の [辞書] をクリックします。

  5. [追加] をクリックし、インポートするユーザー辞書を検索してダブルクリックします。

    ユーザー辞書のファイル名拡張子が .dic でない場合は、[有効にする] ポップアップ メニューで [すべてのファイル] をクリックします。

ユーザー辞書の単語を追加、削除、または編集する

ユーザー辞書は Word で編集できます。 辞書に登録されている単語を変更したり、単語を追加したりできます。 ただし、ユーザー辞書を編集した場合、Word はその辞書の使用を自動的に開始しません。つまり、ユーザーが辞書を選ぶ必要があります。 改訂版の辞書は、すべての Office アプリケーションで使用できます。

  1. 文書が開いていることを確認します。

    文書が開いていないと、次の手順どおりに進めることができません。

  2. [Word] メニューで [環境設定] をクリックします。

  3. [作成および校正ツール] で [スペル チェックと文章校正] をクリックします。

  4. [スペル チェック] の [辞書] をクリックします。

  5. 編集する辞書の名前をクリックし、[編集] をクリックします。

    辞書を編集するときに、Word がスペル チェックを停止することを知らせるメッセージが表示された場合は、[OK] をクリックします。また、[ファイル変換 - ユーザー辞書] ダイアログ ボックスが表示された場合は、[OK] をクリックします。

    重要: [ファイルの変換] または [ファイル変換] ダイアログ ボックスが開いたら、何も変更せずに [OK] をクリックします ([その他: Unicode 5.1 (リトルエンディアン)] が適切なエンコード方法になります)。

  6. 必要な変更を辞書ファイルに加え、[ファイル] メニューの [保存] をクリックします。

    注: 追加する単語ごとに別々の行に入力する必要があります。

  7. [ファイル] メニューの [閉じる] をクリックします。

ユーザー辞書に関連付ける言語を変更する

既定では、新しいユーザー辞書を作成すると、辞書はすべての言語に設定されます。つまり、辞書はあらゆる言語の文字列のスペル チェックで使用されます。ただし、ユーザー辞書を特定の言語に関連付けて、特定の言語の文字列のスペル チェックを行う場合にのみ辞書を使用するようにできます。

  1. 文書が開いていることを確認します。

    文書が開いていないと、次の手順どおりに進めることができません。

  2. [Word] メニューで [環境設定] をクリックします。

  3. [作成および校正ツール] で [スペル チェックと文章校正] をクリックします。

  4. [スペル チェック] の [辞書] をクリックします。

  5. 編集する辞書の名前をクリックし、[言語] ポップアップ メニューでユーザー辞書に関連付ける言語をクリックします。

注記: 

  • Office 2016 for Mac をインストールして Office for Mac 2011 と併存させる場合、Office for Mac 2011 に追加して有効にしたユーザー辞書は、Office 2016 for Mac に自動的にコピーされます。 辞書の既定の保存先とは別の場所にユーザー辞書が作成されている場合には、ファイルへのアクセス権限を求めるメッセージが表示されることがあります。 メッセージが表示された場合には、ファイルを指定して、[選択] をクリックし、ユーザー辞書へのアクセスを許可します。

  • インストールする方法について Office 2016 for Mac で Office for Mac 2011 を同じコンピューター上の情報を含む、Mac の Office 2016 の詳細については、 PC または Mac に Office をインストールするを参照してください。

関連項目

追加、編集、または自動修正をオフにします。

異なる言語のスペル チェックおよび文章校正を行う

スペル チェックでユーザー辞書の単語が認識されない

注記: 

  • 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

  • この記事の英語版を参照するには、ここ をクリックしてください。Microsoft コミュニティの他のメンバーと一緒に、Community Translation Framework (CTF) を使ったこの記事の改善にご協力ください。記事内の文章にマウス ポインターを合わせて、CTF ウィジェットの [翻訳を改善します] をクリックしてください。CTF の詳細については、ここ をクリックしてください。CTF を使用すると弊社の サービス利用規約 に同意したことになります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×