Office for Mac でハイパーリンクを作成または編集する

Office プログラム別の設定方法

Word

PowerPoint

Excel

Word

Word では、http://www.contoso.com などの URL を入力した後で Enter キーまたは Space キーを押すと、自動的にハイパーリンクが作成されます。

また、文字列や図、つまり文書内の特定の場所へのリンクを作成することもできます。

ファイル、Web ページ、または空のメール メッセージへのリンクを作成する

  1. リンクとして使用するテキストまたは画像を選んで、[挿入]、[ハイパーリンク] の順にクリックします。

    [挿入] タブの [ハイパーリンク] が強調表示されている

  2. [ハイパーリンクの挿入] ボックスで、次のいずれかの操作を行います。

    Web ページ、電子メール アドレス、またはドキュメントへのハイパーリンクを挿入するためのオプションを表示する

    • Web ページまたはファイルにリンクするには、[Web ページまたはファイル] をクリックして、[アドレス] ボックスに URL を入力するか、[選択] をクリックしてファイルを参照します。

    • 文書内の特定の場所にリンクするには、[この文書] をクリックして、リンクする場所 (文書の上部や特定の見出しなど) を選びます。

    • 空のメール メッセージにリンクするには、[メール アドレス] をクリックして、メール アドレスとメッセージの件名を入力します。

      ヒント: ハイパーリンク上にマウス ポインターを置いたときに表示されるポップ ヒントを変更するには、[ヒント設定] をクリックし、文字列を入力します。ヒントを指定しない場合、ファイルのパスまたはアドレスがヒントとして使用されます。

  3. [OK] をクリックします。

文書内の特定の場所へのハイパーリンク (ブックマーク) を作成する

ブックマークの作成には、リンク先を指定して、ハイパーリンクを追加するという 2 つの手順が必要です。 ハイパーリンクは文書内または文書間で作成できます。

手順 1: リンク先をマークする

最初に、ブックマークを挿入するか、見出しのスタイルを使用して場所を指定します。見出しのスタイルは、現在の文書内の場所にリンクするときのみ有効です。

ブックマークを挿入する

現在の文書またはリンク先の文書で、次の操作を行います。

  1. ブックマークを割り当てる文字列を選択するか、またはブックマークを挿入する場所をクリックします。

  2. [挿入]、[ブックマーク] の順にクリックします。

    [挿入] タブの [ブックマーク] が強調表示されている

  3. [ブックマーク名] ボックスで、名前を入力します。

    ブックマークの名前は、文字で始める必要があり、数字を含めることができます。ブックマーク名にスペースを含めることはできませんが、アンダースコア文字を使って単語を区切る (たとえば、最初の_見出しなど) ことができます。

  4. [追加] をクリックします。

見出しスタイルを適用する

同じ文書内の場所にリンクする場合は、リンク先の場所にあるテキストに、組み込み見出しスタイルのいずれかを適用できます。現在の文書で、次の操作を行います。

  1. 見出しスタイルを適用する文字列を選択します。

  2. [ホーム]、[[スタイル] ウィンドウ] の順にクリックして、目的のスタイルを選びます。

    [ホーム] タブの [スタイル] が強調表示されている

    たとえば、大見出しとしてスタイルを設定するテキストを選んだ場合は、[スタイルの適用] ギャラリーで [見出し 1] という名前のスタイルをクリックします。

手順 2: 現在の文書内の場所へのリンクを追加する

  1. ハイパーリンクとして表示する文字列またはオブジェクトを選択します。

  2. [挿入]、[ハイパーリンク] の順にクリックします。

  3. [この文書] をクリックして、リンク先の内容に応じて [見出し] または [ブックマーク] をクリックして展開します。

    [この文書] タブが強調表示されている

  4. リンク先の見出しまたはブックマークをクリックして、[OK] をクリックします。

ハイパーリンクの自動設定をオフにする

入力中に文書でハイパーリンクを自動的に作成したくない場合は、この機能をオフにすることができます。

  1. [Word] メニューの [環境設定] をクリックして、([作成および校正ツール] の) [オートコレクト] をクリックします。

  2. [入力オートフォーマット] をクリックして、[インターネットとネットワークのアドレスをハイパーリンクに変更する] チェック ボックスをオフにします。

    [環境設定] の [入力オートフォーマット] が強調表示されている

Word 文書内に、その文書内の特定の場所、Web ページ、または電子メール アドレスへのハイパーリンクを作成できます。

Web ページへのハイパーリンクを作成する

  1. ハイパーリンクに設定する文字列またはオブジェクトを選びます。

  2. [挿入] メニューの [ハイパーリンク] をクリックします。

  3. [リンク先] ボックスに、Web アドレスを入力します。

    注: Web ページの特定の場所にリンクさせるには、[Web ページ] タブをクリックし、[アンカー] の下に表示されている指示に従います。

文書または電子メール アドレスへのハイパーリンクを作成する

Word 文書、Excel ブック、または PowerPoint プレゼンテーションを開くハイパーリンクとして、文字列やオブジェクト (図など) を追加できます。ハイパーリンクからファイルや電子メール アドレスを開くこともできます。

  1. ハイパーリンクに設定する文字列またはオブジェクトを選びます。

  2. [挿入] メニューの [ハイパーリンク] をクリックします。

  3. 挿入するハイパーリンク種類に応じて [ドキュメント] タブまたは [電子メール アドレス] タブをクリックします。

  4. 指示に従ってリンクを作成します。

文書の特定の場所へのハイパーリンクを作成する

文書の先頭、見出し、ブックマークなど、文書内のさまざまな場所にリンクさせることができます。

  1. ハイパーリンクに設定する文字列またはオブジェクトを選びます。

  2. [挿入] メニューの [ハイパーリンク] をクリックします。

  3. [ドキュメント] タブをクリックし、[アンカー] の [ジャンプ先] をクリックします。

  4. リンク先として設定する文書内の場所を選びます。

ハイパーリンクを編集する

  1. 変更するハイパーリンクを選びます。

  2. [挿入] メニューの [ハイパーリンク] をクリックします。

  3. 必要な変更を加えます。

ハイパーリンクを削除する

  1. 削除するハイパーリンクが設定されている文字列またはオブジェクトを選びます。

  2. [挿入] メニューの [ハイパーリンク] をクリックして、[リンクの削除] をクリックします。

PowerPoint

テキストから、またはオブジェクト (画像、グラフ、図形、ワードアートなど) からハイパーリンクを作成できます。また、[ハイパーリンクの挿入] ダイアログからは、Web ページ、同じプレゼンテーション内のスライド、別のプレゼンテーション、さらに電子メール アドレスへのリンクを作成できます。プレゼンテーションをスライド ショーとして再生する場合、ハイパーリンクをクリックして、ヒントを表示できます。

[ハイパーリンクの挿入] ダイアログ ボックスを開く

  1. 標準表示モードで、ハイパーリンクとして使うテキスト、図形、または画像を選びます。

  2. [挿入] タブの [ハイパーリンク] をクリックします。

    [ハイパーリンクの挿入] ダイアログが表示されます。

    Office for Mac の [ハイパーリンク] ダイアログ ボックス

    1. [表示文字列]: ドキュメント内のリンクが設定されているテキスト。

    2. [ヒント]: リンクが設定されているテキストの上にマウスを置いたときに表示されるテキスト。

Web ページにリンクする

  • 別のファイルまたは Web ページにある関連情報にすばやくアクセスするには、[Web ページまたはファイル] タブの [アドレス] ボックスに、リンク先にする Web ページまたはファイルのアドレスを入力します。

同一のプレゼンテーションのスライドにリンクする

  1. [ハイパーリンクの挿入] ダイアログ ボックスで [このドキュメント] をクリックします。

  2. [ドキュメント内の場所] で、リンク先にするスライドをクリックします。

別のプレゼンテーションにリンクする

  1. [ハイパーリンクの挿入] ダイアログ ボックスで [Web ページまたはファイル] をクリックします。

  2. [選択] をクリックし、リンク先にするプレゼンテーションまたはファイルをクリックします。

    注: PowerPoint for Mac では、別のプレゼンテーションの特定のスライドにリンクすることはできません。

メール アドレスにリンクする

  1. [ハイパーリンクの挿入] ダイアログ ボックスで [電子メール アドレス] をクリックします。

  2. [電子メール アドレス] ボックスに、リンク先の電子メール アドレスを入力するか、[最近使用した電子メール アドレス] ボックスの一覧から選びます。

  3. [件名] ボックスにメール メッセージの件名を入力します。

ハイパーリンクの書式を設定する

  1. 書式を設定するリンクを選択し、Ctrl キーを押しながらクリックするか、右クリックし、[フォント] をクリックします。

  2. [フォント] ボックスの一覧で、フォントの種類、スタイル、サイズ、色、その他の効果などを変更します。

PowerPoint では、別の Office ドキュメント、Web ページ、目的別スライド ショー、または電子メール アドレスへのハイパーリンクを作成できます。

Web ページへのハイパーリンクを作成する

  1. ハイパーリンクに設定する文字列またはオブジェクトを選びます。

  2. [ホーム] タブの [挿入] で [テキスト] をクリックし、[ハイパーリンク] をクリックします。

    [ホーム] タブの [挿入] グループ

  3. [リンク先] ボックスに、Web アドレスを入力します。

    注: Web ページの特定の場所にリンクさせるには、[Web ページ] タブをクリックし、[アンカー] の下に表示されている指示に従います。

文書または電子メール アドレスへのハイパーリンクを作成する

PowerPoint プレゼンテーション内の特定のスライドや目的別スライド ショーを開くハイパーリンクとして、テキストまたはオブジェクトを追加できます。Word 文書、Excel ブック、ファイル、または電子メール アドレスにリンクさせることもできます。

  1. ハイパーリンクに設定する文字列またはオブジェクトを選びます。

  2. [ホーム] タブの [挿入] で [テキスト] をクリックし、[ハイパーリンク] をクリックします。

    [ホーム] タブの [挿入] グループ

  3. 挿入するハイパーリンク種類に応じて [ドキュメント] タブまたは [電子メール アドレス] タブをクリックします。

  4. 指示に従ってリンクを作成します。

    注: スライド ショー ビューでハイパーリンクがアクティブになります。

文書の特定の場所へのハイパーリンクを作成する

最初のスライド、最後のスライド、次のスライド、スライド タイトルなど、プレゼンテーションのさまざまな場所にリンクさせることができます。

  1. ハイパーリンクに設定する文字列またはオブジェクトを選びます。

  2. [ホーム] タブの [挿入] で [テキスト] をクリックし、[ハイパーリンク] をクリックします。

    [ホーム] タブの [挿入] グループ

  3. [ドキュメント] タブをクリックし、[アンカー] の [ジャンプ先] をクリックします。

  4. リンク先として設定する文書内の場所を選びます。

    注: スライド ショー ビューでハイパーリンクがアクティブになります。

目的別スライド ショーへのハイパーリンクを作成する

目的別スライド ショーにジャンプするハイパーリンクがあれば、メインのプレゼンテーションから別の目的別スライド ショーに簡単に移動できます。 また、リンクをまとめた目次スライドを作成することもできます。 このような目次スライドを使用すると、目次スライドからプレゼンテーションのさまざまなセクションに移動できるので、場面に応じたセクションを選んでプレゼンテーションの相手に見せることができます。 以降の手順では、1 つまたは複数の目的別スライド ショーを作成した後、メインのプレゼンテーションから目的別スライド ショーにジャンプするハイパーリンクを追加する方法について説明します。

注: あるプレゼンテーションからまったく別のプレゼンテーションにジャンプするハイパーリンクを作成する場合は、別の文書にジャンプするハイパーリンクを追加できます。 詳細については、「ハイパーリンクを作成、編集、または削除する」を参照してください。

  1. ハイパーリンクが設定された目的別スライド ショーの作成に使用するプレゼンテーションを開きます。

  2. [スライド ショー] タブの [スライド ショーの再生] で、[目的別スライド ショー] をクリックしてから、[目的別スライド ショーの編集] をクリックします。

    [スライド ショー] タブの [スライド ショーの再生] グループ

  3. [新規作成] をクリックします。

  4. [プレゼンテーション中のスライド] ボックスで、目的別スライド ショーに挿入するスライドをクリックしてから、[追加] をクリックします。

    ヒント: 複数の連続するスライドを選ぶには、最初のスライドをクリックし、Shift キーを押したまま最後にするスライドをクリックします。連続しない複数のスライドを選ぶには、COMMAND キーを押したまま、選ぶスライドをそれぞれクリックします。

  5. スライドを表示する順序を変更するには、[目的別スライド ショーのスライド] でスライドをクリックし、 順序を変更する上方向キー または 順序を変更する下方向キー をクリックして一覧の中でスライドを上または下に移動します。

  6. [スライド ショーの名前] ボックスに名前を入力してから [OK] をクリックします。 プレゼンテーション内の任意のスライドを使用して追加の目的別スライドショーを作成するには、手順 2 ~ 6 までの手順を繰り返します。

  7. メインのプレゼンテーションから補足的なスライド ショーへのハイパーリンクを作成するには、プレゼンテーション内で、ハイパーリンクを設定する文字列またはオブジェクトを選びます。 目的別スライド ショー内を移動する方法として、各テキスト エントリのハイパーリンクの目次を作成することもできます。 この操作を行うには、プレゼンテーションに新しいスライドを挿入して、目次を入力して、各エントリにリンクさせます。

  8. [スライド ショー] タブの [設定] で、[動作設定] をクリックします。

    [スライド ショー] タブの [設定] グループ

  9. [動作設定] ダイアログ ボックスで、次のいずれかの操作を行って、動作を開始する方法を選びます。

動作を開始する方法

クリックする対象

動作設定ボタンをクリックした場合

[マウスのクリック] タブ

動作設定ボタンの上にマウスのポインターを置いた場合

[マウスの通過] タブ

  1. [ハイパーリンク] をクリックし、ポップアップ メニューの [目的別スライド ショー] をクリックします。

  2. [目的別スライド ショー] で、リンク先に設定する目的別スライドショーを選びます。

    目的別スライド ショーを再生した後、目的別スライド ショーを開始した元のスライドに戻るには、[表示が終わったら戻る] チェック ボックスをオンにします。 このオプションは、目的別スライド ショーの目次として使用しているスライドがあるときに便利です。

  3. [OK] をクリックします。

    別の目的別スライド ショーにジャンプするリンクを追加するには、手順 7 ~ 12 を繰り返します。

ハイパーリンクを編集する

  1. 変更するハイパーリンクを選びます。

  2. [挿入] メニューの [ハイパーリンク] をクリックします。

  3. 必要な変更を加えます。

ハイパーリンクを削除する

  1. 削除するハイパーリンクが設定されている文字列またはオブジェクトを選びます。

  2. [ホーム] タブの [挿入] で、[テキスト]、[ハイパーリンク]、[リンクの削除] の順にクリックします。

    [ホーム] タブの [挿入] グループ

Excel

Excel ワークシートでは、Web ページ、別のドキュメント、メール アドレス、Excel ワークシート内の特定の場所へのハイパーリンクを作成できます。

Web ページへのハイパーリンクを設定する

  1. ハイパーリンクとして表示するセルまたはオブジェクトを選びます。

  2. [挿入] タブをクリックし、[ハイパーリンク] をクリックします。

  3. [Web ページまたはファイル] タブをクリックし、[アドレス] ボックスにアドレスを入力します。

    また、[選択] をクリックして、必要なアドレスを参照できます。

  4. [OK] をクリックします。

文書またはメール アドレスにジャンプするハイパーリンクを作成する

  1. ハイパーリンクとして表示するセルまたはオブジェクトを選びます。

  2. [挿入] タブをクリックし、[ハイパーリンク] をクリックします。

  3. 次のいずれかの操作を行います。

    • [このドキュメント] タブをクリックし、セル参照を入力するか、ドキュメント内の場所を選んで [OK] をクリックします。

    • [メール アドレス] タブをクリックしてメール アドレスを入力するか、最近使用したメール アドレスを選んだ後、[OK] をクリックします。

文書の特定の場所にジャンプするハイパーリンクを作成する

  1. ハイパーリンクとして表示するセルまたはオブジェクトを選びます。

  2. [挿入] タブをクリックし、[ハイパーリンク] をクリックします。

  3. [このドキュメント] タブをクリックし、セル参照を入力するか、ドキュメント内の場所を選んで [OK] をクリックします。

ハイパーリンクを編集する

  1. Control キーを押しながらハイパーリンクをクリックし、[ハイパーリンクの編集] をクリックします。

  2. 必要な変更を加え、[OK] をクリックします。

Excel ワークシートでは、別の Office ドキュメント、Web ページ、または電子メール アドレスへのハイパーリンクを作成できます。

Web ページへのハイパーリンクを設定する

  1. ハイパーリンクとして表示するセルまたはオブジェクトを選びます。

  2. [挿入] メニューの [ハイパーリンク] をクリックします。

  3. [リンク先] ボックスに、Web アドレスを入力します。

    注: Web ページの特定の場所にリンクさせるには、[Web ページ] タブをクリックし、[アンカー] の下に表示されている指示に従います。

文書または電子メール アドレスへのハイパーリンクを作成する

定義された名前を持つ範囲を開くハイパーリンク、または Excel ブック内の特定のセル参照を開くハイパーリンクとして、セルまたはオブジェクトを追加できます。Word 文書、PowerPoint プレゼンテーション、ファイル、または電子メール アドレスにリンクさせることもできます。

  1. ハイパーリンクとして表示するセルまたはオブジェクトを選びます。

  2. [挿入] メニューの [ハイパーリンク] をクリックします。

  3. 挿入するハイパーリンク種類に応じて [ドキュメント] タブまたは [電子メール アドレス] タブをクリックします。

  4. 指示に従ってリンクを作成します。

文書内の特定の場所へのハイパーリンクを作成する

セル参照や定義された名前など、ブック内のさまざまな場所にリンクさせることができます。

  1. ハイパーリンクとして表示するセルまたはオブジェクトを選びます。

  2. [挿入] メニューの [ハイパーリンク] をクリックします。

  3. [ドキュメント] タブをクリックし、[アンカー] の [ジャンプ先] をクリックします。

  4. リンク先のセル参照または定義された名前を入力します。

ハイパーリンクを編集する

  1. ハイパーリンクを含むセルの上で 2 秒以上マウスのボタンを押し続けてから離します。

  2. [挿入] メニューの [ハイパーリンク] をクリックします。

  3. 必要な変更を加えます。

ハイパーリンクを削除する

  • Ctrl キーを押しながらハイパーリンクをクリックし、ショートカット メニューで [ハイパーリンクの削除] をクリックします。

シートからすべてのハイパーリンクを削除する

  1. シート グリッドの左上隅にある [すべて選択] の三角形をクリックして、シート上のすべてのセルを選びます。

    すべてのセルを選択アイコン

    吹き出し 1 三角形

  2. 次のいずれかの操作を実行します。

    削除する対象

    操作

    ハイパーリンクのみ。リンクが設定されているテキストは残す。

    [編集] メニューの [クリア] をポイントし、[ハイパーリンク] をクリックします。

    ハイパーリンク、およびリンクが設定されているテキスト

    [編集] メニューの [クリア] をポイントし、[コンテンツ] をクリックします。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×