Office for Mac でスペル チェックと文章校正を行う

注: 最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。 このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。 私たちの目的は、このコンテンツがお客様の役に立つようにすることです。 お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。 簡単に参照できるように、こちらに英語の記事があります。

Office for Mac アプリケーションでは、入力時に潜在的なスペルミスや文法エラーが自動的にチェックされます。 文字入力が完了するまでスペル チェックと文章校正を行わない場合は、自動チェックを無効にするか、一度にまとめてスペル チェックと文章校正を行うことができます。

注: Office for Windows でスペルチェックと文章校正を行う方法については、「 office でスペルチェックと文章校正を行う」を参照してください。

Word

入力時にスペル チェックと文章校正を自動的に行う。

Word では、スペルミスの可能性がある箇所が自動的にチェックされ、赤い波線でマークされます。

赤色の波線で示されたスペル ミス

また、文法エラーの可能性がある箇所がチェックされ、緑色の波線でマークされます。

緑色の波線で示された文法エラー

ヒント: スペルや文法の間違いがマークされない場合は、次の手順で説明する自動のスペルチェックと文章校正をオンにする必要がある場合があります。

スペルまたは文法のエラーが表示された場合は、CONTROL キーを押しながら単語または語句をクリックして、いずれかの選択肢を選びます。

文法エラーとエラーを修正するためのオプションが表示されたコンテキスト メニュー

Word でスペルミスとして不適切な単語が誤って指摘された場合、その単語を辞書に追加して、後で word で適切に認識されるようにするには、「スペルチェック辞書に単語を追加または編集する」を参照してください。

  1. [Word] メニューで、[環境設定]、[スペル チェックと文章校正] の順にクリックします。

  2. [スペル チェックと文章校正] ダイアログ ボックスの [スペル チェック] で、[自動スペル チェック] チェック ボックスをオンまたはオフにします。

  3. [文章校正] で、[自動文章校正] チェック ボックスをオンまたはオフにします。

  4. ダイアログ ボックスを閉じて、変更を保存します。

  1. [校閲] タブの [スペル チェックと文章校正] をクリックします。

  2. Word で、エラーが疑われる表現が見つかった場合は、[スペル チェックと文章校正] ダイアログ ボックスが表示され、スペル ミスは赤色のテキストとして表示され、文法エラーは緑色のテキストとして表示されます。

  3. エラーを修正するには、次のいずれかの操作を行います。

    • このボックスに修正を入力し、[修正] をクリックします。

    • [修正候補一覧] で、使用する単語をクリックし、[修正] をクリックします。

    エラーをスキップするには、次のいずれかの操作を行います。

    • このエラーのそのインスタンスのみをスキップするには、[無視] をクリックします。

    • このエラーのすべてのインスタンスをスキップするには、[すべて無視] をクリックします。

    • 文法エラーの場合は、[次の文] をクリックすると、このエラーのそのインスタンスをスキップし、次のエラーに移動します。

    スペル ミスと指摘された単語をすべての文書でスキップするには、[追加] をクリックしてその単語を辞書に追加します。 この操作は、スペル ミスと指摘された単語にのみ有効です。 辞書にユーザー設定の文法を追加することはできません。

  4. エラーを修正、無視、またはスキップした後、Word では次のエラーに移動します。 Word で文書の校正が完了すると、スペル チェックと文法チェックが完了したというメッセージが表示されます。

  5. [OK] をクリックすると文書に戻ります。

Word で以前に無視するように指定したスペルと文法の問題を再度チェックするには、[無視した単語と文章校正] のリストをクリアまたはリセットすることができます。

注: [無視した単語と文章校正] のリストをリセットすると、現在開いている文書のリストのみがクリアされます。 Word の他の文書で無視するように指定したスペルまたは文章校正の問題については、影響を受けることはありません。

  1. チェックする必要がある文書を開きます。

  2. [ツール] メニューの [スペルチェックと文章校正] をポイントし、[無視した単語と文章校正をリセット] をクリックします。

    Word で無視する単語と文章校正のリストをクリアするには、[無視した単語と文章校正をリセット] をクリックします。

    Word で、スペル チェックと文章校正プログラムのリセット操作に関する警告が表示されます。

    Word で、以前に [はい] をクリックして無視するように指示したスペル チェックと文章校正を行います。
  3. [はい] をクリックして、続行します。

  4. [レビュー] タブをクリックした後、[スペル チェックと文章校正] をクリックして、スペルと文章校正をチェックします。

Outlook

入力時にスペル チェックと文章校正を自動的に行う。

既定では、Outlook は入力時にスペル チェックを行います。 Outlook では、スペル ミスが疑われる箇所に赤色の破線の下線、文法エラーが疑われる箇所に緑色の破線が使用されます。

赤色の波線の下線で示されたスペル ミス

  1. 破線の下線がある単語が表示された場合、Ctrl キーを押しながら単語または語句をクリックして、いずれかのオプションを選びます。

    スペル ミスと修正するためのオプションが表示されたメニュー

  2. ショートカット メニューで、次のいずれかの操作を行います。

    • ショートカット メニューの上部で、推測された中からいずれかをクリックします。

    • 1 つの単語のインスタンスを無視するには、[スペル ミスを無視] をクリックします。

    • スペル チェック辞書に単語を追加するには、[辞書に追加] をクリックします。

電子メール メッセージを開いてから、次の操作を行います。

  • Outlook で自動的にスペルミスを修正するには、[ outlook ] メニューの [環境設定] をクリックします。 [個人設定] の [スペルチェックと文章校正] をクリックします。 [入力時スペルチェックを行う] の横にあるボックスをクリックします。

  • 自動文章校正のオンとオフを切り替えるには、[ Outlook ] メニューの [環境設定] をクリックします。 [個人設定] の [スペルチェックと文章校正] をクリックします。 [自動文章校正] の横にあるチェックボックスをオンにします。

種類としてスペルチェックを行う

メッセージやその他の項目の作成後、スペルと文法の間違いをすべて一度に修正できます。

  1. [編集] メニューの [スペルチェックと文章校正] をポイントし、[スペルチェックと文章校正] をクリックします。

  2. 次のいずれかの操作を実行します。

    • 修正候補の一覧で、使用する単語をクリックするか、上部のボックスに新しいスペルを入力して、[変更] をクリックします。

    • [無視] をクリックして、この単語を無視し、次のスペル ミスの単語に進みます。

    • [追加] をクリックして、単語をスペルチェック辞書に追加します。

ヒント: 次のスペルまたは文法の間違いにスキップするキーボード ショートカットは、 コマンド + ; です。

PowerPoint

PowerPoint でスペルチェックを行うことはできますが、文章校正は行うことができません。

入力時にスペル チェックを自動的に行う

PowerPoint では、スペルミスの可能性がある箇所が自動的にチェックされ、赤い波線でマークされます。

赤色の波線で示されたスペル ミス

ヒント: スペルミスがマークされていない場合は、次の手順で説明する自動スペルチェックをオンにする必要がある場合があります。

スペルのエラーが表示された場合は、単語または語句を Ctrl キーを押しながらクリックするか右クリックして、いずれかの修正候補を選びます。

  1. [PowerPoint] メニューで、[環境設定]、[スペル チェック] の順にクリックします。

  2. [スペル チェック] ダイアログ ボックスで、[入力時にスペル チェックを行う] チェック ボックスをオンまたはオフにします。

  1. [校閲] タブの [スペル チェック] をクリックします。

  2. エラーが疑われる箇所が見つかると、[スペル チェック] ウィンドウで表示されます。

  3. エラーを修正するには、次のいずれかの操作を行います。

    • スライドでエラーを修正します。

    • [スペル チェック] ウィンドウのいずれかの候補をクリックし、[変更] をクリックします。

    エラーをスキップするには、次のいずれかの操作を行います。

    • このエラーのそのインスタンスのみをスキップするには、[無視] をクリックします。

    • このエラーのすべてのインスタンスをスキップするには、[すべて無視] をクリックします。

    • スペル ミスと指摘された単語をすべてのドキュメントでスキップするには、[追加] をクリックしてその単語を辞書に追加します。

  4. エラーを修正、無視、またはスキップした後、PowerPoint では次のエラーに移動します。 PowerPoint でプレゼンテーションの校正が完了すると、スペル チェックが完了したというメッセージが表示されます。

  5. [OK] をクリックするとプレゼンテーションに戻ります。

Excel

" Z0z_" でスペルチェックを行うことはできますが、文章校正を行うことはできません。

スペル チェックをまとめて行う

  1. [校閲] タブの [スペル チェック] をクリックします。

    注: スペルミスが検出されなかった場合、または追加しようとしている単語が既に辞書に存在している場合、[スペルチェック] ダイアログボックスは表示されません。

  2. 次のいずれかの操作を実行します。

    目的

    操作

    単語を変更する

    [修正候補の一覧] で使用する単語をクリックし、[修正] をクリックします。

    文書内のこの単語のすべての発生箇所を変更する

    [修正候補の一覧] で使用する単語をクリックし、[すべて修正] をクリックします。

    この単語を無視し、スペルミスとして検出された次の単語に進む

    [無視] をクリックします。

    この文書内のこの単語すべての発生箇所を無視し、スペルミスとして検出された次の単語に進む

    [すべて無視] をクリックします。

関連項目

異なる言語のスペル チェックおよび文章校正を行う

Word 2016 for Mac のスペル チェックまたは文章校正で検出不要なテキストが間違いとして検出される

Office for Mac でユーザー辞書を使用する

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×