Office クリップボードを使用して複数のアイテムをコピーして貼り付ける

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

Microsoft Office クリップボードを使用すると、最大 24 個のテキスト アイテムやグラフィック アイテムを Office ドキュメントやその他のプログラムからコピーして、別の Office ドキュメントに貼り付けることができます。たとえば、電子メール メッセージのテキストや、ブックまたはデータシートのデータ、プレゼンテーションのグラフィックをコピーして、これらすべてを任意のドキュメントに貼り付けることができます。Office クリップボードを使用すると、コピーしたアイテムをドキュメント内で好きなように配置することができます。

目的に合ったトピックをクリックしてください

Office クリップボードの機能について

Office クリップボードを有効にする

Office クリップボードの表示を制御する

Office クリップボードを無効にする

複数のアイテムを Office クリップボードにコピーする

アイテムを貼り付ける

Office クリップボードからアイテムを削除する

Office クリップボードの機能について

Office クリップボードは、標準の [コピー] および [貼り付け] コマンドと連携して機能します。アイテムを Office クリップボードにコピーし、コレクションに追加しておくだけで、これを Office クリップボードから Office ドキュメントにいつでも貼り付けられます。最大 24 個のアイテムをコレクションに追加でき、すべての Office プログラムを終了するか、[クリップボード] 作業ウィンドウからアイテムを削除するまで、Office クリップボードに保持できます。

[クリップボード] 作業ウィンドウ

すべての Office プログラムを終了すると、最後にコピーしたアイテムのみが Office クリップボードに保持されます。すべての Office プログラムを終了して、コンピューターを再起動すると、Office クリップボードのアイテムはすべて消去されます。

Office クリップボードとシステム クリップボード

Office クリップボードは、Microsoft Windows のシステム クリップボードと以下のように連携しています。

  • 複数のアイテムを Office クリップボードにコピーする場合、最後にコピーしたアイテムは、常にシステム クリップボードにコピーされます。

  • Office クリップボードのアイテムをすべて消去すると、システム クリップボードのアイテムもすべて消去されます。

  • [貼り付け] コマンド、[貼り付け] ボタン、または貼り付けのショートカット キー (Ctrl キーを押しながら、V キーを押す) を使用する場合、Office クリップボードではなく、システム クリップボードの内容が貼り付けられます。

ページの先頭へ

Office クリップボードを有効にする

使用している 2007 Microsoft Office system アプリケーション

Access の場合

Access の場合

  • [ホーム] タブの [クリップボード] で、[クリップボード] ダイアログ ボックス起動ツールをクリックします。

    [クリップボード] ダイアログ ボックス起動ツール

ページの先頭へ

Excel

  • [ホーム] タブの [クリップボード] で、[クリップボード] ダイアログ ボックス起動ツールをクリックします。

    [クリップボード] ダイアログ ボックス起動ツール

ページの先頭へ

Outlook

  • メッセージを開いた状態で、[メッセージ] タブの [クリップボード] で、[クリップボード] ダイアログ ボックス起動ツールをクリックします。

    [クリップボード] ダイアログ ボックス起動ツール

ページの先頭へ

PowerPoint

  • [ホーム] タブの [クリップボード] で、[クリップボード] ダイアログ ボックス起動ツールをクリックします。

    [クリップボード] ダイアログ ボックス起動ツール

ページの先頭へ

Publisher

  • [編集] メニューの [Office クリップボード] をクリックします。

ページの先頭へ

SharePoint Designer の場合

  • [編集] メニューの [Office クリップボード] をクリックします。

ページの先頭へ

Word

  • [ホーム] タブの [クリップボード] で、[クリップボード] ダイアログ ボックス起動ツールをクリックします。

    [クリップボード] ダイアログ ボックス起動ツール

ページの先頭へ

Office クリップボードの表示を制御する

以下のオプションを使用すると、Office クリップボードの表示を制御することができます。

  1. [クリップボード] 作業ウィンドウで、[オプション] をクリックします。

    [オプション] ボタン

  2. 必要なオプションをクリックします。

オプション

説明

[自動的に Office クリップボードを表示]

アイテムをコピーすると、自動的に Office クリップボードが表示されます。

[Ctrl+C を 2 回押して Office クリップボードを表示]

2 回繰り返して Ctrl キーを押しながら C キーを押すと、Office クリップボードが自動的に表示されます。

[Office クリップボードを表示せずに格納]

[クリップボード] 作業ウィンドウを表示せずに、Office クリップボードに自動的にアイテムをコピーします。

[Office クリップボードのアイコンをタスクバーに表示]

Office クリップボードがアクティブなときに、[オフィス クリップボード] ボタン イメージ をシステム タスク バーのステータス領域に表示します。このオプションは、既定で有効になっています。

[コピー時にステータスをタスクバーの近くに表示]

Office クリップボードにアイテムをコピーしたときに、収集したアイテムについてのメッセージを表示します。このオプションは、既定で有効になっています。

ページの先頭へ

Office クリップボードを無効にする

次のいずれかの操作を行います。

  • [クリップボード] 作業ウィンドウで、[閉じる] ボタンをクリックします。

    Office クリップボードの閉じるボタン

  • [クリップボード] 作業ウィンドウで、矢印をクリックし、表示されたメニューの [閉じる] をクリックします。

    Office クリップボードの作業ウィンドウ

  • F6 キーを押して [クリップボード] 作業ウィンドウにフォーカスを移動します。Ctrl キーを押しながら Space キーを押した状態で下方向キーを押してスクロールし、[閉じる] が選択されたら Enter キーを押します。

ページの先頭へ

複数のアイテムを Office クリップボードにコピーする

使用している 2007 Microsoft Office system アプリケーション

Access の場合

Access の場合

  1. アイテムのコピー元となるファイルを開きます。

  2. コピーする最初のアイテムを選択します。

  3. [ホーム] タブの [クリップボード] で、[コピー] をクリックします。

    ショートカット キーの使用  アイテムをコピーするには、Ctrl キーを押しながら C キーを押します。

    コピーする

  4. 引き続き同じファイルまたは別のファイルからアイテムをコピーし、必要なアイテムをすべて収集します。Office クリップボードには、24 アイテムまで保持できます。25 個めのアイテムをコピーすると、Office クリップボードに保持されていた最初のアイテムが削除されます。

    ある Office プログラムで [クリップボード] 作業ウィンドウを開いていても、別の Office プログラムに切り替えた場合に [クリップボード] 作業ウィンドウが自動的に表示されることはありません。ただし、引き続き他のプログラムからアイテムをコピーすることは可能です。[コピー時にステータスをタスクバーの近くに表示] オプションが選択されている場合は (これを確認するには、[クリップボード] 作業ウィンドウの [オプション] をクリックします)、Office クリップボードにアイテムが追加されたことを示すメッセージが、ステータス領域の上に表示されます。

    [ステータス バー]

    Office クリップボードにアイテムを追加すると、追加したアイテムがエントリとして [クリップボード] 作業ウィンドウに表示されます。最新のエントリは、常に一番上に表示されます。各エントリには、コピー元の Office プログラムを表すアイコンと、コピーしたテキストの一部またはコピーしたグラフィックの縮小表示が表示されます。

    [クリップボード] 作業ウィンドウ

    注記: 

    • Office クリップボードは、[コピー]、[切り取り]、および [貼り付け] コマンドが利用できない表示では、利用できません。

    • 収集したアイテムは、コンピュータ上で実行されているすべての Office プログラムを終了するか、[クリップボード] 作業ウィンドウの [すべてクリア] をクリックするまで、Office クリップボード上に保持されます。詳細については、「Office クリップボードからアイテムを削除する」を参照してください。

    • Unicode テキストなど、場合によっては、作業ウィンドウ上での表示が元の状態と違うように見えることがあります。これは、作業ウィンドウでは、テキストの表示に常に Tahoma フォントが使用されるためです。作業ウィンドウからアイテムを貼り付けるときには、正しい書式とフォントの情報が復元されます。

    • Office クリップボードは、フォームやレポートなど、Office Access のオブジェクトのコピーはサポートしていません。

ページの先頭へ

Excel

  1. アイテムのコピー元となるファイルを開きます。

  2. コピーする最初のアイテムを選択します。

  3. [ホーム] タブの [クリップボード] で、[コピー] をクリックします。

    ショートカット キーの使用  アイテムをコピーするには、Ctrl キーを押しながら C キーを押します。

    コピーする

  4. 引き続き同じファイルまたは別のファイルからアイテムをコピーし、必要なアイテムをすべて収集します。Office クリップボードには、24 アイテムまで保持できます。25 個めのアイテムをコピーすると、Office クリップボードに保持されていた最初のアイテムが削除されます。

    ある Office プログラムで [クリップボード] 作業ウィンドウを開いていても、別の Office プログラムに切り替えた場合に [クリップボード] 作業ウィンドウが自動的に表示されることはありません。ただし、引き続き他のプログラムからアイテムをコピーすることは可能です。[コピー時にステータスをタスクバーの近くに表示] オプションが選択されている場合は (これを確認するには、[クリップボード] 作業ウィンドウの [オプション] をクリックします)、Office クリップボードにアイテムが追加されたことを示すメッセージが、ステータス領域の上に表示されます。

    [ステータス バー]

    Office クリップボードにアイテムを追加すると、追加したアイテムがエントリとして [クリップボード] 作業ウィンドウに表示されます。最新のエントリは、常に一番上に表示されます。各エントリには、コピー元の Office プログラムを表すアイコンと、コピーしたテキストの一部またはコピーしたグラフィックの縮小表示が表示されます。

    [クリップボード] 作業ウィンドウ

    注記: 

    • Office クリップボードは、[コピー]、[切り取り]、および [貼り付け] コマンドが利用できない表示では、利用できません。

    • 収集したアイテムは、コンピュータ上で実行されているすべての Office プログラムを終了するか、[クリップボード] 作業ウィンドウの [すべてクリア] をクリックするまで、Office クリップボード上に保持されます。詳細については、「Office クリップボードからアイテムを削除する」を参照してください。

    • Unicode テキストなど、場合によっては、作業ウィンドウ上での表示が元の状態と違うように見えることがあります。これは、作業ウィンドウでは、テキストの表示に常に Tahoma フォントが使用されるためです。作業ウィンドウからアイテムを貼り付けるときには、正しい書式とフォントの情報が復元されます。

ページの先頭へ

Outlook

  1. アイテムのコピー元となるファイルを開きます。

  2. コピーする最初のアイテムを選択します。

  3. [ホーム] タブの [クリップボード] で、[コピー] をクリックします。

    ショートカット キーの使用  アイテムをコピーするには、Ctrl キーを押しながら C キーを押します。

    コピーする

  4. 引き続き同じファイルまたは別のファイルからアイテムをコピーし、必要なアイテムをすべて収集します。Office クリップボードには、24 アイテムまで保持できます。25 個めのアイテムをコピーすると、Office クリップボードに保持されていた最初のアイテムが削除されます。

    ある Office プログラムで [クリップボード] 作業ウィンドウを開いていても、別の Office プログラムに切り替えた場合に [クリップボード] 作業ウィンドウが自動的に表示されることはありません。ただし、引き続き他のプログラムからアイテムをコピーすることは可能です。[コピー時にステータスをタスクバーの近くに表示] オプションが選択されている場合は (これを確認するには、[クリップボード] 作業ウィンドウの [オプション] をクリックします)、Office クリップボードにアイテムが追加されたことを示すメッセージが、ステータス領域の上に表示されます。

    [ステータス バー]

    Office クリップボードにアイテムを追加すると、追加したアイテムがエントリとして [クリップボード] 作業ウィンドウに表示されます。最新のエントリは、常に一番上に表示されます。各エントリには、コピー元の Office プログラムを表すアイコンと、コピーしたテキストの一部またはコピーしたグラフィックの縮小表示が表示されます。

    [クリップボード] 作業ウィンドウ

    注記: 

    • Office クリップボードは、[コピー]、[切り取り]、および [貼り付け] コマンドが利用できない表示では、利用できません。

    • 収集したアイテムは、コンピュータ上で実行されているすべての Office プログラムを終了するか、[クリップボード] 作業ウィンドウの [すべてクリア] をクリックするまで、Office クリップボード上に保持されます。詳細については、「Office クリップボードからアイテムを削除する」を参照してください。

    • Unicode テキストなど、場合によっては、作業ウィンドウ上での表示が元の状態と違うように見えることがあります。これは、作業ウィンドウでは、テキストの表示に常に Tahoma フォントが使用されるためです。作業ウィンドウからアイテムを貼り付けるときには、正しい書式とフォントの情報が復元されます。

ページの先頭へ

PowerPoint

  1. アイテムのコピー元となるファイルを開きます。

  2. コピーする最初のアイテムを選択します。

  3. [ホーム] タブの [クリップボード] で、[コピー] をクリックします。

    ショートカット キーの使用  アイテムをコピーするには、Ctrl キーを押しながら C キーを押します。

    コピーする

  4. 引き続き同じファイルまたは別のファイルからアイテムをコピーし、必要なアイテムをすべて収集します。Office クリップボードには、24 アイテムまで保持できます。25 個めのアイテムをコピーすると、Office クリップボードに保持されていた最初のアイテムが削除されます。

    ある Office プログラムで [クリップボード] 作業ウィンドウを開いていても、別の Office プログラムに切り替えた場合に [クリップボード] 作業ウィンドウが自動的に表示されることはありません。ただし、引き続き他のプログラムからアイテムをコピーすることは可能です。[コピー時にステータスをタスクバーの近くに表示] オプションが選択されている場合は (これを確認するには、[クリップボード] 作業ウィンドウの [オプション] をクリックします)、Office クリップボードにアイテムが追加されたことを示すメッセージが、ステータス領域の上に表示されます。

    [ステータス バー]

    Office クリップボードにアイテムを追加すると、追加したアイテムがエントリとして [クリップボード] 作業ウィンドウに表示されます。最新のエントリは、常に一番上に表示されます。各エントリには、コピー元の Office プログラムを表すアイコンと、コピーしたテキストの一部またはコピーしたグラフィックの縮小表示が表示されます。

    [クリップボード] 作業ウィンドウ

    注記: 

    • Office クリップボードは、[コピー]、[切り取り]、および [貼り付け] コマンドが利用できない表示では、利用できません。

    • 収集したアイテムは、コンピュータ上で実行されているすべての Office プログラムを終了するか、[クリップボード] 作業ウィンドウの [すべてクリア] をクリックするまで、Office クリップボード上に保持されます。詳細については、「Office クリップボードからアイテムを削除する」を参照してください。

    • Unicode テキストなど、場合によっては、作業ウィンドウ上での表示が元の状態と違うように見えることがあります。これは、作業ウィンドウでは、テキストの表示に常に Tahoma フォントが使用されるためです。作業ウィンドウからアイテムを貼り付けるときには、正しい書式とフォントの情報が復元されます。

ページの先頭へ

Publisher

  1. アイテムのコピー元となるファイルを開きます。

  2. コピーする最初のアイテムを選択します。

  3. [編集] メニューの [コピー] をクリックします。

    ショートカット キーの使用  アイテムをコピーするには、Ctrl キーを押しながら C キーを押します。

  4. 引き続き同じファイルまたは別のファイルからアイテムをコピーし、必要なアイテムをすべて収集します。Office クリップボードには、24 アイテムまで保持できます。25 個めのアイテムをコピーすると、Office クリップボードに保持されていた最初のアイテムが削除されます。

    ある Office プログラムで [クリップボード] 作業ウィンドウを開いていても、別の Office プログラムに切り替えた場合に [クリップボード] 作業ウィンドウが自動的に表示されることはありません。ただし、引き続き他のプログラムからアイテムをコピーすることは可能です。[コピー時にステータスをタスクバーの近くに表示] オプションが選択されている場合は (これを確認するには、[クリップボード] 作業ウィンドウの [オプション] をクリックします)、Office クリップボードにアイテムが追加されたことを示すメッセージが、ステータス領域の上に表示されます。

    [ステータス バー]

    Office クリップボードにアイテムを追加すると、追加したアイテムがエントリとして [クリップボード] 作業ウィンドウに表示されます。最新のエントリは、常に一番上に表示されます。各エントリには、コピー元の Office プログラムを表すアイコンと、コピーしたテキストの一部またはコピーしたグラフィックの縮小表示が表示されます。

    [クリップボード] 作業ウィンドウ

    注記: 

    • Office クリップボードは、[コピー]、[切り取り]、および [貼り付け] コマンドが利用できない表示では、利用できません。

    • 収集したアイテムは、コンピュータ上で実行されているすべての Office プログラムを終了するか、[クリップボード] 作業ウィンドウの [すべてクリア] をクリックするまで、Office クリップボード上に保持されます。詳細については、「Office クリップボードからアイテムを削除する」を参照してください。

    • Unicode テキストなど、場合によっては、作業ウィンドウ上での表示が元の状態と違うように見えることがあります。これは、作業ウィンドウでは、テキストの表示に常に Tahoma フォントが使用されるためです。作業ウィンドウからアイテムを貼り付けるときには、正しい書式とフォントの情報が復元されます。

ページの先頭へ

SharePoint Designer の場合

  1. アイテムのコピー元となるファイルを開きます。

  2. コピーする最初のアイテムを選択します。

  3. [編集] メニューの [コピー] をクリックします。

    ショートカット キーの使用  アイテムをコピーするには、Ctrl キーを押しながら C キーを押します。

  4. 引き続き同じファイルまたは別のファイルからアイテムをコピーし、必要なアイテムをすべて収集します。Office クリップボードには、24 アイテムまで保持できます。25 個めのアイテムをコピーすると、Office クリップボードに保持されていた最初のアイテムが削除されます。

    ある Office プログラムで [クリップボード] 作業ウィンドウを開いていても、別の Office プログラムに切り替えた場合に [クリップボード] 作業ウィンドウが自動的に表示されることはありません。ただし、引き続き他のプログラムからアイテムをコピーすることは可能です。[コピー時にステータスをタスクバーの近くに表示] オプションが選択されている場合は (これを確認するには、[クリップボード] 作業ウィンドウの [オプション] をクリックします)、Office クリップボードにアイテムが追加されたことを示すメッセージが、ステータス領域の上に表示されます。

    [ステータス バー]

    Office クリップボードにアイテムを追加すると、追加したアイテムがエントリとして [クリップボード] 作業ウィンドウに表示されます。最新のエントリは、常に一番上に表示されます。各エントリには、コピー元の Office プログラムを表すアイコンと、コピーしたテキストの一部またはコピーしたグラフィックの縮小表示が表示されます。

    [クリップボード] 作業ウィンドウ

    注記: 

    • Office クリップボードは、[コピー]、[切り取り]、および [貼り付け] コマンドが利用できない表示では、利用できません。

    • 収集したアイテムは、コンピュータ上で実行されているすべての Office プログラムを終了するか、[クリップボード] 作業ウィンドウの [すべてクリア] をクリックするまで、Office クリップボード上に保持されます。詳細については、「Office クリップボードからアイテムを削除する」を参照してください。

    • Unicode テキストなど、場合によっては、作業ウィンドウ上での表示が元の状態と違うように見えることがあります。これは、作業ウィンドウでは、テキストの表示に常に Tahoma フォントが使用されるためです。作業ウィンドウからアイテムを貼り付けるときには、正しい書式とフォントの情報が復元されます。

ページの先頭へ

Word

  1. アイテムのコピー元となるファイルを開きます。

  2. コピーする最初のアイテムを選択します。

  3. [ホーム] タブの [クリップボード] で、[コピー] をクリックします。

    ショートカット キーの使用  アイテムをコピーするには、Ctrl キーを押しながら C キーを押します。

    コピーする

  4. 引き続き同じファイルまたは別のファイルからアイテムをコピーし、必要なアイテムをすべて収集します。Office クリップボードには、24 アイテムまで保持できます。25 個めのアイテムをコピーすると、Office クリップボードに保持されていた最初のアイテムが削除されます。

    ある Office プログラムで [クリップボード] 作業ウィンドウを開いていても、別の Office プログラムに切り替えた場合に [クリップボード] 作業ウィンドウが自動的に表示されることはありません。ただし、引き続き他のプログラムからアイテムをコピーすることは可能です。[コピー時にステータスをタスクバーの近くに表示] オプションが選択されている場合は (これを確認するには、[クリップボード] 作業ウィンドウの [オプション] をクリックします)、Office クリップボードにアイテムが追加されたことを示すメッセージが、ステータス領域の上に表示されます。

    [ステータス バー]

    Office クリップボードにアイテムを追加すると、追加したアイテムがエントリとして [クリップボード] 作業ウィンドウに表示されます。最新のエントリは、常に一番上に表示されます。各エントリには、コピー元の Office プログラムを表すアイコンと、コピーしたテキストの一部またはコピーしたグラフィックの縮小表示が表示されます。

    [クリップボード] 作業ウィンドウ

    注記: 

    • Office クリップボードは、[コピー]、[切り取り]、および [貼り付け] コマンドが利用できない表示では、利用できません。

    • 収集したアイテムは、コンピュータ上で実行されているすべての Office プログラムを終了するか、[クリップボード] 作業ウィンドウの [すべてクリア] をクリックするまで、Office クリップボード上に保持されます。詳細については、「Office クリップボードからアイテムを削除する」を参照してください。

    • Unicode テキストなど、場合によっては、作業ウィンドウ上での表示が元の状態と違うように見えることがあります。これは、作業ウィンドウでは、テキストの表示に常に Tahoma フォントが使用されるためです。作業ウィンドウからアイテムを貼り付けるときには、正しい書式とフォントの情報が復元されます。

ページの先頭へ

アイテムを貼り付ける

Office クリップボードのアイテムは個別に、またはすべて同時に貼り付けることができます。

  1. アイテムを貼り付ける場所をクリックします。収集したアイテムは、どの Office プログラムにも貼り付けられます。

  2. 次のいずれかの操作を行います。

    • アイテムを個別に貼り付けるには、[クリップボード] 作業ウィンドウで貼り付ける各アイテムをダブルクリックします。

    • コピーしたすべてのアイテムを貼り付けるには、[クリップボード] 作業ウィンドウで、[すべて貼り付け] をクリックします。

      Office クリップボードの [すべて貼り付け] ボタン

注: [形式を選択して貼り付け] コマンドは [クリップボード] で使用できますが、Office クリップボードの作業ウィンドウに機能的に統合されていません。

形式を選択して貼り付ける

ページの先頭へ

Office クリップボードからアイテムを削除する

Office クリップボードのアイテムは個別に、またはすべて同時に削除することができます。

[クリップボード] 作業ウィンドウで、次のいずれかの操作を行います。

  • アイテムを削除するには、削除するアイテムの横にある矢印をクリックし、[削除] をクリックします。

    Office クリップボードの [削除] ボタン

  • すべてのアイテムを削除するには、[すべてクリア] をクリックします。

    Office クリップボードの [すべてクリア] ボタン

ページの先頭へ

最後の更新された 2014-11-04

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×