Microsoft Visio 2010 のショートカット キー

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

このヘルプ トピックで説明するショートカット キーは、米国のキーボード レイアウトを基準としています。他のレイアウトのキーは、米国のキーボードのキーと正確に対応しない場合があります。

このトピックを印刷するには、Tab キーを押して [すべて表示] を選択し、Enter キーを押します。次に、Ctrl キーを押しながら P キーを押します。

オンライン ヘルプ

ヘルプ ウィンドウを使用するためのショートカット キー

ヘルプ ウィンドウでは、Office のすべてのヘルプ コンテンツにアクセスできます。ヘルプ ウィンドウには、トピックやその他のヘルプ コンテンツが表示されます。

ヘルプ ウィンドウ

目的

キー

ヘルプ ウィンドウを開きます。

F1

ヘルプ ウィンドウを閉じます。

Alt + F4

ヘルプ ウィンドウとアクティブなプログラムの間で切り替える。

Alt + Tab

Microsoft Visio 2010ホームに戻ります。

Alt + Home

ヘルプ ウィンドウ内の次のアイテムを選択します。

Tab

ヘルプ ウィンドウ内の前のアイテムを選択します。

Shift + Tab

選択されている項目のアクションを実行します。

Enter

次の隠し文字またはハイパーリンク (トピック最上部の [すべて表示] または [すべて非表示] を含む) を選択する。

Tab

前の隠し文字またはハイパーリンクを選択する。

Shift + Tab

選択されている [すべて表示] または [すべて非表示]、隠し文字、またはハイパーリンクのアクションを実行する。

Enter

前のヘルプ トピックに戻ります ([戻る] ボタン)。

Alt + ←キー

次のヘルプ トピックに進みます ([進む] ボタン)。

Alt + →

現在表示されているヘルプ トピック内を、それぞれ上と下に少しずつスクロールする。

↑または↓

現在表示されているヘルプ トピック内を、それぞれ上と下に大きくスクロールします。

PageUp または PageDown

ヘルプ ウィンドウのコマンドのメニューを表示する。これには、ヘルプ ウィンドウのフォーカスがアクティブになっている必要があります (ヘルプ ウィンドウ内のアイテムをクリックしてください)。

Shift + F10

直前の操作を停止する ([停止] ボタン)。

Esc

ウィンドウを更新します ([更新] ボタン)。

F5

ヘルプ ウィンドウの領域を切り替えます。たとえば、ツールバー、アドレス バーおよび [検索] ボックスの一覧の間で切り替えます。

F6

ツリー ビューの [目次] で、次のアイテムまたは前のアイテムをそれぞれ選択します。

キーまたはキー

ツリー ビューの [目次] で、選択したアイテムの展開および折りたたみをそれぞれ行います。

←または→

Microsoft Office の基本操作

ウィンドウを表示し、使用する

操作

キー

次のウィンドウに切り替えます。

Alt + Tab

前のウィンドウに切り替えます。

Alt + Shift + Tab

作業中のウィンドウを閉じます。

Alt + F4 キー

プログラム ウィンドウの作業ウィンドウから別の作業ウィンドウに移動します (時計回りの方向)。必要に応じて F6 キーを複数回押します。

注: F6 キーを押しても目的の作業ウィンドウが表示されない場合は、Alt キーを押してフォーカスをリボンに移します。

F6 キー

選択したウィンドウを最大化します。

Ctrl + F10 キー

最大化された Visio プログラム ウィンドウを元のサイズに戻します。

Ctrl + F5 キー

画面の図をクリップボードにコピーします。

PrintScreen キー

選択したウィンドウの画像をクリップボードにコピーします。

Alt + PrintScreen

タイトル バーにアイコンが表示されているウィンドウ (図形ウィンドウなど) で、ウィンドウ ショートカット メニューを表示します。

Alt + Space キー

[ページ] ダイアログ ボックスを開きます。

Shift + F4 キー

[ページの並べ替え] ダイアログ ボックスを開きます。

Ctrl + Alt + P キー

開いている図面間でフォーカスを移動します。

Ctrl + Tab キーまたは Ctrl + F6 キー

開いている図面間でフォーカスを逆方向に移動します。

Ctrl + Shift + Tab キーまたは Ctrl + Shift + F6 キー

表示されている校正用オーバーレイを含め、図面内のページ間でフォーカスを順に移動します。

Ctrl + PageDown キー

図面内のページ間でフォーカスを逆方向に移動します。

Ctrl + PageUp キー

作業ウィンドウがアクティブである場合、作業ウィンドウの次または前のオプションを選択します。

Tab または Shift + Tab

フォントやそのサイズを変更する

目的

キー操作

選択したテキストのフォント サイズを拡大します。

Ctrl + Shift + 終わり山かっこ (>)

選択したテキストのフォント サイズを縮小します。

Ctrl + Shift + 始め山かっこ (<)

テキストまたはセル内を移動する

操作

キー

左へ 1 文字分移動します。

右へ 1 文字分移動します。

上に 1 行移動する。

下に 1 行移動する。

左へ 1 単語分移動します。

Ctrl + ←

右へ 1 単語分移動します。

Ctrl + →

行末に移動する。

End

行の先頭に移動する。

Home

1 段落上に移動する。

Ctrl + ↑

1 段落下に移動する。

Ctrl + ↓

テキスト ボックスの末尾に移動する。

Ctrl + End

テキスト ボックスの先頭に移動する。

Ctrl + Home

作業ウィンドウにアクセスして使用する

操作

キー

プログラム ウィンドウの作業ウィンドウから別の作業ウィンドウに移動します (必要に応じて F6 キーを複数回押します)。

注: F6 キーを押しても目的の作業ウィンドウが表示されない場合は、Alt キーを押してフォーカスをリボンに移してから、F6 キーを押して目的の作業ウィンドウに移動します。

F6 キー

作業ウィンドウがアクティブである場合、作業ウィンドウの次または前のオプションを選択します。

Tab または Shift + Tab

選択されているサブメニュー内の項目間を移動します。または、ダイアログ ボックスでオプション グループ内の特定のオプション間を移動します。

↓または↑

選択したメニューを開きます。または、選択したボタンに割り当てられている操作を実行します。

Space または Enter

ショートカット メニューを開きます。

Shift + F10

メニューまたはサブメニューが表示されている場合、メニューまたはサブメニュー上の先頭または最後のコマンドを選択します。

Home キーまたは End キー

作業ウィンドウを浮動またはアンカー ウィンドウにする

  1. F6 キーを繰り返し押して、必要な作業ウィンドウを選択します。

  2. 作業ウィンドウのメニューを開くには、Alt キーを押しながら Space キーを押します。

  3. キーを押して [浮動ウィンドウにする] を選択し、Enter キーを押します。

ダイアログ ボックスを使用する

操作

キー

次のオプションまたはオプション グループに移動します。

Tab

前のオプションまたはオプション グループに移動します。

Shift + Tab

ダイアログ ボックス内の次のタブに切り替えます。

Ctrl + Tab

ダイアログ ボックス内の 1 つ前のタブに切り替えます。

Ctrl + Shift + Tab

開いた状態のドロップダウン リストのオプション間またはオプション グループのオプション間を移動します。

方向キー

選択したボタンに割り当てられた操作を実行します。または、選択したチェック ボックスをオンまたはオフにします。

Space

一覧を開き (閉じている場合)、一覧内のそのオプションに移動します。

ドロップダウン リスト内のオプションの最初の文字

オプションを選択します。または、チェック ボックスをオンまたはオフにします。

Alt + オプション内の下線付き文字キー

選択したドロップダウン リストを開きます。

Alt + ↓

選択したドロップダウン リストを閉じます。コマンドを取り消して、ダイアログ ボックスを閉じます。

Esc

ダイアログ ボックスの既定のボタンに割り当てられたアクションを実行します。

Enter

ダイアログ ボックス内のエディット ボックスを使用する

エディット ボックスは、ユーザー名やフォルダーのパスなどの値を入力したり貼り付ける空のボックスです。

操作

キー

エントリの先頭に移動します。

Home キー

エントリの末尾に移動します。

End

左または右へ 1 文字分移動します。

←または→

左へ 1 単語分移動します。

Ctrl + ←

右へ 1 単語分移動します。

Ctrl + →

左の 1 文字を選択するか、または選択を取り消す。

Shift + ←

右の 1 文字を選択するか、または選択を取り消す。

Shift + →

左の 1 語を選択するか、または選択を取り消します。

Ctrl + Shift + ←

右の 1 語を選択するか、または選択を取り消します。

Ctrl + Shift + →

カーソル位置からエントリの先頭までを選択します。

Shift + Home

カーソル位置からエントリの末尾までを選択します。

Shift + End

[開く] と [名前を付けて保存] ダイアログ ボックスを使用する

操作

キー

次のオプションまたはオプション グループに移動します。

Tab

前のオプションまたはオプション グループに移動します。

Shift + Tab

開いた状態のドロップダウン リストのオプション間またはオプション グループのオプション間を移動します。

方向キー

選択したボタンに割り当てられている操作を実行します。

Enter または Space キー

[名前を付けて保存] ダイアログ ボックスの [ファイルの種類] ボックスの一覧に移動します。

Alt + T キー

[ファイル名] ボックスに移動します。

Alt + N キー

[開く] ダイアログ ボックスのファイルの種類の一覧に移動します。

Alt + T キー

[開く] ダイアログ ボックスで選択したファイルを開きます。

Alt + O キー

[上書き保存] ダイアログ ボックスで現在のファイルを保存します。

Alt + S キー

選択したドロップダウン リストを開きます。

Alt + ↓

選択したドロップダウン リストを閉じます。コマンドを取り消して、ダイアログ ボックスを閉じます。

Esc

ファイルの一覧を更新します。

F5 キー

フォルダーやファイルなど選択したアイテムのショートカット メニューを表示します。

Shift + F10 キー

テキスト

テキストを編集する

目的

キー操作

1 行のテキスト内で次の文字、または前の文字に移動します。

キーまたはキー

前の行、または次の行のテキストに移動します。

キーまたはキー

1 行のテキスト内で次の単語、または前の単語に移動します。

Ctrl + キーまたは Ctrl + キー

次の段落、または前の段落に移動します。

Ctrl + キーまたは Ctrl + キー

テキスト ブロック内のすべてのテキストを選択します。

Ctrl + A キー

次の文字、または前の文字を選択します。

Shift + キーまたは Shift + キー

次の単語、または前の単語を選択します。

Ctrl + Shift + キーまたは Ctrl + Shift + キー

次の行または前の行を選択します。

Shift + キーまたは Shift + キー

次の段落、または前の段落を選択します。

Ctrl + Shift + キーまたは Ctrl + Shift + キー

直前の単語を削除します。

Ctrl + BackSpace キー

選択したテキストをフィールドの高さに設定します。テキストが選択されていない場合は、選択した図形のすべてのテキストをフィールドの高さに設定します。

Ctrl + Shift + H キー

テキストを書式設定する

操作

キー

太字 ( ボタンの画像 ) をオンまたはオフにします。

Ctrl + B

斜体 ( ボタンの画像 ) をオンまたはオフにします。

Ctrl + I

下線 ( ボタンの画像 ) をオンまたはオフにします。

Ctrl + U キー

二重下線をオンまたはオフにします。

Ctrl + Shift + D キー

すべて大文字をオンまたはオフにします。

Ctrl + Shift + A キー

小型英文字をオンまたはオフにします。

Ctrl + Shift + K キー

下付き ( ボタンの画像 ) をオンまたはオフにします。

Ctrl + 等号 (=) キー

上付き ( ボタンの画像 ) をオンまたはオフにします。

Ctrl + Shift + 等号 (=) キー

選択したテキストのフォント サイズを拡大します。

Ctrl + Shift + 終わり山かっこ (>)

選択したテキストのフォント サイズを縮小します。

Ctrl + Shift + 始め山かっこ (<)

テキストを揃える

目的

キー操作

テキストを左揃えします。

Ctrl + Shift + L キー

テキストを横に中央揃えします。

Ctrl + Shift + C キー

テキストを右揃えします。

Ctrl + Shift + R キー

テキストを横に両端揃えします。

Ctrl + Shift + J キー

テキストを縦に上揃えします。

Ctrl + Shift + T キー

テキストを縦に中央揃えします。

Ctrl + Shift + M キー

テキストを縦に下揃えします。

Ctrl + Shift + V キー

ズームと移動

リボン内で移動する

  1. Alt キーを押します。

    現在の表示で使用可能な各機能に、キーヒントが表示されます。

    キー ヒントが表示された Visio 2010 のリボン

  2. 実行する機能の上に表示されたキーヒントに示される文字キーを押します。

  3. 押した文字キーによっては、追加のキー ヒントが表示される場合があります。たとえば、[ホーム] タブがアクティブな状態で N キーを押すと、[挿入] タブと、そのタブ内のグループに関するキー ヒントが表示されます。

  4. 使用するコマンドまたはコントロール用の文字キーになるまで文字キーを押し続けます。場合によっては、コマンドが入ったグループの文字を最初に押す必要があります。たとえば、[ホーム] タブがアクティブになっている場合、Alt + H、F、S を押すと、[フォント] の [サイズ] ボックスに移動します。

    注: 実行している操作を取り消してキー ヒントを非表示にするには、Alt キーを押します。

ズーム

目的

キー操作

拡大表示します。

Alt + F6 キー

縮小表示します。

Alt + Shift + F6 キー

ウィンドウに合わせます。

Ctrl + Shift + W キー

全画面表示で移動する

全画面表示の場合は、次のキーボード ショートカットを使用して Visio と別のプログラムやページの間を移動します。

操作

キー

全画面表示を開始します。

F5 キー

全画面表示を終了します。

Esc キー

図面の次のページを開きます。

PageDown キー

図面の前のページに戻ります。

PageUp キー

Web ページ図面を移動する

目的

キー操作

左側の枠、図面、および図形データ、ハイパーリンク、アドレス バーを含む図面上の図形間で、フォーカスを移動します。

Tab キー

図形に対するハイパーリンク、またはフォーカスがある図面上のハイパーリンクをアクティブにします。

Enter キー

Visio 固有の作業

テキストを書式設定する

操作

キー

リボン内の [ホーム] タブを開きます。

ALT + H キー

[テキスト] ダイアログ ボックスの [フォント] タブを開きます。

F11 キー

[テキスト] ダイアログ ボックスの [段落] タブを開きます。

Shift + F11 キー

[テキスト] ダイアログ ボックスの [タブ] タブを開きます。

Ctrl + F11 キー

選択した図形の [塗りつぶし] ダイアログ ボックスを開きます。

F3 キー

[] ダイアログ ボックスを開きます。

Shift + F3 キー

[スナップと接着] 機能を使用する

目的

キー

[スナップと接着] ダイアログ ボックスの [全般] タブを開きます。

Alt + F9 キー

[スナップと接着] ダイアログ ボックスの [全般] タブで [スナップ] チェック ボックスのオン/オフを切り替え、このダイアログ ボックスの [スナップ対象] で選択した項目に図形がスナップするようにします。

S キー

[スナップと接着] ダイアログ ボックスの [全般] タブで [接着] チェック ボックスのオン/オフを切り替え、このダイアログ ボックスの [接着対象] で選択した項目に図形が接着するようにします ([ツール] メニュー、[スナップと接着])。

G キー

図形をグループ化、回転、および反転する

目的

キー

選択した図形をグループ化します。

Ctrl + G キーまたは Ctrl + Shift + G キー

選択したグループの図形をグループ解除します。

Ctrl + Shift + U キー

選択した図形を最前面に移動します。

Ctrl + Shift + F キー

選択した図形を最背面に移動します。

Ctrl + Shift + B キー

選択した図形を反時計回りに回転します。

Ctrl + L キー

選択した図形を時計回りに回転します。

Ctrl + R キー

選択した図形を左右反転します。

Ctrl + H キー

選択した図形を上下反転します。

Ctrl + J キー

選択した図形の [図形の整列] ダイアログ ボックスを開きます。

F8 キー

図面ウィンドウを表示する

目的

キー

開いている図面ウィンドウを上下に並べて表示します。

Shift + F7 キー

開いている図面ウィンドウを左右に並べて表示します。

Ctrl + Shift + F7 キー

すべてのウィンドウのタイトルが見えるように、開いている図面ウィンドウを表示します。

Ctrl + F7 キーまたは Ctrl + Alt + F7 キー

Visio 固有のツールバー

ツールを選択する

目的

キー

[書式のコピー/貼り付け] ( ボタンの画像 ) のオンとオフを切り替えます。

Ctrl + Shift + P

[オブジェクト選択ツール] ( [ポインター] ボタン ) を選びます。

Ctrl + 1

[コネクタ] ツール ( ボタンの画像 ) を選びます。

Ctrl + 数字 3 キー

接続ポイント ツールを選択します。

Ctrl + Shift + 数字 1 キー

テキスト ツール ( [テキスト] ツール ボタン ) を選びます。

Ctrl + 2

テキスト ボックス ツール ( ボタンの画像 ) を選びます。

Ctrl + Shift + 4

描画ツールを選択する

目的

キー

[四角形ツール] ( ボタンの画像 ) を選びます。

Ctrl + 8

[円/楕円ツール] ( ボタンの画像 ) を選びます。

Ctrl + 9

[直線ツール] ( ボタンの画像 ) を選びます。

Ctrl + 6

[円弧ツール] ( ボタンの画像 ) を選びます。

Ctrl + 7

[自在曲線ツール] ( ボタンの画像 ) を選びます。

Ctrl + 5

[鉛筆ツール] ( ボタンの画像 ) を選びます。

Ctrl + 4

図をトリミングする

目的

キー

[トリミング] ツール ( ボタンの画像 ) を選びます。

>Ctrl + Shift + 数字 2 キー

Visio 図形とステンシル

図面ページ上で図形間を移動する

目的

キー操作

図面ページで図形間を 1 つずつ移動します。点線の四角形は、フォーカスがある (アクティブな) 図形を示します。

注: 選択できないように保護されている図形や、ロックされたレイヤ上の図形には移動できません。

Tab キー

図面ページで図形間を 1 つずつ逆方向に移動します。

Shift + Tab キー

フォーカスがある (アクティブな) 図形を選択します。

注: 複数の図形を選択するには、Tab キーを押して最初に選択する図形にフォーカスを移動し、Enter キーを押します。Shift キーを押しながら Tab キーを押して、次の図形にフォーカスを移動します。図形の上にフォーカスを示す四角形があるときに Enter キーを押すと、その図形が選択に追加されます。選択するすべての図形に対してこの処理を繰り返します。

Enter キー

図形に対する選択またはフォーカスを解除します。

Esc キー

選択した図形に対して、テキスト編集モードと図形選択モードを切り替えます。

F2 キー

選択した図形を少しずつ移動します。

方向キー

選択した図形を 1 ピクセルずつ移動します。

注: ScrollLock キーがオフになっている必要があります。

Shift + 方向キー

ステンシル内のマスター シェイプを使用する

目的

キー操作

ステンシル内のマスタ シェイプ間を移動します。

方向キー

ステンシルの各行で、一番左側のマスタ シェイプに移動します。

Home キー

ステンシルの各行で、一番右側のマスタ シェイプに移動します。

End キー

ステンシルの各列で、一番上のマスタ シェイプに移動します。

PageUp キー

ステンシルの各列で、一番下のマスタ シェイプに移動します。

PageDown キー

選択したマスタ シェイプをクリップボードにコピーします。

Ctrl + C キー

クリップボードの内容を新しいステンシルに貼り付けます。

注: 編集するには、新しいステンシルを開いておく必要があります。

Ctrl + V キー

ステンシル上のすべてのマスタ シェイプを選択します。

注: 複数のマスタ シェイプを選択するには、方向キーを押して最初に選択するマスタ シェイプにフォーカスを移動します。Shift キーを押したまま方向キーを押して、次のマスタ シェイプにフォーカスを移動します。マスタ シェイプの上にフォーカスを示す四角形があるときに Enter キーを押すと、そのマスタ シェイプが選択に追加されます。選択するすべてのマスタ シェイプについてこの処理を繰り返します。

Ctrl + A キー

フォーカスがあるマスタ シェイプを選択または選択解除します。

Shift + Enter キー

ステンシル上のマスタ シェイプの選択を解除します。

Esc キー

選択したマスタ シェイプを図面に挿入します。

Ctrl + Enter キー

編集モードのステンシルを操作する

目的

キー操作

選択したマスタ シェイプを削除します。

Del キー

ユーザー設定のステンシルから選択したマスター シェイプを切り取り、クリップボードに貼り付けます。

Ctrl + X キー

選択したマスタ シェイプの名前を変更します。

F2 キー

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×