Microsoft Outlook 個人用フォルダー バックアップ ツールを使用して Outlook データをバックアップする

個人用フォルダー バックアップ ツールを使用すると、Outlook 内で選択した情報をすばやく簡単にバックアップして、ハード ディスク、ネットワーク サーバー、またはネットワーク シェア上に保存することができます。

この記事の内容

個人用フォルダー ファイル (.pst) とバックアップ ツールについて

個人用フォルダーのバックアップと、エクスポートやアーカイブとの比較

個人用フォルダー バックアップ ツールをインストールする

個人用フォルダー バックアップ ツールを使用する

バックアップからアイテムを復元する

個人用フォルダー ファイル (.pst) とバックアップ ツールについて

この記事は、 Microsoft.com からダウンロードとして利用可能な Microsoft Outlook 個人用フォルダ バックアップ ツールの書き込まれます。

Microsoft Exchange アカウントまたは Windows Live メールなどの HTTP アカウントを使用している場合以外は、Outlook のデータはすべて個人用フォルダー ファイル (.pst) に保存されます。Exchange または Windows Live メール アカウントを所有している場合でも、データを .pst ファイルにバックアップし、電子メール サーバーではなくローカルのコンピューターに保存することができます。

.pst ファイルには、[受信トレイ]、[予定表]、[連絡先] などの Outlook フォルダーがすべて含まれます。.pst ファイルは、1 つだけ使用することもできますが (この場合は、通常、フォルダー一覧に [個人用フォルダー] と表示されます)、アーカイブ用に複数使用することもできます。個人用フォルダー バックアップ ツールを使用すると、任意の .pst ファイルまたはすべての .pst ファイルをバックアップすることができます。

情報をバックアップすると、複製した Outlook データをコピーして、CD や DVD などのリムーバブル メディアに保存できます。バックアップ ファイルは、元のファイルの完全なコピーであり、同じファイル形式で保存されます。ファイルをバックアップするように定期的にアラームで通知することもできます。

  • 個人用フォルダー バックアップ ツールでバックアップできるのは、.pst ファイルだけです。Exchange のメールボックスを使用している場合は、Exchange 管理者が、定期的にサーバーのメールボックス フォルダーをバックアップします。

  • 東アジア向けオペレーティング システムと英語バージョンの Microsoft Office を使用している場合、このダウンロードは使用できません。

ページの先頭へ

個人用フォルダーのバックアップと、エクスポートやアーカイブとの比較

Outlook の電子メール メッセージ、連絡先、予定、仕事、メモ、および履歴項目をバックアップするには、個人用フォルダー バックアップ ツールの使用、エクスポート、アーカイブの 3 つの方法があります。

個人用フォルダー バックアップ ツール    1 つまたは複数の .pst ファイルの完全なコピーを作成し、ハード ディスク、ネットワーク サーバー、またはネットワーク シェア上に保存します。

エクスポート    フォルダー内の元のデータを保持したまま、Outlook 情報を含むファイルを作成します。一度に 1 つのフォルダーしかエクスポートできません。

アーカイブ    バックアップするアイテムをフォルダーから移動します。

ページの先頭へ

個人用フォルダー バックアップ ツールをインストールする

  1. Outlook を終了します。

  2. バックアップ ツールをダウンロードします。Microsoft Office Online サイトをダウンロードするリンクをクリックしてダイアログ ボックスの指示に従いします。

    言語を変更するには、[言語の変更] ボックスの一覧で言語を選択し、[Go] をクリックします。次に、[ダウンロード] をクリックします。

  3. ハード ディスクにダウンロードした pfbackup.exe をダブルクリックして、セットアップ プログラムを起動します。

  4. 画面に表示される指示に従って、インストールを完了します。

  5. Outlook を起動します。

ページの先頭へ

個人用フォルダー バックアップ ツールを使用する

ヒント: バックアップ処理を開始する前に、.pst ファイルのサイズを確認することができます。.pst ファイルに複数のフォルダーがある場合は、最上位のフォルダーを選択して、すべてのフォルダーの合計のファイル サイズを確認する必要があります。

このセクションの内容

個人用フォルダーをバックアップする

バックアップのアラームのオンとオフを切り替える

個人用フォルダー ファイルのバックアップの保存先を変更する

個人用フォルダー バックアップ ツールを削除する

個人用フォルダー バックアップの状態を表示する

個人用フォルダーをバックアップする

バックアップする個人用フォルダー ファイル (.pst) を開いておく必要があります。フォルダー一覧にファイル名が表示されていれば、そのファイルは開いています。

  1. [ファイル] メニューの [バックアップ] をクリックします。

    [バックアップ] が表示されない場合

    個人用フォルダー バックアップ ツールがインストールされていないか、または削除されています。個人用フォルダー バックアップ ツールをインストールしてください。

    注:  Microsoft Office Online Web サイトから個人用フォルダー バックアップ ツールをダウンロードする必要がある場合があります。

    バックアップする情報を指定する

    1. バックアップ コピーを作成する個人用フォルダー ファイル (.pst) の一覧です。

    2. 最終バックアップ日時が表示されます。

    3. [オプション] をクリックすると、バックアップのアラーム、バックアップ コピーを作成する個人用フォルダー ファイル、バックアップ ファイルの保存先などを設定できます。

    4. 以前に作成したバックアップ コピーを開くことができます。

  2. [オプション] をクリックします。

    バックアップのオプション

    1. チェック ボックスをオンにするとアラームが表示されます。1 ~ 999 の任意の日数を指定できます。

    2. バックアップ コピーを作成する個人用フォルダー ファイルのチェック ボックスをオンにします。

    3. [ファイルの場所] はデータのバックアップ コピーを作成する場所です。元のデータが移動または変更されることはありません。バックアップが完了したら、Windows エクスプローラーでこの保存先に移動して、バックアップ ファイルを確認できます。また、このバックアップ ファイルを、CD、DVD、ポータブル ハード ディスク ドライブ、ポータブル メモリ デバイスなどのリムーバブル メディアにコピーすることもできます。

  3. [以下の個人用フォルダーをバックアップする] ボックスの一覧で、バックアップするアイテムのチェック ボックスをオンにします。

  4. 表示されている .pst ファイルの名前を変更します。別のフォルダーを選択するには、[参照] をクリックして目的の保存先に移動し、[開く] をクリックします。

    [ファイルの場所] ボックスには、既定のファイル名と .pst ファイルの保存先が表示されます。

  5. このファイルのバックアップ コピーを作成するためのアラームが自動的に表示されるようにするには、[バックアップ アラームを <n> ごとに出す] チェック ボックスをオンにし、1 ~ 999 の任意の日数を入力します。

  6. [OK] をクリックします。

  7. [バックアップの保存] をクリックします。

    注: 選択したアイテムのバックアップは、Outlook を終了するまで作成されません。

バックアップのアラームのオンとオフを切り替える

  1. [ファイル] メニューの [バックアップ] をクリックします。

  2. [オプション] をクリックします。

  3. 次のいずれかの操作を行います。

    • バックアップのアラームをオンにするには、[アラームを設定する] チェック ボックスをオンにし、1 ~ 999 の任意の日数を入力します。

    • バックアップのアラームをオフにするには、[アラームを設定する] チェック ボックスをオフにします。

  4. [OK] をクリックします。

個人用フォルダー ファイルのバックアップの保存先を変更する

  1. [ファイル] メニューの [バックアップ] をクリックします。

  2. [オプション] をクリックします。

  3. [以下の個人用フォルダーをバックアップする] ボックスの一覧で、バックアップの保存先を変更するファイルのチェック ボックスをオンにし、[選択したファイルを以下の場所にバックアップする] ボックスの保存先を変更します。

  4. [OK] をクリックします。

  5. [バックアップの保存] をクリックします。

個人用フォルダー バックアップ ツールを削除する

  1. Outlook を終了します。

  2. 次のいずれかの操作を行います。

    • Windows Vista の場合    

      1. [コントロール パネル] の [プログラム] で、[プログラムのアンインストール] をクリックします。

      2. [Microsoft Outlook 個人用フォルダー バックアップ] をクリックして、[削除] をクリックします。

      3. 選択したソフトウェアをアンインストールするかどうかを確認するメッセージが表示されたら、[はい] をクリックします。

      4. 注: クラシック表示を使用している場合は、[プログラム]、[インストール済みプログラム] の順にダブルクリックします。次に、[Microsoft Outlook 個人用フォルダー バックアップ] をクリックして、[削除] をクリックします。選択したプログラムをアンインストールするかどうかを確認するメッセージが表示されたら、[はい] をクリックします。

    • Microsoft Windows Server 2003 または Windows XP    

      1. コントロール パネルの [プログラムの追加と削除] をクリックします。

        注: クラシック表示を使用している場合は、[プログラムの追加と削除] アイコンをダブルクリックします。

      2. [プログラムの追加と削除] タブのプログラムの一覧で [Microsoft Outlook 個人用フォルダー バックアップ] を選択します。

      3. [変更と削除] をクリックします。

      4. 選択したソフトウェアをアンインストールするかどうかを確認するメッセージが表示されたら、[はい] をクリックします。

個人用フォルダー バックアップの状態を表示する

  • [ファイル] メニューの [バックアップ] をクリックします。[Outlook 個人用フォルダー バックアップ] ダイアログ ボックスで、現在バックアップを作成するために指定されているファイルと最終バックアップ日時を確認できます。

ページの先頭へ

バックアップからアイテムを復元する

このセクションの内容

個人用フォルダー ファイルのバックアップ コピーを開く

.pst ファイルの保存先

データを復元する

個人用フォルダー ファイルのバックアップ コピーを開く

  1. [ファイル] メニューの [バックアップ] をクリックします。

  2. [バックアップを開く] をクリックします。

  3. 目的の個人用フォルダー ファイルをクリックし、[開く] をクリックします。

個人用フォルダー バックアップ ツールを使用せずに .pst ファイルを開くには、Outlook の [ファイル] メニューから Outlook データ ファイルを開きます。

.pst ファイルの保存先

バックアップによって作成された .pst ファイルは、Outlook の Local Settings フォルダーに保存されます。

  • Windows Vista の場合    

    c:\users\<ユーザー名>\Local Settings\Application Data\Microsoft\Outlook

    Windows エクスプローラーで既定の表示方法を変更して、隠しフォルダーを表示する必要がある場合があります。

    隠しフォルダーを表示する方法

    1. Windows の [スタート] ボタンをクリックし、[コントロール パネル] をクリックします。

    2. [作業する分野を選びます] の [パフォーマンスとメンテナンス] をダブルクリックします。

      注: コントロール パネルの [クラシック表示] を使用している場合は、次の手順に進みます。

    3. [関連項目] の [ファイルの種類] をクリックします。

      注: コントロール パネルの [クラシック表示] を使用している場合は、[フォルダー オプション] をダブルクリックします。

    4. [表示] タブをクリックします。

    5. [詳細設定] で、[ファイルおよびフォルダー] の [ファイルとフォルダーの表示] の下にある [すべてのファイルとフォルダーを表示する] をクリックします。

  • Microsoft Windows Server 2003 または Microsoft Windows XP    

    c:\Documents and Settings\Profiles\<ユーザー名>\Local Settings\Application Data

    Windows エクスプローラーで既定の表示方法を変更して、隠しフォルダーを表示する必要がある場合があります。

    隠しフォルダーを表示する方法

    1. [スタート] ボタンをクリックし、[マイ コンピューター] をクリックします。

    2. [ツール] メニューの [フォルダー オプション] をクリックします。

    3. [表示] タブをクリックし、[すべてのファイルとフォルダーを表示する] をクリックします。

データを復元する

バックアップ データの復元方法は、復元する情報の量によって異なります。次のような方法があります。

  • 誤って削除または変更した少量のアイテムを復元する場合は、バックアップ ファイルを開き、該当するアイテムを元のファイルに移動またはコピーします。

    1. [ファイル] メニューの [開く] をポイントし、[Outlook データ ファイル] をクリックします。

    2. 目的の .pst ファイルをクリックし、[OK] をクリックします。

      データ ファイルに関連付けられているフォルダー名が [フォルダー一覧] に表示されます。[フォルダー一覧] を表示するには、[移動] メニューの [フォルダー一覧] をクリックします。既定では、このフォルダーには [個人用フォルダー] という名前が付けられています。

  • バックアップ ファイルをマウスの右ボタンでクリックし、[閉じる] をクリックして閉じます。

  • 大量のアイテムまたはフォルダー全体を復元する場合は、ファイルのバックアップ コピーをインポートします。フォルダー全体を置き換える必要がない場合は、目的のアイテムをフィルターして取得できます。または、フォルダー全体をインポートし、重複するアイテムを置き換えるかどうかを指定できます。

    1. [ファイル] メニューの [インポートとエクスポート] をクリックします。

    2. [ほかのアプリケーションまたはファイルからのインポート] をクリックし、[次へ] をクリックします。

    3. [個人用フォルダー ファイル (.pst)] をクリックし、[次へ] をクリックします。

    4. [インポートするファイル] ボックスで、インポートする .pst ファイルのパスとファイル名を指定します。

      バックアップの保存先がわからない場合

      1. [移動] メニューの [フォルダー一覧] をクリックします。

      2. 保存先を確認する .pst ファイルの最上位のフォルダーをマウスの右ボタンでクリックします。

      3. ショートカット メニューの ["<ファイル名>" のプロパティ] をクリックし、[詳細] をクリックします。[ファイル名] ボックスに、保存先の情報が表示されます。

      使用しているバージョンの Outlook と互換性がないか、または破損しているため、個人用フォルダー ファイル (.pst) が開けないことを示すエラー メッセージが表示される。

      Outlook の [ファイル] メニューから .pst ファイルを開こうとしたときに、"ファイル <ファイル名> は、このバージョンの個人用フォルダー インフォメーション サービスと互換性がありません。管理者に連絡してください。" というメッセージが表示される場合は、.pst ファイルに Unicode 情報が含まれています。Unicode 情報は、Microsoft Office Outlook 2003 以降でサポートされています。それ以前のバージョンの Outlook を使用している場合、ファイルを開くことはできません。ファイルを読み込むことができない、またはファイルが破損しているというエラー メッセージが表示される場合は、受信トレイ修復ツールを使用してください。

    5. 次のいずれかのオプションを選択します。

      [重複した場合、インポートするアイテムと置き換える]    インポートするファイル内の情報で既存のデータが置き換えられます。

      [重複してもインポートする]    既存のデータは上書きされず、重複するアイテムが現在の Outlook フォルダーに追加されます。

      [重複したらインポートしない]    既存のデータが保持され、ファイル内の重複する情報は現在の Outlook フォルダーにコピーされません。

    6. インポート/エクスポート ウィザードの手順に従って操作します。

  • .pst ファイル全体を復元する場合は、Outlook を終了してから Windows の [検索] コマンドを使って、破損した .pst ファイルを検索し、そのファイル名を変更します。バックアップ .pst ファイルのコピーを作成し、そのコピーに、破損した元の .pst ファイルの名前を付けます。このファイルを元の .pst ファイルと同じフォルダーに保存し、Outlook を再起動します。

最新バージョンの Outlook​​ を試してみる

最新バージョンの Outlook では、個人用フォルダー ファイルとより強力なユーザー エクスペリエンスの簡単に管理を提供します。

新しいバージョンの Office を試してみる

注記: 

  • 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

  • この記事の英語版を参照するには、ここ をクリックしてください。Microsoft コミュニティの他のメンバーと一緒に、Community Translation Framework (CTF) を使ったこの記事の改善にご協力ください。記事内の文章にマウス ポインターを合わせて、CTF ウィジェットの [翻訳を改善します] をクリックしてください。CTF の詳細については、ここ をクリックしてください。CTF を使用すると弊社の サービス利用規約 に同意したことになります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×