Microsoft Office Word Viewer

Microsoft Office Word Viewer を使用すると、Microsoft Office Word 2007、2003、2002、2000 で作成した文書を開いたり、表示したり、印刷したりすることができます。また、テキストやグラフィックを別のプログラムにコピーすることもできます。ただし、Word の編集、保存、または新規作成を行うには、Word をインストールする必要があります。

重要: Microsoft Word Viewer は 2017 年 11 月に廃止となります。その時点でこの Viewer はダウンロードできなくなり、セキュリティ更新プログラムを受け取ることはなくなります。Word ファイルを引き続き無料で閲覧するには、Word モバイル アプリをインストールするか、OneDrive または Dropbox に文書を保存することをお勧めします。お使いのブラウザーで Word Online が開きます。

Word モバイル アプリが必要であれば、お使いのデバイスのストアにアクセスしてください。
Google Play
iTunes
Microsoft Store

最新版の Microsoft Office では、Word 文書用に特別なビューアーを使用する必要がありません。

[Office を購入または試用する] へのリンク

Word Viewer のヘルプ

準備

文書を開き、閲覧する

文書を表示する

文書内で移動する

文書を印刷する

テキストやグラフィックを選択し、コピーする

デジタル証明書を確認する

準備

Microsoft Office Word 2007 は新しいファイル形式を使用するため、Office Word 2007 を使用して作成された文書を開くには、Word Viewer に加えて Microsoft Office Compatibility Pack for Word, Excel, and PowerPoint 2007 File Formats をダウンロードする必要があります。

注: Word Viewer では、マクロを実行できません。

Microsoft では、Microsoft Word をお持ちでないユーザーに Word 文書と共に Word Viewer を配布することを奨励しています。Word Viewer は Word Viewer 2003 や以前のあらゆるバージョンの Word Viewer に代わるものです。

Word Viewer のヘルプは、インターネットに接続している場合にのみご利用いただけます。このページを印刷するには、[すべて表示] (右上) をクリックしてすべてのセクションを表示し、Ctrl + P キーを押します。

ページの先頭へ

文書を開き、閲覧する

Word Viewer でファイルを開くには、次の手順を実行します。

  1. [ファイル] メニューの [開く] をクリックします。

  2. [検索対象] の一覧で、開くファイルが含まれているドライブ、フォルダー、またはインターネットをクリックします。

  3. フォルダーの一覧で、ファイルを見つけるか、ファイルが含まれているフォルダーを見つけて開きます。

  4. 目的のファイルをクリックし、[開く] をクリックします。

  • 未対応の種類のファイルを開こうとすると、Word Viewer はそのファイルを .txt ファイルとして開きます。[ファイルの変換] ダイアログ ボックスが開きます。[エンコード方法] オプションを選択できます。

  • Word Viewer では、ファイルの作成者からファイルの読み取り許可または変更許可が与えられている場合にのみ、アクセス制限付きのファイルを開いたり、閲覧したりできます。アクセス制限付きの文書のアクセス許可を確認するには、ステータス バーの [アクセス許可] アイコンをダブルクリックします。

文書を開き、編集する

Word がコンピューターにインストールされている場合、Word Viewer で開いているファイルを変更するには、Word Viewer の [ファイル] メニューの [ファイルを開いて編集する] をクリックし、Word でファイルを開きます。

ページの先頭へ

文書を表示する

文書ビューを選択する

  • [表示] メニューで、[標準]、[Web レイアウト]、[印刷レイアウト]、[閲覧レイアウト]、[アウトライン]、または [全画面] をクリックします。

  • Word Viewer の既定では、文書は印刷レイアウト表示で開きます。既定では、Web ページは Web レイアウト表示で開きます。

  • 全画面モードでメニュー コマンドを選択するには、メニュー バーが表示されるまで、画面の一番上にポインターを合わせたままにします。全画面モードをオフにし、前の表示に切り替えるには、[全画面] ツールバーの [全画面表示を閉じる] をクリックするか、Esc キーを押します。

  • 閲覧レイアウト表示で 2 つのページまたは画面を同時に表示するには、[表示] メニューの [複数ページの表示] をクリックします。

文書を拡大または縮小して表示する

文書を拡大して文書の一部を大きく表示したり、縮小してページ全体を表示したりできます。

  1. [表示] メニューの [ズーム] をクリックします。

  2. [倍率] の [パーセント] ボックスで 10 から 500 までの数値を指定します。

注: 閲覧レイアウト表示で文書を拡大したり、縮小したりすることはできません。

ルーラーやステータス バーの表示/非表示を切り替える

  • 水平ルーラーの表示/非表示を切り替えるには、[表示] メニューの [ルーラー] をクリックします。

垂直ルーラーを表示できるのは、印刷レイアウト表示だけです。

  1. 設定する場合は、[ツール] メニューの [オプション] をクリックし、[表示] タブをクリックします。

  2. 次のいずれかの操作を行います。

    • 垂直ルーラーを表示または非表示にするには、[印刷レイアウト表示と Web レイアウト表示のオプション] の [垂直ルーラー (印刷レイアウト表示)] チェックボックスを選択または選択解除します。

    • ステータス バーを表示または非表示にするには、[表示] の [ステータス バー] を選択または選択解除します。

ドキュメントのプロパティを表示する

現在開いている文書から、または [開く] ダイアログ ボックスのファイル一覧から文書プロパティを表示できます。

  • 現在の文書から文書プロパティを表示するには、[ファイル] メニューの [プロパティ] をクリックします。

[開く] ダイアログ ボックスから文書プロパティを表示するには、次のように操作します。

  1. [ファイル] メニューの [開く] をクリックします。

  2. [開く] ダイアログ ボックスで、プロパティを表示する文書を選択します。

  3. [表示] メニューで、次のいずれかの操作を行います。

    • ファイル サイズやファイルの最終更新日などのプロパティを表示するには、[詳細] をクリックします。

    • すべてのドキュメント プロパティを表示するには、[プロパティ] をクリックします。

ページの先頭へ

文書内で移動する

文書をスクロールする

文書をスクロールするには、水平スクロール バーと垂直スクロール バーを表示する必要があります。

  1. 設定する場合は、[ツール] メニューの [オプション] をクリックし、[表示] タブをクリックします。

  2. [表示] で、[水平スクロール バー] チェックボックスと [垂直スクロール バー] チェックボックスを選択します。

目的

実行内容

1 行上にスクロールする

上のスクロール矢印をクリックします。

1 行下にスクロールする

下のスクロール矢印をクリックします。

1 画面上にスクロールする

スクロール ボックスの上をクリックします。

1 画面下にスクロールする

スクロール ボックスの下をクリックします。

特定のページにスクロールする

スクロール ボックスをドラッグします。

左にスクロールする

左のスクロール矢印をクリックします。

右にスクロールする

右のスクロール矢印をクリックします。

標準表示で、余白を越えて左にスクロールする

Shift キーを押しながら左のスクロール矢印をクリックします。

特定のページ、表、その他の項目にジャンプする

  1. [編集] メニューの [ジャンプ] をクリックします。

  2. [移動先] ボックスで、項目の種類をクリックします。

  3. 次のいずれかの操作を行います。

    • 特定の項目に移動するには、[入力] ボックスに項目の名前または番号を入力し、[移動] をクリックします。

    • 同じ種類の次の項目または前の項目に移動するには、[入力] ボックスのテキストを削除し、[次へ] または [前へ] をクリックします。

ハイパーリンクをたどる

Word 文書に他の場所 (同じファイル内の場所やあるネットワークまたはインターネット上のファイルなど) へのハイパーリンクが含まれているときは、Ctrl キーを押しながらハイパーリンクの表示テキストまたは画像をクリックするとその場所に移動できます。

ページの先頭へ

文書を印刷する

文書全体を印刷する

  • アクティブな文書を印刷するには、[ファイル] メニューの [印刷] をクリックします。

    注: 印刷許可が与えられている場合にのみ、制限付きのファイルを印刷できます。アクセス制限付きの文書のアクセス許可を確認するには、ステータス バーの [アクセス許可] アイコンをダブルクリックします。

特定のページやセクションを印刷する

特定のページ、1 つまたは複数のセクション、複数のセクションのページ範囲を印刷できます。

  1. [ファイル] メニューの [印刷] をクリックします。

  2. [ページ範囲] の [ページ] をクリックします。

  3. [ページ] ボックスに、次のいずれかを印刷するように指示を入力します。

    連続していないページまたはページ範囲

    ページ番号をコンマで区切って入力します。ページ範囲の場合、範囲の開始番号と終了番号の間にハイフンを入れます。

    たとえば、2、4、5、6、8 ページを印刷するには、「2,4-6,8」と入力します。

    セクション内のページ範囲

    pページ番号s セクション番号」のように入力します。

    たとえば、セクション 3 の 5 ページから 7 ページを印刷するには、「p5s3-p7s3」と入力します。

    セクション全体

    sセクション番号」のように入力します。

    たとえば、「s3」と入力します。

    連続していないセクション

    セクション番号をコンマで区切って入力します。

    たとえば、「s3,s5」と入力します。

    複数のセクションにわたるページ範囲

    ページ番号の範囲とそれを含むセクションを入力するとき、範囲の開始番号と終了番号の間にハイフンを入れます。

    たとえば、「p2s2-p3s5」と入力します。

注: 文書の一部を選択して印刷できます。印刷する部分を選択し、[ファイル] メニューの [印刷] をクリックし、[選択範囲] をクリックします。

奇数ページだけまたは偶数ページだけを印刷する

  1. [ファイル] メニューの [印刷] をクリックします。

  2. [印刷] 一覧で、[奇数ページ] または [偶数ページ] をクリックします。

逆の順序で印刷する

Word Viewer では、逆の順番で、つまり、最後のページから文書を印刷できます。

  1. [ファイル] メニューの [印刷] をクリックします。

  2. [印刷] ダイアログ ボックスで [オプション] をクリックします。

  3. [プリント オプション] の [プリント順序を逆にする] チェック ボックスをオンにします。

一度に複数のコピーを印刷する

  1. [ファイル] メニューの [印刷] をクリックします。

  2. [印刷部数] ボックスに、印刷する部数を入力します。

文書全体を印刷してから次の部の最初のページを印刷するには、[部単位で印刷] チェック ボックスを選択します。最初のページのすべての部を印刷してから後続のページのすべての部を印刷するには、[部単位で印刷] の選択を解除します。

ページの先頭へ

テキストやグラフィックを選択し、コピーする

テキストやグラフィックを選択する

マウスまたはキーボードを使用してテキストやグラフィックを選択し、別のアプリケーションに貼り付けることができます。隣同士ではない項目をコピーすることもできます。たとえば、1 ページ目のある段落と 3 ページ目のある文章を選択できます。

注: Word Viewer の文書から項目をコピーできますが、Word Viewer を使用し、項目を文書に貼り付けることはできません。項目を貼り付けるには、文書を編集できる、Microsoft Office Word のようなプログラムを使用する必要があります。

隣同士ではない項目を選択する

  1. 表のセルや段落など、最初の項目を選択します。

  2. Ctrl キーを押したままにします。

  3. Ctrl キーを押しながら目的の追加項目をすべて選択します。

注: 隣同士ではない項目を選択するときは、同じ種類の項目のみを選択できます。たとえば、2 つ以上のテキスト選択や 2 つ以上の浮動グラフィックなどです。

マウスを使用して文字列を選択する

選択する対象

操作

任意の文字列

テキストの上をドラッグします。

同じ種類の文字列

単語をダブルクリックします。

1 行の文字列

行の先頭にポインターを移動します。ポインターが矢印に変わったらクリックします。

Ctrl キーを押しながら、文中の任意の位置をクリックします。

段落

段落の左にポインターを移動します。ポインターが右方向矢印に変わったらダブルクリックします。または、段落内の任意の場所を 3 回クリックします。

複数の段落

段落の左にポインターを移動します。ポインターが右方向矢印に変わったらクリックし、上または下にドラッグします。

広い範囲の文字列

選択範囲の始まりでクリックし、選択範囲の終わりまでスクロールし、Shift キーを押しながらクリックします。

表の左上隅でクリックし、右下隅までドラッグします。

文書全体

文書文字列の左にポインターを移動します。ポインターが右方向矢印に変わったら 3 回クリックします。

キーボードを使用して文字列を選択する

Shift キーを押したまま方向キーを押して挿入ポイントを移動し、テキストを選択します。

選択範囲を拡張する

このキーを押す

カーソルの右側の 1 文字

Shift + →

カーソルの左側の 1 文字

Shift + ←

単語の末尾に

Ctrl + Shift + →

単語の先頭に

Ctrl + Shift + ←

行の末尾へ

Shift + End

行の先頭へ

Shift + Home

1 行下まで

Shift + ↓

1 行上まで

Shift + ↑

ドキュメントの末尾へ

Ctrl + Shift + End

ドキュメントの先頭へ

Ctrl + Shift + Home

ウィンドウの最後まで

Alt + Ctrl + Shift + PageDown

文書全体を含める

Ctrl + A

テキストやグラフィックを別のプログラムにコピーする

注: コピー許可が与えられている場合にのみ、制限付きのファイルからコンテンツをコピーできます。アクセス制限付きの文書のアクセス許可を確認するには、ステータス バーの [アクセス許可] アイコンをダブルクリックします。

  1. コピーするテキストやグラフィックを選択します。

  2. [編集] メニューの [コピー] をクリックします。

  3. 情報をコピーする先のプログラムに切り替え、そのプログラムの貼り付けコマンドを使用します。

文字列を検索する

  1. [編集] メニューの [検索] をクリックします。

  2. [検索する文字列] ボックスに、検索する文字列を入力します。

  3. 使用するオプションを選択します。

    特定の単語または語句をすべて一度に選択するには、[見つかったすべての項目を強調表示する] チェック ボックスを選択し、[見つかったすべての項目を強調表示する] 一覧内をクリックして文書内の検索箇所を選択します。

  4. [次を検索] または [すべて検索] をクリックします。

進行中の検索をキャンセルするには、Esc キーを押します。

ページの先頭へ

デジタル証明書を確認する

  1. [ツール] メニューの [署名の表示] をクリックします。

  2. 特定の証明書の詳細を表示するには、署名者の名前を選択し、[証明書の表示] をクリックします。

  3. 次のいずれかの操作を行います。

    • デジタル証明書のソースを信頼するかどうかを判断するには、[発行先] および [発行者] フィールドを参照します。

    • 証明書が最新であるかどうかを判断するには、[有効期間] フィールドを参照します。

ページの先頭へ

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×