Microsoft Office Visio 2007 へのアップグレード後に速やかに作業を開始する

注:  最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。 このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。私たちの目的は、このコンテンツがお客様の役に立つようにすることです。お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。 簡単に参照できるように、こちらに 英語の記事 があります。

Microsoft Office Visio の最新へようこそバージョンです。

Visio 2003 の操作を使用した場合Microsoft Office Visio 2007のいくつかの新機能を見つけることし、一部の使い慣れた機能が置き換えまたは削除されたことがわかります。すぐに理解するために、この記事には、主な機能強化と変更について説明します。

目的に合ったトピックをクリックしてください

テンプレートを見つける

接続して、オートコネクトを使用して図形をすばやく追加します。

図データに接続する (Office Visio Professional 2007 が必要)

データ グラフィックが (Office Visio Professional 2007 が必要) を使用してデータを表示します。

複雑な情報を使ってみる (Office Visio Professional 2007 が必要) ピボット ダイアグラムを作成します。

テーマを適用することによって、仕上げを追加します。

Visio 2007 の相違点を確認します。

テンプレートを見つける

Office Visio 2007で新しい概要ウィンドウでは、簡単に適切なテンプレートを検索します。テンプレートは、単純なのテンプレート カテゴリに分類されたようになりました。大きなプレビューと各テンプレートの説明、図に最適なテンプレートをすばやく識別に役立つようになりました。各カテゴリのビューの上部にある各カテゴリ内で最も一般的な Visio テンプレートが表示されます。Visio には、最近使用したテンプレートを開くための新しいショートカットが含まれています。新しいサンプル図面とデータ ソース、独自のデータ型の図を作成するためのアイデアを指定できるようになりましたOffice Visio Professional 2007があれば、します。

テンプレートを開くには、次のいずれかの操作を行います。

  • テンプレートのプレビューをダブルクリックします。

  • [テンプレートの説明] には、[作成を] をクリックします。

注: テンプレートを開くと、 Office Visio 2007はじめに] ウィンドウを閉じます。もう一度開くと、次のいずれかの操作を行います。

  • [ファイル] メニューの [新規作成] をポイントし、[作業の開始] をクリックします。

  • [標準] ツールバーで、[新規作成] ボタンの横にある矢印をクリックし、[作業の開始] をクリックします。

ページの先頭へ

接続して、オートコネクトを使用して図形をすばやく追加します。

多くのVisio 2007テンプレートで使用できるオートコネクト機能は、図形を接続する作業を移動します。この新しい機能自動的に接続、均等を配布して正確に図形を整列するしのみをいくつかのクリックが必要です。オートコネクトを使用して図形を接続する 3 つの方法があります。

図面ページにドラッグして、図形を接続します。

  1. 図面ページ上の図形の上にポインターを移動します。

    図形の周囲に青い矢印が表示されます。

  2. 青い矢印のいずれかに別の図形をドラッグします。

    Visio が自動的に 2 つの図形を接続するに均等に分散し、整列します。

簡単に追加し、ドラッグせずに図形を接続します。

  1. [図形] ウィンドウで図形を選択します。

  2. 図面ページ上の図形にポインターを置くし、図形を接続先のどちらか広い側青い接続矢印をクリックします。

    Visio 2007自動的に追加、図形を接続するに均等に分散、整列します。これにより、一連のフローチャートなどの図形をすばやく接続できます。

既に図面ページ上にある図形を接続します。

  • 1 つの図形に接続するその他の図形に最も近い青色の矢印をクリックします。

ページの先頭へ

図データに接続する ( Office Visio Professional 2007が必要)

Office Visio Professional 2007は、簡単かつ迅速にすべてのバージョンの Visio を使用して作成される任意の図にデータ ソースに接続できます。

最初に、図は、Microsoft Office Excel のワークシートまたは Microsoft Office Access データベースなど、1 つまたは複数のデータ ソースに接続できます。次に、データは、図面に図形に関連付けます。新しい [データ] メニューとツールバーのデータを可能にする必要があるすべてのアイテムを保持します。

  1. データをリンクする図を開きます。

  2. [データ] メニューの [図形にデータをリンク] をクリックします。

  3. 図面をデータ ソースに接続するデータ選択ウィザードの手順に従います。

  4. 次のいずれかを使用してデータを図形にリンクします。

    • 図では、[データ]、[すべての図形にデータを自動的にリンクするには、自動的にリンクをクリックします。データ選択ウィザードので、指示に従って Office Excel、Office Access、Microsoft SQL Server に接続するタスクをなどの外部データ ソースのよく使用する.ユーザー設定のデータの範囲を選択し、インポートするデータをフィルター処理、図を 1 つ以上のデータ ソースにリンクすることもできます。

    • ずつ、行のデータを既存の図形にリンクするには、図形にデータを手動でリンクを図面内の図形に新しい外部データ] ウィンドウから行のデータをドラッグします。図形にデータをリンクした後には、(以前はカスタム プロパティ] ウィンドウと呼ばれる)、図形データ] ウィンドウ内のデータを表示できます。

    • 行のデータにリンクされている図形を自動的に作成するには、[図形] ウィンドウで図形を選択し、図面ページに新しい外部データ] ウィンドウから行のデータをドラッグします。同時に、Visio は、ページに図形を追加し、データを図形に関連付けます。

図にデータを接続すると、新しい外部データ] ウィンドウを使用してデータを表示することができます。

図面内のデータを更新する

データの更新機能を使用すると、図面内のすべてのデータを更新するのにことができます。

  1. [データ] メニューの [最新のデータに更新] をクリックします。

  2. データの競合が発生した場合は、[競合のリフレッシュ] 作業ウィンドウを使用して、それらを解決します。

頻繁にすると自動的に行われるようにも、更新をスケジュールできます。

ページの先頭へ

データ グラフィックが ( Office Visio Professional 2007が必要) を使用してデータを表示します。

最初の手順で変更履歴の強力なツール、図に変換するには図にデータを統合することです。これで、 Office Visio Professional 2007とより簡単に表示して間でメッセージを取得するために、図でデータの外観をカスタマイズすることができます。

  • 新しい [データ グラフィック] 作業ウィンドウでは、目的の形式のデータを表示するには、図面にする方法をクリックします。

    データ グラフィック] 作業ウィンドウで、[データ] メニューに表示されない場合、は、図形にデータを表示をクリックします。

変数のデータを増加または減少、しランク付けされたデータの星のあるデータの矢印の進行状況バーを使用することができます。自分で書式を設定する必要はありませんが、Visio を処理するの書式設定します。

また、目的の色や図形の外観のデータ値を制御今すぐできます。書式を設定して、自分で必要はありませんか。のみ表示形式を適用する条件を指定する必要があります。

ページの先頭へ

複雑な情報を使ってみる ( Office Visio Professional 2007が必要) ピボット ダイアグラムを作成します。

Office Visio Professional 2007は、新しい図の種類: ピボット ダイアグラムします。ピボット ダイアグラムを分析し、視覚的な理解しやすい形式でのデータを集計するために役立つツリーのような構造内に配置された図形のコレクションとしてデータを表示します。ピボット ダイアグラムを使用して、視覚的にビジネス データを調べる、分析にドリル ダウンしての情報をより深く理解して複数のビューを作成します。

  1. ピボット ダイアグラム] テンプレートを開き、データ選択ウィザードがすぐに開始します。

    ウィザードでは、図面をデータ ソースに接続するには、各手順を案内が表示され、すべてのデータ ソースのデータにリンクされているピボット ノードと呼ばれるものが作成されます。

  2. 図面ページの最上位ノードをクリックし、[ピボット ダイアグラム] ウィンドウで、[分類項目の追加] クリックしてノードの下のデータをグループ化する分類します。

  3. さらに新しいサブノードを展開して、複数レベルの公開、サブノードを展開するをクリックし、[項目を追加します。

  4. ピボット ダイアグラム ウィンドウで、[合計を追加、データを合計または集計の方法で図をクリックします。

  5. ピボット ダイアグラム ウィンドウで、 [集計] の下の図でデータの設定を指定するには、データ型を右クリックし、ショートカット メニューを使用する設定をクリックします。

ピボット ダイアグラムでは、データ グラフィックを使用して、条件付き書式の問題とデータの傾向を迅速に特定する、ピボット ダイアグラムに表示されているデータに適用するデータ グラフィック] 作業ウィンドウを使用できるように、データを図形を表示します。

ページの先頭へ

テーマを適用することによって、仕上げを追加します。

Office Visio 2007のテーマの機能は、色や効果を選んでから、試行錯誤を移動します。これで、マウス ボタンを 1 回のクリックで本格的なタッチ図面を指定できます。

テーマは次の 2 つの部分で構成されています。

  • テーマの色   本格的なデザイン、組み込みのテーマの色のセットから] を選びます。Visio に用意されているテーマの色は、PowerPoint、Word などの他の2007 Microsoft Office systemプログラムで、テーマの色を一致します。

  • テーマの効果   図面を視覚的に一貫性のある、魅力的なフォント、塗りつぶし、影、行数、およびコネクタのデザイン要素の統合の設定を適用してください。

図面にテーマを適用する

  1. [書式] メニューで [テーマ] をクリックします。

    図面ページの右側に [テーマ] 作業ウィンドウが表示されます。

  2. 次のいずれかの操作を行います。

    • [テーマ] 作業ウィンドウには、テーマの色] を選択するには、テーマの色をクリックします。

    • [テーマ] 作業ウィンドウには、テーマの効果] を選択するには、テーマの効果をクリックします。

  3. 図面ページにテーマを適用するにはのサムネイルをクリックします。

  4. 図面内のすべてのページにテーマを適用するには、目的のテーマを適用するにを右クリックし、ショートカット メニューの [すべてのページに適用] をクリックします。

ユーザー定義のテーマを作成する

  1. テーマを作成する、ためのみにテーマをカスタマイズする小さな変更を加える必要がありますを次のような組み込みテーマを右クリックします。

  2. [複製] をクリックします。

    [重複したテーマが適用] 作業ウィンドウでユーザー設定リストが表示されます。

  3. テーマを編集するには、テーマを右クリックし、ショートカット メニューの [編集] をクリックします。

ページの先頭へ

Visio 2007に関する相違点を確認します。

一部のテンプレート、ツール、および Visio 2003 で利用できる機能が削除されたりVisio 2007の新機能で置き換えられます。

についてください。

回答

色のパターンのアドオン

配色パターンのアドオンは、新しいテーマの機能に置き換えられました。

テーマの機能の配色パターンのアドオンより多くの機能、簡単にカスタマイズします。1 つのページまたはドキュメント全体にパターンを適用することもできます。組み込みの図形にのみの代わりにユーザー描画の図形にパターンを適用することもできます。

新しい [配色] 作業ウィンドウの [書式] メニューを開くには、テーマをクリックし、[配色] をクリックします。

引き続き以前のバージョンの Visio で作成した図面の配色パターンのアドオンを開始するのには、ページを右クリックすることができます。ただし、新しいテーマの機能を使用して、[新しい配色パターンを適用した後、図面は機能しなく配色アドオンをします。

NetMeeting とファイルの検索

Microsoft Windows NetMeeting とファイルの検索は、Microsoft Office Live Meeting と Office 検索で置き換えられました。

チュートリアルを開始して [図表ギャラリー

チュートリアルを取得して [図表ギャラリー アイテムは、一連のビデオのデモのシナリオ ベースと Microsoft Office Online Web サイトで対話式のトレーニング コースで置き換えられました。

ギャラリーの設定では、[図の種類のプレビューを表示するには、[新規作成] メニューで、 [図面の種類をクリックします。

メニュー

いくつかのメニューがVisio 2007に変更されました。

  • 図形のショートカット メニューから、[表示] メニュー項目が削除されました。

  • ページのショートカット メニューから、[図形] メニュー項目が削除されました。

  • [書式] メニューの特別なメニュー項目を除く開発モードで表示されません。

  • [ツール] メニューから [カスタム プロパティの設定] メニュー項目が削除されました。

これらの変更は、重要な機能にアクセスする簡単よりわかりやすいユーザー インターフェイスを提供します。

[ディレクトリとステンシル

Novell ディレクトリ サービス (NDS) テンプレートとそのステンシルが削除されました。

組織図のテーマ

組織図のテーマの機能は、新しいテーマの機能に置き換えられました。新しいテーマ機能より多くの機能を提供します。

新しいテーマ] 作業ウィンドウを開くには、次のいずれかの操作を行います。

  • [書式] メニューで [テーマ] をクリックします。

  • [書式] ツールバーの [テーマ] をクリックします。

ワークスペースを保存する] チェック ボックスで、[保存] ダイアログ ボックス

保存または Visio 図面と図面のワークスペースに保存しない] オプションは、ファイルのプロパティ] ダイアログ ボックスに、[保存] ダイアログ ボックスから移動されました。この変更は、 2007 Office リリースの他のプログラムでの一貫性のあるエクスペリエンスを作成します。

せずに、文書を保存する場合などのワークスペースについては、[ファイル] メニューの [プロパティ] をクリックし、ワークスペースを保存する] チェック ボックスをオフにし、します。

スタイル

スタイルの機能が既定で非表示します。

新しいテーマ機能には、ほとんどのユーザーのスタイル機能よりも優先されますが、する場合は、スタイルにアクセスできます独自の図形を開発している場合。

ツール] メニューで、スタイル機能にアクセスするには、オプション] をクリックし、[詳細設定] タブをクリックして開発モードで実行する] チェック ボックスをオンにし、選択します。スタイルを適用するには、1 つまたは複数の図形を選択し、[書式] メニューの [スタイル] をクリックします。

Sybase と INFORMIX サポート

データベース モデリングOffice Visio Professional 2007でソリューションをリバース エンジニア リング Sybase と INFORMIX データベースへの機能が削除されました。この変更では、Visio より広く使用されているデータベースの管理システム (Dbms) をサポートすることができます。

引き続き使用できます汎用の OLEDB ドライバーをリバース エンジニア リング、標準の ODBC データベース。汎用ドライバーには、ほとんどの場合とほとんどのデータベース スキーマを操作する必要があります。、ただし、あります Sybase に固有のスキーマの詳細または INFORMIX データベースの一般的なドライバーには利用できません。

ページの先頭へ

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×