Microsoft Office Visio で使用するショートカット キー

注:  最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。 このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。私たちの目的は、このコンテンツがお客様の役に立つようにすることです。お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。 簡単に参照できるように、こちらに 英語の記事 があります。

このヘルプ トピックで説明するショートカット キーは、英語キーボード レイアウト用です。他のレイアウトのキーの場合、英語キーボードのキーに正確に対応しない場合があります。

このトピックを印刷するには、Tab キーを押して [すべて表示] を選択し、Enter キーを押します。次に、Ctrl キーを押しながら P キーを押します。

オンライン ヘルプ

ヘルプ ウィンドウを使用するためのショートカット キー

ヘルプ ウィンドウでは、Office のすべてのヘルプ コンテンツにアクセスできます。ヘルプ ウィンドウには、トピックやその他のヘルプ コンテンツが表示されます。

ヘルプ ウィンドウ

目的

キー

ヘルプ ウィンドウを開きます。

F1

ヘルプ ウィンドウを閉じます。

Alt + F4

ヘルプ ウィンドウとアクティブなプログラムの間で切り替える。

Alt + Tab

[プログラム名] のホームに戻ります。

Alt + Home

ヘルプ ウィンドウ内の次のアイテムを選択します。

Tab

ヘルプ ウィンドウ内の前のアイテムを選択します。

Shift + Tab

選択されている項目のアクションを実行します。

Enter

ヘルプ ウィンドウの [<プログラム名> ヘルプの参照] セクションで、次の項目または前の項目をそれぞれ選びます。

Tab または Shift + Tab

ヘルプ ウィンドウの [<プログラム名> ヘルプの参照] セクションで、選択された項目をそれぞれ展開するか折りたたみます。

Enter

次の隠し文字またはハイパーリンク (トピック最上部の [すべて表示] または [すべて非表示] を含む) を選択する。

Tab

前の隠し文字またはハイパーリンクを選択する。

Shift + Tab

選択されている [すべて表示] または [すべて非表示]、隠し文字、またはハイパーリンクのアクションを実行する。

Enter

前のヘルプ トピックに戻ります ([戻る] ボタン)。

Alt + ←または BackSpace

次のヘルプ トピックに進みます ([進む] ボタン)。

Alt + →

現在表示されているヘルプ トピック内を、それぞれ上と下に少しずつスクロールする。

↑または↓

現在表示されているヘルプ トピック内を、それぞれ上と下に大きくスクロールします。

PageUp または PageDown

ヘルプ ウィンドウをアクティブなプログラムと連結して表示する (並べて表示する) か、独立して表示する (並べて表示しない) かを変更する。

Alt + U

ヘルプ ウィンドウのコマンドのメニューを表示する。これには、ヘルプ ウィンドウのフォーカスがアクティブになっている必要があります (ヘルプ ウィンドウ内のアイテムをクリックしてください)。

Shift + F10

直前の操作を停止する ([停止] ボタン)。

Esc

ウィンドウを更新します ([更新] ボタン)。

F5

ヘルプ ウィンドウの領域を切り替えます。たとえば、ツールバー、[検索する語句を入力します] ボックス、および [検索] ボックスの一覧の間で切り替えます。

F6

ツリー ビューの [目次] で、次のアイテムまたは前のアイテムをそれぞれ選択します。

↑キーまたは↓キー

ツリー ビューの [目次] で、選択したアイテムの展開および折りたたみをそれぞれ行います。

←または→

Microsoft Office の基本操作

ウィンドウを表示し、使用する

操作

キー

次のウィンドウに切り替えます。

Alt + Tab

前のウィンドウに切り替えます。

Alt + Shift + Tab

作業中のウィンドウを閉じます。

Ctrl + W または Ctrl + F4

プログラム ウィンドウ内の別のウィンドウから作業ウィンドウに移動する (右回り方向)。場合によっては、F6 キーを 2 回以上押す必要があります。

F6 キーを押しても目的の作業ウィンドウが表示されない場合は、Alt キーを押してフォーカスをメニュー バーに移してから、Ctrl + Tab キーを押して作業ウィンドウに移動してください。

F6

ドキュメント ウィンドウが最大化されていない場合、[サイズ変更] コマンド (ウィンドウのコントロール メニュー) を実行します。方向キーでウィンドウのサイズを変更し、希望するサイズになったら Esc キーを押します。

Ctrl + F8

ウィンドウをアイコン化する (一部の Microsoft Office プログラムでのみ機能)。

Ctrl + F9

選択したウィンドウを最大化します。

Ctrl + F10 キー

最大化された Visio プログラム ウィンドウを元のサイズに戻します。

Ctrl + F5 キー

画面の図をクリップボードにコピーします。

PrintScreen キー

選択したウィンドウの画像をクリップボードにコピーします。

Alt + PrintScreen

タイトル バーにアイコンが表示されているウィンドウ (図形ウィンドウなど) で、ウィンドウ ショートカット メニューを表示します。

Alt + Space キー

[ページの並べ替え] ダイアログ ボックスを開きます。

Ctrl + Alt + P キー

開いている図面間でフォーカスを移動します。

Ctrl + Tab キーまたは Ctrl + F6 キー

開いている図面間でフォーカスを逆方向に移動します。

Ctrl + Shift + Tab キーまたは Ctrl + Shift + F6 キー

表示されている校正用オーバーレイを含め、図面内のページ間でフォーカスを順に移動します。

Ctrl + PageDown キーまたは Ctrl + Alt + Tab キー

図面内のページ間でフォーカスを逆方向に移動します。

Ctrl + PageUp キーまたは Ctrl + Alt + Shift + Tab キー

メニューまたはツールバーがアクティブの場合に、作業ウィンドウに移動する。(場合によっては、Ctrl + Tab キーを 2 回以上押す必要があります)

Ctrl + Tab

作業ウィンドウがアクティブである場合、作業ウィンドウの次または前のオプションを選択します。

Tab または Shift + Tab

フォントの変更またはサイズ変更を行う

目的

キー操作

選択したテキストのフォント サイズを拡大します。

Ctrl + Shift + 終わり山かっこ (>)

選択したテキストのフォント サイズを縮小します。

Ctrl + Shift + 始め山かっこ (<)

テキストまたはセル内を移動する

操作

キー

左へ 1 文字分移動します。

右へ 1 文字分移動します。

上に 1 行移動する。

下に 1 行移動する。

左へ 1 単語分移動します。

Ctrl + ←

右へ 1 単語分移動します。

Ctrl + →

行末に移動する。

End

行の先頭に移動する。

Home

1 段落上に移動する。

Ctrl + ↑

1 段落下に移動する。

Ctrl + ↓

テキスト ボックスの末尾に移動する。

Ctrl + End

テキスト ボックスの先頭に移動する。

Ctrl + Home

Microsoft Office PowerPoint で、次のタイトルか本文テキストのプレースホルダに移動します。スライド上で最後のプレースホルダの場合は、オリジナルのスライドと同じスライド レイアウトの新しいスライドを挿入します。

Ctrl + Enter

直前の [検索] 操作を繰り返す。

Shift + F4

作業ウィンドウにアクセスして使用する

操作

キー

プログラム ウィンドウの作業ウィンドウから別の作業ウィンドウに移動します (必要に応じて F6 キーを複数回押します)。

F6 キーを押しても目的の作業ウィンドウが表示されない場合は、Alt キーを押してメニュー バーにフォーカスを移動し、Ctrl + Tab キーを押して目的の作業ウィンドウに移動します。

F6

メニューまたはツールバーがアクティブの場合に、作業ウィンドウに移動する。(場合によっては、Ctrl + Tab キーを 2 回以上押す必要があります)

Ctrl + Tab

作業ウィンドウがアクティブである場合、作業ウィンドウの次または前のオプションを選択します。

Tab または Shift + Tab

作業ウィンドウのメニューのコマンドをすべて表示する。

Ctrl + ↓

選択されているサブメニュー内の項目間を移動します。または、ダイアログ ボックスでオプション グループ内の特定のオプション間を移動します。

↓または↑

選択したメニューを開きます。または、選択したボタンに割り当てられている操作を実行します。

Space または Enter

ショートカット メニューを開く。または選択されたギャラリー アイテムのドロップダウン メニューを開く。

Shift + F10

メニューまたはサブメニューが表示されている場合、メニューまたはサブメニュー上の先頭または最後のコマンドを選択します。

Home キーまたは End キー

スマート タグにアクセスして使用する

目的

キー

スマート タグのメニューまたはメッセージを表示する。複数のスマート タグが表示されている場合に、次のスマート タグに切り替えてメニューまたはメッセージを表示する。

Alt + Shift + F10

スマート タグ メニューの次のアイテムを選択します。

スマート タグ メニューの前のアイテムを選択します。

スマート タグ メニューで選択したアイテムの操作を実行します。

Enter

スマート タグのメニューまたはメッセージを閉じます。

Esc

ツールバー、メニュー、および作業ウィンドウをサイズ変更および移動する

  1. Alt キーを押してメニュー バーを選択します。

  2. Ctrl + Tab キーを繰り返して押し、ツールバーまたは必要な作業ウィンドウを選択します。

  3. 次の操作のうちいずれかを実行します。

    ツールバーのサイズを変更する

    1. ツールバーで Ctrl + Space キーを押して、[ツールバー オプション] メニューを表示します。

    2. [サイズ変更] をクリックし、Enter キーを押します。

    3. 方向キーを押してツールバーのサイズを変更します。1 ピクセルずつサイズを変更するには、Ctrl キーと方向キーを押します。

    ツールバーを移動する

    1. ツールバーで Ctrl + Space キーを押して、[ツールバー オプション] メニューを表示します。

    2. [移動] をクリックし、Enter キーを押します。

    3. 方向キーを押して、ツールバーを配置します。Ctrl キーと方向キーを押すと、1 ピクセルずつ移動します。ツールバーの固定を解除するには、下方向キーを繰り返し押します。ツールバーを左端または右端に縦方向で固定するには、左方向キーまたは右方向キーをそれぞれ繰り返し押します。

    作業ウィンドウのサイズを変更する

    1. 作業ウィンドウで、Ctrl + Space キーを押して追加コマンドのメニューを表示します。

    2. ↓キーを押して [サイズ] コマンドを選択し、Enter キーを押します。

    3. 方向キーを押して作業ウィンドウのサイズを変更します。Ctrl + 方向キーを押すごとに、1 ピクセル分サイズが変更されます。

    作業ウィンドウを移動する

    1. 作業ウィンドウで、Ctrl + Space キーを押して追加コマンドのメニューを表示します。

    2. ↓キーを押して [移動] コマンドを選択し、Enter キーを押します。

    3. 方向キーを押して作業ウィンドウを移動します。Ctrl + 方向キーを押すごとに、1 ピクセル分移動します。

  4. 移動またはサイズ変更が完了したら、Esc キーを押します。

ダイアログ ボックスを使用する

操作

キー

次のオプションまたはオプション グループに移動します。

Tab

前のオプションまたはオプション グループに移動します。

Shift + Tab

ダイアログ ボックス内の次のタブに切り替えます。

Ctrl + Tab

ダイアログ ボックス内の 1 つ前のタブに切り替えます。

Ctrl + Shift + Tab

開いた状態のドロップダウン リストのオプション間またはオプション グループのオプション間を移動します。

方向キー

選択したボタンに割り当てられた操作を実行します。または、選択したチェック ボックスをオンまたはオフにします。

Space

一覧を開き (閉じている場合)、一覧内のそのオプションに移動します。

ドロップダウン リスト内のオプションの最初の文字

オプションを選択します。または、チェック ボックスをオンまたはオフにします。

Alt + オプション内の下線付き文字キー

選択したドロップダウン リストを開きます。

Alt + ↓

選択したドロップダウン リストを閉じます。コマンドを取り消して、ダイアログ ボックスを閉じます。

Esc

ダイアログ ボックスの既定のボタンに割り当てられたアクションを実行します。

Enter

ダイアログ ボックス内のエディット ボックスを使用する

エディット ボックスは、ユーザー名、フォルダへのパスなど、エントリの入力や貼り付けに使用する空白のボックスです。

目的

キー

エントリの先頭に移動します。

Home キー

エントリの末尾に移動します。

End

左または右へ 1 文字分移動します。

←または→

左へ 1 単語分移動します。

Ctrl + ←

右へ 1 単語分移動します。

Ctrl + →

左の 1 文字を選択するか、または選択を取り消す。

Shift + ←

右の 1 文字を選択するか、または選択を取り消す。

Shift + →

左の 1 語を選択するか、または選択を取り消します。

Ctrl + Shift + ←

右の 1 語を選択するか、または選択を取り消します。

Ctrl + Shift + →

カーソル位置からエントリの先頭までを選択します。

Shift + Home

カーソル位置からエントリの末尾までを選択します。

Shift + End

[開く] と [名前を付けて保存] ダイアログ ボックスを使用する

操作

キー

1 つ前のフォルダーに移動する。 ボタンの画像

Alt + 1

[1つ上のフォルダーへ移動] ボタンの画像 ボタン: 開いているフォルダーより 1 つ上のフォルダーを開く。

Alt + 2

[削除] ボタンの画像 ボタン:選択したフォルダーまたはファイルを削除する。

Alt + 3

[新しいフォルダーの作成] ボタンの画像 ボタン:新しいフォルダーを作成する。

Alt + 4

[表示] ボタンの画像 ボタン:フォルダーの表示方法を切り替える。

Alt + 5

[ツール] ボタン: [ツール] メニューを表示します。

Alt + L

フォルダーやファイルなどの選択した項目のショートカット メニューを表示する。

Shift + F10

ダイアログ ボックス内のオプションまたは領域間を移動する。

Tab

[保存先] ボックスの一覧を開きます。

F4 キーまたは Alt + I キー

ファイルの一覧を更新します。

F5

テキスト

テキストを編集する

目的

キー操作

1 行のテキスト内で次の文字、または前の文字に移動します。

→キーまたは←キー

前の行、または次の行のテキストに移動します。

↓キーまたは↑キー

1 行のテキスト内で次の単語、または前の単語に移動します。

Ctrl + →キーまたは Ctrl + ← キー

次の段落、または前の段落に移動します。

Ctrl + ↓キーまたは Ctrl + ↑キー

テキスト ブロック内のすべてのテキストを選択します。

Ctrl + A キー

次の文字、または前の文字を選択します。

Shift + →キーまたは Shift + ←キー

次の単語、または前の単語を選択します。

Ctrl + Shift + →キーまたは Ctrl + Shift + ←キー

次の行または前の行を選択します。

Shift + ↓キーまたは Shift + ↑キー

次の段落、または前の段落を選択します。

Ctrl + Shift + ↓キーまたは Ctrl + Shift + ↑ キー

直前の単語を削除します。

Ctrl + BackSpace キー

選択したテキストをフィールドの高さに設定します。テキストが選択されていない場合は、選択した図形のすべてのテキストをフィールドの高さに設定します。

Ctrl + Shift + H キー

選択したテキストをフィールドの幅に設定します。テキストが選択されていない場合は、選択した図形のすべてのテキストをフィールドの幅に設定します。

Ctrl + Shift + W

テキストを書式設定する

操作

キー

太字 ( ボタンの画像 ) をオンまたはオフにします。

Ctrl + B

斜体 ( ボタンの画像 ) をオンまたはオフにします。

Ctrl + I

下線 ( ボタンの画像 ) をオンまたはオフにします。

Ctrl + U キー

二重下線をオンまたはオフにします。

Ctrl + Shift + D キー

すべて大文字をオンまたはオフにします。

Ctrl + Shift + A キー

小型英文字をオンまたはオフにします。

Ctrl + Shift + K キー

下付き ( ボタンの画像 ) をオンまたはオフにします。

Ctrl + 等号 (=)

上付き ( ボタンの画像 ) をオンまたはオフにします。

Ctrl + Shift + 等号 (=) キー

選択したテキストのフォント サイズを拡大します。

Ctrl + Shift + 終わり山かっこ (>)

選択したテキストのフォント サイズを縮小します。

Ctrl + Shift + 始め山かっこ (<)

テキストを揃える

目的

キー操作

テキストを左揃えします。

Ctrl + Shift + L キー

テキストを横に中央揃えします。

Ctrl + Shift + C キー

テキストを右揃えします。

Ctrl + Shift + R キー

テキストを横に両端揃えします。

Ctrl + Shift + J キー

テキストを縦に上揃えします。

Ctrl + Shift + T キー

テキストを縦に中央揃えします。

Ctrl + Shift + M キー

テキストを縦に下揃えします。

Ctrl + Shift + V キー

ズームと移動

メニューやツールバーを移動します。

目的

キー操作

メニュー バーを選択します。または、開いているメニューとサブメニューを同時に閉じます。

F10 または Alt

選択した項目のショートカット メニューを表示します。

アプリケーション ( ボタンの画像 )

ツールバーが選択されている場合は次のボタンまたは前のボタンを、メニュー バーが選択されている場合は次のメニューまたは前のメニューをそれぞれ選択します。

Tab または Shift + Tab

メニュー バーを選択するには、F10 または alt キーを押して作業ウィンドウまたはツールバーを選択します。キーを繰り返し押すと表示されているツールバーやメニュー バー、作業ウィンドウの間でフォーカスを移動します。

Ctrl + Tab または Ctrl + Shift + Tab

選択されているメニューを開きます。または、選択されているボタンやコマンドのアクションを実行します。

Enter

タイトル バーのショートカット メニューを表示します。

Alt + Space

メニューまたはサブメニューが開いている場合は、それぞれ次のコマンドまたは前のコマンドを選択します。

↓または↑

ツールバーが選択されている場合は次のボタンまたは前のボタンを、メニュー バーが選択されている場合は次のメニューまたは前のメニューをそれぞれ選択します。サブメニューが開いている場合は、メイン メニューとサブメニューを切り替えます。

←または→

メニューまたはサブメニューの最初または最後のコマンドか、ツールバーの最初または最後のボタンをそれぞれ選択します。

Home キーまたは End キー

開いているメニューを閉じます。サブメニューが開いている場合は、サブメニューだけを閉じます。

Esc

選択したメニューを開きます。

短縮メニューが開いている場合は、すべてのコマンドを表示します。

キーボードを使用して、メニュー バー上の任意のメニュー コマンドを選択できます。メニュー バーを選択するには、Alt キーを押します。実行するコマンドを含むメニュー名の下線が引かれた文字を押します。メニューが表示されたら、実行するコマンド名の下線が引かれた文字を押します。

Ctrl + ↓

作業ウィンドウ メニューのすべてのコマンドを表示します。

Ctrl + Space キー

ズーム

目的

キー操作

拡大表示します。

Alt + F6 キー

縮小表示します。

Alt + Shift + F6 キー

全画面表示で移動する

全画面表示の場合は、次のキーボード ショートカットを使用して Visio と別のプログラムやページの間を移動します。

操作

キー操作

次のページを開きます。

注: テンキーの PgDn キーは使用しないでください。

PageDown キー、↓キー、または→キー

前のページを開きます。

注: テンキーの PgUp キーは使用しないでください。

PageUp キー、↑キー、または←キー

Web ページ図面を移動する

目的

キー操作

左側の枠、図面、および図形データ、ハイパーリンク、アドレス バーを含む図面上の図形間で、フォーカスを移動します。

Tab キー

図形に対するハイパーリンク、またはフォーカスがある図面上のハイパーリンクをアクティブにします。

Enter キー

Visio 固有のメニュー

[書式] メニュー

目的

キー操作

[テキスト] ダイアログ ボックスの [フォント] タブを開きます ([書式] メニュー、[テキスト])。

F11

[テキスト] ダイアログ ボックスの [段落] タブを開きます ([書式] メニュー、[テキスト])。

Shift + F11

[テキスト] ダイアログ ボックスの [タブ] タブを開きます ([書式] メニュー、[テキスト])。

Ctrl + F11

選択した図形の [塗りつぶし] ダイアログ ボックスを開きます ([書式] メニュー、[塗りつぶし])。

F3

[] ダイアログ ボックスを開きます ([書式] メニュー、[])。

Shift + F3

[ツール] メニュー

目的

キー操作

[スナップと接着] ダイアログ ボックスの [全般] タブを開きます ([ツール] メニュー、[スナップと接着])。

Alt + F9

[スナップと接着] ダイアログ ボックスの [全般] タブで [スナップ] チェック ボックスのオン/オフを切り替え、このダイアログ ボックスの [スナップ対象] で選択した項目に図形がスナップするようにします ([ツール] メニュー、[スナップと接着])。

Shift + F9

[スナップと接着] ダイアログ ボックスの [全般] タブで [接着] チェック ボックスのオン/オフを切り替え、このダイアログ ボックスの [接着対象] で選択した項目に図形が接着するようにします ([ツール] メニュー、[スナップと接着])。

F9

[図形] メニュー

目的

キー操作

選択した図形をグループ化します ([図形] メニュー、[グループ化] サブメニュー、[グループ化])。

Ctrl + G キーまたは Ctrl + Shift + G キー

選択したグループの図形をグループ解除します ([図形] メニュー、[グループ化] サブメニュー、[グループ解除])。

Ctrl + Shift + U

選択した図形を最前面に移動します ([図形] メニュー、[順序] サブメニュー、[最前面へ移動])。

Ctrl + Shift + F

選択した図形を最背面に移動します ([図形] メニュー、[順序] サブメニュー、[最背面へ移動])。

Ctrl + Shift + B

選択した図形を反時計回りに回転します ([図形] メニュー、[回転または反転] サブメニュー、[左 90 度回転])。

Ctrl + L

選択した図形を時計回りに回転します ([図形] メニュー、[回転または反転] サブメニュー、[右 90 度回転])。

Ctrl + R

選択した図形を左右反転します ([図形] メニュー、[回転または反転] サブメニュー、[左右反転])。

CTRL + H

選択した図形を上下反転します ([図形] メニュー、[回転または反転] サブメニュー、[上下反転])。

Ctrl + J

選択した図形について [図形の整列] ダイアログ ボックスを開きます ([図形] メニュー、[図形の整列])。

F8

[ウィンドウ] メニュー

目的

キー操作

開いている図面ウィンドウを上下に並べて表示します ([ウィンドウ] メニュー、[並べて表示])。

Shift + F7 キー

開いている図面ウィンドウを左右に並べて表示します。

Ctrl + Shift + F7 キー

すべてのウィンドウのタイトル バーが見えるように、開いている図面ウィンドウを表示します ([ウィンドウ] メニュー、[重ねて表示])。

Ctrl + F7 キーまたは Ctrl + Alt + F7 キー

Visio 固有のツールバー

[標準] ツールバー

目的

キー

[書式のコピー/貼り付け] ( ボタンの画像 ) のオンとオフを切り替えます。

Ctrl + Shift + P

[オブジェクト選択ツール] ( [ポインター] ボタン ) を選びます。

Ctrl + 1

[コネクタ] ツール( ボタンの画像 ) を選択します。

Ctrl + 3

接続ポイント ツール( 接続ポイントの画像 - 青い X ) を選択します。

Ctrl + Shift + 1

テキスト ツール( [テキスト] ツール ボタン ) を選択します。

Ctrl + 2

テキスト ブロック] ツール( ボタンの画像 ) を選択します。

Ctrl + Shift + 4

] ツール( ボタンの画像 ) を選択します。

Ctrl + Shift + 3

[描画] ツールバー

目的

キー

[四角形ツール] ( ボタンの画像 ) を選びます。

Ctrl + 8

[円/楕円ツール] ( ボタンの画像 ) を選びます。

Ctrl + 9

[直線ツール] ( ボタンの画像 ) を選びます。

Ctrl + 6

[円弧ツール] ( ボタンの画像 ) を選びます。

Ctrl + 7

[自在曲線ツール] ( ボタンの画像 ) を選びます。

Ctrl + 5

[鉛筆ツール] ( ボタンの画像 ) を選びます。

Ctrl + 4

[] ツールバー

目的

キー

[トリミング] ツール( ボタンの画像 ) を選択します。

>Ctrl + Shift + 数字 2 キー

Visio 図形とステンシル

図面ページ上で図形間を移動する

目的

キー操作

図面ページで図形間を 1 つずつ移動します。点線の四角形は、フォーカスがある (アクティブな) 図形を示します。

注: 選択できないように保護されている図形や、ロックされたレイヤ上の図形には移動できません。

Tab キー

図面ページで図形間を 1 つずつ逆方向に移動します。

Shift + Tab キー

フォーカスがある (アクティブな) 図形を選択します。

複数の図形を選択するには、Tab キーを押して最初に選択する図形にフォーカスを移動し、Enter キーを押します。Shift キーを押しながら Tab キーを押して、次の図形にフォーカスを移動します。図形の上にフォーカスを示す四角形があるときに Enter キーを押すと、その図形が選択に追加されます。選択するすべての図形に対してこの処理を繰り返します。

Enter キー

図形に対する選択またはフォーカスを解除します。

Esc キー

選択した図形に対して、テキスト編集モードと図形選択モードを切り替えます。

F2 キー

選択した図形を少しずつ移動します。

方向キー

選択した図形を 1 ピクセルずつ移動します。

注: ScrollLock キーがオフになっている必要があります。

Shift + 方向キー

表示されているスマート タグ間で、フォーカスを移動します。

Alt + Shift + F10

ステンシル内のマスター シェイプを使用する

目的

キー操作

ステンシル内のマスタ シェイプ間を移動します。

方向キー

ステンシルの各行で、一番左側のマスタ シェイプに移動します。

Home キー

ステンシルの各行で、一番右側のマスタ シェイプに移動します。

End キー

ステンシルの各列で、一番上のマスタ シェイプに移動します。

PageUp キー

ステンシルの各列で、一番下のマスタ シェイプに移動します。

PageDown キー

選択したマスタ シェイプをクリップボードにコピーします。

Ctrl + C キー

クリップボードの内容をユーザー設定のステンシルに挿入します。

注: 編集するには、ユーザー設定のステンシルを開いておく必要があります。

Ctrl + V キー

ステンシル上のすべてのマスタ シェイプを選択します。

複数のマスター シェイプを選択するには、方向キーを押して最初に選択するマスター シェイプにフォーカスを移動します。Shift キーを押したまま方向キーを押して、次のマスター シェイプにフォーカスを移動します。マスター シェイプの上にフォーカスを示す四角形があるときに Enter キーを押すと、そのマスター シェイプが選択に追加されます。選択するすべてのマスター シェイプについてこの処理を繰り返します。

Ctrl + A キー

フォーカスがあるマスタ シェイプを選択または選択解除します。

Shift + Enter キー

ステンシル上のマスタ シェイプの選択を解除します。

Esc キー

選択したマスタ シェイプを図面に挿入します。

自動的に挿入して、マスター シェイプを図面内の既存の図形に接続する、最初に新しい図形を図面内に接続する図形を選択します。[標準] ツールバーの[コネクタ ツール ボタンの画像 を選択し、ステンシル上のマスター シェイプを選択して、ctrl キーを押しながら ENTER キーを押します。

Ctrl + Enter

編集モードのステンシルを操作する

目的

キー操作

選択したマスタ シェイプを削除します。

Del キー

ユーザー設定のステンシルから選択したマスタ シェイプを切り取り、クリップボードに貼り付けます。

Ctrl + X キー

選択したマスタ シェイプの名前を変更します。

F2 キー

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×