Microsoft Office Project 2010 の新機能

Microsoft Project 2010 は洗練された新しいインターフェイスを備えていますが、それだけではありません。新しいインターフェイスに加えて、プロジェクトを管理および提示する方法をより細かく制御できる、強力な新しいスケジュール設定、タスク管理、および強化されたビューが用意されています。

使い方に迷った場合は、Project Road Map for 2010 をご利用ください。Microsoft Project を使用してプロジェクトを管理する場合の原則を確認できます。

新バージョンの Project Web Access には、新しい外観と多くの新機能があり、チームと共同作業を行う際に役立ちます。

Project 2010 の新機能

強化されたインターフェイス

リボンについて

Backstage へようこそ

コマンドをすばやく見つける

新しい表示オプション

チームプランナー

タイムライン

簡単になったビューのカスタマイズ

新しい列をすばやく追加する

ズーム スライダー

ユーザー指定のスケジュール

手動のスケジュール設定

非アクティブなタスク

トップダウン サマリー タスク

Project のバージョン比較

簡単になったグループ作業

SharePoint リストの同期によるグループ作業の強化

コピーと貼り付け機能の強化

下位互換性

強化されたインターフェイス

Project 2010 では、プロジェクトの表示と操作を大幅に向上するための、いくつかの機能が導入されています。

リボンについて

Project 2010 を最初に起動すると、表示される内容に驚かれるかもしれません。メニューとツール バーはリボン に置き換えられ、作業を完了させるために必要なコマンドをすばやく見つけることができます。コマンドは論理的なグループに分けられ、複数のグループがタブの下にまとめられています。

Project ribbon

Project 2010 では、リボンのすべてのタブとグループが全面的にカスタマイズできます。組織の業務に固有の機能がある場合、独自のリボン タブにその機能をグループ化できます。

Backstage へようこそ

[ファイル] タブをクリックすると、Backstage が表示されます。これは、プロジェクト ファイルを管理するための一元化されたグラフィカルな格納先です。Backstage には、以前のバージョンの Microsoft Project の [ファイル] メニューで利用できた基本的なコマンド (開く、保存、およびプロジェクト ファイルの印刷) があります。また Project Professional 2010 ユーザーは、Backstage を使用して Project Server 接続を管理し、プロジェクトをチェックアウトおよび発行できます。

Project Backstage.

[ツール] メニューにあった [オプション] は、Backstage に移動されました。これにより [Project のオプション] ダイアログ ボックスが開き、Microsoft Project の動作と外観を制御する基本設定を入力、確認、または変更できます。

コマンドをすばやく見つける

頻繁に使用されるコマンドを、マウスの右ボタン クリック、 つまり 1 クリックで検索できるようになりました。バー、表のセル、グラフなど、ビューのアイテムを右クリックすると、よく使用されるコマンドをまとめたミニ ツール バーが表示されます。急いでいる場合、これは Project で時間を節約する方法の 1 つです。

Mini toolbar graphic

ページの先頭へ

新しい表示オプション

新しい表示機能も追加され、チームの稼働状況や割り当て超過になっている箇所がよりわかりやすくなりました。組織内のメンバーは、タイムライン ビューを使用して全体像 (および潜在的に重要なリソースの問題) を把握することもできます。

チームプランナー

Project Professional 2010 ユーザーは、チーム プランナーを使用できます。これはリソースのスケジュール設定ビューで、以前のバージョンの Project では使用できなかった方法でスケジュールを操作できます。チーム プランナー ビューを使用すると、作業中のチーム メンバーをひとめで確認し、メンバー間でタスクを移動できます。割り当てがない作業の表示と割り当て、割り当て超過の表示、およびタスク名とリソース名の表示を  1 つの効率的なビューを使用して実行できます。これまで、タスクとリソースの管理は簡単ではありませんでした。たとえば、リソースが割り当て超過になっている場合、タスクをあるリソースから別のリソースにドラッグするだけで、割り当て超過を解消できます。

Team Planner graphic

図 1: 予定より遅れているタスク。このタスクは、作業していない金子さんまたは東海さんにドラッグできます。

図 2: 予定どおりに進行しているタスク。

図 3: 現在割り当てがないタスク。このタスクは、作業していない金子さんまたは東海さんにドラッグできます。

タイムライン

Project 2010 には、他のビューの上に自動的に表示され、スケジュール全体の概要を示すタイムライン ビューが用意されています。タイムラインにタスクを追加し、印刷してプロジェクト全体の魅力的な概要レポートを作成することもできます。タスクを電子メールに貼り付けて、簡単なレポートを作成することもできます。

TImeline graphic

ページの先頭へ

簡単になったビューのカスタマイズ

今までの Project では難しかったビューの操作が、 新しいバージョンでは簡単になりました。プロジェクトを提示し、制御するための新しい方法を見てみましょう。

新しい列をすばやく追加する

Project への新しい列の追加方法が大幅に簡素化されました。ビューのシート部分の右端にある [新しい列の追加] 見出しをクリックし、列の名前を入力または選択するだけです。既存の列のタイトルをクリックし、別の列名を入力して、列名を簡単に変更することもできます。列のカスタマイズはこれまでになく簡単になりました。

Add column graphic

ズーム スライダー

Project 2010 のステータス バーにあるズーム スライダーを使用すると、時間フェーズのズーム表示をすばやく変更できます。スライダーを右に移動するとスケジュールを拡大表示し (日単位や時間単位など、短期のスケジュールを表示します)、スライダーを左に移動するとスケジュールを縮小表示します (週単位や月単位など、長期のスケジュールを表示します)。ズーム スライダーは、ガント チャート、ネットワーク ダイアグラム、予定表ビュー、およびすべてのグラフ ビューで機能します。

ZoomSlider

ページの先頭へ

ユーザー指定のスケジュール

Project 2010 には、スケジュールの制御を強化するためのスケジュール設定拡張機能があります。Microsoft Excel または Word で最初のタスク リストを作成し、書式を変更せずに Project に貼り付けることもできます。

手動のスケジュール設定

Project 2010 では、プロジェクトのスケジュール設定方法が大幅に変更されています。タスクの依存関係、プロジェクト カレンダーなどの要素の変更により、タスクが手動でスケジュール設定された場合、タスクの日付は自動的に調整されなくなります。

手動でスケジュール設定されたタスクはスケジュール内の任意の場所に配置でき、Project によって移動されることはありません。

以前のバージョンの Project を使用した自動スケジュール設定に慣れているプロジェクト管理者は、特定のタスクまたはプロジェクト全体について新しい手動スケジュール機能をオフにできます。一部のプロジェクト (特に複雑なプロジェクト) では、スケジュール設定を処理するために Project の強力なスケジュール エンジンが必要になる場合があります。

非アクティブなタスク

Microsoft Project Professional 2010 を使用すると、タスクを非アクティブにしながらプロジェクトに保持することもできます。多くの場合、非アクティブなタスクには、アーカイブする価値のある重要な情報 (実績、コスト情報など) が含まれています。

トップダウン サマリー タスク

プロジェクト管理者の役割は、サブタスクを作成し、サマリー タスクに重ね合わせるだけではなくなりました。Project 2010 では、まずサマリー タスクを作成します。サマリー タスクの日付はサブタスクの日付と完全に一致させる必要はありません。

プロジェクトの重要な成果物と主要なマイルストーンに関する全体的な情報のみの場合があります。Project を使用すると、プロジェクトの全体のタイムラインと予算に基づいてプロジェクトを大まかなフェーズに分割できます。つまり、個々の作業項目の日付は、大まかなフェーズの日付と必ずしも完全に一致する必要はありません。

Project のバージョン比較

Project 2010 のバージョン比較機能には、プロジェクトのあるバージョンと別のバージョンの違いをわかりやすく表示するガント バーとグラフィカル イメージが用意されています。

ページの先頭へ

簡単になったグループ作業

プロジェクトは、組織内の他のユーザーと切り離された状態ではうまく機能しません。Project では、プロジェクト情報を共有する方法が強化されています。

SharePoint リストの同期によるグループ作業の強化

Project Professional 2010 ユーザーがプロジェクト ファイルを SharePoint リストにエクスポートすることで、プロジェクト管理者はすばやく簡単に状態を共有したり、組織全体で表示するレポートを作成したりできます。 を SharePoint リストと同期する必要はありません。

コピーと貼り付け機能の強化

プロジェクト情報のコピーや貼り付けのような、簡単な昔ながらの操作によって、グループ作業が強化されるはずなどないと思われるかもしれません。しかし、新しいコピー/貼り付け機能により、Office プログラムや Project 2010 との間で内容をコピーして貼り付けできるようになりました (書式設定、アウトライン レベル、および列見出しは保持されます)。

マウスを 2 回クリックすると、簡単なレポートを生成し、ほとんどの Office プログラムにコピーできます。

ページの先頭へ

下位互換性

Project 2010 は、以前のバージョンの Microsoft Project と互換性があります。

Project 2007 以前でファイルを作成した場合、機能制限モードの Project 2010 でそのファイルを開いて編集できます。また、Project 2010 でファイルを作成し、Project 2007 または Project 2000-2003 ファイル形式に変換することもできます。どちらの場合も、コンバーターを使用する必要はありません。

  手動でスケジュールされたタスク、トップダウン サマリー タスクなど、Project 2010 に固有の機能は、以前のバージョンの Project を使用する場合は期待どおりに表示されない可能性があります。

ページの先頭へ

適用対象: Project 2010, Project 2010 Standard



この情報は役に立ちましたか?

はい いいえ

どのようにしたら改善できるでしょうか?

255 残りの文字数

お客様のプライバシーを保護するため、フィードバックには連絡先情報を含めないでください。 レビューしてください プライバシー ポリシー

ご意見をいただきありがとうございます。

サポート リソース

言語の変更