Microsoft Office Project 2010 の新機能

注: 最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。 このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。 私たちの目的は、このコンテンツがお客様の役に立つようにすることです。 お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。 簡単に参照できるように、こちらに英語の記事があります。

Microsoft Project 2010は、新品の新しいインターフェイスがだけではありません。 実際には、[新しいの強力なスケジューリング、タスク管理、および管理およびプロジェクトを表示する方法をより細かく制御するためのビューの改善が含まれます。

途中失わ少し場合は、プロジェクト ロード マップを表示します。 使用して、Microsoft Project management 原則をプロジェクトに説明します。

Project 2010 の新機能します。

強化されたインターフェイス

新しい表示オプション

簡単なビューのカスタマイズ

ユーザーによる制御のスケジュール

簡単に共同作業

下位互換性

強化されたインターフェイス

Project 2010には、いくつかの方法を表示し、プロジェクトで作業を大幅に向上する機能が導入されています。

リボンの概要

Project 2010を初めて起動したときにすることがあります、予期が表示されます。 メニューやツールバーは、リボンタスクを完了する必要があるコマンドをすばやく見つけることができますに置き換えられました。 コマンドは機能別のグループに分類されており、さらにそのグループがタブにまとめられています。

Project のリボン

Project 2010のすべてのタブとリボンのグループは、完全にカスタマイズできます。 組織に、ビジネスに固有の機能がある場合は、独自のリボン タブのグループ化できます。

Backstage へようこそ

[ファイル] タブをクリックし、 Backstageでのプロジェクト ファイルを管理するグラフィカルな宛先を 1 つの場所にいる場合はします。 Backstage では、[ファイル] メニューを開く、保存、およびプロジェクト ファイルを印刷する Microsoft Project を以前のバージョンで利用可能な同じ基本的なコマンドが表示されます。 Project Professional 2010ユーザーは、Project Server の接続を管理およびをチェック アウトとプロジェクトを発行する Backstage を使ってもできます。

Project Backstage。

[ツール] メニューが [オプション] コマンドは Backstage に移動されました。 このコマンドは、入力、確認、または Microsoft Project の動作し、表示を制御する環境設定の変更をするプロジェクトのオプション] ダイアログ ボックスを開きます。

コマンドをすばやく見つける

最もよく使われるコマンドは、1 回のクリックは記載今すぐ: は、1 つを右クリックします。 ビュー内の任意の項目を右クリックして、このような横棒グラフ、表のセルまたはグラフには、よく使用するコマンドのリストを含むミニ ツールバーが表示されます。 急いで中] には、お支払いする時間の節約にプロジェクトを使用して 1 つの方法です。

ミニ ツールバーのグラフィック

ページの先頭へ

新しい表示オプション

新しい表示機能は、チームは、操作を実行する方法と、割り当て超過がより明確に理解するためにも追加されました。 プロジェクトこともでき、タイムライン ビューの全体像 (や主要な可能性のあるリソースの問題) を表示、組織の他のユーザー。

チーム プランナー

Project Professional 2010ユーザーには、チーム プランナーリソース、スケジュールされていない、プロジェクトの以前のバージョンでは、前に可能な形で操作できるビューのスケジュールがあるようになりました。 チーム プランナー ビューで作業しているチーム メンバーが一目でき、1 人のユーザーから他のタスクを移動できます。 表示し割り当てられていない作業を割り当てる、表示、割り当て超過をタスク名だけでなく、リソースの名前を参照してください: 効率的な 1 つのビューですべて。 タスクとリソースを管理するは、簡単になりました。 たとえば場合は、リソースの割り当て超過] を行う必要がありますが、1 つのリソースからタスクをドラッグし、割り当て超過] が表示されなくなります。

チーム プランナーの図

図 1: スケジュールの背後にあるタスク。 Tom または輔、作業を行っていないユーザーには、このタスクをドラッグする可能性があります。

図 2: タスクをスケジュールされています。

図 3: タスクは現在割り当てられています。 Tom または輔、作業を行っていないユーザーに、これらをドラッグする可能性があります。

タイムライン

Project 2010には、上にあるスケジュール全体の簡潔な概要を示す、その他のビューが自動的に表示されるタイムラインビューが含まれています。 タスクをタイムラインに追加し、プロジェクト全体の見栄えの良いの概要レポートの印刷もできます。 または、なしは簡単にインスタント レポートの電子メールに貼り付けることができます。

タイムラインのグラフィック

ページの先頭へ

簡単なビューのカスタマイズ

ビューの操作頻度されたプロジェクトの課題します。 もう違います。 新しいプロジェクトを表示および制御する方法を調整する方法を参照してください。

新しい列をすばやく追加します。

プロジェクトに新しい列を追加することを大幅に簡略化します。 だけで、ビュー、および種類のシート部分の右端にある新しい [列の追加の見出しをクリックするか、列の名前を選択します。 既存の列を変更することも簡単に [タイトル] をクリックして別の列名を入力することです。 列のカスタマイズは、簡単になりました。

列の追加のグラフィック

ズーム スライダー

Project 2010では、ステータス バーのズーム スライダーを使用してビューのタイム スケール領域の一部をすばやく拡大/縮小することができます。 右に移動 (ショー短い時間間隔、スケジュールの時間など) でズームや (ショー長めの間隔、週や月など) を縮小する左にだけで、スライダーを移動します。 ズーム スライダーでは、ガント チャート、ネットワーク図、および予定表ビューでなく、すべてのグラフ ビューでは機能します。

ZoomSlider

ページの先頭へ

ユーザーによる制御のスケジュール

Project 2010には、スケジュールの制御を向上させるために、いくつかのスケジュール機能拡張があります。 また、Microsoft Excel または Word で最初のタスク リストを作成するや書式が変更を使わずに Project に貼り付けることができます。

手動スケジュール

Project 2010では、プロジェクトのスケジュール方法の大きな変化について説明します。 タスクの依存関係プロジェクトカレンダーなどの要因への変更は、自動的になったときにタスクが、手動でスケジュールされたタスクの日付を調整します。

手動でスケジュールされたタスクは、スケジュール内の任意の場所に配置でき、Project によって移動されることはありません。

プロジェクトの過去のバージョンを自動スケジュールに慣れているプロジェクト マネージャーは、特定のタスクまたはプロジェクト全体の新しい手動でスケジュールの機能を無効にできます。 一部のプロジェクト (特に複雑なプロジェクト) では、スケジュール設定を処理するために Project の強力なスケジュール エンジンが必要になる場合があります。

非アクティブなタスク

Microsoft Project Professional 2010タスクを非アクティブにでき、プロジェクトのままにします。 非アクティブなタスクには、アーカイブのための価値のあることが重要な情報 (実績作業時間とコスト情報など) が多くの場合があります。

トップダウン サマリー タスク

プロジェクト マネージャーは、サブタスクを作成して、サマリー タスクを重ねに制限はありません。 Project 2010、最初に、サマリー タスクを作成することができます、サブタスクのロールアップの日付を完全に一致しない日付があることができます。

計画フェーズの先頭には、プロジェクト マネージャーは、主要成果物と、プロジェクトの主要なマイルス トーンの一部の高度な情報をのみがあります。 プロジェクトを使用すると、高度なフェーズの全体的なタイムラインと予算に基づいて、プロジェクトを分割できます。 つまり、個々 の作業アイテム日必要はありませんでない高度なフェーズの日付と完全に整列します。

プロジェクトのバージョンの比較

Project 2010の比較のバージョンの機能には、ガント バーより明確にプロジェクトの 1 つのバージョンを表示するための画像は、別のバージョンによって異なります。

ページの先頭へ

簡単に共同作業

組織内の他のユーザーから分離しても、プロジェクトが存在しません。 プロジェクトのプロジェクト情報を共有する方法が向上します。

SharePoint リストの同期によってグループ作業の向上

Project Professional 2010ユーザーは、状態を共有したり、組織全体で表示できるレポートを作成するには、プロジェクト マネージャーの迅速かつ簡単な方法を提供する、SharePoint リストにプロジェクト ファイルにエクスポートできます。 SharePoint のリストと同期するProject Web Appは必要ありません。

強化されたコピーと貼り付け

ものとして、コピーして貼り付けるプロジェクト情報として古いシンプルでの共同作業を増やす可能性のあることを検討することはありません。 この新しい機能により、できるようになりましたコピーし Office プログラムとProject 2010の内容を貼り付けるを維持するの書式設定のアウトライン レベルおよび列見出しします。

マウスのクリックでは、インスタント レポートを生成し、ほとんどの Office プログラムにコピーできます。

ページの先頭へ

下位互換性

以前のバージョンの Microsoft Project では、 Project 2010できます。

Project 2007またはそれ以前のバージョンのファイルを作成して開くし、 Project 2010機能制限モードでのでは編集します。 さらに、 Project 2010でファイルを作成し、[ Project 2007または Project 2000-2003 ファイル形式に変換できます。 いずれかの方法では、コンバーターは必要はありません。

注: Project 2010、手動でスケジュールされたタスクなど、トップダウン サマリー タスクに固有の機能には、以前のバージョンのプロジェクトで表示した場合に想定どおりにされない可能性があります。

ページの先頭へ

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×