Microsoft Office Project 2007 のショットカット キー

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

このヘルプ トピックで説明されているショートカット キーは、英語 (米国) 版キーボード レイアウトの場合を示しています。それ以外のレイアウトのキーは、英語版キーボードのキーと正確に一致しないことがあります。

Microsoft Office Project 2007 のヘルプでは、複数のキーを同時に押すショートカット キーの場合は、使用するキーをプラス符号 (+) で区切って表記しています。複数のキーを連続して順番に押すショートカット キーの場合は、使用するキーをコンマ (,) で区切って表記しています。

注: このトピックを印刷するには、Tab キーを押して [すべて表示] を選択し、Enter キーを押します。次に、Ctrl キーを押しながら P キーを押します。

オンライン ヘルプ

[ヘルプ] ウィンドウを使用します。

ヘルプ ウィンドウでは、Office のすべてのヘルプ コンテンツにアクセスできます。ヘルプ ウィンドウには、トピックやその他のヘルプ コンテンツが表示されます。

ヘルプ ウィンドウ

目的

キー

ヘルプ ウィンドウを開きます。

F1

ヘルプ ウィンドウを閉じます。

Alt + F4

ヘルプ ウィンドウとアクティブなプログラムの間で切り替える。

Alt + Tab

[プログラム名] のホームに戻ります。

Alt + Home

ヘルプ ウィンドウ内の次のアイテムを選択します。

Tab

ヘルプ ウィンドウ内の前のアイテムを選択します。

Shift + Tab

選択されている項目のアクションを実行します。

Enter

ヘルプ ウィンドウの [<プログラム名> ヘルプの参照] セクションで、次の項目または前の項目をそれぞれ選びます。

Tab または Shift + Tab

ヘルプ ウィンドウの [<プログラム名> のヘルプを参照] セクション内で選択したアイテムを展開または折りたたみます。

Enter

次の隠し文字またはハイパーリンク (トピック最上部の [すべて表示] または [すべて非表示] を含む) を選択する。

Tab

前の隠し文字またはハイパーリンクを選択する。

Shift + Tab

選択されている [すべて表示] または [すべて非表示]、隠し文字、またはハイパーリンクのアクションを実行する。

Enter

前のヘルプ トピックに戻ります ([戻る] ボタン)。

Alt + ←または BackSpace

次のヘルプ トピックに進みます ([進む] ボタン)。

Alt + →

現在表示されているヘルプ トピック内を、それぞれ上と下に少しずつスクロールする。

↑または↓

現在表示されているヘルプ トピック内を、それぞれ上と下に大きくスクロールします。

PageUp または PageDown

ヘルプ ウィンドウをアクティブなプログラムと連結して表示する (並べて表示する) か、独立して表示する (並べて表示しない) かを変更する。

Alt + U

ヘルプ ウィンドウのコマンドのメニューを表示する。これには、ヘルプ ウィンドウのフォーカスがアクティブになっている必要があります (ヘルプ ウィンドウ内のアイテムをクリックしてください)。

Shift + F10

直前の操作を停止する ([停止] ボタン)。

Esc

ウィンドウを更新する ([更新] ボタン)。

F5

現在のヘルプ トピックを印刷する。

注: カーソルが現在のヘルプ トピックにない場合は、F6 キーを押してから Ctrl + P キーを押します。

Ctrl + P

接続の状態を変更する。

F6、↓

[検索する語句を入力します] ボックスにテキストを入力する。

F6、↓

ヘルプ ウィンドウの領域を切り替える。たとえば、ツールバー、[検索する語句を入力します] ボックス、および [検索] ボックスの一覧の間で切り替えます。

F6

ツリー ビューの [目次] で、次のアイテムまたは前のアイテムをそれぞれ選択する。

↓または↑

ツリー ビューの [目次] で、選択したアイテムの展開および折りたたみをそれぞれ行う。

←または→

Microsoft Office の基本操作

ウィンドウを表示し、使用する

操作

キー

次のウィンドウに切り替えます。

Alt + Tab

前のウィンドウに切り替えます。

Alt + Shift + Tab

作業中のウィンドウを閉じます。

Ctrl + W または Ctrl + F4

最大化した作業中のウィンドウを元のサイズに戻します。

Ctrl + F5

プログラム ウィンドウ内の別のウィンドウから作業ウィンドウに移動します (時計回り方向)。場合によっては、F6 キーを 2 回以上押す必要があります。

注: F6 キーを押しても目的の作業ウィンドウが表示されない場合は、Alt キーを押して、Microsoft Office Fluent ユーザー インターフェイス の一部であるメニュー バーまたはリボンにフォーカスを移動してから、Ctrl キーを押しながら Tab キーを押して作業ウィンドウに移動してください。

F6

プログラム ウィンドウ内の別のウィンドウからウィンドウに移動する (左回り方向)。

Shift + F6

複数のウィンドウが開いている場合、次のウィンドウに切り替えます。

Ctrl + F6

前のウィンドウに切り替えます。

Ctrl + Shift + F6

ドキュメント ウィンドウが最大化されていないときに、ウィンドウの [コントロール] メニューの [移動] を実行する。方向キーを使用してウィンドウを移動します。Esc キーを押して終了します。

Ctrl + F7

ドキュメント ウィンドウが最大化されていないときに、ウィンドウの [コントロール] メニューの [サイズ変更] を実行する。方向キーを使用してウィンドウをサイズ変更します。Esc キーを押して終了します。

Ctrl + F8

ウィンドウをアイコン化する (一部の Microsoft Office プログラムでのみ機能)。

Ctrl + F9

選択したウィンドウを最大化または元のサイズに戻す。

Ctrl + F10

画面の画像をクリップボードにコピーします。

PrintScreen キー

選択したウィンドウの画像をクリップボードにコピーします。

Alt + PrintScreen

フォントやそのサイズを変更する

目的

キー

フォントを変更する。

Ctrl + Shift + F

フォント サイズを変更する。

Ctrl + Shift + P

選択したテキストのフォント サイズを大きくする。

Ctrl + Shift + 終わり山かっこ (>)

選択したテキストのフォント サイズを縮小します。

Ctrl + Shift + 始め山かっこ (<)

テキストまたはセル内を移動する

操作

キー

左へ 1 文字分移動します。

右へ 1 文字分移動します。

上に 1 行移動する。

下に 1 行移動する。

左へ 1 単語分移動します。

Ctrl + ←

右へ 1 単語分移動します。

Ctrl + →

行末に移動する。

End

行の先頭に移動する。

Home

1 段落上に移動する。

Ctrl + ↑

1 段落下に移動する。

Ctrl + ↓

テキスト ボックスの末尾に移動する。

Ctrl + End

テキスト ボックスの先頭に移動する。

Ctrl + Home

直前の [検索] 操作を繰り返す。

Shift + F4

表内で移動および操作する

操作

キー

次のセルに移動する。

Tab

前のセルに移動する。

Shift + Tab

次の行に移動する。

前の行に移動する。

セルにタブを挿入する。

Ctrl + Tab

新しい段落を開始する。

Enter

表の最下部に新しい行を追加する。

Tab (最終行の末尾で押す)

作業ウィンドウにアクセスして使用する

操作

キー

プログラム ウィンドウ内の別のウィンドウから作業ウィンドウに移動する。(場合によっては、F6 キーを 2 回以上押す必要があります)

注: F6 キーを押しても必要な作業ウィンドウが表示されない場合は、Alt キーを押してメニュー バーにフォーカスを設定してから、Ctrl + Tab キーを押して作業ペインに移動してください。

F6

メニューまたはツールバーがアクティブの場合に、作業ウィンドウに移動する。(場合によっては、Ctrl + Tab キーを 2 回以上押す必要があります)

Ctrl + Tab

作業ウィンドウがアクティブの場合、作業ウィンドウ内の次のオプションまたは前のオプションをそれぞれ選択する。

Tab または Shift + Tab

作業ウィンドウのメニューのコマンドをすべて表示する。

Ctrl + ↓

選択されているサブメニュー内の項目間を移動します。または、ダイアログ ボックスでオプション グループ内の特定のオプション間を移動します。

↓または↑

選択したメニューを開きます。または、選択したボタンに割り当てられている操作を実行します。

Space または Enter

ショートカット メニューを開く。または選択されたギャラリー アイテムのドロップダウン メニューを開く。

Shift + F10

メニューまたはサブメニューが表示されている場合、メニューまたはサブメニュー上の先頭または最後のコマンドを選択します。

Home キーまたは End キー

選択したギャラリー リスト内を上下にスクロールする。

PageUp キーまたは PageDown キー

選択したギャラリー リストの先頭または末尾に移動する。

Ctrl + Home または Ctrl + End

[リサーチ] 作業ウィンドウを開く。

Alt キーを押しながらクリック

スマート タグにアクセスし、使用する

目的

キー

スマート タグのメニューまたはメッセージを表示する。複数のスマート タグが表示されている場合に、次のスマート タグに切り替えてメニューまたはメッセージを表示する。

Alt + Shift + F10

スマート タグ メニューの次のアイテムを選択します。

スマート タグ メニューの前のアイテムを選択します。

スマート タグ メニューで選択したアイテムの操作を実行します。

Enter

スマート タグのメニューまたはメッセージを閉じます。

Esc

ヒント

  • スマート タグが表示されるごとに音で通知するよう設定できます。オーディオ通知を聞くには、サウンド カードが必要です。また、コンピュータに Microsoft Office サウンドもインストールされている必要があります。

  • World Wide Web にアクセスできる場合は、Microsoft Office Online Web サイトから Microsoft Office Sounds をダウンロードできます。

ツールバー、メニュー、および作業ウィンドウのサイズ変更および移動を行う

  1. Alt キーを押してメニュー バーを選択します。

  2. Ctrl + Tab キーを繰り返して押し、ツールバーまたは必要な作業ウィンドウを選択します。

  3. 次の操作のうちいずれかを実行します。

    ツールバーをサイズ変更する

    1. ツールバーで Ctrl + Space キーを押して、[ツールバー オプション] メニューを表示します。

    2. [サイズ変更] をクリックし、Enter キーを押します。

    3. 方向キーを押してツールバーのサイズを変更します。Ctrl キーを押しながら方向キーを押すと、1 ピクセルずつサイズが変わります。

    ツールバーを移動する

    1. ツールバーで Ctrl + Space キーを押して、[ツールバー オプション] メニューを表示します。

    2. [移動] をクリックし、Enter キーを押します。

    3. 方向キーを押してツールバーの位置を調整します。Ctrl キーを押しながら方向キーを押すと、一度に 1 ピクセルずつ移動します。ツールバーの固定を解除するには、↓キーを繰り返し押します。ツールバーを左側または右側のツールバー ドックに移動するには、←キーまたは→キーを繰り返し押します。

    作業ウィンドウのサイズを変更する

    1. 作業ウィンドウで Ctrl + Space キーを押して、コマンド メニューを表示します。

    2. キーを押して [サイズ] コマンドを選択し、Enter キーを押します。

    3. 方向キーを押して作業ウィンドウのサイズを変更します。Ctrl キーを押しながら方向キーを押すと、1 ピクセルずつサイズが変わります。

    作業ウィンドウを移動する

    1. 作業ウィンドウで Ctrl + Space キーを押して、コマンド メニューを表示します。

    2. キーを押して [移動] コマンドを選択し、Enter キーを押します。

    3. 方向キーを押して作業ウィンドウの位置を変更します。Ctrl キーを押しながら方向キーを押すと、1 ピクセルずつ移動します。

  4. 移動またはサイズ変更が終了したら、Esc キーを押します。

ダイアログ ボックスを使用する

操作

キー

次のオプションまたはオプション グループに移動します。

Tab

前のオプションまたはオプション グループに移動します。

Shift + Tab

ダイアログ ボックス内の次のタブに切り替えます。

Ctrl + Tab

ダイアログ ボックス内の 1 つ前のタブに切り替えます。

Ctrl + Shift + Tab

開いた状態のドロップダウン リストのオプション間またはオプション グループのオプション間を移動します。

方向キー

選択したボタンに割り当てられた操作を実行します。または、選択したチェック ボックスをオンまたはオフにします。

Space

一覧を開き (閉じている場合)、一覧内のそのオプションに移動します。

ドロップダウン リスト内のオプションの最初の文字

オプションを選択します。または、チェック ボックスをオンまたはオフにします。

Alt + オプション内の下線付き文字キー

選択したドロップダウン リストを開きます。

Alt + ↓

選択したドロップダウン リストを閉じます。コマンドを取り消して、ダイアログ ボックスを閉じます。

Esc

ダイアログ ボックスの既定のボタンに割り当てられたアクションを実行します。

Enter

ダイアログ ボックス内のエディット ボックスを使用する

エディット ボックスは、ユーザー名、フォルダへのパスなど、エントリの入力や貼り付けに使用する空白のボックスです。

目的

キー

エントリの先頭に移動します。

Home キー

エントリの末尾に移動します。

End

左または右へそれぞれ 1 文字分移動する。

←または→

左へ 1 単語分移動します。

Ctrl + ←

右へ 1 単語分移動します。

Ctrl + →

左の 1 文字を選択するか、または選択を取り消す。

Shift + ←

右の 1 文字を選択するか、または選択を取り消す。

Shift + →

左の 1 語を選択するか、または選択を取り消します。

Ctrl + Shift + ←

右の 1 語を選択するか、または選択を取り消します。

Ctrl + Shift + →

カーソル位置からエントリの先頭までを選択します。

Shift + Home

カーソル位置からエントリの末尾までを選択します。

Shift + End

[開く] と [名前を付けて保存] ダイアログ ボックスを使用する

操作

キー

前のフォルダーに移動します。 ボタンの画像

Alt + 1

[1つ上のフォルダーへ移動] ボタンの画像 ボタン: 開いているフォルダーより 1 つ上のフォルダーを開く。

Alt + 2

Web の検索 ボタンの画像 ボタン: ダイアログ ボックスを閉じ、Web 検索ページを開きます。

Alt + 3

[削除] ボタンの画像 ボタン: 選択したフォルダーまたはファイルを削除します。

Alt + 3

[新しいフォルダーの作成] ボタンの画像 ボタン: 新しいフォルダーを作成します。

Alt + 4

[表示] ボタンの画像 ボタン: フォルダーの表示を切り替えます。

Alt + 数字 5 キー

[ツール] ボタン: [ツール] メニューを表示します。

Alt + L

フォルダやファイルなど選択したアイテムのショートカット メニューを表示する。

Shift + F10

ダイアログ ボックス内のオプションまたは領域間を移動する。

Tab

[保存先] ボックスの一覧を開きます。

F4 キーまたは Alt + I キー

ファイルの一覧を更新します。

F5

Microsoft Office Project の場合

ネットワーク ダイアグラム ビューを使用します。

目的

キー

他の [ネットワーク ダイアグラム] ボックスに移動する。

方向キー

複数の [ネットワーク ダイアグラム] ボックスを選択する。

Shift + 方向キー

[ネットワーク ダイアグラム] ボックスを移動する。

注: 最初に手動の配置を有効にする必要があります。[書式] メニューの [レイアウト] をクリックし、[手動でボックスを配置する] をクリックします。

Ctrl + 方向キー

ビューまたはプロジェクトの先頭の [ネットワーク ダイアグラム] ボックスに移動する。

Ctrl + Home または Shift + Ctrl + Home

プロジェクトの一番下にある [ネットワーク ダイアグラム] ボックスに移動する。

Ctrl + End または Shift + Ctrl + End

プロジェクトの一番左にある [ネットワーク ダイアグラム] ボックスに移動する。

Home または Shift + Home

プロジェクトの一番右にある [ネットワーク ダイアグラム] ボックスに移動する。

End または Shift + End

1 画面分上に移動する。

PageUp または Shift + PageUp

1 画面分下に移動する。

PageDown または Shift + PageDown

1 画面分左に移動する。

Ctrl + PageUp または Shift + Ctrl + PageUp

1 画面分右に移動する。

Ctrl + PageDown または Shift + Ctrl + PageDown

[ネットワーク ダイアグラム] ボックス内の次のフィールドを選択する。

Enter

[ネットワーク ダイアグラム] ボックス内の前のフィールドを選択する。

Shift + Enter

ビューとウィンドウの操作

目的

キー

[コントロール] メニューをアクティブにする。

Alt + Space

入力バーをアクティブにして、フィールド内の文字列を編集する。

F2

メニュー バーをアクティブにする。

F10 または Alt

プロジェクトのメニュー バーにあるアイコンのコントロール メニューを表示する。

Alt + マイナス記号 (-)

分割バーをアクティブにする。

Shift + F6

プログラム ウィンドウを閉じる。

Alt + F4

フィルターが適用されたタスクまたはリソースをすべて表示する。

F3

[列の定義] ダイアログ ボックスを表示する。

Alt + F3

新しいウィンドウを開く。

Shift + F11

選択範囲を単一フィールドに減らす。

Shift + BackSpace

並べ替え順序を ID 順にリセットする。

Shift + F3

描画オブジェクトを選択する。

F6

タスク情報を表示する。

Shift + F2

リソース情報を表示する。

Shift + F2

割り当て情報を表示する。

Shift + F2

[選択範囲に追加] モードのオン/オフを切り替える。

Shift + F8

[自動計算] のオン/オフを切り替える。

Ctrl + F9

[拡張選択] モードのオン/オフを切り替える。

F8

[印刷プレビュー] ウィンドウで上下左右のページに移動する。

Alt + 方向キー

プロジェクトのアウトライン表示

目的

キー

サブタスクを隠す。

Alt + Shift + マイナス記号 (-) または Alt + Shift + テンキーのマイナス記号 (-)

選択したタスクのレベルを下げる。

Alt + Shift + →

サブタスクを表示する。

Alt + Shift + 等号 (=) または Alt + Shift + テンキーの正符号 (+)

すべてのタスクを表示する。

Alt + Shift + テンキーのアスタリスク (*)

選択したタスクのレベルを上げる。

Alt + Shift + ←

ダイアログ ボックス内の選択と編集

目的

キー

フォームの最下部でフィールド間を移動する。

方向キー

フォームの最下部でテーブル内に移動する。

Alt + 1 (左) または Alt + 2 (右)

次のタスクまたはリソースに移動する。

Enter

前のタスクまたはリソースに移動する。

Shift + Enter

シート ビュー内の選択と編集

ビュー内の編集

目的

キー

入力を取り消す。

Esc

選択したフィールドをクリアまたはリセットする。

Ctrl + Del

選択したデータをコピーする。

Ctrl + C

選択したデータを切り取る。

Ctrl + X

選択したデータを削除する。

Delete または Ctrl + テンキーのマイナス記号 (-)

下方向にコピーする。

Ctrl + D

[検索] ダイアログ ボックスを表示する。

Ctrl + F または Shift + F5

[検索] ダイアログ ボックスで、検索結果の次のインスタンスに進む。

Shift + F4

[編集] メニューの [ジャンプ] を実行する。

F5

タスクのリンクを設定する。

Ctrl + F2

コピーしたデータまたは切り取ったデータを貼り付ける。

Ctrl + V

選択範囲を単一フィールドに減らす。

Shift + BackSpace

直前の操作を元に戻します。

Ctrl + Z

タスクのリンクを解除する。

Ctrl + Shift + F2

ビュー内の移動

目的

キー

タイムスケールが表示されているビューでプロジェクトの先頭に移動する。

Alt + Home

タイムスケールが表示されているビューでプロジェクトの末尾に移動する。

Alt + End

タイムスケールを左に移動する。

Alt + ←

タイムスケールを右に移動する。

Alt + →

行の先頭のフィールドに移動する。

Home または Ctrl + ←

先頭の行に移動する。

Ctrl + ↑

先頭の行の先頭のフィールドに移動する。

Ctrl + Home

行の末尾のフィールドに移動する。

End または Ctrl + →

末尾の行の末尾のフィールドに移動する。

Ctrl + End

末尾の行に移動する。

Ctrl + ↓

作業ウィンドウ内の移動

目的

キー

作業ウィンドウと右側のビューの間でフォーカスを移動する。

Ctrl + Tab または Ctrl + Shift + Tab

作業ウィンドウにフォーカスが置かれているときに別のコントロールを選択する。

Tab

作業ウィンドウにフォーカスが置かれているときにチェック ボックスのオン/オフや、オプション ボタンの選択を切り替える。

Space

プロジェクト ガイドを更新する。

Ctrl + R

ビュー内の選択

目的

キー

下の 1 ページを選択範囲に含めます。

Shift + PageDown

選択範囲を 1 ページ上に拡張する。

Shift + PageUp

選択範囲を下に 1 行拡張する。

Shift +

選択範囲を上に 1 行拡張する。

Shift +

選択範囲を行の先頭のフィールドまで拡張する。

Shift + Home

選択範囲を行の末尾のフィールドまで拡張する。

Shift + End

選択範囲を情報の先頭まで拡張する。

Ctrl + Shift + Home

選択範囲を情報の末尾まで拡張する。

Ctrl + Shift + End

選択範囲を先頭の行まで拡張する。

Ctrl + Shift + ↑

選択範囲を末尾の行まで拡張する。

Ctrl + Shift + ↓

選択範囲を先頭の行の先頭のフィールドまで拡張する。

Ctrl + Shift + Home

選択範囲を末尾の行の末尾のフィールドまで拡張する。

Ctrl + Shift + End

すべての行と列を選択する。

Ctrl + Shift + Space

列を選択する。

Ctrl + Space

行を選択する。

Shift + Space

選択範囲内で下に 1 フィールド移動する。

Enter

選択範囲内で上に 1 フィールド移動する。

Shift + Enter

選択範囲内で右に 1 フィールド移動する。

Tab

選択範囲内で左に 1 フィールド移動する。

Shift + Tab

入力バー内の選択と編集

目的

キー

入力を確定する。

Enter

入力を取り消す。

Esc

左に 1 文字削除します。

BackSpace

右に 1 文字削除します。

Del

右に 1 単語削除します。

Ctrl + Del

選択範囲を文字列の末尾まで拡張する。

Shift + End

選択範囲を文字列の先頭まで拡張する。

Shift + Home

上書きモードのオン/オフを切り替える。

Ins

タイムスケールの操作

目的

キー

タイムスケールを左に 1 ページ移動する。

Alt + PageUp

タイムスケールを右に 1 ページ移動する。

Alt + PageDown

タイムスケールをプロジェクトの先頭に移動する。

Alt + Home

タイムスケールをプロジェクトの末尾に移動する。

Alt + End

タイムスケールを左にスクロールする。

Alt + ←

タイムスケールを右にスクロールする。

Alt + →

より小さい時間単位で表示する。

Ctrl + テンキーのスラッシュ (/)

より大きい時間単位で表示する。

Ctrl + テンキーのアスタリスク (*)

ページの先頭へ

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×