Microsoft Office 2010 のプライバシーに関する声明

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

最終更新日: 年 2017年 9 月

Microsoft Office 2010 のプライバシーに関する声明のハイライト

特定のプログラムまたはサービスに関するデータ収集と利用の方法について理解するためには、Microsoft Office 2010 のプライバシーに関する声明 (この声明) と、該当する補足情報の両方を参照する必要があります。

はじめに

Microsoft Corporation (以下、「マイクロソフト」といいます) では、お客様のパーソナル コンピューティングに求められるパフォーマンス、機能、便利さを備えた製品をお届けすると同時に、お客様のプライバシー保護に努めています。このプライバシーに関する声明では、Microsoft Office 2010 によるデータの収集と利用方法の多くについて説明します。下記の情報と共に、Office 2010 の特定のプログラムとサービスに関する追加情報については、このページのリンク先に掲載されている補足情報もお読みください。この声明は完全なものではありません。オンラインかオフラインかを問わず、マイクロソフトの他のサイト、製品、およびサービスには適用されません。

すべての Microsoft Office system 製品と同様、Office 2010 リリースは、他のユーザーとの間でデータの収集、表示、および共有をすばやく実行できるように設計されています。マイクロソフトでは、お客様のデータのプライバシーを保護し、お客様が自身のデータの使用や配布状況をコントロールするための支援に努めています。

補足情報

関連項目

個人情報の収集と使用

Microsoft では、お客様が使用する機能を有効にするとき、サービスを提供するとき、およびお客様からご要望のあった取引やお客様が承認された取引を実施するときに、お客様から収集した機能を使用します。また、フィードバックをお願いするとき、ソフトウェアに関する重要な更新情報や通知をお送りするとき、バグ調査やアンケートなど、製品やサービスの品質向上を目的とした調査を行うとき、イベントについて事前に通知するとき、または新しい製品のリリースをお知らせするときにも、この情報を使用する場合があります。

お客様が入力される個人情報の一部が Office のドキュメントにメタデータの形で含まれることがあります。このメタデータは、お客様がそのドキュメントを使用して他のユーザーと共同で作業するのを支援するために、Office プログラムによって使用されます。ドキュメントからメタデータを削除する手順については、各 Office プログラムに関する補足情報に記載されています。

この声明に記載されている場合を除き、お客様から提供される個人情報がお客様の同意なしで第三者に提供されることはありません。マイクロソフトは、ユーザー サポートなど、限定されたサービスの提供について他社に委託する場合があります。これらの企業に対しては、サービス提供に必要な個人情報のみが提供されます。これらの企業は個人情報の機密保護が要求され、個人情報を他の目的で利用することは禁止されます。

マイクロソフトによって収集される個人情報やマイクロソフトに送信される個人情報は、マイクロソフトまたはその関連企業、系列企業、またはサービス プロバイダーが所在する米国あるいは他の国または地域において保存、処理される場合があります。マイクロソフトは、欧州連合 (EU) またはスイスからのデータの収集、使用、および保管について、米国商務省が定める Safe Harbor 規制に準拠します。

マイクロソフトは、以下の目的で、通信の内容を含め、お客様の情報を開示することがあります。(a) 法律を遵守するため、または公的機関からの要請に応じるため、(b) マイクロソフトまたはその顧客の権利または財産を保護するため (サービスの利用を管理する契約および方針の施行を含む)、および (c) マイクロソフトの社員、顧客、または一般公衆の安全を確保するために開示行為が必要であると合理的に判断される場合に行動をとるため。

お客様のコンピューターに関する情報の収集と使用

Office 2010 リリースは、お客様がインターネットを通じて追加情報を入手したり、他のユーザーとデータを共有したりするための機能を備えています。これらの機能は、インターネットに接続されている環境でいつでも利用できます。これらの各機能の詳細については、後述します。

Office 2010 リリースがマイクロソフトのサーバーにアクセスするたびに、お客様のコンピューターに関する情報 (以下総称して "標準的なコンピューター情報") が、お客様がアクセスする Web サイトや使用するオンライン サービスに送信されます。マイクロソフトは、標準的なコンピューター情報を利用して、インターネット対応サービスの提供、製品やサービスの向上、および統計分析を行います。標準的なコンピューター情報には、通常、お客様の IP アドレス、オペレーティング システムのバージョン、ブラウザーのバージョン、および地域と言語の設定などの情報が含まれます。場合によっては、ハードウェア ID が含まれることもあります。これは、デバイスの製造元、デバイス名、およびバージョンを示します。特定の機能またはサービスによってマイクロソフトに情報が送信される場合は、標準的なコンピューター情報も送信されます。

Office 2010 のリリースのインストールが完了したら、そのコンピューターからのインターネット要求にバージョン番号とソフトウェア製品の名前に含まれる情報が含まれます。この情報は、Office 2010 のリリースと互換性がある資料が提供する Web サイトで使用されます。この情報が含まれていません。 個人情報。

マイクロソフトは、提供するインターネット サービスのインターネット アドレス (URL) を変更する場合があります。サービスの継続的な使用を保証するため、新しいインターネット アドレスが記載されたファイルがお客様のシステムにダウンロードされる場合があります。この Web アドレスは、お客様がインターネット サービスを利用するために Office 2010 リリースに必要なものです。

お客様がインターネット サービスへの接続が必要な機能を最初に選択すると、XML ファイルのダウンロード要求と共に、プログラム名、選択されているロケールと言語、およびプログラムのバージョンがソフトウェアから送信されます。マイクロソフトは、この情報に基づいて、Microsoft Office インターネット サービスの URL の一覧を記載した XML ファイルをお客様のクライアント プログラムに送信します。

Cookie

Office 2010 リリースの機能には、Cookie を使用するものがあります。このような機能の詳細については、後述します。

Cookie は、インターネット サーバーによってハード ディスクに保存される小さなテキスト ファイルです。Cookie に含まれている情報は、Cookie を発行したドメイン内のインターネット サーバーが後で読み取ることができます。Cookie により、プログラムが実行されたり、ウイルスが運ばれたりすることはありません。

Cookie を使用する主な目的の 1 つは、時間短縮のための機能を提供することです。たとえば、Office 2010 リリースで使用される Cookie によって、以前にアクセスしたことのある Microsoft SharePoint Foundation 2010 のサイトが Office に記録されます。これにより、サイトを再検索して関連コンテンツを配信する処理が簡素化されます。

Office 2010 リリースはマイクロソフトのサーバーにアクセスするたびに、Cookie の保存または Cookie へのアクセスを行う可能性があります。これらの Cookie には、Microsoft Office system 製品がシステムにインストールされているかどうかを示すフラグや、インターネット設定で選択された言語とロケールを示すフラグなどが含まれています。この言語とロケールは、プログラム用に選択されたものと異なる場合があります。また、お客様がアクセスした Office.com 内のページに関する情報の収集にも Cookie が利用されます。この情報は一意の ID 番号によってのみ識別され、この声明に記載されているようにお客様が同意しない限り、個人情報に結び付けられることはありません。

Cookie の承認と拒否、および言語またはロケールの変更は、Windows のコントロール パネルにある [インターネット オプション] の [プライバシー] タブで行うことができます。また、Office 2010 リリースで使用される Cookie は、Internet Explorer 8 で [ツール] メニューの [インターネット オプション] をクリックし、[プライバシー] タブをクリックして、制御することもできます。

Microsoft Office では、[コントロール パネルで、または Internet Explorer で、インターネット オプション] で選択したプライバシー設定を保持し、cookie をダウンロードできないように選択した場合、cookie をダウンロードできません。場所でこの設定では、cookie を使用する機能、このステートメントの後半で説明するが正しく動作しない可能性があります。さらに、Web サイトや cookie を使用するサービスを使用する機能が正しく機能しない Internet Explorer でします。ハード_ディスク上に保存された cookie 可能性があります引き続き内容を表示、Office 2010 のリリースで Windows コントロール パネルの [インターネット オプションを使用するか、以前に削除するのには、Internet Explorer には、cookie が保存されている場合を除き。

Microsoft Office のライセンス認証

ライセンス認証の削減に役立ちますソフトウェアの偽造により、Microsoft のユーザーが、期待されるソフトウェア品質を受け取ることができます。ライセンス認証では、特定のプロダクト キーとなるにインストールされているハードウェアと関連付けられていることを意味します。プロダクト キーを時間数のリリースの状態は、ライセンス認証に使用できる Office 2010 の Microsoft ソフトウェア ライセンス条項。同一または別のコンピューターに指定された回数のプロダクト キーを使用した 1 回 その他のコンピューターのライセンス認証プロダクト キーを使用できなくできます。

ライセンス認証は必須です。猶予期間の終了後、ソフトウェアを使用し続けるには、ライセンス認証を行う必要があります。

ライセンス認証では、次のプロダクト キー情報がマイクロソフトに送信されます。

  • マイクロソフト製品コード。ライセンス認証を行う Office 製品を識別する 5 桁のコードです。

  • チャネル ID またはサイト コード。Office 製品をどこで入手したかを識別します。たとえば、製品が小売店で販売されたものか、評価版であるか、ボリューム ライセンス プログラムで提供されたものか、コンピューターの製造元によってプレインストールされたものかなどを識別します。

  • インストールのデータ。

  • プロダクト キー情報が変更されていないことを確認するのに役立つ情報。

サブスクリプションに基づいて Office のライセンスを取得した場合は、ライセンスの初回認証時に、サブスクリプションに関連付けられている Windows Live ID を入力するように求められます。その後で、マイクロソフトはお使いのコンピューターに、ライセンス認証を完了するためのプロダクト キーをオンラインで送信します。ライセンスの初回認証の後、Office の使用が適切にライセンス許可されていることを確認するために、Office からマイクロソフトにプロダクト キー情報が定期的に送信されます。サブスクリプションに基づいてライセンスを取得した Office を使用するには、Windows Live ID を使用したライセンス認証と、その後のマイクロソフトへのライセンス認証情報の自動送信が不可欠です。

また、ライセンス認証では、コンピューターのハードウェア構成に基づいて生成された数値がマイクロソフトに送信されます。この数値は、個人情報またはソフトウェアに関する情報を表しません。この数値を使用して、コンピューターの製造元やモデルを特定することはできません。また、この数値を評価して、コンピューターに関する追加情報を特定することもできません。標準的なコンピューター情報に加えて、一部の追加言語の設定が収集されます。

コンピューターの構成に変更があった場合、インストール済みの Office 製品は変更を検出し、受け入れることができます。小規模なアップグレードであれば、ライセンス認証を再度行う必要はありません。Office 2010 リリースをアンインストールした場合は、製品のライセンス認証が再度必要になることがあります。コンピューターのコンポーネントまたはソフトウェアに対する変更によっては、ソフトウェアのライセンス認証が再度必要になることがあります。

特定の Microsoft Office 製品 (Microsoft Office Starter、Microsoft Office の試用版など) からのアップグレード時にライセンス認証を行う場合、ライセンス認証ではアップグレード元の Office Starter または試用版がインストールされているコンピューターから、そのバージョンの Office を使用していた期間などの情報が収集されます。

ライセンス認証を完了できない場合、ライセンス認証に失敗した理由を確認できる Web サイトへのリンクが記載されたメッセージを受信します。そのリンク先を参照することを選択すると、ライセンス認証に失敗した理由についての情報がマイクロソフトに送信されます。この情報には、通常ライセンス認証時に送信される情報が含まれることがあります。

また、インストール済みの Microsoft Office 製品を再度認証するように求められることもあります。この場合、ライセンス認証ウィザードを使用して、ライセンスの状態やライセンス認証の問題を解決する方法についての詳細情報をオンラインで入手できることがあります。ライセンスの状態についての情報をオンラインで入手することを選択すると、通常ライセンス認証時に送信される情報が送信されます。

インストール済みの Microsoft Office 製品のライセンス認証または再認証を行わない場合、その製品を使用できなかったり、正しくライセンス認証されていないと記録されたりすることがあります。たとえば、タイトル バーに、インストール済みの製品が正しくライセンス認証されていないと表示されることがあります。

ライセンス認証または再認証によって収集された情報がお客様の特定に使用されることはありません。ボリューム ライセンス キーを使用してライセンス認証を行う場合や、インストール済みの製品が正規品であるかどうかの確認中など、ライセンス認証に関する情報がマイクロソフトに送信されることはありません。

ライセンス認証に関する詳細については、次を参照してください。 Microsoft office のライセンス認証を行います

クイック実行更新サービス

クイック実行更新サービスを使うと、特定の Microsoft Office 製品をインターネット経由でインストールできるため、その製品のダウンロードが完了する前に使用を開始できます。既定では、クイック実行更新サービスは、お客様のコンピューター上のクイック実行対応の製品に対するオンライン更新プログラムも自動的に検出し、その更新プログラムを自動的にダウンロードしてインストールします。このサービスは既定で有効になっていますが、[ファイル] タブをクリックして、[ヘルプ] をクリックし、[この製品の更新を無効にします] をクリックすると、無効にすることができます。クイック実行更新サービスでは、標準的なコンピューター情報に加え、お客様を特定することなくお客様のコンピューターを識別するためのランダムに生成された数字が定期的に収集されます。

Office.com の更新されたコンテンツ

インターネットに接続している環境で、特定の単語やフレーズについてヘルプ、テンプレート、クリップ アート、メディア、または図形の検索を実行する場合、Office 2010 リリースでは Office.com でその単語やフレーズを検索することができます。これにより、絶えず変化する大量のコンテンツとその最新情報にアクセスできます。Office.com ヘルプが有効な場合、テンプレートなど、特定の機能によって、その機能に関係する最新のヘルプ情報が自動的にダウンロードされることがあります。また、Office.com の更新されたコンテンツは、そのコンテンツをサポートしているギャラリーにも自動的に表示されます。

フレーズの検索を選択すると、Office 2010 リリースによって、そのフレーズだけでなく、現在使用中のプログラム、検索を実行したときに使用していたソフトウェアの部分、要求した検索範囲などについての情報も Office.com に送信されます。ドキュメント テンプレートを使用している場合は、Office 2010 リリースによって、そのテンプレートの ID も送信されます。この ID は、テンプレートを一意に識別するためのものであり、お客様個人のドキュメントを特定するものではありません。マイクロソフトは、お客様が要求したレコードを返すためにこの情報を使用します。

オンライン ヘルプの詳細については、オンライン ヘルプ、テンプレート、トレーニング、およびその他のコンテンツを取得するを参照してください。

Windows Live ID 認証

Office 2010 のリリースの一部の機能には、ライセンス認証へのサインインと登録サービスを提供する Windows Live ID を必要があります。Windows Live ID を使用してサインインするには、自分の電子メール アドレスとパスワードを入力する求められます。この同じ Windows Live ID にサインインするその他の Windows Live ID に参加しているサイトやサービスにアクセスすることができます。Office 登録サイトで、Windows Live ID を作成する場合は、同時に、Office 2010 のリリースで登録している Windows Live ID のアカウントを開きます。Office.com サービスで保存されていると、指定した登録情報のすべてし、一部またはすべての情報も格納 Windows Live ID を Windows Live ID プロファイルにします。Windows Live ID サービスを Windows Live ID プロファイルと Windows Live ID の使用のポイントし、個人情報を保護するために保存されている情報の詳細については、 Windows Live ID のプライバシーに関する声明をお読みください。

Microsoft Office のアップグレードされたバージョンまたは新しいバージョンの購入

Microsoft Office のバージョンによっては、お客様は、新しいバージョンまたはアップグレードされたバージョンの Office のプロダクト キーをオンラインで購入できます。この機能には、Windows の [スタート] メニューの Office フォルダー、製品内、またはデスクトップ上の Windows アイコンからアクセスできます。

この機能を購入する製品の識別子などの情報を Microsoft に送信します。 現在は、Office 製品がある場合、Office の言語の設定、標準的なコンピューター情報ライセンスされています。特別提供の対象になる場合は、その提供とソースに関する情報も送信できます。Microsoft はこの情報を使用する Microsoft 認定オンライン販売店ことができます。 購入を完了に決定を小売店に送信します。アップグレードの機能は、購入を完了するため、小売業者の Web ページを表示するインターネット ブラウザーを開きも可能性があります。

カスタマー エクスペリエンス向上プログラム

Microsoft のソフトウェアとサービスの品質、信頼性、およびパフォーマンスの向上のためのカスタマー エクスペリエンス向上プログラムに参加できます。

参加いただける場合、マイクロソフトはお使いのハードウェア構成とマイクロソフトのソフトウェアおよびサービスの使用方法について情報を収集し、傾向や使用パターンの分析に使用します。この機能によって、お客様の名前、住所など、連絡先の情報が収集されることはありません。

詳細については、[カスタマー エクスペリエンス向上プログラムの完全なプライバシーに関する声明は、 Microsoft カスタマー エクスペリエンス向上プログラム Web サイトを参照してください。Office の最初の実行中に推奨設定を選択する場合は、Office 2010 のカスタマー エクスペリエンス向上プログラム入れます。

推奨設定の詳細については、推奨される更新プログラムおよび診断の設定をオフにするを参照してください。[カスタマー エクスペリエンス向上プログラムに参加するには、 [カスタマー エクスペリエンス向上プログラムに参加を参照してください。

校正ツールの改善協力

校正ツールの改善協力機能は、校正ツールを使用してデータを収集し、Microsoft に送信します。Microsoft カスタマー エクスペリエンス向上プログラム、アクションの文章校正、次のような承認または拒否するスペル チェックと文章校正の候補、校正ツールの設定を変更しながら、参加する場合、またはユーザー辞書に追加されたはお使いのコンピューターに保存されているし、3 回で最初の 6 月リリース版の Office 2010 をインストールした後に Microsoft に送信します。約 6 か月後は、この機能は、データを Microsoft に送信を停止して、自分のコンピューターから、校正アクションを含むデータ収集のファイルを削除します。

この機能は個人情報を収集するためのものではありませんが、送信される内容に、スペル ミスや文法の誤りとして記録された固有名詞やアカウント番号などの項目が含まれることがあります。ただし、アカウント番号、番地、電話番号などの数字は、データの収集時にゼロに変換されます。マイクロソフトは、この情報を弊社製品の品質向上のためにのみ使用し、ユーザーの特定に使用することはありません。マイクロソフトに送信されるレポートに個人情報や機密情報が含まれることが懸念される場合は、レポートを送信しないでください。

この機能によって収集される情報は、カスタマー エクスペリエンス向上プログラムによって作成される、ランダムに生成される数字と共に送信されます。

マイクロソフトにデータを送信する前には、お客様の確認を求めるダイアログ ボックスが必ず表示されます。この時点で、お客様は、エントリの一部または全部を情報の送信前に削除できます。また、マイクロソフトに何もデータを送信しないように選択することもできます。

Office 診断プログラム

マイクロソフト システムの問題を診断することができるため、コンピューターに小さなファイルを定期的にダウンロード] オプションがあります。使用可能な場合、エラー メッセージに関する新しいヘルプ情報が自動的にダウンロードされます。この機能は自分の名前、住所、またはその他を収集します。 ファイルを送信するために使用する IP アドレス以外の連絡先情報。

Office 診断プログラムの設定を変更するには、 Office 診断プログラムの変更の設定を参照してください。

Microsoft エラー報告

Microsoft エラー報告ツールは、レポートのエラー メッセージを Microsoft にユーザーをインターネット経由でできます。エラー メッセージが表示されたら、インターネットに接続して直ちに報告できますメッセージを Microsoft にします。エラー レポートには、1 つまたは複数のサード パーティ製品が問題の原因に関与したことが示されている場合、Microsoft は、該当する第三者にレポートを送信する可能性があります。Microsoft またはそのパートナーのいずれかで使用されるソフトウェアまたはハードウェアの開発者は、エラー データを分析して、確認して問題を解決するみます。個人情報を収集するツールではありません] がメモリまたはファイルを開くから収集したデータでこのような情報をキャプチャすることがありますが考えられます。Microsoft では、ユーザーを識別するのに情報は使用しません。Microsoft エラー報告ツールの詳細については、 Microsoft エラー報告のプライバシーに関する声明を参照してください。

Microsoft Update

Microsoft Update サービスでは、Microsoft Windows と Office 2010 のリリースを含む、他の Microsoft 製品のセキュリティと重要な更新プログラムを受信することができます。署名する方法 Microsoft Update から更新については、 Microsoft Update を使用してコンピューターを保持するを参照してください。

Microsoft Update の web サイトにアクセスする更新プログラムを自動的に表示されるときに、Microsoft は、お使いのコンピューターに最も適した更新プログラムを受信すること、アクセスのたびに、標準的なコンピューター情報を収集します。情報もサービスを改善できるように、Microsoft Update の web サイトの使用方法と、サポートが必要なシステムに関する統計を生成するために使用します。Microsoft Update サービスの詳細については、 更新サービスのプライバシーに関する声明を参照してください。

プレゼンス情報

組織で Microsoft Office Communications Server (OCS) を使用している場合は、Microsoft Office に OCS のプレゼンス情報が表示されます。

トリミングと背景の削除

画像の一部分だけが表示されるように、ドキュメント内の画像をトリミングできます。トリミングを実行しても、画像のトリミング部分は非表示になるだけで、完全に削除されるわけではありません。このような画像の非表示の部分は、トリミング モードにすることで復元できます。

画像の編集は、[背景の削除] コマンドを使用して実行することもできます。[背景の削除] コマンドを使用しても、画像の一部が完全に削除されることはありません。削除された画像の非表示の部分は、[背景の削除] を使用することで復元できます。

トリミングされた画像や削除された画像が含まれるファイルを保存すると、完全な画像がファイルに保存されます。

画像のトリミング部分や削除部分を削除するには、[ファイル] タブをクリックし、[ヘルプ] の [オプション] をクリックします。次に、[詳細設定] タブをクリックし、[イメージのサイズと画質] の [編集データの破棄] をクリックします。

Business Connectivity Services を使用した Office および SharePoint での外部データへの接続

Business Connectivity Services (BCS) では、SharePoint サイトと、Outlook などの Microsoft Office 2010 プログラムから SharePoint Workspace では、外部データ ソースに接続できます。 および Word を選択します。これを行うし、外部データの変更は、Microsoft Office プログラムで、[自動的に反映されます。 外部システムで Microsoft Office プログラムで変更が自動的に反映されます。

BCS は、外部データの一部をコピーして暗号化し、お使いのコンピューターの専用ローカル キャッシュにローカルに保存します。また、Outlook で外部データにアクセスすると、特別な個人用フォルダー ファイル (.pst) にコピーが作成されます。たとえば、顧客の一覧が Microsoft Dynamics CRM からユーザーのローカル コピーに同期され、Outlook に表示されます。個々の顧客のデータを編集したり、新しいデータを作成したりすると、これらの変更が Microsoft Dynamics CRM に反映されます。場合によっては、データのコピーはお客様のドキュメントに保存され、そのドキュメントにアクセスできる他のユーザーが利用できることがあります。

入力システム (IME)

マイクロソフトの入力システム (IME) は東アジア言語で使用され、キーボードで入力した文字を表意文字に変換します。お客様の設定に応じて、次の機能は、IME の使用方法に関する情報をマイクロソフトに送信する場合があります。一部の IME では、このような機能の一部またはすべてがサポートされていません。エンタープライズ環境では、管理者がグループ ポリシーを使用して、以下に説明するレポート機能を構成できます。グループ ポリシーの構成オプションには、レポートを完全に無効にする機能、またはレポートを別のサーバーにリダイレクトする機能が含まれています。

IME の学習機能と予測機能

これらの機能について

使用する IME および設定に応じて、IME の学習機能および予測機能は、単語または熟語を記録することで、適切な表意文字の候補を提示できるようになります。

収集、処理、または送信される情報

IME の学習機能と予測機能は、ユーザーが操作するたびに、単語または熟語とその関連スコアを記録します。学習した情報 (数字/記号の文字シーケンスを除く) は、コンピューターの各ユーザーのユーザー辞書に保存されます。

情報の用途

学習データおよび予測データは、システム上の IME によって使用されます。また、Microsoft Office の校正ツールによって参照されることもあります。情報がマイクロソフトに送信されることはありません。

選択と管理

学習機能と予測機能は、簡体字中国語の IME (既定では、予測機能が無効になっています) を除き、これらの機能をサポートする IME では既定で有効になっています。ただし、IME 機能を無効にすることで、これらの機能を無効にすることができます。日本語の IME の場合、ユーザー辞書に書き込まないように学習機能を設定することもできます。また、ユーザー辞書の内容を削除することもできます。

IME の変換エラーの報告

この機能について

変換エラーが発生した場合、この機能がエラーに関する情報を収集できます。この情報は、マイクロソフトが変換を改良するのに役立ちます。

収集、処理、または送信される情報

IME の変換エラーの報告では、マイクロソフトに送信できる、IME の変換エラーに関する情報が収集されます。生成されるエラー報告には、入力内容、最初の変換結果、ユーザーが選択した変換、使用している IME に関する情報、使用状況に関する情報などが含まれます。また、日本語の IME をご利用の場合は、変換エラー報告に学習情報を含めることもできます。マイクロソフトがこの情報を利用して、お客様を特定したり、お客様にご連絡を差し上げることはありません。

情報の用途

マイクロソフトは、入力編集を向上するために情報を使用します。

選択と管理

言語バーのツール メニューから変換エラー報告を送信することもできます。また、変換エラーが発生した場合、変換エラー報告をマイクロソフトに送信する前に、送信するかどうかを確認するメッセージが表示されます。送信するかどうかを選択する前に、報告に含まれている情報を表示できます。

IME の単語登録

この機能について

ご利用の IME に応じて、単語登録を使用して、サポートされていない単語 (キーボード入力で正しく表意文字に変換されない単語) を報告することができます。

収集、処理、または送信される情報

Microsoft Word 2010 での登録の報告には、報告する語句について [単語の追加] ダイアログ ボックスに入力する情報や、IME のソフトウェア バージョン番号なども含まれます。このような報告には、個人情報が含まれる場合があります。たとえば、単語登録を使用して個人の名前を追加すると、その情報が報告に含まれますが、マイクロソフトがその情報を利用してお客様を特定したり、お客様にご連絡を差し上げることはありません。報告を送信する前に、各報告と共に送信されるデータを確認することができます。

情報の用途

マイクロソフトは、入力編集を向上するために情報を使用します。

選択と管理

単語登録の報告を作成するたびに、作成した報告をマイクロソフトに送信するかどうかを確認するメッセージが表示されます。送信するかどうかを選択する前に、報告に含まれている情報を表示できます。

Microsoft Office 2010 ドキュメント キャッシュ

Microsoft Office 2010 のプログラム (Word、Excel、PowerPoint など) により、リモート ドキュメントのローカル コピーが自動的に作成されます。このローカル コピーを使用すると、オフラインの場合にもファイルのコピーにアクセスできます。また、オンラインの場合はパフォーマンスが向上します。ドキュメントのコンテンツ以外にも、そのドキュメントを編集したユーザーの名前、サーバー ログイン ID、電子メール アドレスなど、そのドキュメントに関するメタデータもコンピューター上に保存される場合があります。

Microsoft Office アップロード センターを起動し、ビューを [キャッシュ ファイルすべて] に変更すると、保存されているすべてのコンテンツを表示できます。

Microsoft Office アップロード センターを実行するには、次のいずれかの操作を行います。

  • システム トレイのアイコンをクリックします。

  • [スタート] ボタンをクリックし、[すべてのプログラム] をポイントします。[Microsoft Office] をクリックし、[Microsoft Office 2010 ツール] をクリックします。次に、[Microsoft Office アップロード センター] をクリックします。

Microsoft Office アップロード センターからは、個々のローカル コピーを削除したり、開いたりできます。次の手順を実行すると、Office プログラムでドキュメントを閉じたときに、そのドキュメントが Office ドキュメント キャッシュから削除されるようにすることもできます。

  1. Microsoft Office アップロード センターで [設定] ページに移動します。

  2. [ファイルを閉じたときに Office ドキュメント キャッシュから削除する] チェック ボックスをオンにします。

代替テキスト

Microsoft Word 2010 では、次の操作を行って、文書内のテーブル、図形、図、グラフ、SmartArt グラフィックなどのオブジェクトの代替テキストを追加および編集できます。

  1. オブジェクトを右クリックします。

  2. [書式] をクリックします。

  3. [代替テキスト] タブをクリックします。

代替テキストは文書と共に保存され、プレゼンテーションの寄稿者によって追加された個人情報が含まれていることがあります。文書に挿入した画像など、オブジェクトによっては、既定の代替テキストに、挿入したオブジェクトのファイル パスが含まれる場合があります。

代替テキストは、スクリーン リーダーなどのアクセシビリティ機能で使用できます。代替テキストはファイルにアクセスするすべてのユーザーが参照できます。

文書の比較と反映の精度

文書の比較と反映の精度を高めるために、Outlook 2010 は添付ファイルとして送信する Office ファイルに 10 桁の数字、電子メール アドレス、およびユーザー名を追加します。このランダムに生成される数字はブックを一意に識別します。そのため、ファイル名が変更された場合でも、変更内容を元のブックに反映することができます。この 10 桁の数字およびユーザー名を今後の添付ファイルから削除するには、Outlook で次の手順を実行します。

  1. [ファイル] タブをクリックします。

  2. [ヘルプ] の [オプション] をクリックします。

  3. [セキュリティ センター] をクリックし、[セキュリティ センターの設定] をクリックします。

  4. [添付ファイルの取り扱い] タブをクリックします。

  5. [添付ファイルにプロパティを追加して、[校閲結果の返信] を有効にする] チェック ボックスがオフになっていることを確認し、[OK] をクリックします。

  6. [OK] を 2 回クリックしてすべてのダイアログ ボックスを閉じます。

セキュリティ

Microsoft は、個人データのセキュリティの保護に努めています。さまざまなセキュリティ技術と手続きを利用し、お客様の個人情報を不正アクセス、利用、または漏洩から保護します。

本声明の変更

この「プライバシーに関する声明」は更新されることがあります。更新に合わせて、このページのトップにある最終更新日も更新されます。マイクロソフトが収集したお客様の個人情報をどのように保護しているかをご理解いただくため、「プライバシーに関する声明」を定期的にご確認いただくことをお勧めします。

お問い合わせ

Microsoft は、このプライバシーに関する声明についてのご意見をお寄せください。ステートメントについて質問があるかを遵守していないことも危険でない場合の Web フォームを使用してご連絡お問い合わせ: プライバシーに関するフィードバックします。

Microsoft Office Privacy, Microsoft Corporation, One Microsoft Way, Redmond, WA 98052 USA

お住まいの国または地域の Microsoft の支社を見つけるには、https://www.microsoft.com/worldwide/ を参照してください。

ページの先頭へ

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×