MapPoint と Excel を使用して地図を作成する

MapPoint とは

Microsoft MapPoint は、Excel ワークシートを始めとする Office ドキュメントに地図を組み込むことを目的とした製品です。MapPoint には、コピーや貼り付けなど、Microsoft Office system の機能の多くが備えられています。Microsoft MapPoint は Microsoft Office に含まれていません。詳細については、Microsoft MapPoint の Web サイト (英語) を参照してください。

コピー操作と貼り付け操作を使うことで、ワークシートに地図を簡単に追加することができます。

手順 1: 最適な地図が作成されるようにデータをまとめる

見栄えの良い地図を作成するには、データをまとめておくことをお勧めします。たとえば、ピボットテーブル レポートを使用して、特定の月における売り上げを郵便番号 (ZIP) コード別に表示するとします。まず、地図に使用するデータを見出しごと選択し、Ctrl キーを押しながら C キーを押して、データをコピーします。

手順 2: Microsoft MapPoint で地図を作成する

MapPoint で、Ctrl キーを押しながら V キーを押して、データを地図に貼り付けます。空白の地図を使用することも、他のデータが既に含まれている地図を使用することもできます。MapPoint により自動的に地理データが認識され、Data Import Wizard が起動します。このウィザードを使用して、作成するマップの種類や表示する列などの設定を行います。設定が終わったら、[Finish] をクリックします。

手順 3: 地図の画像を Excel にコピーする

詳細地図のみを選択するには、MapPoint の [Edit] メニューの [Copy] をクリックします。詳細地図と、左側に表示される凡例を選択するには、[Copy Map] をクリックします。

Excel に切り替えて目的のワークシートを開き、Ctrl キーを押しながら V キーを押して、地図を貼り付けます。地図はビットマップとして貼り付けられます。

また、次の手順を使って、地図とデータをリンクさせることもできます。

  1. MapPoint で地図を保存します。

  2. Excel で、[オブジェクト] をクリックします ([挿入] タブの [テキスト])。

    [挿入] タブの [テキスト]

  3. [オブジェクト] ダイアログ ボックスで、[ファイルから] タブをクリックします。

  4. 地図を参照して選択し、[リンク] チェック ボックスをオンにします。

追加情報

MapPoint の使用方法と、地図を Excel 内のデータにリンクさせる方法については、MapPoint のヘルプを参照してください。

MapPoint の詳細については、「関連項目」に挙げられているリンクをクリックして、Microsoft MapPoint Web サイト (英語) を参照してください。

Excel 2007 でピボットテーブル レポートを使用する方法の詳細については、「関連項目」に挙げられているリンク先を参照してください。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×