Mac の色、スタイル、または Word で線の太さを変更します。

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

線の図形の色、スタイル、または太さを変更して、線の図形の外観を変更できます。また、定義済みのクイック スタイルを適用して、線の外観をすばやく変更することもできます。

注: 線の図形は、[挿入] タブの [図形] をクリックして挿入行です。詳細については、行を挿入する、追加または変更する図形を参照してください。

線にクイック スタイルを追加する

線のクイック スタイルには、ドキュメント テーマからのテーマの色、影、線のスタイル、グラデーション、3-D 表示があります。好みのクイック スタイルが見つかるまで、さまざまなクイック スタイルを試してみてください。

  1. 変更する線を選択します。

    複数の線を変更する場合は、最初の線をクリックして、 Command キー キーを押しながら他の線を選びます。

  2. [図形の書式設定] タブをクリックし、[行のクイック スタイル] をクリックします。

    線のギャラリーを含んだ [図形の書式設定] タブ

    その他のクイック スタイルを参照するには、クイック スタイル ギャラリーの下部にある矢印をクリックします。

    注: [図形の書式設定] タブが表示されていない場合は、線を選択していることを確認してください。

線の色を変更する

  1. 変更する線を選択します。

    複数の線を変更する場合は、最初の線をクリックして、 Command キー キーを押しながら他の線を選びます。

  2. 図形の書式設定] タブをクリックして、図形の枠線] の横にある矢印をクリックし、使用する色をクリックします。

    [図形の輪郭] オプションが強調表示された [図形の書式設定] タブです。

    注: [図形の書式設定] タブが表示されていない場合は、線を選択していることを確認してください。

    テーマの色ではない色を使用するには、[その他の輪郭の色] をクリックして、目的の色をクリックします。カラー ホイールまたはカラー パレットを使用して独自の色を混在させることもできます。ユーザー設定の色は、後でドキュメントのテーマを変更しても更新されません。

線を破線にする

  1. 変更する線を選択します。

    複数の線を変更する場合は、最初の線をクリックして、 Command キー キーを押しながら他の線を選びます。

  2. 図形の書式設定] タブをクリックして、図形の枠線の横にある矢印をクリックして、実線/点線] をポイントし、目的のスタイル] をクリックします。

    [図形の輪郭] が強調表示された [図形の書式設定] タブと [破線] メニューの項目です。

  3. ユーザー設定のスタイルを作成するには、[その他の線] をクリックし、必要なオプションを選択します。

線の太さを変更する

  1. 変更する線を選択します。

    複数の線を変更する場合は、最初の線をクリックして、 Command キー キーを押しながら他の線を選びます。

  2. 図形の書式設定] タブをクリックして、図形の枠線の横にある矢印をクリックして、太さ] をポイントし、[目的の線の太さ] をクリックします。

  3. ユーザー設定の線の太さを作成するには、[その他の線] をクリックし、必要なオプションを選択します。

    注: 二重線を描画するには、一重線を描画し、その横にもう 1 本の線をコピーして貼り付けて、2 本の線をグループ化します。

Office プログラム別の設定方法

Word

PowerPoint

Excel

Word

必要に応じて、次の操作を行います。

線を追加する

  1. [ホーム] タブの [挿入] で [図形] をクリックし、[線とコネクタ] をポイントして目的の線のスタイルをクリックします。

    Word の [ホーム] タブ、[挿入] グループ

  2. 文書内で、マウスのボタンを押しながら、目的の場所に線を引きます。

    ヒント: 線の角度を固定 (垂直または水平) するには、Shift キーを押しながら線を引きます。

線のスタイルを変更する

  1. 変更する線をクリックし、[書式] タブをクリックします。

  2. [図形のスタイル] で、目的のスタイルをクリックします。

    [書式] タブ、[図形のスタイル] グループ (行)

    他のスタイルを表示するには、スタイルをポイントして、 [その他] の下矢印 をクリックします。

線の色を変更する

  1. 変更する線をクリックし、[書式] タブをクリックします。

  2. [図形のスタイル] で、[図形の枠線[罫線の色] ボタン をクリックして、目的の色をクリックします。

線の幅を変更する

  1. 変更する線をクリックし、[書式] タブをクリックします。

  2. [図形のスタイル] で、[図形の枠線[罫線の色] ボタン の横にある矢印をクリックし、[太さ] をポイントして目的の幅をクリックします。

線の端に矢印を追加する

  1. 変更する線をクリックし、[書式] タブをクリックします。

  2. [図形のスタイル] で、[図形の枠線[罫線の色] ボタン の横にある矢印をクリックし、[矢印] をポイントして目的の矢印をクリックします。

ユーザー設定の線を描く

  1. [ホーム] タブの [挿入] で [図形] をクリックし、[線とコネクタ] をポイントして [フリーハンド[フリーハンド] ボタン をクリックします。

    Word の [ホーム] タブ、[挿入] グループ

  2. 文書内で、マウスのボタンを押しながら、目的の場所に線を引きます。

線を削除する

  • 削除する線をクリックし、[標準] ツールバーの [カット] [切り取り] ボタン をクリックします。

PowerPoint

必要に応じて、次の操作を行います。

線を追加する

  1. [ホーム] タブの [挿入] で [図形] をクリックし、[線とコネクタ] をポイントして目的の線のスタイルをクリックします。

    [ホーム] タブ、[挿入] グループ

  2. 文書内で、マウスのボタンを押しながら、目的の場所に線を引きます。

    ヒント: 線の角度を固定 (垂直または水平) するには、Shift キーを押しながら線を引きます。

線のスタイルを変更する

  1. 変更する線をクリックし、[書式] タブをクリックします。

  2. [図形のスタイル] で、目的のスタイルをクリックします。

    [書式] タブ、[図形のスタイル] グループ (行)

    他のスタイルを表示するには、スタイルをポイントして、 [その他] の下矢印 をクリックします。

線の色を変更する

  1. 変更する線をクリックし、[書式] タブをクリックします。

  2. [図形のスタイル] で、[図形の枠線] [罫線の色] ボタン の横にある矢印をクリックして、目的の色をクリックします。

線の幅を変更する

  1. 変更する線をクリックし、[書式] タブをクリックします。

  2. [図形のスタイル] で、[図形の枠線[罫線の色] ボタン の横にある矢印をクリックし、[太さ] をポイントして目的の幅をクリックします。

線の端に矢印を追加する

  1. 変更する線をクリックし、[書式] タブをクリックします。

  2. [図形のスタイル] で、[図形の枠線[罫線の色] ボタン の横にある矢印をクリックし、[矢印] をポイントして目的の矢印をクリックします。

ユーザー設定の線を描く

  1. [ホーム] タブの [挿入] で [図形] をクリックし、[線とコネクタ] をポイントして [フリーハンド] [フリーハンド] ボタン をクリックします。

    [ホーム] タブ、[挿入] グループ

  2. 文書内で、マウスのボタンを押しながら、目的の場所に線を引きます。

線を削除する

  • 削除する線をクリックし、[標準] ツールバーの [カット] [切り取り] ボタン をクリックします。

Excel

次の操作を行います。

線を追加する

  1. [標準] ツール バーの [メディア ブラウザーの表示/非表示を切り替えます[メディア ブラウザー] ボタン をクリックします。

  2. [図形[図形] タブ をクリックし、ポップアップ メニューの [線とコネクタ] をクリックします。

  3. 目的のスタイルをクリックします。

  4. ドキュメント内で、マウスのボタンを押しながら、目的の場所に線を引きます。

    ヒント: 線の角度を固定 (垂直または水平) するには、Shift キーを押しながら線を引きます。

線のスタイルを変更する

  1. 変更する線をクリックし、[書式] タブをクリックします。

  2. [図形のスタイル] で、目的のスタイルをクリックします。

    [書式] タブ、[図形のスタイル] グループ (行)

    他のスタイルを表示するには、スタイルをポイントして、 [その他] の下矢印 をクリックします。

線の色を変更する

  1. 変更する線をクリックし、[書式] タブをクリックします。

  2. [図形のスタイル] で、[図形の枠線] [罫線の色] ボタン の横にある矢印をクリックして、目的の色をクリックします。

線の幅を変更する

  1. 変更する線をクリックし、[書式] タブをクリックします。

  2. [図形のスタイル] で、[図形の枠線[罫線の色] ボタン の横にある矢印をクリックし、[太さ] をポイントして目的の幅をクリックします。

線の端に矢印を追加する

  1. 変更する線をクリックし、[書式] タブをクリックします。

  2. [図形のスタイル] で、[図形の枠線[罫線の色] ボタン の横にある矢印をクリックし、[矢印] をポイントして目的の矢印をクリックします。

ユーザー設定の線を描く

  1. [標準] ツール バーの [メディア ブラウザーの表示/非表示を切り替えます[メディア ブラウザー] ボタン をクリックします。

  2. [図形[図形] タブ をクリックし、ポップアップ メニューの [線とコネクタ] をクリックします。

  3. [フリーハンド] メディア ブラウザーの [フリーハンド] ボタン をクリックします。

  4. ドキュメント内で、マウスのボタンを押しながら、目的の場所に線を引きます。

線を削除する

  • 削除する線をクリックし、[標準] ツールバーの [カット] [切り取り] ボタン をクリックします。

関連項目

オブジェクトを配置する

図形を追加または変更する

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×