Google スプレッドシートから Excel に切り替える

Google スプレッドシートから Excel Online に乗り換える場合はこのガイドをお勧めします。スムーズに移行するために役立つ一般的な質問とその答えを説明します。

注: 本ガイドに記載されている機能と情報は、Office 365 で利用できる Excel に適用されます。

Excel と Office 365 を使用する場合、次の 2 つの方法でスプレッドシートを作成し、編集することができます。

  1. 簡単に共同作業するには、Web ブラウザーで Excel Online を使用します。

  2. より多くの機能を使用するには、Excel デスクトップ アプリを使用します。

Web ブラウザーの Excel Online、Excel デスクトップ アプリ

同じスプレッドシートを他のユーザーと一緒に編集できますか?

ファイルをクリックして開いたら、右上にある [共有] をクリックするだけです。また、Excel Online なら、複数人で同時に 1 つのファイルを編集することもできます。この機能は共同編集と呼ばれ、モバイル デバイスでも使用できます (Mac では使用できません。Excel デスクトップのプレビュー中の機能です)。

[共有] ボタン

Excel Online と Google スプレッドシートの主な違いは何ですか?

主な違いは、ファイルを開くと、上部にツールバーとメニューではなくタブの行が表示されることです。タブの行はリボンと呼ばれ、すべてのボタンとツールがここにあります。

Excel Online の [ホーム]、[挿入]、[データ]、[表示] タブ

その他の相違点*

作業

Excel

Google スプレッドシート

共同作業

  • ブラウザーまたはデスクトップからファイルを共有する

  • ブラウザーから共同編集する (現在はプレビュー段階のデスクトップ アプリからの共同編集)

  • 作業中、チームメイトとチャットする

  • パスワードでファイルを保護する

  • ブラウザーからファイルを共有する

  • ブラウザーから共同編集する

  • 作業中、チームメイトとチャットする

編集

  • オフライン編集

  • Chrome でオフライン編集する

書式設定

  • 条件付き書式、スタイル、テーマ、および配色パターンを使って書式を設定する

  • 条件付き書式、フォント、間隔を使って書式を設定する

作成

  • 数式、ピボットテーブル、テキスト、画像、推奨されるグラフを追加する

  • セルを自動設定する (フラッシュ フィル)

  • データの視覚効果を作成する (ピボットグラフなどのグラフ、SmartArt)

  • マクロを作成する

  • クイック分析ツールを使用する、外部データ ソースに接続する、データ モデルを作成する

  • 手描きでファイルに直接書き込む

  • テンプレート

  • 数式、テキスト、画像、グラフを追加する

  • マクロを作成する

  • テンプレート

* 相違点は 2017 年 5 月時点の G-Suite Basic Edition と Microsoft の Office 365 E3 プランに基づきます。

Office では、任意の Web ブラウザーから Excel Online を使用できます。また、デスクトップの Excel 2016 にシームレスに切り替えて、豊富な編集機能を利用することもできます。

詳細については、「Windows 版 Excel 2016 の新機能」を参照してください。

他のユーザーとブックを共有する場合、Excel Online なら全員でそのファイルを同時に編集できます。この機能は共同編集と呼ばれます。共同編集は、一部のバージョンの Excel アプリケーションでも使用できます。他のユーザーと共同編集する場合のヒントをいくつか紹介します。

OneDrive.com を始める

これまでは Google ドライブがファイルのホームでしたが、これからは OneDrive.com が新しいファイルのホームです。OneDrive.com にアクセスして職場または学校アカウントでログインしてください。次に、[新規]、[Excel ブック] の順にクリックします。

OneDrive の [新規] メニュー、Excel ブック コマンド

ブックを共有する

  1. [共有] を選びます。

  2. 共有する相手の名前かメール アドレスを入力します。

  3. [編集可能] または [表示可能] を選択します。

  4. 必要に応じてメッセージを追加し、[共有] を選択します。

[リンクの取得] を選択し、メールにコピー可能なリンクを作成したり、[共有相手] を選択し、共有を停止したりすることもできます。

[共有] ボタン

ブックを共同編集する

ファイルを共有すると、他のユーザーと同時にそのファイルを編集できます。

  • Excel Online で共同編集し、変更をリアルタイムで確認する方法が最も効率的です。

  • [共有] の下に、ファイルを編集している他のユーザーの名前が表示されます。

  • 文書内で各ユーザーが作業している場所が色分けされたセルで正確に示されます。色をクリックすると、セルを編集しているユーザーが表示されます。

人によって色分けされたセル、人のアイコンにカーソルが置かれ、名前が表示されている

コメントの追加、編集、削除、表示

  • コメントの追加 - [挿入] タブまたは [校閲] タブで [コメント] を選び、コメントを入力して [投稿] を選びます。

    セルにコメントがあると、角に小さな赤色の三角形が 表示されます。

  • 編集 - [校閲]、[コメントの編集] の順に選びます。

  • 削除 - [コメントの削除] を選びます。またはコメントの  を選びます。

  • 表示 - [校閲]、[コメントの表示] の順に選びます。

コメントの追加、編集、削除、表示

編集中にチャットする

  1. ファイルを編集している人が他にもいる場合、[チャット] を選択すると、チャット ウィンドウが開きます。

  2. テキストを入力し、Enter を押します。

ファイルを閉じると、会話は保存されません。チャットの記録を残したい場合、または進行中の会話がある場合は、Teams で同僚と会話してください。

文書のチャット

文書のチャット - 3

Excel Online の操作手順を簡単に説明します。とても簡単で、これまでの操作方法と似ています。

ファイルに名前を付ける

上部には、Excel Online で自動的に設定されたブック名の Book1 (または Book2、Book3 など...) が表示されます。ファイルにわかりやすい名前を付けるには:

  1. 現在の名前をクリックします。

  2. 任意の名前を入力します。

    Google スプレッドシートと同様に、ファイルの名前変更からセルの編集まで、Excel Online で行ったすべての操作は自動的に保存されます。

ファイル名をクリックするカーソル

ファイルを編集する

ファイルに名前を付けたら、データの入力、書式の追加、数式の入力、グラフの作成など、通常どおりの作業を実行できます。すべての機能は、上部にあるタブから使用できます。

タブの領域が広すぎる場合はタブをクリックしてください。リボンが折りたたまれ、編集領域が広くなります。

[挿入] タブ、[グラフ] メニュー

デスクトップ アプリを使って編集する

Excel Online に必要な機能がない場合は、いつでもデスクトップ版の Excel アプリケーションでファイルを編集できます。デスクトップ アプリケーションに切り替えるには:

  1. [Excel で編集] をクリックします。

    Excel アプリケーションが起動し、ファイルが開かれます。

  2. そのまま作業を続けます。

    アプリケーションで変更を保存すると、OneDrive に保存されます。[名前を付けて保存] を実行したり、ファイルを再アップロードしたりする必要はありません。

[Excel で編集] ボタン

Google スプレッドシートと Excel Online には違いがいくつかあります。ここでは、Excel Online への移行を簡単にするためのヒントを紹介します。

ヒント 1:必要な機能は [ホーム] タブにある

[切り取り]、[コピー]、[貼り付け]、[書式の貼り付け] ボタンがある [ホーム] タブ、フォント、配置、数値の書式などの書式のオプション、行/列の挿入、合計と並べ替え

[ホーム] タブには、よく使用されるボタンと機能があります。たとえば、クリップボードのボタン (切り取り、コピー、貼り付けなど) と書式設定のオプション (色、配置、数値の書式設定など) などがあります。

[ホーム]タブの右側を確認してください。ここで行や列の挿入、数値の合計、並べ替えを実行できます。

ヒント 2:[挿入] タブはテーブル、グラフなどに使用する

[挿入] タブは、テーブル、グラフ、ハイパーリンクなど、特殊な項目を挿入するための場所です。

行、列、セルを挿入する必要がある場合は、[ホーム]タブの右側に移動します。

[挿入] タブ、[グラフ] メニュー

ヒント 3:フォームが必要な場合はアンケートを使用する

データベースを収集するフォームを挿入するには、まず OneDrive で [新規]、[Excel アンケート] の順にクリックしてアンケートを作成します。これで、アンケートと、アンケートのデータを収集するブックが作成されます。

[新規] メニュー、[Excel アンケート] コマンド

ヒント 4:列と行を同時に固定する

列と行を同時に固定するには、固定する行の "下"にあり、固定する列の "右"にあるセルを選びます。[表示]、[ウィンドウ枠の固定]、[ウィンドウ枠の固定] の順に選びます。

[表示] タブ、[ウィンドウ枠の固定] メニュー、[ウィンドウ枠の固定] コマンド

ヒント 5:テーブルを使ってフィルター処理を実行する

フィルター処理を実行するには、データ内をクリックし、[挿入]、[テーブル] の順にクリックします。これでフィルター ボタンを使用できるようになります。

[挿入] タブ、[表] ボタン、[フィルター] メニュー

ヒント 6:オート SUM で範囲を検出 - 選択する必要なし

連続するセルに数値が入力されている場合、[オート SUM] ボタン [オート SUM] ボタン を使うと処理が簡単になります。範囲が検出され、自動的に合計が計算されます。この例では、セル C2 から C7 が合計対象として検出されます。Google スプレッドシートのようにセル参照を入力する必要はありません。

[オート SUM] ボタンで自動的に検出されたセルの範囲

ヒント 7:オフラインで作業する

Google ドライブ アプリと同様に、OneDrive アプリではファイルをコンピューターと同期できます。エクスプローラーまたは Mac Finder を開き、左側にある OneDrive フォルダーを表示します。ファイルをこのフォルダーにコピーする、移動するなどの操作を行います。インターネットから切断している場合でも、これらのファイルを開いて編集できます。再接続すると、OneDrive と同期されます。

Windows エクスプローラー、OneDrive フォルダー、Excel ファイル

操作アシストでヘルプを表示する

  1. 画面の上部にある [実行したい作業を入力してください] を選びます。

  2. 実行したい作業を入力します。

    たとえば、「固定」と入力すると、ウィンドウ枠を固定して行と列をロックする方法がわかります。

ヘルプを表示する、コマンドを見つける
スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×