Excel Starter の概要

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

Microsoft Excel Starter 2010 は、予算の設定、アドレス帳の管理、作業項目の一覧の管理など、毎日の作業を行うために設計されたスプレッドシート プログラムです。 Excel Starter は Microsoft Office Starter 2010 に含まれていて、コンピューターに自動的に読み込まれます。

Excel Starter 2010 の外観は Microsoft Excel 2010 とよく似ています。 リボン インターフェイスまたは Backstage ビューを初めて使用する場合は、Excel 2010 にアップグレードする前に、Excel Starter で新しいインターフェイスに慣れることができます。

完全版の Excel とは異なり、Excel Starter では広告が表示されます。また、完全版の Excel の高度な機能はサポートされません。 他の機能が必要な場合は、Excel 2010 から Excel Starter 2010 にアップグレードできます。 リボンの [ホーム] タブで [購入する] をクリックするだけです。

目的に合ったトピックをクリックしてください

Excel Starter を開いて、確認する.

新しいブックを作成します。

ブックを保存します。

データを入力します。

表示を調整します。

コピー、移動、またはデータを削除します。

順序を変更します。

追加情報をフィルター処理します。

数式を使ってデータを計算します。

グラフのデータ

印刷

メールや Web を使用して共有します。

その他のヘルプを表示します。

Excel Starter を開いて確認する

Windows の [スタート] ボタンをクリックして、Excel Starter を開きます。

  1. スタート ボタン スタート] ボタンをクリックします。Excel Starter が表示するプログラムの一覧の間に含まれていない場合は、すべてのプログラム] をクリックし、[ Microsoft Office Starter] をクリックします。

  2. [Microsoft Excel Starter 2010] をクリックします。

    Excel Starter のスタートアップ画面が表示され、空のスプレッドシートが表示されます。 Excel Starter では、スプレッドシートはワークシートと呼ばれ、ワークシートはブックと呼ばれるファイルに格納されます。 ブックには、複数のワークシートを含めることができます。

Excel Starter

1. ワークシートのセルは、列 (文字ラベル付き) と行 (数値ラベル付き) で構成されます。

2. [ファイル] タブをクリックすると、ブックの Backstage ビューが表示されます。ここでは、ファイルを開く、ファイルを保存する、現在のブックの情報を表示するなどの操作や、ブックのコンテンツの操作とは関係しない操作 (印刷やメールでの送信など) を行うことができます。

3. リボンの各タブには、タスク別にグループ化されたコマンドが表示されます。 データの入力や書式設定のほとんどは、[ホーム] タブから行います。 ワークシートにテーブル、グラフ、画像、またはその他のグラフィックを追加するには、[挿入] タブを使用します。 余白とレイアウトを調整するには (特に印刷する場合)、[ページ レイアウト] タブを使用します。 ワークシートのデータに対して計算を行うには、[数式] タブを使用します。

4. Excel Starter ウィンドウの横にあるウィンドウには、ヘルプへのリンクやテンプレートとクリップ アートへのショートカットがあります。これらを使用すると、会員名簿の管理や経費の把握などのタスクに応じたブックを簡単に作成できます。 このウィンドウには、完全版の Office の購入に関する広告とリンクも表示されます。

ページの先頭へ

新しいブックを作成する

Microsoft Excel Starter 2010 でブックを作成する場合は、最初から開始することも、部分的に修正してすぐに使えるテンプレートから開始することもできます。

  1. [ファイル] をクリックして、[新規] をクリックします。

    新規

  2. グリッドが空白の状態から開始する場合は、[空白のブック] をクリックします。

    空白のブック

    特定の種類のブックから開始する場合は、Office.com で入手できるテンプレートのいずれかを選びます。 予算、イベント企画、会員名簿などから選びます。

    テンプレート

  3. Excel Starter で、空のブックまたはテンプレートが開き、データを追加できるようになります。

ページの先頭へ

ブックを保存する

作業を中断または終了する場合は、ワークシートを保存しないと作業内容が失われます。 ワークシートを保存すると、ブックと呼ばれるファイルが作成され、コンピューターに保存されます。

  1. クイック アクセス ツールバーの [保存] ボタン [保存] ボタン をクリックします。

    (キーボード ショートカット: Ctrl+S)

    このブックを既にファイルとして保存している場合、ブックに加えたすべての変更が即座に保存され、引き続き作業を行うことができます。

  2. まだ保存したことのない新しいブックの場合、ブックの名前を入力します。

  3. [保存] をクリックします。

詳細については、名前付け、ブックを保存して、次を参照してください。クイック スタート: ブックを保存するします。

ページの先頭へ

データを入力する

ワークシート上のデータを操作するには、まずワークシートのセルにそのデータを入力する必要があります。

  1. セルをクリックして、そのセル内にデータを入力します。

  2. Enter キーまたは Tab キーを押して、次のセルに移動します。

    ヒント    セル内の新しい行にデータを入力するには、Alt キーを押しながら Enter キーを押して改行します。

  3. 日付、月、連続番号などの一連のデータを入力するには、セル内に開始値を入力し、次のセル内にパターンを決める値を入力します。

    たとえば、定期的な場合は、1、2、3、4、5 という最初の 2 つのセルに12を入力します。

    、開始値を含むセルを選択し、[範囲をコピーするフィル ハンドル フィル ハンドル をドラッグします。

    ヒント    昇順で番号を入力するには、下または右にドラッグします。降順で番号を入力するには、上または左にドラッグします。

ページの先頭へ

表示を調整する

テキストとセルの書式を設定して、ワークシートの外観を希望どおりにすることができます。

  • セル内のテキストを折り返すには、書式設定するセルを選択し、[ホーム] タブの [配置] で [折り返して全体を表示する] をクリックします。

    折り返して全体を表示する

  • 列の幅および行の高さを調整してセルの内容に自動的に合わせるには、変更する列または行を選択し、[ホーム] タブの [セル] で [書式] をクリックします。

    セル グループ

    [セルのサイズ] で [列の幅の自動調整] または [行の高さの自動調整] をクリックします。

    ヒント    ワークシート内のすべての列または行をすばやく自動調整するには、[すべて選択]をクリックし、2 つの列見出しまたは 2 つの行見出しの間の境界線をダブルクリックします。

    [すべて選択] ボタン

  • フォントを変更するには、書式設定するデータを含むセルを選択し、[ホーム] タブの [フォント] で、目的の書式をクリックします。

    Excel のリボンの画像

  • 数値書式を適用するには、書式設定する数値を含むセルをクリックし、[ホーム] タブの [数値] で [標準] をポイントして、目的の書式をクリックします。

    Excel のリボンの画像

入力して、データの書式設定について詳しくは、次を参照してください。クイック スタート: Excel Starter でワークシートにデータを入力クイック スタート: ワークシートで数値の表示形式します。

ページの先頭へ

データをコピー、移動、削除する

[切り取り]、[コピー]、[貼り付け] コマンドを使用すると、行、列、セルを移動またはコピーできます。 コピーするには、Ctrl キーを押しながら C キーを押して [コピー] コマンドを使用します。 移動するには、Ctrl キーを押しながら X キーを押して [切り取り] コマンドを使用します。

  1. コピー、移動、または削除する行、列、セルを選びます。

    行または列を選ぶには、行または列の見出しをクリックします。

    行見出しと列見出しが表示されているワークシート

    1. 行見出し

    2. 列見出し

    セルを選ぶには、そのセルをクリックします。 セル範囲を選ぶには、セルをクリックしてドラッグするか、セルをクリックして Shift キーを押しながら方向キーを押します。

  2. Ctrl キーを押しながら C キーを押してコピーするか、Ctrl キーを押しながら X キーを押して切り取ります。

    1 つの行または列を削除する場合、行または列を選んだ状態で Delete キーを押すと、内容が削除され、空の行またはセルが残ります。 行または列を削除するには、行または列の見出しを右クリックして、[行の削除] または [列の削除] をクリックします。

        Excel では、切り取られたセルまたはコピーされたセルの周りに点滅する点線が表示されます。点滅する点線を解除するには、Esc キーを押します。

  3. セルのコピー先または移動先にカーソルを置きます。

    行または列をコピーまたは移動するには、コピーした行や列または切り取った行や列の挿入先の後にある行見出しまたは列見出しをクリックします。

    セルをコピーまたは移動するには、コピーしたセルまたは切り取ったセルの貼り付け先のセルをクリックします。

    セル範囲をコピーまたは移動するには、貼り付け先の左上のセルをクリックします。

  4. 新しい位置にデータを貼り付けます。

    行または列の場合は、新しい位置の行見出しまたは列見出しを右クリックして、[挿入] をクリックします。

    1 つのセルまたはセル範囲の場合は、Ctrl キーを押しながら V キーを押します。 コピーしたセルまたは切り取ったセルで、新しい位置のセルが置き換えられます。

コピーして貼り付けるセルについて詳しくは、「セルおよびセルの内容を移動、コピーの使用」を参照していますください。

ページの先頭へ

順序を変更する

ワークシートの情報を並べ替えると、希望どおりにデータを表示して、値を簡単に見つけることができます。

並べ替えるデータを選択する   

マウスまたはキーボードのコマンドを使用して、A1:L5 (複数の行と列) や C1:C80 (1 つの列) など、データの範囲を選びます。この範囲には、列または行を識別するために作成したタイトルを含めることができます。

Excel で並べ替える選択済みデータの例

マウスを 2 回クリックするだけで並べ替えるには、[並べ替えとフィルター] をクリックして、[並べ替え] ボタンのいずれかをクリックします。

並べ替え

  1. 並べ替えの基準とする列のセルを 1 つ選びます。

  2. 昇順の並べ替え (A から Z へまたは最小値から最大値へ) を実行するには、上のボタンをクリックします。

  3. 降順の並べ替え (Z から A へまたは最大値から最小値へ) を実行するには、下のボタンをクリックします。

データの並べ替えについて詳しくは、次を参照してください。クイック スタート: Excel Starter でオート フィルターを使用してデータを並べ替えるします。

ページの先頭へ

不要な情報をフィルターで除外する

ワークシートの情報にフィルターを適用すると、すぐに値を見つけることができます。 1 つまたは複数の列のデータにフィルターを適用できます。 表示する情報だけでなく、除外する情報も制御します。

  1. フィルターを適用するデータを選びます。

    Excel で並べ替える選択済みデータの例

  2. [ホーム] タブの [編集] グループで [並べ替えとフィルター] をクリックして、[フィルター] をクリックします。

    Filter

  3. [フィルターの選択肢を行うことができます一覧を表示する列見出しの矢印 フィルターのドロップダウン矢印 ] をクリックします。

        列内のデータの種類に基づき、リストには [数値フィルター] と [テキスト フィルター] のどちらかが表示されます。

フィルター処理について詳しくは、次を参照してください。クイック スタート: オート フィルターを使用してデータをフィルターします。

ページの先頭へ

数式を使ってデータを計算する

数式とは、計算の実行、情報の取得、他のセルのデータ操作、条件のテストなどを実行できる式のことです。 数式は、常に等号 (=) で始まります。

数式

説明

= 5 + 2 * 3   

2 と 3 を乗算し、その結果に 5 を加算します。

=SQRT(A1)   

SQRT 関数を使用して A1 の値の平方根を返します。

「= TODAY()」   

現在の日付を返します。

= IF(A1>0)   

セル A1 に 0 よりも大きい値が格納されているかどうかをテストします。

セルを選択し、入力を開始   

数式は等号 (=) で始まるので、最初に等号をセルに入力します。

数式の残りの部分を入力します。   

  • 数値と演算子を組み合わせて入力します (たとえば、3+7)。

  • マウスを使って他のセルを選びます (間に演算子を挿入します)。 たとえば、B1 を選んてプラス記号 (+) を入力し、C1 を選んで + を入力して、次に D1 を選びます。

  • 文字を入力して、ワークシート関数のリストから関数を選びます。 たとえば、「a」を入力すると、文字「a」で始まる使用可能なすべての関数が表示されます。

    異なる方法で数式を作成する

数式を完成します。   

数値の組み合わせ、セル参照、および演算子を使用する数式の入力を終了するには、Enter キーを押します。

関数を使用する数式の入力を終了するには、関数で必要となる情報を入力し、Enter キーを押します。 たとえば、ABS 関数には、数値が 1 つ必要です。これは、入力した数値でもかまいませんし、数値を含むセルを選んでもかまいません。

ページの先頭へ

データからグラフを作成する

グラフはデータを視覚的に表現したものです。 グラフでは、列 (縦棒グラフ) や線 (折れ線グラフ) などの要素を使用して、数値データを図の形式で表示します。

縦棒グラフ

図という形式により、グラフでは大量のデータや、異なるデータ系列間の関係について理解しやすくなります。 また、グラフは全体像を示すこともできるため、データを分析したり、重要な傾向を見つけたりするうえでも役立ちます。

  1. グラフ化するデータを選びます。

    ワークシート データ

    ヒント    データは行または列に配置します (行ラベルはデータの左側に、列ラベルはデータの上側に配置)。データをグラフにプロットする最適な方法は Excel によって自動的に決定されます。

  2. [挿入] タブの [グラフ] で、使用するグラフの種類をクリックして、次にグラフのサブタイプをクリックします。

    Excel のリボンの画像

    ヒント   すべての利用可能なグラフの種類を表示するには、グラフの挿入] ダイアログ ボックスを起動する ボタンの画像 をクリックし、[グラフの種類をスクロールするのには、矢印をクリックします。

    [グラフの挿入] ダイアログ ボックス

  3. グラフの種類の上にマウス ポインターを置くと、その名前を示すポップ ヒントが表示されます。

グラフの種類のいずれかの詳細については、利用可能なグラフの種類を参照してください。

ページの先頭へ

印刷する

ワークシートを印刷する前にプレビューして、意図したとおりに表示されるかどうかを確認することをお勧めします。Microsoft Excel のワークシートをプレビューする場合は、Microsoft Office Backstage ビューでワークシートを開きます。このビューで、印刷する前にページ設定およびレイアウトを変更できます。

  1. ワークシートの一部を印刷するには、ワークシートをクリックして、印刷するデータの範囲を選びます。 ワークシート全体を印刷するには、ワークシートをクリックしてアクティブにします。

  2. [ファイル] をクリックして、[印刷] をクリックします。

    ショートカット キー ctrl キーを押しながら P キーを押すこともできます。

        カラー印刷可能なプリンターを使用していない場合は、文書にカラーが含まれているかどうかに関係なく、プレビュー ウィンドウは白黒で表示されます。

  3. [印刷] をクリックします。

    ボタン イメージ

印刷について詳しくは、次を参照してください。クイック スタート: Excel Starter でワークシートを印刷するします。

ページの先頭へ

メールや Web を使って共有する

ブックを他のユーザーと共有したい場合があります。 Excel を持っているユーザーとブックを共有する場合は、ブックをメールの添付ファイルとして送信することができます。 受信者は Excel でブックを開いて作業することができます。

     メールの添付ファイルを送信するためのコマンドを使用するには、Windows メールなどのメール プログラムがコンピューターにインストールされている必要があります。

受信者がブックを編集するのではなく閲覧することが目的の場合、PDF ファイルや XPS ファイルなど、ブックのスナップショットを送信できます。

  1. [ファイル] タブをクリックして、[保存と送信] をクリックします。

  2. [電子メールで送信] をクリックします。

  3. 次のいずれかの操作を実行します。

    • ブックを Excel ファイルとして送信するには、[添付ファイルとして送信] をクリックします。

    • ブックをスナップショットとして送信するには、[PDF として送信] または [XPS として送信] をクリックします。

  4. メール プログラムが起動し、メールに指定された種類のファイルが添付されます。 メールを作成し、送信します。

ブックの送信とは別の方法として、Windows Live OneDrive にブックを格納する方法があります。 これにより、他のユーザーがアクセスできるブックのコピーが 1 部作成されます。 このブックへのリンクを送信することで、他のユーザーは内容を確認できるだけでなく Web ブラウザーで編集することもできます (権限が与えられている場合)。

  1. [ファイル] タブをクリックして、[保存と送信] をクリックします。

  2. [Web に保存] をクリックします。

  3. [サインイン] をクリックし、Windows Live ID とパスワードを入力して、[OK] をクリックします。

    Hotmail、Messenger、または Xbox Live を使っている場合は、Windows Live ID を既に持っていることになります。 ID を持っていない場合は、[新しいアカウントを作成する] をクリックして、新しい Windows Live ID を作成します。

  4. OneDrive のフォルダーを選び、[名前を付けて保存] をクリックします。 ファイルの名前を入力して [保存] をクリックします。

    これで、ドキュメントが OneDrive に保存されました。 OneDrive では、フォルダーの内容を表示および編集する権限を他のユーザーに対して設定できます。 ブックを共有する場合は、そのブックへのリンクをメールで送ります。

詳細については、 OneDriveの文書の保存は、「 Office 2010 から OneDrive ドキュメントを保存する」を参照してください。

ページの先頭へ

その他のヘルプ情報を入手する

Office.comには、使い方に関する記事、ビデオ、トレーニング コースなどの新しいコンテンツが継続的に更新されます。ヘルプ ビューアーの一番下には、オフラインと表示される、インターネットに接続している場合は、 [オフライン] をクリックし、[ Office.comからのコンテンツの表示] をクリックします。

ページの先頭へ

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×