Excel Online クイック スタート

Excel Online を使用すると、次の作業を行うことができます。

  • ブックを他のユーザーと共有し、同時に同じファイルを共同編集する。

  • テーブルとグラフを追加してデータを視覚化する。

  • アンケートを作成する。

  • テーブルをフィルター処理する。

  • オート SUM を使用してすばやく合計を追加する

お使いのブラウザーではビデオがサポートされていません。 Microsoft Silverlight、Adobe Flash Player、Internet Explorer 9 のいずれかをインストールしてください。

他のユーザーとブックを共有する場合、Excel Online なら全員でそのファイルを同時に編集できます。詳細については、「Excel ブックの共同編集を使用して同時に共同作業を行う」を参照してください。

ブックを作成する

  1. office.com/signin にサインインし、Office 365 アプリ起動ツール Office 365 アプリ起動ツール アイコン を選択し、Excel を選択します。

  2. [空白のブックを新規作成] を選択し、[最近] ファイルを開くか、テンプレートの 1 つを選択します。

Excel

ブックを共有する

  1. [共有] を選びます。

  2. 共有する相手の名前かメール アドレスを入力します。

  3. [編集可能] または [表示可能] を選択します。

  4. 必要に応じてメッセージを追加し、[共有] を選択します。

[リンクの取得] を選択し、メールにコピー可能なリンクを作成したり、[共有相手] を選択し、共有を停止したりすることもできます。

[共有] ボタン

ブックを共同編集する

ファイルを共有すると、他のユーザーと同時にそのファイルを編集できます。

  • Excel Online で共同編集し、変更をリアルタイムで確認する方法が最も効率的です。

  • [共有] の下に、ファイルを編集している他のユーザーの名前が表示されます。

  • 文書内で各ユーザーが作業している場所が色分けされたセルで正確に示されます。色をクリックすると、セルを編集しているユーザーが表示されます。

人によって色分けされたセル、人のアイコンにカーソルが置かれ、名前が表示されている

コメントの追加、編集、削除、表示

  • コメントの追加 - [挿入] タブまたは [校閲] タブで [コメント] を選び、コメントを入力して [投稿] を選びます。

    セルにコメントがあると、角に小さな赤色の三角形が 表示されます。

  • 編集 - [校閲]、[コメントの編集] の順に選びます。

  • 削除 - [コメントの削除] を選びます。またはコメントの  を選びます。

  • 表示 - [校閲]、[コメントの表示] の順に選びます。

コメントの追加、編集、削除、表示

編集中にチャットする

  1. ファイルを編集している人が他にもいる場合、[チャット] を選択すると、チャット ウィンドウが開きます。

  2. テキストを入力し、Enter を押します。

ファイルを閉じると、会話は保存されません。チャットの記録を残したい場合、または進行中の会話がある場合は、Teams で同僚と会話してください。

文書のチャット

文書のチャット - 3

ファイルに名前を付ける

上部には、Excel Online で自動的に設定されたブック名の Book1 (または Book2、Book3 など...) が表示されます。ファイルにわかりやすい名前を付けるには:

  1. 現在の名前をクリックします。

  2. 任意の名前を入力します。

    ファイルの名前変更からセルの編集まで、Excel Online で行ったすべての操作は自動的に保存されます。

ファイル名をクリックするカーソル

ファイルを編集する

ファイルに名前を付けたら、データの入力、書式の追加、数式の入力、グラフの作成など、通常どおりの作業を実行できます。すべての機能は、上部にあるタブから使用できます。

タブの領域が広すぎる場合はタブをクリックしてください。リボンが折りたたまれ、編集領域が広くなります。

[挿入] タブ、[グラフ] メニュー

デスクトップ アプリを使って編集する

Excel Online に必要な機能がない場合は、いつでもデスクトップ版の Excel アプリケーションでファイルを編集できます。デスクトップ アプリケーションに切り替えるには:

  1. [Excel で編集] をクリックします。

    Excel アプリケーションが起動し、ファイルが開かれます。

  2. そのまま作業を続けます。

    アプリケーションで変更を保存すると、OneDrive に保存されます。[名前を付けて保存] を実行したり、ファイルを再アップロードしたりする必要はありません。

[Excel で編集] ボタン

ヒント 1:必要な機能は [ホーム] タブにある

[切り取り]、[コピー]、[貼り付け]、[書式の貼り付け] ボタンがある [ホーム] タブ、フォント、配置、数値の書式などの書式のオプション、行/列の挿入、合計と並べ替え

[ホーム] タブには、よく使用されるボタンと機能があります。たとえば、クリップボードのボタン (切り取り、コピー、貼り付けなど) と書式設定のオプション (色、配置、数値の書式設定など) などがあります。

[ホーム]タブの右側を確認してください。ここで行や列の挿入、数値の合計、並べ替えを実行できます。

ヒント 2:[挿入] タブはテーブル、グラフなどに使用する

[挿入] タブは、テーブル、グラフ、ハイパーリンクなど、特殊な項目を挿入するための場所です。

行、列、セルを挿入する必要がある場合は、[ホーム]タブの右側に移動します。

[挿入] タブ、[グラフ] メニュー

ヒント 3:フォームが必要な場合はアンケートを使用する

データベースを収集するフォームを挿入するには、まず OneDrive で [新規]、[Excel アンケート] の順にクリックしてアンケートを作成します。これで、アンケートと、アンケートのデータを収集するブックが作成されます。

[新規] メニュー、[Excel アンケート] コマンド

ヒント 4:列と行を同時に固定する

列と行を同時に固定するには、固定する行の "下"にあり、固定する列の "右"にあるセルを選びます。[表示]、[ウィンドウ枠の固定]、[ウィンドウ枠の固定] の順に選びます。

[表示] タブ、[ウィンドウ枠の固定] メニュー、[ウィンドウ枠の固定] コマンド

ヒント 5:テーブルを使ってフィルター処理を実行する

フィルター処理を実行するには、データ内をクリックし、[挿入]、[テーブル] の順にクリックします。これでフィルター ボタンを使用できるようになります。

[挿入] タブ、[表] ボタン、[フィルター] メニュー

ヒント 6:オート SUM で範囲を検出 - 選択する必要なし

連続するセルに数値が入力されている場合、[オート SUM] ボタン [オート SUM] ボタン を使うと処理が簡単になります。範囲が検出され、自動的に合計が計算されます。この例では、セル C2 から C7 が合計対象として検出されます。セル参照を入力する必要はありません。

[オート SUM] ボタンで自動的に検出されたセルの範囲

ヒント 7:オフラインで作業する

OneDrive ではファイルをコンピューターと同期できます。エクスプローラーまたは Mac Finder を開き、左側にある OneDrive フォルダーを表示します。ファイルをこのフォルダーにコピーする、移動するなどの操作を行います。インターネットから切断している場合でも、これらのファイルを開いて編集できます。再接続すると、OneDrive と同期されます。

Windows エクスプローラー、OneDrive フォルダー、Excel ファイル

操作アシストでヘルプを表示する

  1. 画面の上部にある [実行したい作業を入力してください] を選びます。

  2. 実行したい作業を入力します。

    たとえば、「固定」と入力すると、ウィンドウ枠を固定して行と列をロックする方法がわかります。

ヘルプを表示する、コマンドを見つける
スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×