Excel 2016 for Mac でシートに透かしを追加する

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

"下書き" または "秘密情報" という、透明な透かしを追加できます。ただし Excel 2016 for Mac には、透かしを追加する透かしボタンがありません。 その代わりに、次の操作を行います。

手順 1: 表示を変更する

  1. [表示] タブで [ページ レイアウト] をクリックします。 ページ レイアウトが便利なのは、各印刷ページの余白を簡単に確認できるためです。

  2. ブックのウィンドウのサイズを変更し、先頭ページ全体を確認できるようにします。

手順 2: 透かしのテキスト ボックスを作成する

  1. [挿入] タブの [ワードアート] ボタンをクリックし、次のオプションを選びます。
    [塗りつぶし - 25% 灰色、背景 2、影 (内側)] にカーソルが置かれた [挿入] タブの [ワードアート] メニュー

  2. テキスト ボックスの [ここに文字を入力] と表示されている場所に、「秘密情報」や「下書き」などの独自の文字を入力します。

  3. 透かしの回転と移動を適切に行います。

手順 3: 透かしの透明度設定を変更する

多くの場合は、透かしの文字がデータの一部と重なって見にくくなってしまいます。 この問題を修正するには、透かしの透明度を変更し、透かしを通してデータが見えるようにします。

  1. Control キーを押したまま透かしのテキスト ボックスをクリックし、[テキスト効果の設定] をクリックします。

    [図形の書式設定] 作業ウィンドウが右側に表示されます。

  2. [文字の塗りつぶしと輪郭] タブをクリックします。
    [図形の書式設定] タスク ウィンドウの [文字の塗りつぶしと輪郭] タブ

  3. [文字の塗りつぶし] の下で、[透明度] スライダーを探します。

  4. [透明度] スライダーを 50% 以上に変更します。

  5. [図形の書式設定] 作業ウィンドウを閉じます。

手順 4: 透かしをコピーして貼り付ける

ブックが複数ページにわたる場合は、透かしをコピーして他のページに貼り付けることができます。

  1. 透かしのテキスト ボックスを選びます。

  2. コマンド + C キーを押します。

  3. ブックの別のページ内をクリックします。

  4. コマンド + V キーを押します。

  5. 透かしが目的の場所にない場合は、透かしの位置を変更します。

  6. [表示] タブで [標準] をクリックし、標準表示で作業を続けます。

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×