Excel のショートカット キーとファンクション キー

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

この記事では、Microsoft Excel のショートカット キー、ファンクション キー、および他の一般的なショートカット キーについて説明します。これには、リボンにアクセスするに使用できるショートカット キーが含まれます。

ご存じですか?

Office 365 サブスクリプションまたは Office の最新バージョンを持っていない場合は、今すぐ試してみることができます。

Office 365 または Excel の最新バージョンをお試しください。

手順については、Excel のバージョンに固有の下にあるタブのいずれかをクリックします。

この記事では、 Excel 2016のショートカット キー、ファンクション キー、および他の一般的なショートカット キーについて説明します。これには、リボンにアクセスするに使用できるショートカット キーが含まれます。

ヒント: このリファレンスを作業中にすぐに利用できるように、このトピックを印刷することができます。このトピックを印刷するには、Ctrl + P キーを押します。

注: 頻繁に実行する操作に対するショートカット キーがない場合は、マクロを作成することができます。

重要: 

  • これらのショートカット キーは、米国のキーボードのレイアウトを参照しています。他のレイアウトのキーは、米国のキーボードのキーと正確に対応しない場合があります。

  • このトピックでは、2 つ以上のキーを同時に押すショートカット キーのキーがプラス記号 (+) で区切られています。あるキーを押した直後に別のキーを押す必要がある場合は、キーが読点 (、) で区切られています。

従来のショートカットのサポートについて

キーボード ショートカット ctrl キーを押しで始まるもExcel 2016で機能します。たとえば、ctrl キーを押しながら C をまだをクリップボードにコピーし、ctrl キーを押しながら V がまだクリップボードから貼り付けます。

従来の alt キーを押しながら] メニューの [ショートカットのほとんども、でも使用します。ただし、メモリから完全なショートカットを知る必要があります: キーを押すと文字の画面のアラームはありません。たとえば、alt キーを押して、[キーを押して、古い] メニューの [E (編集)、V (ビュー) で、(挿入)] はやします。以前のバージョンの Microsoft Office のアクセス キーを使用していることを示すボックスが表示されます。全体のキーの組み合わせがわかっている場合は、先に移動し、コマンドを開始します。順序がわからない場合は、Esc キーを押し、キー ヒント バッジの代わりに使用します。

リボンを移動するキーボード ショートカット

新しいリボンにする場合は、このセクションの情報、リボンのキーボード ショートカットのモデルを理解できます。リボンが付属して新しいショートカット、キー ヒント、Alt キーを押したときに表示されることができます。 リボンには、タブに関連するコマンドがグループ化します。たとえば、[ホーム] タブの [数値] には番号の書式設定] コマンドが含まれます。

リボン上に表示されるキー ヒント バッジ

リボンのタブを表示するには、タブのキーを押してなどの[挿入] タブまたは [数式] タブの M [n キーを押します。これにより、タブのボタンが表示されているすべてのキー ヒント バッジの。次に、目的のボタンのキーを押します。

  • リボンにアクセスし、タブ間を移動する、右方向キーと左方向キーを使用して、[、Alt キーを押します。

  • リボンを非表示、作業領域があるため、ctrl キーを押しながら F1 キーを押します。リボンをもう一度表示する手順を繰り返します。

リボンのアクセス キーに移動します。

直接移動するタブをリボンに、以下のアクセス キーのいずれかのキーを押します。

実行内容

ショートカット キー

リボンのボックスし、アシスタントまたはヘルプ コンテンツの検索用語を入力する情報の確認を開きます。

Alt + Q キーを押してから、検索語句を入力する。

[ファイル] ページを開き、Backstage ビューを使用する。

Alt + F

[ホーム] タブを開き、テキストや数値を書式設定したり、検索ツールを使用したりする。

Alt + H

[挿入] タブを開き、ピボット テーブル、グラフ、アドイン、スパークライン、図、図形、ヘッダー、またはテキスト ボックスを挿入する。

Alt + N

[ページ レイアウト] タブを開き、テーマ、ページ設定、拡大縮小、および配置を操作する。

Alt キーを押しながら P

[数式] タブを開き、関数や計算を挿入、追跡およびカスタマイズする。

Alt キーを押しながら M

[データ] タブを開き、データへの接続、データの並べ替え、フィルター処理、分析を行い、データを操作する。

Alt キーを押しながら A キー

[校閲] タブを開き、スペル チェックの実行、コメントの追加、シートやブックの保護を行う。

Alt キーを押しながら R

[表示] タブを開き、改ページやページ レイアウトのプレビュー、枠線や見出しの表示/非表示、ズーム倍率の設定、ウィンドウとウィンドウ枠の管理、マクロの表示を行う。

Alt キーを押しながら W キー

ページの先頭へ

リボンの概要と、キーボードを使ってメニューで作業します。

実行内容

ショートカット キー

リボンのアクティブ タブを選択し、アクセス キーのライセンス認証します。

Alt または F10。別のタブに移動するには、アクセス キーまたは方向キーを使用します。

リボンのコマンドにフォーカスを移動します。

Tab または Shift + Tab

リボン上のアイテム間で上下左右に移動します。

↓、↑、←、または→

選択したボタンをアクティブにする。

Space キーまたは Enter

選択したコマンドの一覧を開く。

選択したボタンのメニューを開く。

Alt + ↓

メニューまたはサブメニューが開いているときに、次のコマンドに移動する。

下方向キー

リボンを展開または折りたたみます。

Ctrl キーを押しながら F1

コンテキスト メニューを開く。

Shift + F10 または

コンテキスト キー

メイン メニューが開いているか、選択されているときに、サブメニューに移動する。

左方向キー

ページの先頭へ

よく使われるショートカット キー

以下は、Excel 2016 で最もよく使用するショートカット キーです。

実行内容

ショートカット キー

スプレッドシートを閉じる

Ctrl キーを押しながら W キー

スプレッドシートを開く

Ctrl キーを押しながら O

[ホーム] タブに移動する

Alt + H

スプレッドシートを保存する

Ctrl キーを押しながら S

コピー

Ctrl キーを押しながら C

[貼り付け]

Ctrl キーを押しながら V

[元に戻す

Ctrl キーを押しながら Z

セルの内容を削除する

Del キー

塗りつぶしの色を選ぶ

Alt + H、H

切り取り

Ctrl キーを押しながら X

[挿入] タブに移動する

Alt + N

(太字)

Ctrl キーを押しながら B

セルの内容を中央揃えにする

Alt + H、A、その後 C

[ページ レイアウト] タブに移動する

Alt キーを押しながら P

[データ] タブに移動する

Alt キーを押しながら A キー

[表示] タブに移動する

Alt キーを押しながら W キー

コンテキスト メニューからセルを書式設定する

Shift + F10、または

コンテキスト キー

罫線を追加する

Alt + H、B

列を削除します。

Alt + H、D、その後 C

[数式] タブに移動する

Alt キーを押しながら M

ページの先頭へ

セル内の移動: キーボード ショートカット

実行内容

ショートカット キー

ワークシート内の前のセルに移動する。または、ダイアログ ボックスで、前のオプションに移動する。

Shift + Tab

ワークシート内の 1 つ上のセルに移動する。

上方向キー

ワークシート内の 1 つ下のセルに移動する。

下方向キー

ワークシート内の 1 つ左のセルに移動する。

左方向キー

ワークシート内の 1 つ右のセルに移動する。

右方向キー

ワークシート内の現在のデータ領域の先頭行、末尾行、左端列、または右端列に移動する。

Ctrl キーを押しながら方向キー

End モードに切り替える。アクティブなセルと同じ列または行内の空白ではない次のセルに移動した後、End モードはオフになります。セルが空の場合は、行または列の最後のセルに移動します。

End、方向キー

ワークシートの最後のセル (右端の使用されている列の、最も下の使用されている行のセル) に移動する。

Ctrl キーを押しながら End

セルの選択範囲をワークシートの最後の使用されているセル (右下隅) まで拡張する。

Ctrl キーと shift キーを押しながら End

スクロール ロックがオンのときに、ウィンドウの左上隅のセルに移動する。

Home + ScrollLock

ワークシートの最初の行に移動する。 Home ワークシートの先頭に移動する。

Ctrl キーを押しながら Home

ワークシート内で 1 画面下にスクロールする。

Pagedown

ブック内で次のシートに移動する。

Ctrl + Pagedown

ワークシート内で 1 画面右にスクロールする。

Alt + Pagedown

ワークシート内で 1 画面上にスクロールする。

Pageup

ワークシート内で 1 画面左にスクロールする。

Alt + Pageup

ブック内で前のシートに移動する。

Ctrl + Pageup

ワークシート内の右のセルに移動する。または、保護されているワークシートで、ロックされていないセル間を移動する。

タブ

ページの先頭へ

選択と操作の実行: キーボード ショートカット

実行内容

ショートカット キー

ワークシート全体を選択する。

Ctrl キーを押しながら A キーまたは ctrl キーを押しながら shift キーを押しながら space キー

ブック内の現在のシートと次のシートを選択する。

Ctrl + Shift + PageDown

ブック内の現在のシートと前のシートを選択する。

Ctrl + Shift + PageUp

選択範囲を 1 セルずつ上下左右に拡張する。

Shift + 方向キー

アクティブ セルと同じ行または列にある空白以外の最後のセルまで選択範囲を拡張する。次のセルが空白の場合は、次の空白以外のセルまで拡張します。

Ctrl キーを押しながら shift キーを押しながら方向キー

拡張選択モードを有効にし、方向キーを使用して選択範囲を拡張する。オフにするには、もう一度キーを押します。

拡張選択モードを有効にし、方向キーを使用して選択範囲を拡張する。オフにするには、もう一度キーを押します。 F8

方向キーを使用して、隣接しないセルまたは範囲を選択範囲に追加する。

Shift キーを押しながら F8 キーを押す

同じセル内には、新しい行を開始します。

Alt キーを入力します。

選択したセル範囲に、アクティブ セルと同じ値を入力する。

Ctrl キーを押しながら入力

セルの入力を完了し、1 つ上のセルを選択する。

Shift + enter

ワークシートの選択範囲を列全体に拡張する。

Ctrl キーを押しながら space キー

ワークシートの選択範囲を行全体に拡張する。

Shift キーを押しながら space キー

オブジェクトが 1 つ選択されているときに、ワークシートにあるすべてのオブジェクトを選択する。

Ctrl キーを押しながら shift キーを押しながら space キー

選択範囲をワークシートの先頭のセルまで拡張する。

Ctrl キーと shift キーを押しながら Home

ワークシートにデータが含まれているときに、アクティブなセル領域を選択する。2 回押すと、アクティブなセル領域とサマリー行が選択されます。3 回押すと、ワークシート全体が選択されます。

Ctrl キーを押しながら A キーまたは ctrl キーを押しながら shift キーを押しながら space キー

アクティブ セルの周りのアクティブなセル領域を選択する、またはピボットテーブル レポート全体を選択する。

Ctrl + Shift + アスタリスク (*)

メニューまたはサブメニューが表示されているときに、そのメニューまたはサブメニューの先頭のコマンドを選択する。

ホーム

直前のコマンドまたは操作を繰り返す。

Ctrl キーを押しながら Y

直前の操作を元に戻します。

Ctrl キーを押しながら Z

ページの先頭へ

セルの書式設定: キーボード ショートカット

実行内容

ショートカット キー

[セルの書式設定] ダイアログ ボックスを使用してセルの書式を設定する。

Ctrl キーを押しながら 1

[セルの書式設定] ダイアログ ボックスを使用してフォントの書式を設定する。

Ctrl キーと shift キーを押しながら F キーまたは ctrl キーと shift キーを押しながら P

アクティブ セルを編集し、セルの内容の末尾にカーソルを移動する。または、セルの編集がオフの場合は、数式バーにカーソルを移動する。数式を編集する場合、方向キーで参照を作成できるように、ポイント モードのオン/オフを切り替えます。

F2

セルのコメントを追加または編集する。

Shift キーを押しながら F2

[セルの挿入] ダイアログ ボックスを表示して、空白セルを挿入する。

Ctrl キーを押しながら shift キーを押しながらプラス (+)

[削除] ダイアログ ボックスを表示して、選択したセルを削除する。

Ctrl キーを押しながらマイナス (-)

現在の時刻を入力する。

Ctrl + Shift + コロン (:)

現在の日付を入力する。

Ctrl キーを押しながらセミコロン (;) - コロン

ワークシートのセルの値と数式の表示を切り替える。

Ctrl + アクサン グラーブ (')

アクティブ セルの 1 つ上のセルの数式を、アクティブ セルまたは数式バーにコピーする。

Ctrl + アポストロフィ (')

選択したセルを移動する。

Ctrl キーを押しながら X

選択したセルをコピーする。

Ctrl キーを押しながら C

内容をカーソル位置に貼り付け、選択内容を置換する。

Ctrl キーを押しながら V

[形式を選択して貼り付け] ダイアログ ボックスを使用して内容を貼り付ける。

Ctrl キーと alt キーを押しながら V

テキストを斜体にする、または斜体の書式を削除する。

Ctrl + I または Ctrl + 3

テキストを太字にする、または太字の書式を削除する。

Ctrl + B または Ctrl + 2

テキストに下線を引く、または下線を削除する。

Ctrl + U または Ctrl + 4

適用または取り消し線の書式を削除します。

Ctrl キーを押しながら 5

オブジェクトの表示と非表示、オブジェクトのプレース ホルダーの表示を切り替える。

Ctrl キーを押しながら 6

選択したセルに外枠罫線を適用する。

Ctrl + Shift + アンパサンド (&)

選択したセルから外枠罫線を削除する。

Ctrl + Shift + アンダースコア (_)

アウトライン記号の表示と非表示を切り替える。

Ctrl キーを押しながら 8

選択した行を非表示にする。

Ctrl キーを押しながら 9

選択した列を非表示にする。

Ctrl キーを押しながら 0

[下方向へコピー] を使用して、選択範囲内で下方向のセルに内容と書式をコピーする。

Ctrl キーを押しながら D

[右方向へコピー] を使用して、選択範囲内で右方向のセルに内容と書式をコピーする。

Ctrl キーを押しながら R

[標準] の表示形式を適用する。

Ctrl + Shift + チルダ (~)

小数点以下の桁数が 2 で、負数をかっこで囲む [通貨] 表示形式を適用する。

Ctrl + Shift + ドル記号 ($)

小数点以下の桁数が 0 の [パーセンテージ] 表示形式を適用する。

Ctrl + Shift + パーセント (%)

小数点以下の桁数が 2 の [指数] 表示形式を適用する。

Ctrl + Shift + キャレット (^)

日付、月、および年の [日付] 表示形式を適用する。

Ctrl + Shift + シャープ (#)

時刻と分の午前または午後表示の [時刻] 表示形式を適用する。

Ctrl + Shift + @

小数点以下の桁数が 2 で、桁区切りを使用し、負数には負符号 (-) を使用する数値の表示形式を適用する。

Ctrl + Shift + 感嘆符 (!)

ハイパーリンクを作成または編集する。

Ctrl キーを押しながら K

作業中のワークシートまたは選択した範囲内のスペルをチェックを行う。

F7

選択したセルにデータが含まれるときに、[クイック分析] を表示する。

Ctrl キーを押しながら Q

[テーブルの作成] ダイアログ ボックスを表示する。

Ctrl + L または Ctrl + T

ページの先頭へ

データ、関数、数式バーの操作: キーボード ショートカット

実行内容

ショートカット キー

ピボットテーブル レポート全体を選択する。

Ctrl + Shift + アスタリスク (*)

アクティブ セルを編集し、セルの内容の末尾にカーソルを移動する。または、セルの編集がオフの場合は、数式バーにカーソルを移動する。数式を編集する場合、方向キーで参照を作成できるように、ポイント モードのオン/オフを切り替えます。

F2

数式バーを展開する、または折りたたむ。

Ctrl キーを押しながら shift キーを押しながら U

セルまたは数式バーの入力を取り消す。

Esc キー

数式バーの入力を完了し、下のセルを選択する。

入力

数式バーでテキストの末尾にカーソルを移動する。

Ctrl キーを押しながら End

数式バーでカーソル位置から末尾までのすべてのテキストを選択する。

Ctrl キーと shift キーを押しながら End

開いているブックのすべてのワークシートを計算する。

F9

作業中のワークシートを計算する。

Shift キーを押しながら f9 キー

最後の計算の後で変更したかどうかに関係なく、開いているブックのすべてのワークシートを計算する。

Ctrl キーを押しながら alt キーを押しながら f9 キー

依存する数式を再度チェックし、要計算とマークされていないセルも含め、開いているブックのすべてのセルを計算する。

Ctrl + Alt + Shift + F9

[エラー チェック] のメニューまたはメッセージを表示する。

Alt キーを押しながら shift キーを押しながら F10

数式でカーソルが関数名の右にあるときに、[関数の引数] ダイアログ ボックスを表示する。

Ctrl キーを押しながら A キー

数式でカーソルが関数名の右にあるときに、引数名とかっこを挿入する。

Ctrl キーを押しながら shift キーを押しながら A

[フラッシュ ​​フィル] を呼び出し、隣接する列のパターンを自動認識して正しい列を入力します。

Ctrl キーを押しながら E

数式内のセル参照またはセル範囲が選択されているときに、絶対参照と相対参照のすべての異なる組み合わせを順に切り替える。

F4

関数を挿入する。

Shift キーを押しながら F3

アクティブ セルの 1 つ上のセルの値を、アクティブ セルまたは数式バーにコピーする。

Ctrl + Shift + 二重引用符 (")

現在の範囲のデータから埋め込みグラフを作成する。

Alt キーを押しながら F1

現在の範囲のデータからグラフを作成して、別のグラフ シートに表示する。

F11

参照で使用する名前を定義する。

Alt + M、M、D

ブックで名前が定義されているときに、[名前の貼り付け] ダイアログ ボックスから名前を貼り付ける。

F3

データ フォームの次のレコードの最初のフィールドに移動する。

入力

マクロを作成、実行、編集または削除する。

Alt キーを押しながら F8 キーを押す

Microsoft Visual Basic For Applications エディターを開く。

Alt キーを押しながら F11

ページの先頭へ

ファンクション キー

キー

説明

F1

[Excel ヘルプ] 作業ウィンドウを表示します。

Ctrl キーを押しながら f1 キーでは、表示またはリボンを非表示にします。

Alt キーを押しながら f1 キーでは、現在の範囲内のデータの埋め込みグラフを作成します。

Alt キーを押しながら shift キーを押しながら f1 キーでは、新しいワークシートを挿入します。

F2

アクティブ セルを編集し、セルの内容の末尾にカーソルを移動する。または、セルの編集がオフの場合は、数式バーにカーソルを移動する。数式を編集する場合、方向キーで参照を作成できるように、ポイント モードのオン/オフを切り替えます。

Shift キーを押しながら f2 キーを追加またはセルのコメントを編集します。

Ctrl キーを押しながら F2 Backstage ビューの [印刷] タブで [印刷プレビュー] 領域を表示します。

F3

[名前の貼り付け] ダイアログ ボックスを表示します。ブックで名前が定義されている場合のみ使用できます ([数式] タブの [定義された名前] の [名前の定義])。

Shift キーを押しながら f3 キーには、関数の挿入] ダイアログ ボックスが表示されます。

F4

直前のコマンドまたは操作を繰り返します。

数式内のセル参照またはセル範囲が選択されている場合、F4 キーを押すと、絶対参照と相対参照のすべての異なる組み合わせを順に切り替えます。

Ctrl + f4 キーでは、選択したブック ウィンドウを閉じます。

Alt + f4 キーは、Excel を閉じます。

F5

[ジャンプ] ダイアログ ボックスを表示します。

Ctrl キーを押しながら f5 キーを押して、選択されたブック ウィンドウのサイズを復元します。

F6

ワークシート、リボン、作業ウィンドウ、ズーム コントロール間で移動します。分割されたワークシート ([表示] メニュー、[このウィンドウの管理]、[ウィンドウ枠の固定]、[ウィンドウの分割]) では、F6 キーでウィンドウとリボン領域間だけでなく、分割されたウィンドウ間でも移動します。

Shift キーを押しながら f6 キーを押して、ワークシート、ズーム コントロール、作業ウィンドウとリボンを切り替えます。

Ctrl キーを押しながら f6 キーは、1 つ以上のブック ウィンドウが開いているときに、次のブック ウィンドウに切り替わります。

F7

[スペルチェック] ダイアログ ボックスを表示して、作業中のワークシートまたは選択した範囲内のスペルをチェックします。

Ctrl キーを押しながら f7 キーは、最大化されていないときに、ブック ウィンドウの [移動] コマンドを実行します。ウィンドウを移動するには、方向キーを使用して変更が終わったらをキャンセルするには、入力、または Esc キーを押します。

F8

拡張選択モードを切り替えます。拡張選択モードでは、ステータス バーに "選択範囲の拡張" と表示され、方向キーで選択範囲を拡張できます。

Shift キーを押しながら f8 キーを押し、方向キーを使用してセルの選択範囲に隣接していないセルまたは範囲を追加できます。

Ctrl キーを押しながら F8 (上のブック ウィンドウのコントロールメニュー) には、[サイズ] の実行が最大化されていない場合。

Alt キーを押しながら f8 キーを作成、実行、編集、またはマクロを削除するのには、[マクロ] ダイアログ ボックスが表示されます。

F9

開いているブックのすべてのワークシートを計算します。

Shift キーを押しながら f9 キーは、作業中のワークシートを計算します。

Ctrl キーを押しながら alt キーを押しながら f9 キーは、最後に計算から変更されているかどうかに関係なく、開いているすべてのブックのすべてのワークシートを計算します。

Ctrl キーを押しながら shift キーを押しながら alt + f9 キーでは、問いませんし、計算とマークされていないセルも含め、開いているすべてのブックのすべてのセルを計算します。

Ctrl キーを押しながら f9 キーでは、ブック ウィンドウのアイコンを最小化します。

F10

キー ヒントをオンまたはオフにします。(Alt キーを押しては同じです。

Shift キーを押しながら f10 キーには、選択したアイテムのショートカット メニューが表示されます。

Alt キーを押しながら shift キーを押しながら F10 には、メニューまたはエラー チェック] のメッセージが表示されます。

Ctrl キーを押しながら f10 キーを押して押すか、または選択されているブックのウィンドウに戻します。

F11

現在の範囲からグラフを作成して、別のグラフ シートに表示します。

Shift キーを押しながら f11 キーは、新しいワークシートを挿入します。

Alt キーを押しながら f11 キーは、Microsoft Visual Basic For Applications エディター、Visual Basic for Applications (VBA) を使用してマクロを作成できますが開きます。

F12

[名前を付けて保存] ダイアログ ボックスを表示します。

ページの先頭へ

上記以外の便利なショートカット キー

キー

説明

Alt キー

リボンにキー ヒントを表示します (新しいショートカット)。

たとえば、次のように指定します。

Alt、W、P は、ワークシートをページ レイアウト ビューに切り替えます。

Alt、W、L キーは、ワークシートを通常の表示に切り替わります。

Alt キーを押し、W キーをワークシートは改ページ プレビュー表示に切り替わりますはします。

方向キー

ワークシート内で、上、下、左、または右のセルに移動します。

Ctrl キーを押しながら方向キーでは、ワークシート内の現在のデータ領域の端に移動します。

Shift キーを押しながら方向キーでは、1 つのセルでセルの選択範囲を拡張します。

Ctrl キーを押しながら shift キーを押しながら方向キーでは、アクティブ セルと同じ列または行の最後の空白でないセルのセルの選択範囲を拡張または場合は、次のセルが空白では、次の空白のセルに、選択範囲を拡張します。

← または → キーは、リボンが選択されている左または右にタブを選択します。サブメニューが開く] または [選択した場合は、メイン メニューとサブメニューを切り替えます。リボン タブが選択されている場合、これらのキーは、タブ ボタンを移動します。

↓ キーまたは上方向には、メニューまたはサブメニューが開いているときに、前または次のコマンドを選択します。リボン タブが選択されている場合、これらのキーは、上または下] タブの [グループを移動します。

ダイアログ ボックスでは、方向キーを使用して、アクティブなドロップダウン リスト ボックス内、またはオプション グループ内を移動します。

下方向キーまたは alt キーを押しながら下方向に、選択したドロップダウン リストを開きます。

Backspace

数式バーで、左にある文字を 1 文字削除します。

アクティブなセルの内容を消去します。

セルの直接編集モードでは、カーソルの左側の文字を削除します。

[削除] を実行します。

選択したセルの書式やコメントを維持したまま、セルの内容 (データや数式) を削除します。

セルの編集モードで、カーソルの右の文字を削除します。

[終了日]

End モードのオンとオフを切り替えます。End モードで方向キーを押すと、アクティブなセルと同じ列または行内の空白ではない次のセルに移動します。方向キーを押すと、End モードは自動的にオフになります。次の方向キーを押す前に、もう一度 End キーを押します。オンになると、End モードがステータス バーに表示されます。

セルが空の場合は、End キーを押してから方向キーを押すと、行または列の最後のセルに移動します。

終了は、メニューまたはサブメニューが表示されているときにも、メニュー上の最後のコマンドを選択します。

Ctrl キーを押しながら End は移動最下位の行の右端の列に、ワークシートのセルでは、最後にします。カーソルが数式バー内にある場合は、ctrl キーを押しながら End は、テキストの末尾にカーソルを移動します。

Ctrl キーと shift キーを押しながら End は、最後に使用されるワークシートのセル、(右下隅) までセルの選択範囲を拡張します。カーソルが数式バーにある場合は、ctrl キーと shift キーを押しながら End が末尾までカーソル位置から数式バーにすべてのテキストを選択: これは、数式バーの高さには影響しません。

入力

セルまたは数式バーの入力を確定し、下のセルを選択します (既定)。

データ フォームで、次のレコードの最初のフィールドに移動します。

選択したメニューを開く (F10 を押してメニュー バーを選択)、または選択したコマンドの操作を実行します。

ダイアログ ボックスで、ダイアログ ボックスの既定のコマンド ボタン ([OK] など、太枠のボタン) の操作を実行します。

Alt キーを押しながら Enter キーでは、同じセルに新しい行を開始します。

Ctrl キーを押しながら Enter キーでは、選択されているセル範囲には、現在のエントリが入力されます。

Shift キーを押しながら Enter キーでは、セルの入力を完了し、上のセルを選択します。

Esc キー

セルまたは数式バーの入力を取り消します。

開いているメニューやサブメニュー、ダイアログ ボックス、メッセージ ウィンドウを閉じます。

また、このモードが適用されているし、ステータス バーを再度、リボンを表示する標準画面モードに戻ります全画面表示モードを閉じます。

[ホーム] タブ

ワークシートの最初の行に移動します。

スクロール ロックがオンの場合は、ウィンドウの左上隅のセルに移動します。

メニューまたはサブメニューが表示されている場合は、そのメニューまたはサブメニューの先頭のコマンドを選択します。

Ctrl キーを押しながら Home は、ワークシートの先頭に移動します。

Ctrl キーと shift キーを押しながら Home では、ワークシートの先頭までセルの選択範囲を拡張します。

Pagedown

ワークシート内で 1 画面下にスクロールします。

Alt + Pagedown ワークシートの右に 1 つの画面に移動します。

Ctrl キーを押しながら Pagedown キーは、ブック内の次のシートに移動します。

Ctrl キーを押しながら shift キーを押しながら Page Down は、ブック内の現在、次のシートを選択します。

Pageup

ワークシート内で 1 画面上にスクロールします。

Alt + Pageup ワークシートの左へ 1 画面上に移動します。

Ctrl キーを押しながら Pageup は、ブック内の前のシートに移動します。

Ctrl キーを押しながら shift キーを押しながら Page Up は、ブック内の現在と前のシートを選択します。

Space キー

ダイアログ ボックスで、選択したボタンの操作を実行するか、またはチェック ボックスのオンとオフを切り替えます。

Ctrl キーを押しながら space キーでは、ワークシートの列全体を選択します。

Shift キーを押しながら space キーでは、ワークシートの行全体を選択します。

Ctrl キーを押しながら shift キーを押しながら space キーでは、ワークシート全体を選択します。

  • ワークシートにデータが含まれている場合、ctrl キーを押しながら shift キーを押しながら space キーは、現在の領域を選択します。もう一度 ctrl キーを押しながら shift キーを押しながら space キーを押すと、現在の範囲とその集計行を選択します。Ctrl キーを押しながら shift キーを押しながら space キーは 3 つ目の時間を押すと、ワークシート全体を選択します。

  • オブジェクトを選択したら、ctrl キーを押しながら shift キーを押しながら space キーは、ワークシートのすべてのオブジェクトを選択します。

Alt キーを押しながら space キーには、Excel ウィンドウのコントロールメニューが表示されます。

タブ

ワークシート内の右のセルに移動します。

保護されているワークシートで、ロックされていないセル間を移動します。

ダイアログ ボックスで、次のオプションまたはオプション グループに移動します。

Shift + Tab は、ワークシートの前のセルまたは前のオプション] ダイアログ ボックス内に移動します。

Ctrl キーを押しながら Tab を] ダイアログ ボックスで次のタブに切り替えます。

Ctrl キーを押しながら shift キーを押しながら Tab では、ダイアログ ボックス内の前のタブに切り替えます。

ページの先頭へ

この記事では、 Excel 2013のショートカット キー、ファンクション キー、および他の一般的なショートカット キーについて説明します。これには、リボンにアクセスするに使用できるショートカット キーが含まれます。

ヒント: このリファレンスを作業中にすぐに利用できるように、このトピックを印刷することができます。このトピックを印刷するには、Ctrl + P キーを押します。

注: 頻繁に実行する操作に対するショートカット キーがない場合は、マクロを作成することができます。

重要: 

  • これらのショートカット キーは、米国のキーボードのレイアウトを参照しています。他のレイアウトのキーは、米国のキーボードのキーと正確に対応しない場合があります。

  • このトピックでは、2 つ以上のキーを同時に押すショートカット キーのキーがプラス記号 (+) で区切られています。あるキーを押した直後に別のキーを押す必要がある場合は、キーが読点 (、) で区切られています。

キーボードを使用したリボンへのアクセス

新しいリボンにする場合は、このセクションの情報、リボンのキーボード ショートカットのモデルを理解できます。リボンが付属して新しいショートカット、キー ヒント、Alt キーを押したときに表示されることができます。

リボン上に表示されるキー ヒント バッジ

リボンのタブを表示するには、タブのキーを押してなどの[挿入] タブまたは [数式] タブの M [n キーを押します。これにより、タブのボタンが表示されているすべてのキー ヒント バッジの。次に、目的のボタンのキーを押します。

従来のショートカットのサポートについて

Ctrl キーを使用したショートカット キーは Microsoft Excel 2013 でもサポートされています。たとえば、Ctrl キーを押しながら C キーを押すとクリップボードへのコピー、Ctrl キーを押しながら V キーを押すとクリップボードからの貼り付けが実行されます。

従来の alt キーを押しながら] メニューの [ショートカットのほとんども、でも使用します。ただし、メモリから完全なショートカットを知る必要があります: キーを押すと文字の画面のアラームはありません。たとえば、alt キーを押して、[キーを押して、古い] メニューの [E (編集)、V (ビュー) で、(挿入)] はやします。以前のバージョンの Microsoft Office のアクセス キーを使用していることを示すボックスが表示されます。全体のキーの組み合わせがわかっている場合は、先に移動し、コマンドを開始します。順序がわからない場合は、Esc キーを押し、キー ヒント バッジの代わりに使用します。

Ctrl キーを使用するショートカット キー

キー

説明

Ctrl キーを押しながらしました。

ワークシートのタブを左から右に向かって順番に切り替えます。

Ctrl キーを押しながら PgUp

ワークシートのタブを右から左に向かって順番に切り替えます。

Ctrl キーを押しながら shift キーを押しながら &

選択したセルに外枠罫線を適用します。

Ctrl キーを押しながら Shift_

選択したセルから外枠罫線を削除します。

Ctrl キーを押しながら shift キーを押しながら ~

[標準] 表示形式を設定します。

Ctrl キーを押しながら shift キーを押しながら $

[通貨] 表示形式 (¥-1,234) を設定します。

Ctrl + shift + %

[パーセンテージ] 表示形式 (小数点以下の桁数 0) を設定します。

Ctrl キーを押しながら shift キーを押しながら ^

[指数] 表示形式 (小数点以下の桁数 2) を設定します。

Ctrl キーを押しながら shift キーを押して #

[日付] 表示形式 (yyyy/mm/dd) を設定します。

Ctrl キーを押しながら shift キーを押しながら @

[時刻] 表示形式 (hh:mm、24 時間表示) を設定します。

Ctrl キーを押しながら shift キーを押しながらです。

桁区切りの表示形式を設定します。負の値には負符号 (-) を使用します。

Ctrl キーを押しながら shift キーを押しながら *

アクティブ セル領域 (アクティブ セルを含み、空白の行と列で囲まれているデータ領域) を選択します。

ピボットテーブル レポートで、ピボットテーブル レポート全体を選択します。

Ctrl キーを押しながら shift キーを押しながら。

現在の時刻を入力します。

Ctrl キーを押しながら shift キーを押しながら"

アクティブ セルの 1 つ上のセルの値を、アクティブ セルおよび数式バーにコピーします。

Ctrl キーを押しながら shift キーを押しながらプラス (+)

[挿入] ダイアログ ボックスを表示して、空白セルを挿入します。

Ctrl キーを押しながらマイナス (-)

[削除] ダイアログ ボックスを表示して、選択されたセルを削除します。

Ctrl キーを押しながら;

現在の日付を入力します。

Ctrl キーを押しながら '

数式と計算結果の表示を切り替えます。

Ctrl キーを押しながら '

アクティブ セルの 1 つ上のセルの数式を、アクティブ セルまたは数式バーにコピーします。

Ctrl キーを押しながら 1

[セルの書式設定] ダイアログ ボックスを表示します。

Ctrl キーを押しながら 2

太字の書式の設定と解除を切り替えます。

Ctrl キーを押しながら 3

斜体の書式の設定と解除を切り替えます。

Ctrl キーを押しながら 4

下線の設定と解除を切り替えます。

Ctrl キーを押しながら 5

取り消し線の設定と解除を切り替えます。

Ctrl キーを押しながら 6

オブジェクトの表示と非表示を切り替えます。

Ctrl キーを押しながら 8

アウトライン記号の表示と非表示を切り替えます。

Ctrl キーを押しながら 9

選択した行を非表示にします。

Ctrl キーを押しながら 0

選択した列を非表示にします。

Ctrl キーを押しながら A キー

ワークシート全体を選択します。

ワークシートにデータが含まれている場合、ctrl キーを押しながら A は現在の領域を選択します。もう一度 ctrl キーを押しながら A キーを押して、ワークシート全体を選択します。

数式でカーソルが関数名の右にある場合は、[関数の引数] ダイアログ ボックスを表示します。

Ctrl キーを押しながら shift キーを押しながら A は、カーソルが数式で関数名の右側にあるときに、引数名とかっこを挿入します。

Ctrl キーを押しながら B

太字の書式の設定と解除を切り替えます。

Ctrl キーを押しながら C

選択されたセルをコピーします。

Ctrl キーを押しながら D

[下方向へコピー] を使用して選択範囲内で下方向のセルに内容と書式をコピーします。

Ctrl キーを押しながら E

[フラッシュ ​​フィル] を呼び出し、隣接する列のパターンを自動認識して正しい列を入力します。

Ctrl キーを押しながら F

[検索と置換] ダイアログ ボックスの [検索] タブを表示します。

Shift キーを押しながら f5 キーを押しても表示このタブでは、shift キーを押しながら F4 最後の検索操作します。

Ctrl キーと shift キーを押しながら F は、[フォント] タブで、[セルの書式設定] ダイアログ ボックスを開きます。

Ctrl キーを押しながら G

[ジャンプ] ダイアログ ボックスを表示します。

F5 キーを押しても [ジャンプ] ダイアログ ボックスを表示できます。

Ctrl キーを押しながら H キー

[検索と置換] ダイアログ ボックスの [置換] タブを表示します。

Ctrl キーを押しながら I

斜体の書式の設定と解除を切り替えます。

Ctrl キーを押しながら K

ハイパーリンクを挿入するための [ハイパーリンクの挿入] ダイアログ ボックスを表示します。または、選択された既存のハイパーリンクを編集するための [ハイパーリンクの編集] ダイアログ ボックスを表示します。

Ctrl キーを押しながら L

[テーブルの作成] ダイアログ ボックスを表示します。

Ctrl キーを押しながら N

新しい、空白のブックを作成します。

Ctrl キーを押しながら O

[ファイルを開く] ダイアログ ボックスを表示してファイルを開くか、見つけます。

Ctrl キーを押しながら shift キーを押しながら O では、コメントを含むすべてのセルを選択します。

Ctrl キーを押しながら P

Microsoft Office Backstage ビューの [印刷] タブを表示します。

Ctrl キーと shift キーを押しながら P では、[フォント] タブで、[セルの書式設定] ダイアログ ボックスを開きます。

Ctrl キーを押しながら Q

選択したデータを含むセルがある場合、このデータの [クイック分析] が表示されます。

Ctrl キーを押しながら R

[右方向へコピー] を使用して選択範囲内で右方向のセルに内容と書式をコピーします。

Ctrl キーを押しながら S

作業中のファイルを現在のファイル名、場所、およびファイル形式で保存します。

Ctrl キーを押しながら T

[テーブルの作成] ダイアログ ボックスを表示します。

Ctrl キーを押しながら U キーを押す

下線の設定と解除を切り替えます。

Ctrl キーを押しながら shift キーを押しながら U は、展開と折りたたみを数式バーの間で切り替わります。

Ctrl キーを押しながら V

クリップボードの内容をカーソルの位置に挿入します。範囲を選択している場合は、選択範囲の内容をクリップボードの内容に置き換えます。オブジェクト、テキスト、セルの内容を切り取った後、またはコピーした後でのみ、使用できます。

Ctrl キーと alt キーを押しながら V には、[貼り付け] ダイアログ ボックスが表示されます。切り取りまたはオブジェクトをテキスト、またはワークシートまたは別のプログラムで、セルの内容をコピーした後にのみ使用できます。

Ctrl キーを押しながら W キー

選択されたブックのウィンドウを閉じます。

Ctrl キーを押しながら X

選択されたセルを切り取ります。

Ctrl キーを押しながら Y

直前のコマンドまたは操作を繰り返します。

Ctrl キーを押しながら Z

[元に戻す] を使用して、最後のコマンドの操作を元に戻すか、最後に入力した内容を削除します。

ヒント: Ctrl + J と Ctrl + M の組み合わせには、現在、ショートカットが割り当てられていません。

ページの先頭へ

ファンクション キー

キー

説明

F1

[Excel ヘルプ] 作業ウィンドウを表示します。

Ctrl キーを押しながら f1 キーでは、表示またはリボンを非表示にします。

Alt キーを押しながら f1 キーでは、現在の範囲内のデータの埋め込みグラフを作成します。

Alt キーを押しながら shift キーを押しながら f1 キーでは、新しいワークシートを挿入します。

F2

アクティブなセルの内容の最後にカーソルを配置します。セル内の編集がオフになっている場合は、カーソルを数式バーに移動します。

Shift キーを押しながら f2 キーを追加またはセルのコメントを編集します。

Ctrl キーを押しながら F2 Backstage ビューの [印刷] タブで [印刷プレビュー] 領域を表示します。

F3

[名前の貼り付け] ダイアログ ボックスを表示します。ブックで名前が定義されている場合のみ使用できます ([数式] タブの [定義された名前] の [名前の定義])。

Shift キーを押しながら f3 キーには、関数の挿入] ダイアログ ボックスが表示されます。

F4

直前のコマンドまたは操作を繰り返します。

数式内のセル参照またはセル範囲が選択されている場合、F4 キーを押すと、絶対参照と相対参照のすべての異なる組み合わせを順に切り替えます。

Ctrl + f4 キーでは、選択したブック ウィンドウを閉じます。

Alt + f4 キーは、Excel を閉じます。

F5

[ジャンプ] ダイアログ ボックスを表示します。

Ctrl キーを押しながら f5 キーを押して、選択されたブック ウィンドウのサイズを復元します。

F6

ワークシート、リボン、作業ウィンドウ、ズーム コントロール間で移動します。分割されたワークシート ([表示] メニュー、[このウィンドウの管理]、[ウィンドウ枠の固定]、[ウィンドウの分割]) では、F6 キーでウィンドウとリボン領域間だけでなく、分割されたウィンドウ間でも移動します。

Shift キーを押しながら f6 キーを押して、ワークシート、ズーム コントロール、作業ウィンドウとリボンを切り替えます。

Ctrl キーを押しながら f6 キーは、1 つ以上のブック ウィンドウが開いているときに、次のブック ウィンドウに切り替わります。

F7

[スペルチェック] ダイアログ ボックスを表示して、作業中のワークシートまたは選択した範囲内のスペルをチェックします。

Ctrl キーを押しながら f7 キーは、最大化されていないときに、ブック ウィンドウの [移動] コマンドを実行します。ウィンドウを移動するには、方向キーを使用して変更が終わったらをキャンセルするには、入力、または Esc キーを押します。

F8

拡張選択モードを切り替えます。拡張選択モードでは、ステータス バーに "選択範囲の拡張" と表示され、方向キーで選択範囲を拡張できます。

Shift キーを押しながら f8 キーを押し、方向キーを使用してセルの選択範囲に隣接していないセルまたは範囲を追加できます。

Ctrl キーを押しながら F8 (上のブック ウィンドウのコントロールメニュー) には、[サイズ] の実行が最大化されていない場合。

Alt キーを押しながら f8 キーを作成、実行、編集、またはマクロを削除するのには、[マクロ] ダイアログ ボックスが表示されます。

F9

開いているブックのすべてのワークシートを計算します。

Shift キーを押しながら f9 キーは、作業中のワークシートを計算します。

Ctrl キーを押しながら alt キーを押しながら f9 キーは、最後に計算から変更されているかどうかに関係なく、開いているすべてのブックのすべてのワークシートを計算します。

Ctrl キーを押しながら shift キーを押しながら alt + f9 キーでは、問いませんし、計算とマークされていないセルも含め、開いているすべてのブックのすべてのセルを計算します。

Ctrl キーを押しながら f9 キーでは、ブック ウィンドウのアイコンを最小化します。

F10

キー ヒントをオンまたはオフにします。(Alt キーを押しては同じです。

Shift キーを押しながら f10 キーには、選択したアイテムのショートカット メニューが表示されます。

Alt キーを押しながら shift キーを押しながら F10 には、メニューまたはエラー チェック] のメッセージが表示されます。

Ctrl キーを押しながら f10 キーを押して押すか、または選択されているブックのウィンドウに戻します。

F11

現在の範囲からグラフを作成して、別のグラフ シートに表示します。

Shift キーを押しながら f11 キーは、新しいワークシートを挿入します。

Alt キーを押しながら f11 キーは、Microsoft Visual Basic For Applications エディター、Visual Basic for Applications (VBA) を使用してマクロを作成できますが開きます。

F12

[名前を付けて保存] ダイアログ ボックスを表示します。

ページの先頭へ

上記以外の便利なショートカット キー

キー

説明

Alt キー

リボンのキー ヒント (新しいショートカット) が表示されます。

たとえば、次のように指定します。

Alt、W、P は、ワークシートをページ レイアウト ビューに切り替えます。

Alt、W、L キーは、ワークシートを通常の表示に切り替わります。

Alt キーを押し、W キーをワークシートは改ページ プレビュー表示に切り替わりますはします。

方向キー

ワークシート内で、上、下、左、または右のセルに移動します。

Ctrl キーを押しながら方向キーでは、ワークシート内の現在のデータ領域の端に移動します。

Shift キーを押しながら方向キーでは、1 つのセルでセルの選択範囲を拡張します。

Ctrl キーを押しながら shift キーを押しながら方向キーでは、アクティブ セルと同じ列または行の最後の空白でないセルのセルの選択範囲を拡張または場合は、次のセルが空白では、次の空白のセルに、選択範囲を拡張します。

← キーまたは →、リボンが選択されている左または右に] タブを選択します。サブメニューが開く] または [選択した場合は、メイン メニューとサブメニューを切り替えます。リボン タブが選択されている場合、これらのキーは、タブ ボタンを移動します。

↓ キーまたは上方向には、メニューまたはサブメニューが開いているときに、前または次のコマンドを選択します。リボン タブが選択されている場合、これらのキーは] タブの [グループの上下に移動します。

ダイアログ ボックスでは、方向キーを使用して、アクティブなドロップダウン リスト ボックス内、またはオプション グループ内を移動します。

下方向キーまたは alt キーを押しながら下方向に、選択したドロップダウン リストを開きます。

Backspace

数式バーで、左にある文字を 1 文字削除します。

アクティブなセルの内容を消去します。

セルの直接編集モードでは、カーソルの左側の文字を削除します。

[削除] を実行します。

選択したセルの書式やコメントを維持したまま、セルの内容 (データや数式) を削除します。

セルの編集モードで、カーソルの右の文字を削除します。

[終了日]

End モードのオンとオフを切り替えます。End モードで方向キーを押すと、アクティブなセルと同じ列または行内の空白ではない次のセルに移動します。方向キーを押すと、End モードは自動的にオフになります。次の方向キーを押す前に、もう一度 End キーを押します。オンになると、End モードがステータス バーに表示されます。

セルが空の場合は、End キーを押してから方向キーを押すと、行または列の最後のセルに移動します。

終了は、メニューまたはサブメニューが表示されているときにも、メニュー上の最後のコマンドを選択します。

Ctrl キーを押しながら End は移動最下位の行の右端の列に、ワークシートのセルでは、最後にします。カーソルが数式バー内にある場合は、ctrl キーを押しながら End は、テキストの末尾にカーソルを移動します。

Ctrl キーと shift キーを押しながら End は、最後に使用されるワークシートのセル、(右下隅) までセルの選択範囲を拡張します。カーソルが数式バーにある場合は、ctrl キーと shift キーを押しながら End が末尾までカーソル位置から数式バーにすべてのテキストを選択: これは、数式バーの高さには影響しません。

入力

セルまたは数式バーの入力を確定し、下のセルを選択します (既定)。

データ フォームで、次のレコードの最初のフィールドに移動します。

選択したメニューを開く (F10 を押してメニュー バーを選択)、または選択したコマンドの操作を実行します。

ダイアログ ボックスで、ダイアログ ボックスの既定のコマンド ボタン ([OK] など、太枠のボタン) の操作を実行します。

Alt キーを押しながら Enter キーでは、同じセルに新しい行を開始します。

Ctrl キーを押しながら Enter キーでは、選択されているセル範囲には、現在のエントリが入力されます。

Shift キーを押しながら Enter キーでは、セルの入力を完了し、上のセルを選択します。

Esc キー

セルまたは数式バーの入力を取り消します。

開いているメニューやサブメニュー、ダイアログ ボックス、メッセージ ウィンドウを閉じます。

または、全画面表示モードになっている場合はそのモードを閉じ、通常表示モードに戻してリボンおよびステータス バーを再度表示します。

[ホーム] タブ

ワークシートの最初の行に移動します。

スクロール ロックがオンの場合は、ウィンドウの左上隅のセルに移動します。

メニューまたはサブメニューが表示されている場合は、そのメニューまたはサブメニューの先頭のコマンドを選択します。

Ctrl キーを押しながら Home は、ワークシートの先頭に移動します。

Ctrl キーと shift キーを押しながら Home では、ワークシートの先頭までセルの選択範囲を拡張します。

Pagedown

ワークシート内で 1 画面下にスクロールします。

Alt + Pagedown ワークシートの右に 1 つの画面に移動します。

Ctrl キーを押しながら Pagedown キーは、ブック内の次のシートに移動します。

Ctrl キーを押しながら shift キーを押しながら Page Down は、ブック内の現在、次のシートを選択します。

Pageup

ワークシート内で 1 画面上にスクロールします。

Alt + Pageup ワークシートの左へ 1 画面上に移動します。

Ctrl キーを押しながら Pageup は、ブック内の前のシートに移動します。

Ctrl キーを押しながら shift キーを押しながら Page Up は、ブック内の現在と前のシートを選択します。

Space キー

ダイアログ ボックスで、選択したボタンの操作を実行するか、またはチェック ボックスのオンとオフを切り替えます。

Ctrl キーを押しながら space キーでは、ワークシートの列全体を選択します。

Shift キーを押しながら space キーでは、ワークシートの行全体を選択します。

Ctrl キーを押しながら shift キーを押しながら space キーでは、ワークシート全体を選択します。

  • ワークシートにデータが含まれている場合、ctrl キーを押しながら shift キーを押しながら space キーは、現在の領域を選択します。もう一度 ctrl キーを押しながら shift キーを押しながら space キーを押すと、現在の範囲とその集計行を選択します。Ctrl キーを押しながら shift キーを押しながら space キーは 3 つ目の時間を押すと、ワークシート全体を選択します。

  • オブジェクトを選択したら、ctrl キーを押しながら shift キーを押しながら space キーは、ワークシートのすべてのオブジェクトを選択します。

Alt キーを押しながら space キーには、Excel ウィンドウのコントロールメニューが表示されます。

タブ

ワークシート内の右のセルに移動します。

保護されているワークシートで、ロックされていないセル間を移動します。

ダイアログ ボックスで、次のオプションまたはオプション グループに移動します。

Shift + Tab は、ワークシートの前のセルまたは前のオプション] ダイアログ ボックス内に移動します。

Ctrl キーを押しながら Tab を] ダイアログ ボックスで次のタブに切り替えます。

Ctrl キーを押しながら shift キーを押しながら Tab では、ダイアログ ボックス内の前のタブに切り替えます。

ページの先頭へ

この記事では、 Excel 2010のショートカット キー、ファンクション キー、および他の一般的なショートカット キーについて説明します。これには、リボンにアクセスするに使用できるショートカット キーが含まれます。

注: Microsoft Excel Starter 2010 を使用している場合、Excel Starter 2010 では Excel 向けの機能一覧のすべての機能がサポートされているわけではないことに注意してください。

ヒント: このリファレンスを作業中にすぐに利用できるように、このトピックを印刷することができます。このトピックを印刷するには、Ctrl + P キーを押します。

注: 頻繁に実行する操作に対するショートカット キーがない場合は、マクロを作成することができます。

重要: 

  • これらのショートカット キーは、米国のキーボードのレイアウトを参照しています。他のレイアウトのキーは、米国のキーボードのキーと正確に対応しない場合があります。

  • このトピックでは、2 つ以上のキーを同時に押すショートカット キーのキーがプラス記号 (+) で区切られています。あるキーを押した直後に別のキーを押す必要がある場合は、キーが読点 (、) で区切られています。

キーボードを使用したリボンへのアクセス

新しいリボンにする場合は、このセクションの情報、リボンのキーボード ショートカットのモデルを理解できます。リボンが付属して新しいショートカット、キー ヒント、Alt キーを押したときに表示されることができます。

リボン上に表示されるキー ヒント バッジ

リボンのタブを表示するには、タブのキーを押してなどの[挿入] タブまたは [数式] タブの M [n キーを押します。これにより、タブのボタンが表示されているすべてのキー ヒント バッジの。次に、目的のボタンのキーを押します。

従来のショートカットのサポートについて

Ctrl キーを使用したショートカット キーは Excel 2010 でもサポートされています。たとえば、Ctrl キーを押しながら C キーを押すとクリップボードへのコピー、Ctrl キーを押しながら V キーを押すとクリップボードからの貼り付けが実行されます。

従来の Alt キーとメニューを使用したショートカットの多くがまだ使用できます。ただし、すべてのショートカットを記憶している必要があります。押す文字キーのヒントは画面に表示されません。たとえば、Alt キーを押して、従来のメニュー キーの E (編集)、V (表示)、I (挿入) などのいずれかを押します。従来のバージョンの Microsoft Office のアクセス キーを使用しているというボックスがポップアップ表示されます。キー シーケンス全体がわかる場合は、そのまま入力してコマンドを開始します。キー シーケンスがわからない場合は、Esc キーを押し、キー ヒント バッジを使用します。

Ctrl キーを使用するショートカット キー

ヒント:  クイック リファレンス カードをダウンロードまたは印刷します。ショートカット キー - Ctrl キー(PDF)

キー

説明

Ctrl + PageUp

ワークシートのタブを左から右に向かって順番に切り替えます。

Ctrl + PageDown

ワークシートのタブを右から左に向かって順番に切り替えます。

Ctrl + Shift + (

選択範囲内にある非表示の行を表示します。

Ctrl + Shift + &

選択したセルに外枠罫線を適用します。

Ctrl + Shift + _

選択したセルから外枠罫線を削除します。

Ctrl + Shift + ~

[標準] 表示形式を設定します。

Ctrl + Shift + $

[通貨] 表示形式 (¥-1,234) を設定します。

Ctrl + Shift + %

[パーセンテージ] 表示形式 (小数点以下の桁数 0) を設定します。

Ctrl + Shift + ^

[指数] 表示形式 (小数点以下の桁数 2) を設定します。

Ctrl + Shift + #

[日付] 表示形式 (yyyy/mm/dd) を設定します。

Ctrl + Shift + @

[時刻] 表示形式 (hh:mm、24 時間表示) を設定します。

Ctrl + Shift + !

桁区切りの表示形式を設定します。負の値には負符号 (-) を使用します。

Ctrl + Shift + *

アクティブ セル領域 (アクティブ セルを含み、空白の行と列で囲まれているデータ領域) を選択します。

ピボットテーブル レポートで、ピボットテーブル レポート全体を選択します。

Ctrl + Shift + :

現在の時刻を入力します。

Ctrl + Shift + "

アクティブ セルの 1 つ上のセルの値を、アクティブ セルおよび数式バーにコピーします。

Ctrl + Shift + 正符号 (+)

[挿入] ダイアログ ボックスを表示して、空白セルを挿入します。

Ctrl + 負符号 (-)

[削除] ダイアログ ボックスを表示して、選択されたセルを削除します。

Ctrl + ;

現在の日付を入力します。

Ctrl + `

数式と計算結果の表示を切り替えます。

Ctrl + '

アクティブ セルの 1 つ上のセルの数式を、アクティブ セルまたは数式バーにコピーします。

Ctrl + 1

[セルの書式設定] ダイアログ ボックスを表示します。

Ctrl + 2

太字の書式の設定と解除を切り替えます。

Ctrl + 3

斜体の書式の設定と解除を切り替えます。

Ctrl + 4

下線の設定と解除を切り替えます。

Ctrl + 5

取り消し線の設定と解除を切り替えます。

Ctrl + 6

オブジェクトの表示と非表示を切り替えます。

Ctrl + 8

アウトライン記号の表示と非表示を切り替えます。

Ctrl + 9

選択した行を非表示にします。

Ctrl + 0

選択した列を非表示にします。

Ctrl + A

ワークシート全体を選択します。

ワークシートにデータが含まれている場合、Ctrl キーを押しながら A キーを押すと、アクティブなセル領域が選択されます。もう一度 Ctrl + A キーを押すと、ワークシート全体が選択されます。

数式でカーソルが関数名の右にある場合は、[関数の引数] ダイアログ ボックスを表示します。

数式でカーソルが関数名の右にある場合は、Ctrl + Shift + A キーを押すと、引数名とかっこを挿入します。

Ctrl + B

太字の書式の設定と解除を切り替えます。

Ctrl + C

選択されたセルをコピーします。

Ctrl + D

[下方向へコピー] を使用して選択範囲内で下方向のセルに内容と書式をコピーします。

Ctrl + F

[検索と置換] ダイアログ ボックスの [検索] タブを表示します。

このタブは、Shift + F5 キーを押しても表示できます。また、Shift + F4 キーを押すと、[検索] タブの前回の操作を繰り返します。

Ctrl + Shift + F キーを押すと、[セルの書式設定] ダイアログ ボックスの [フォント] タブを表示します。

Ctrl + G

[ジャンプ] ダイアログ ボックスを表示します。

F5 キーを押しても [ジャンプ] ダイアログ ボックスを表示できます。

CTRL + H

[検索と置換] ダイアログ ボックスの [置換] タブを表示します。

Ctrl + I

斜体の書式の設定と解除を切り替えます。

Ctrl + K

ハイパーリンクを挿入するための [ハイパーリンクの挿入] ダイアログ ボックスを表示します。または、選択された既存のハイパーリンクを編集するための [ハイパーリンクの編集] ダイアログ ボックスを表示します。

Ctrl + L

[テーブルの作成] ダイアログ ボックスを表示します。

CTRL + N

新しい、空白のブックを作成します。

CTRL + O

[ファイルを開く] ダイアログ ボックスを表示してファイルを開くか、見つけます。

Ctrl + Shift + O キーを押すと、コメントが入力されたセルをすべて選択します。

Ctrl + P

Microsoft Office Backstage ビューの [印刷] タブを表示します。

Ctrl + Shift + P キーを押すと、[セルの書式設定] ダイアログ ボックスの [フォント] タブを表示します。

Ctrl + R

[右方向へコピー] を使用して選択範囲内で右方向のセルに内容と書式をコピーします。

Ctrl + S

作業中のファイルを現在のファイル名、場所、およびファイル形式で保存します。

Ctrl + T

[テーブルの作成] ダイアログ ボックスを表示します。

Ctrl + U

下線の設定と解除を切り替えます。

Ctrl + Shift + U キーを押すと、折りたたまれた数式バーを展開し、展開されていた数式バーを折りたたみます。

Ctrl + V

クリップボードの内容をカーソルの位置に挿入します。範囲を選択している場合は、選択範囲の内容をクリップボードの内容に置き換えます。オブジェクト、テキスト、セルの内容を切り取った後、またはコピーした後でのみ、使用できます。

Ctrl + Alt + V キーを押すと、[形式を選択して貼り付け] ダイアログ ボックスが表示されます。この機能を使用できるのは、ワークシートや他のプログラムで、オブジェクト、テキスト、セルの内容を切り取った後、またはコピーした後だけです。

Ctrl + W

選択されたブックのウィンドウを閉じます。

Ctrl + X

選択されたセルを切り取ります。

Ctrl + Y

直前のコマンドまたは操作を繰り返します。

Ctrl + Z

[元に戻す] を使用して、最後のコマンドの操作を元に戻すか、最後に入力した内容を削除します。

ヒント: Ctrl キーを使用したショートカット キーのうち、Ctrl + E、Ctrl + J、Ctrl + M、Ctrl + Q は、現在割り当てられていません。

ページの先頭へ

ファンクション キー

ヒント:  クイック リファレンス カードをダウンロードまたは印刷します。ショートカット キー - ファンクション キー(PDF)

キー

説明

F1

[Excel ヘルプ] 作業ウィンドウを表示します。

Ctrl キーを押しながら f1 キーでは、表示またはリボンを非表示にします。

Alt + F1 キーを押すと、現在の範囲から埋め込みグラフを作成します。

Alt + Shift + F1 キーを押すと、ワークシートを挿入します。

F2

アクティブなセルの内容の最後にカーソルを配置します。セル内の編集がオフになっている場合は、カーソルを数式バーに移動します。

Shift + F2 キーを押すと、セルのコメントを追加または編集します。

Ctrl + F2 キーを押すと、Backstage ビュー の [印刷] タブの印刷プレビュー領域を表示します。

F3

[名前の貼り付け] ダイアログ ボックスを表示します。ブック内に既存の名前がある場合にのみ利用できます。

Shift + F3 キーを押すと、[関数の挿入] ダイアログ ボックスを表示します。

F4

直前のコマンドまたは操作を繰り返します。

数式内のセル参照またはセル範囲が選択されている場合、F4 キーを押すと、絶対参照と相対参照のすべての異なる組み合わせを順に切り替えます。

Ctrl + F4 キーを押すと、選択したブック ウィンドウを閉じます。

Alt + F4 キーを押すと、Excel を終了します。

F5

[ジャンプ] ダイアログ ボックスを表示します。

Ctrl + F5 キーを押すと、選択したブック ウィンドウを元のサイズに戻します。

F6

ワークシート、リボン、作業ウィンドウ、ズーム コントロール間で移動します。分割されたワークシート ([表示] メニュー、[このウィンドウの管理]、[ウィンドウ枠の固定]、[ウィンドウの分割]) では、F6 キーでウィンドウとリボン領域間だけでなく、分割されたウィンドウ間でも移動します。

Shift + F6 キーを押すと、ワークシート、ズーム コントロール、作業ウィンドウ、リボン間で移動します。

Ctrl + F6 キーを押すと、複数のブック ウィンドウが開いている場合は、次のブック ウィンドウに移動します。

F7

[スペルチェック] ダイアログ ボックスを表示して、作業中のワークシートまたは選択した範囲内のスペルをチェックします。

Ctrl + F7 キーを押すと、ブック ウィンドウが最大化されていない場合は、[移動] コマンドの操作を開始します。方向キーを使用してウィンドウを移動し、操作が完了したら Enter キーを押します。Esc キーで移動操作を取り消すことができます。

F8

拡張選択モードを切り替えます。拡張選択モードでは、ステータス バーに "選択範囲の拡張" と表示され、方向キーで選択範囲を拡張できます。

Shift + F8 キーを押すと、隣接しないセルまたは範囲を選択範囲に追加できます。追加する範囲の先頭セルに方向キーで移動し、F8 キーを押し、方向キーで範囲を拡張します。

Ctrl + F8 キーを押すと、ブック ウィンドウが最大化されていない場合は、[サイズ変更] コマンドを実行します (コントロール メニュー)。方向キーを使用してウィンドウのサイズを変更できます。操作が完了したら Esc キーを押します。

Alt + F8 キーを押すと、[マクロ] ダイアログ ボックスを表示します。このダイアログ ボックスで、マクロの作成、実行、編集、削除を行うことができます。

F9

開いているブックのすべてのワークシートを計算します。

Shift + F9 キーを押すと、作業中のワークシートを計算します。

Ctrl + Alt + F9 キーを押すと、最後に計算されてから変更されているかどうかにかかわらず、開いているブックのすべてのワークシートを計算します。

Ctrl + Alt + Shift + F9 キーを押すと、依存数式を再度チェックし、要計算としてマークされていないセルも含め、開いているブックのすべてのセルを計算します。

Ctrl + F9 キーを押すと、ブック ウィンドウを最小化します。

F10

キー ヒントをオンまたはオフにします (Alt キーを押しても同じ操作を実行できます)。

Shift + F10 キーを押すと、選択されたアイテムのショートカット メニューを表示します。

Alt + Shift + F10 キーを押すと、[エラー チェック] のメニューまたはメッセージが表示されます。

Ctrl + F10 キーを押すと、選択したブック ウィンドウを最大化するか、または元に戻します。

F11

現在の範囲からグラフを作成して、別のグラフ シートに表示します。

Shift + F11 キーを押すと、ワークシートを挿入します。

Alt + F11 キーを押すと、Microsoft Visual Basic For Applications Editor を起動します。Visual Basic for Applications (VBA) を使用して、マクロを作成できます。

F12

[名前を付けて保存] ダイアログ ボックスを表示します。

ページの先頭へ

上記以外の便利なショートカット キー

注:  クイック リファレンス カードをダウンロードまたは印刷します。ショートカット キー - その他(PDF)

キー

説明

Alt

リボンのキー ヒント (新しいショートカット) が表示されます。

たとえば、次のように指定します。

Alt、W、P キーで、ワークシートはページ レイアウト表示に切り替わります。

Alt、W、L キーで、ワークシートは標準表示に切り替わります。

Alt、W、I キーで、ワークシートは改ページ プレビュー表示に切り替わります。

方向キー

ワークシート内で、上、下、左、または右のセルに移動します。

Ctrl キーを押しながら方向キーを押していくと、ワークシート内の現在のデータ領域の先頭行、末尾行、左端列、または右端列に移動します。

Shift + 方向キーを押すと、選択範囲を上、下、左、または右に拡張します。

Ctrl + Shift + 方向キーを押すと、アクティブ セルと同じ行または列にある空白以外の最後のセルまで選択範囲を拡張してアクティブ セルにします。次のセルが空白の場合は、選択範囲を次の空白以外のセルまで拡張します。

リボンが選択されているとき、←キーまたは→キーを押すと、それぞれ左または右のタブを選択します。サブメニューが開いているか、選択されている場合は、メイン メニューとサブメニューを切り替えます。リボン上のタブが選択されている場合は、タブ上のボタン間を移動します。

↓キーまたは↑キーを押すと、メニューまたはサブメニューが開いている場合は、前または次のコマンドを選択します。リボン上のタブが選択されている場合は、前または次のタブ グループに移動します。

ダイアログ ボックスでは、方向キーを使用して、アクティブなドロップダウン リスト ボックス内、またはオプション グループ内を移動します。

↓キーまたは Alt + ↓キーを押すと、選択したドロップダウン リストを開きます。

BackSpace キー

数式バーで、左にある文字を 1 文字削除します。

アクティブなセルの内容を消去します。

セルの直接編集モードでは、カーソルの左側の文字を削除します。

Del

選択したセルの書式やコメントを維持したまま、セルの内容 (データや数式) を削除します。

セルの編集モードで、カーソルの右の文字を削除します。

End

End モードをオンにします。End モードでは、方向キーを押して、同じ列内または行内の次の空白以外のセルをアクティブ セルとして移動できます。セルが空白の場合は、End キーの後に方向キーを押すと、行または列の最後のセルに移動します。

メニューまたはサブメニューが表示されている場合に、End キーを押すと、そのメニューまたはサブメニューの末尾のコマンドを選択します。

Ctrl + End キーを押すと、ワークシートの最も下の行の右端の列にある最後のセルに移動します。カーソルが数式バーにあるときは、文字列の末尾にカーソルを移動します。

Ctrl + Shift + End キーを押すと、ワークシート上のデータが入力されている最後 (右下隅) のセルまで選択範囲を拡張します。カーソルが数式バーにあるときは、カーソル位置から末尾までのすべての文字を選択します。このとき、数式バーの高さは変化しません。

Enter

セルまたは数式バーの入力を確定し、下のセルを選択します (既定)。

データ フォームで、次のレコードの最初のフィールドに移動します。

選択したメニューを開く (F10 を押してメニュー バーを選択)、または選択したコマンドの操作を実行します。

ダイアログ ボックスで、ダイアログ ボックスの既定のコマンド ボタン ([OK] など、太枠のボタン) の操作を実行します。

Alt + Enter キーを押すと、セル内で改行します。

Ctrl + End キーを押すと、選択したセル範囲に、アクティブ セルと同じ値を入力します。

Shift + End キーを押すと、セルの入力を確定し、すぐ上のセルを選択します。

Esc

セルまたは数式バーの入力を取り消します。

開いているメニューやサブメニュー、ダイアログ ボックス、メッセージ ウィンドウを閉じます。

または、全画面表示モードになっている場合はそのモードを閉じ、通常表示モードに戻してリボンおよびステータス バーを再度表示します。

Home

ワークシートの最初の行に移動します。

スクロール ロックがオンの場合は、ウィンドウの左上隅のセルに移動します。

メニューまたはサブメニューが表示されている場合は、そのメニューまたはサブメニューの先頭のコマンドを選択します。

Ctrl + Home キーを押すと、ワークシートの先頭に移動します。

Ctrl + Shift + Home キーを押すと、選択範囲をワークシートの先頭のセルまで拡張します。

PageDown

ワークシート内で 1 画面下にスクロールします。

Alt + PageDown キーを押すと、ワークシート内で 1 画面右にスクロールします。

Ctrl + PageDown キーを押すと、ブック内で次のシートに移動します。

Ctrl + Shift + PageDown キーを押すと、ブック内の現在のシートと次のシートを選択します。

PageUp

ワークシート内で 1 画面上にスクロールします。

Alt + PageUp キーを押すと、ワークシート内で 1 画面左にスクロールします。

Ctrl + PageUp キーを押すと、ブック内で前のシートに移動します。

Ctrl + Shift + PageUp キーを押すと、ブック内の現在のシートと前のシートを選択します。

Space

ダイアログ ボックスで、選択したボタンの操作を実行するか、またはチェック ボックスのオンとオフを切り替えます。

Ctrl + Space キーを押すと、選択範囲を列全体に拡張します。

Shift + Space キーを押すと、選択範囲を行全体に拡張します。

Ctrl + Shift + Space キーを押すと、ワークシート全体を選択します。

  • ワークシートにデータが入力されている場合は、Ctrl + Shift + Space キーを 1 回押すと、アクティブ セル領域を選択します。Ctrl + Shift + Space キーを 2 回押すと、アクティブ セル領域とその集計行を選択します。Ctrl + Shift + Space キーを 3 回押すと、ワークシート全体を選択します。

  • オブジェクトが 1 つ選択されている場合は、Ctrl + Shift + Space キーを押すと、シートにあるすべてのオブジェクトを選択します。

Alt + Space キーを押すと、Excel ウィンドウのコントロール メニューを表示します。

Tab

ワークシート内の右のセルに移動します。

保護されているワークシートで、ロックされていないセル間を移動します。

ダイアログ ボックスで、次のオプションまたはオプション グループに移動します。

Shift + Tab キーを押すと、ワークシート内の前のセルに移動します。または、ダイアログ ボックスで、前のオプションに移動します。

Ctrl + Tab キーを押すと、ダイアログ ボックスで、次のタブに切り替えます。

Ctrl + Shift + Tab キーを押すと、ダイアログ ボックスで、前のタブに切り替えます。

この記事では、 Excel 2007のショートカット キー、ファンクション キー、および他の一般的なショートカット キーについて説明します。これには、リボンにアクセスするに使用できるショートカット キーが含まれます。

ヒント: このリファレンスを作業中にすぐに利用できるように、このトピックを印刷することができます。このトピックを印刷するには、Ctrl + P キーを押します。

注: 頻繁に実行する操作に対するショートカット キーがない場合は、マクロを作成することができます。

重要: 

  • これらのショートカット キーは、米国のキーボードのレイアウトを参照しています。他のレイアウトのキーは、米国のキーボードのキーと正確に対応しない場合があります。

  • このトピックでは、2 つ以上のキーを同時に押すショートカット キーのキーがプラス記号 (+) で区切られています。あるキーを押した直後に別のキーを押す必要がある場合は、キーが読点 (、) で区切られています。

Ctrl キーを使用するショートカット キー

キー

説明

Ctrl + PageUp

ワークシートのタブを左から右に向かって順番に切り替えます。

Ctrl + PageDown

ワークシートのタブを右から左に向かって順番に切り替えます。

Ctrl + Shift + (

選択範囲内にある非表示の行を表示します。

Ctrl + Shift + )

選択範囲内にある非表示の列を表示します。

Ctrl + Shift + &

選択したセルに外枠罫線を適用します。

Ctrl + Shift + _

選択したセルから外枠罫線を削除します。

Ctrl + Shift + ~

[標準] 表示形式を設定します。

Ctrl + Shift + $

[通貨] 表示形式 (¥-1,234) を設定します。

Ctrl + Shift + %

[パーセンテージ] 表示形式 (小数点以下の桁数 0) を設定します。

Ctrl + Shift + ^

[指数] 表示形式 (小数点以下の桁数 2) を設定します。

Ctrl + Shift + #

[日付] 表示形式 (yyyy/mm/dd) を設定します。

Ctrl + Shift + @

[時刻] 表示形式 (hh:mm、24 時間表示) を設定します。

Ctrl + Shift + !

桁区切りの表示形式を設定します。負の値には負符号 (-) を使用します。

Ctrl + Shift + *

アクティブ セル領域 (アクティブ セルを含み、空白の行と列で囲まれているデータ領域) を選択します。

ピボットテーブル レポートで、ピボットテーブル レポート全体を選択します。

Ctrl + Shift + :

現在の時刻を入力します。

Ctrl + Shift + "

アクティブ セルの 1 つ上のセルの値を、アクティブ セルおよび数式バーにコピーします。

Ctrl + Shift + 正符号 (+)

[挿入] ダイアログ ボックスを表示して、空白セルを挿入します。

Ctrl + 負符号 (-)

[削除] ダイアログ ボックスを表示して、選択されたセルを削除します。

Ctrl + ;

現在の日付を入力します。

Ctrl + `

数式と計算結果の表示を切り替えます。

Ctrl + '

アクティブ セルの 1 つ上のセルの数式を、アクティブ セルまたは数式バーにコピーします。

Ctrl + 1

[セルの書式設定] ダイアログ ボックスを表示します。

Ctrl + 2

太字の書式の設定と解除を切り替えます。

Ctrl + 3

斜体の書式の設定と解除を切り替えます。

Ctrl + 4

下線の設定と解除を切り替えます。

Ctrl + 5

取り消し線の設定と解除を切り替えます。

Ctrl + 6

オブジェクトの表示、非表示、および位置のみの表示を切り替えます。

Ctrl + 8

アウトライン記号の表示と非表示を切り替えます。

Ctrl + 9

選択した行を非表示にします。

Ctrl + 0

選択した列を非表示にします。

Ctrl + A

ワークシート全体を選択します。

ワークシートにデータが入力されている場合は、Ctrl + A キーを 1 回押すと、アクティブ セル領域を選択します。Ctrl + A キーを 2 回押すと、アクティブ セル領域とその集計行を選択します。Ctrl + A キーを 3 回押すと、ワークシート全体を選択します。

数式でカーソルが関数名の右にある場合は、[関数の引数] ダイアログ ボックスを表示します。

数式でカーソルが関数名の右にある場合は、Ctrl + Shift + A キーを押すと、引数名とかっこを挿入します。

Ctrl + B

太字の書式の設定と解除を切り替えます。

Ctrl + C

選択されたセルをコピーします。

Ctrl + C キーを押し、Ctrl + C キーをもう一度押すと、クリップボードを表示します。

Ctrl + D

[下方向へコピー] を使用して選択範囲内で下方向のセルに内容と書式をコピーします。

Ctrl + F

[検索と置換] ダイアログ ボックスの [検索] タブを表示します。

このタブは、Shift + F5 キーを押しても表示できます。また、Shift + F4 キーを押すと、[検索] タブの前回の操作を繰り返します。

Ctrl + Shift + F キーを押すと、[セルの書式設定] ダイアログ ボックスの [フォント] タブを表示します。

Ctrl + G

[ジャンプ] ダイアログ ボックスを表示します。

F5 キーを押しても [ジャンプ] ダイアログ ボックスを表示できます。

CTRL + H

[検索と置換] ダイアログ ボックスの [置換] タブを表示します。

Ctrl + I

斜体の書式の設定と解除を切り替えます。

Ctrl + K

ハイパーリンクを挿入するための [ハイパーリンクの挿入] ダイアログ ボックスを表示します。または、選択された既存のハイパーリンクを編集するための [ハイパーリンクの編集] ダイアログ ボックスを表示します。

CTRL + N

新しい、空白のブックを作成します。

CTRL + O

[ファイルを開く] ダイアログ ボックスを表示してファイルを開くか、見つけます。

Ctrl + Shift + O キーを押すと、コメントが入力されたセルをすべて選択します。

Ctrl + P

[印刷] ダイアログ ボックスを表示します。

Ctrl + Shift + P キーを押すと、[セルの書式設定] ダイアログ ボックスの [フォント] タブを表示します。

Ctrl + R

[右方向へコピー] を使用して選択範囲内で右方向のセルに内容と書式をコピーします。

Ctrl + S

作業中のファイルを現在のファイル名、場所、およびファイル形式で保存します。

Ctrl + T

[テーブルの作成] ダイアログ ボックスを表示します。

Ctrl + U

下線の設定と解除を切り替えます。

Ctrl + Shift + U キーを押すと、折りたたまれた数式バーを展開し、展開されていた数式バーを折りたたみます。

Ctrl + V

クリップボードの内容をカーソルの位置に挿入します。範囲を選択している場合は、選択範囲の内容をクリップボードの内容に置き換えます。オブジェクト、テキスト、セルの内容を切り取った後、またはコピーした後でのみ、使用できます。

Ctrl + Alt + V キーを押すと、[形式を選択して貼り付け] ダイアログ ボックスが表示されます。この機能を使用できるのは、ワークシートや他のプログラムで、オブジェクト、テキスト、セルの内容を切り取った後、またはコピーした後だけです。

Ctrl + W

選択されたブックのウィンドウを閉じます。

Ctrl + X

選択されたセルを切り取ります。

Ctrl + Y

直前のコマンドまたは操作を繰り返します。

Ctrl + Z

[元に戻す] を使用して、最後のコマンドの操作を元に戻すか、最後に入力した内容を削除します。

オートコレクト スマート タグが表示されている場合は、Ctrl + Shift + Z キーを押すと、[元に戻す] または [やり直し] を使用して最後に行ったオートコレクトを元に戻します (または、繰り返します)。

ページの先頭へ

ファンクション キー

キー

説明

F1

[Excel ヘルプ] 作業ウィンドウを表示します。

Ctrl + F1 キーを押すと、Microsoft Office Fluent ユーザー インターフェイス のコンポーネントであるリボンの表示と非表示を切り替えます。

Alt + F1 キーを押すと、現在の範囲からグラフを作成します。

Alt + Shift + F1 キーを押すと、ワークシートを挿入します。

F2

アクティブなセルの内容の最後にカーソルを配置します。セル内の編集がオフになっている場合は、カーソルを数式バーに移動します。

Shift + F2 キーを押すと、セルのコメントを追加または編集します。

Ctrl + F2 キーを押すと、印刷プレビュー ウィンドウを表示します。

F3

[名前の貼り付け] ダイアログ ボックスを表示します。

Shift + F3 キーを押すと、[関数の挿入] ダイアログ ボックスを表示します。

F4

直前のコマンドまたは操作を繰り返します。

数式内のセル参照またはセル範囲が選択されている場合、F4 キーを押すと、絶対参照と相対参照の異なる組み合わせを順に切り替えます。

Ctrl + F4 キーを押すと、選択したブック ウィンドウを閉じます。

F5

[ジャンプ] ダイアログ ボックスを表示します。

Ctrl + F5 キーを押すと、選択したブック ウィンドウを元のサイズに戻します。

F6

ワークシート、リボン、作業ウィンドウ、ズーム コントロール間で移動します。分割されたワークシート ([表示] メニュー、[このウィンドウの管理]、[ウィンドウ枠の固定]、[ウィンドウの分割]) では、F6 キーでウィンドウとリボン領域間だけでなく、分割されたウィンドウ間でも移動します。

Shift + F6 キーを押すと、ワークシート、ズーム コントロール、作業ウィンドウ、リボン間で移動します。

Ctrl + F6 キーを押すと、複数のブック ウィンドウが開いている場合は、次のブック ウィンドウに移動します。

F7

[スペルチェック] ダイアログ ボックスを表示して、作業中のワークシートまたは選択した範囲内のスペルをチェックします。

Ctrl + F7 キーを押すと、ブック ウィンドウが最大化されていない場合は、[移動] コマンドの操作を開始します。方向キーを使用してウィンドウを移動し、操作が完了したら Enter キーを押します。Esc キーで移動操作を取り消すことができます。

F8

拡張選択モードを切り替えます。拡張選択モードでは、ステータス バーに "選択範囲の拡張" と表示され、方向キーで選択範囲を拡張できます。

Shift + F8 キーを押すと、隣接しないセルまたは範囲を選択範囲に追加できます。追加する範囲の先頭セルに方向キーで移動し、F8 キーを押し、方向キーで範囲を拡張します。

Ctrl + F8 キーを押すと、ブック ウィンドウが最大化されていない場合は、[サイズ変更] コマンドを実行します (コントロール メニュー)。方向キーを使用してウィンドウのサイズを変更できます。操作が完了したら Esc キーを押します。

Alt + F8 キーを押すと、[マクロ] ダイアログ ボックスを表示します。このダイアログ ボックスで、マクロの作成、実行、編集、削除を行うことができます。

F9

開いているブックのすべてのワークシートを計算します。

Shift + F9 キーを押すと、作業中のワークシートを計算します。

Ctrl + Alt + F9 キーを押すと、最後に計算されてから変更されているかどうかにかかわらず、開いているブックのすべてのワークシートを計算します。

Ctrl + Alt + Shift + F9 キーを押すと、依存数式を再度チェックし、要計算としてマークされていないセルも含め、開いているブックのすべてのセルを計算します。

Ctrl + F9 キーを押すと、ブック ウィンドウを最小化します。

F10

キー ヒントをオンまたはオフにします。

Shift + F10 キーを押すと、選択されたアイテムのショートカット メニューを表示します。

Alt + Shift + F10 キーを押すと、スマート タグのメニューまたはメッセージを表示します。複数のスマート タグが表示されている場合は、次のスマート タグに切り替えてメニューまたはメッセージを表示します。

Ctrl + F10 キーを押すと、選択したブック ウィンドウを最大化するか、または元に戻します。

F11

現在の範囲からグラフを作成します。

Shift + F11 キーを押すと、ワークシートを挿入します。

Alt + F11 キーを押すと、Microsoft Visual Basic Editor を起動します。Visual Basic for Applications (VBA) を使用して、マクロを作成できます。

F12

[名前を付けて保存] ダイアログ ボックスを表示します。

ページの先頭へ

上記以外の便利なショートカット キー

キー

説明

方向キー

ワークシート内で、上、下、左、または右のセルに移動します。

Ctrl キーを押しながら方向キーを押していくと、ワークシート内の現在のデータ領域の先頭行、末尾行、左端列、または右端列に移動します。

Shift + 方向キーを押すと、選択範囲を上、下、左、または右に拡張します。

Ctrl + Shift + 方向キーを押すと、アクティブ セルと同じ行または列にある空白以外の最後のセルまで選択範囲を拡張してアクティブ セルにします。次のセルが空白の場合は、選択範囲を次の空白以外のセルまで拡張します。

リボンが選択されているとき、←キーまたは→キーを押すと、それぞれ左または右のタブを選択します。サブメニューが開いているか、選択されている場合は、メイン メニューとサブメニューを切り替えます。リボン上のタブが選択されている場合は、タブ上のボタン間を移動します。

↓キーまたは↑キーを押すと、メニューまたはサブメニューが開いている場合は、前または次のコマンドを選択します。リボン上のタブが選択されている場合は、前または次のタブ グループに移動します。

ダイアログ ボックスでは、方向キーを使用して、アクティブなドロップダウン リスト ボックス内、またはオプション グループ内を移動します。

↓キーまたは Alt + ↓キーを押すと、選択したドロップダウン リストを開きます。

BackSpace キー

数式バーで、左にある文字を 1 文字削除します。

アクティブなセルの内容を消去します。

セルの直接編集モードでは、カーソルの左側の文字を削除します。

Del

選択したセルの書式やコメントを維持したまま、セルの内容 (データや数式) を削除します。

セルの編集モードで、カーソルの右の文字を削除します。

End

スクロール ロックがオンの場合は、ウィンドウの右下隅のセルに移動します。

メニューまたはサブメニューが表示されている場合は、そのメニューまたはサブメニューの末尾のコマンドを選択します。

Ctrl + End キーを押すと、ワークシートの最も下の行の右端の列にある最後のセルに移動します。カーソルが数式バーにあるときは、文字列の末尾にカーソルを移動します。

Ctrl + Shift + End キーを押すと、ワークシート上のデータが入力されている最後 (右下隅) のセルまで選択範囲を拡張します。カーソルが数式バーにあるときは、カーソル位置から末尾までのすべての文字を選択します。このとき、数式バーの高さは変化しません。

Enter

セルまたは数式バーの入力を確定し、下のセルを選択します (既定)。

データ フォームで、次のレコードの最初のフィールドに移動します。

選択したメニューを開く (F10 を押してメニュー バーを選択)、または選択したコマンドの操作を実行します。

ダイアログ ボックスで、ダイアログ ボックスの既定のコマンド ボタン ([OK] など、太枠のボタン) の操作を実行します。

Alt + Enter キーを押すと、セル内で改行します。

Ctrl + End キーを押すと、選択したセル範囲に、アクティブ セルと同じ値を入力します。

Shift + End キーを押すと、セルの入力を確定し、すぐ上のセルを選択します。

Esc

セルまたは数式バーの入力を取り消します。

開いているメニューやサブメニュー、ダイアログ ボックス、メッセージ ウィンドウを閉じます。

または、全画面表示モードになっている場合はそのモードを閉じ、通常表示モードに戻してリボンおよびステータス バーを再度表示します。

Home

ワークシートの最初の行に移動します。

スクロール ロックがオンの場合は、ウィンドウの左上隅のセルに移動します。

メニューまたはサブメニューが表示されている場合は、そのメニューまたはサブメニューの先頭のコマンドを選択します。

Ctrl + Home キーを押すと、ワークシートの先頭に移動します。

Ctrl + Shift + Home キーを押すと、選択範囲をワークシートの先頭のセルまで拡張します。

PageDown

ワークシート内で 1 画面下にスクロールします。

Alt + PageDown キーを押すと、ワークシート内で 1 画面右にスクロールします。

Ctrl + PageDown キーを押すと、ブック内で次のシートに移動します。

Ctrl + Shift + PageDown キーを押すと、ブック内の現在のシートと次のシートを選択します。

PageUp

ワークシート内で 1 画面上にスクロールします。

Alt + PageUp キーを押すと、ワークシート内で 1 画面左にスクロールします。

Ctrl + PageUp キーを押すと、ブック内で前のシートに移動します。

Ctrl + Shift + PageUp キーを押すと、ブック内の現在のシートと前のシートを選択します。

Space

ダイアログ ボックスで、選択したボタンの操作を実行するか、またはチェック ボックスのオンとオフを切り替えます。

Ctrl + Space キーを押すと、選択範囲を列全体に拡張します。

Shift + Space キーを押すと、選択範囲を行全体に拡張します。

Ctrl + Shift + Space キーを押すと、ワークシート全体を選択します。

  • ワークシートにデータが入力されている場合は、Ctrl + Shift + Space キーを 1 回押すと、アクティブ セル領域を選択します。Ctrl + Shift + Space キーを 2 回押すと、アクティブ セル領域とその集計行を選択します。Ctrl + Shift + Space キーを 3 回押すと、ワークシート全体を選択します。

  • オブジェクトが 1 つ選択されている場合は、Ctrl + Shift + Space キーを押すと、シートにあるすべてのオブジェクトを選択します。

Alt + Space キーを押すと、Microsoft Office Excel ウィンドウのコントロール メニューを表示します。

Tab

ワークシート内の右のセルに移動します。

保護されているワークシートで、ロックされていないセル間を移動します。

ダイアログ ボックスで、次のオプションまたはオプション グループに移動します。

Shift + Tab キーを押すと、ワークシート内の前のセルに移動します。または、ダイアログ ボックスで、前のオプションに移動します。

Ctrl + Tab キーを押すと、ダイアログ ボックスで、次のタブに切り替えます。

Ctrl + Shift + Tab キーを押すと、ダイアログ ボックスで、前のタブに切り替えます。

ページの先頭へ

特定の関数について質問がある場合

Excel のコミュニティ フォーラムに質問を投稿してください

Excel を向上させるためのご協力のお願い

次のバージョンの Excel の改善に関して、ご提案はございませんか。提案がありましたら、Excel UserVoice (Excel ユーザー ボイス) のトピックをご覧ください。

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

関連項目

Excel で数式の概要

壊れた数式のエラーを回避する方法

検索して数式のエラーを修正します。

Excel for Windows のキーボード ショートカット

Excel for Mac のキーボード ショートカット

Excel 関数 (アルファベット順)

Excel 関数 (カテゴリ)

この情報は役に立ちましたか?

ありがとうございます。その他のフィードバックはありませんか?

改善内容をお聞かせください

ご意見をいただきありがとうございます。

×