Excel のデータのリンクや埋め込みを行う

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

Microsoft Office Project に Microsoft Office Excel からデータを挿入するには、リンクされたオブジェクトソースファイルに加えられた変更によって動的に更新されるとします。ほかに、元のファイルを埋め込むこともできます。

  1. Excel でリンクまたは埋め込みを行うデータ (フィールド、セル、レコード、または行) を選択し、 ボタンの画像 (コピー) をクリックします。

  2. [表示] メニューをクリックし、目的のビューをクリックします。

    [表示] メニューにないビューを使用する場合は、[その他のビュー] をクリックし、[ビュー名] ボックスの一覧で目的のビューをクリックして、[適用] をクリックします。

  3. データを挿入する位置を選択します。

  4. [編集] メニューの [形式を選択して貼り付け] をクリックします。

  5. 以下のいずれかの操作を行います。

    • データをソース ファイルにはリンクせず、独立した形で埋め込むには、[貼り付け] をクリックします。

    • 挿入データをソース ドキュメントのデータにリンクするには、[リンク貼り付け] をクリックします。

  6. [貼り付ける形式] ボックスの [書式なしテキスト] をクリックします。

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×