Excel でアドレス帳の宛名ラベルを作成して印刷する

Excel でアドレス帳の宛名ラベルを作成して印刷する

Microsoft Office Excel ワークシートで管理しているアドレス帳のユーザーに大量の郵便物を送信する場合は、Microsoft Office Word の差し込み印刷を使用できます。差し込み印刷プロセスでは、印刷可能な宛名ラベルが作成され、用紙の各ラベルにはアドレス帳の住所が印刷されます。

宛名ラベルを作成して印刷するには、まず Excel でワークシート データを準備してから、Word を使用して宛名ラベルを構成、配置、確認して、印刷する必要があります。宛名ラベルを使用してアドレス帳の複数の宛先に郵便物を送付する場合、差し込み印刷を使用して宛名ラベルを作成できます。各ラベルにはアドレス帳の住所が印刷されます。

差し込み印刷のプロセスには、次のような手順が含まれます。

  1. Excel のワークシート データを差し込み印刷用に準備する    差し込み印刷のプロセスを始める前に、アドレス帳が差し込み印刷で必要な表形式になっている必要があります。

  2. Word で差し込み印刷用にラベルを設定する    差し込み印刷で作成するすべてのラベルについて、ラベルのレイアウトを 1 回だけ設定します。差し込み印刷では、このために使用する文書をメイン文書と呼びます。ラベルのメイン文書では、荷札ラベルの会社のロゴや差出人住所など、各ラベルで繰り返し使用する内容も設定できます。

  3. ラベルをワークシート データにリンクする   宛先リストは、Microsoft Word の差し込み印刷で使用されるデータ ソースです。この場合、ラベルに印刷される住所が Excel ワークシートに保存されています。

  4. ラベルに含める宛先の一覧を絞り込む    宛先リストの各住所についてラベルが作成されます。宛先リストの特定の住所についてのみラベルを作成する場合は、ラベルを作成する住所、つまりレコードを選択できます。

  5. ラベルに差し込み印刷フィールドと呼ばれるプレースホルダを追加します   。差し込み印刷を実行すると、差し込み印刷フィールドに宛先リストの情報が挿入されます。

  6. 差し込み印刷をプレビューして完了し、ラベルを印刷する    すべてのラベルを印刷する前に、各ラベルをプレビューすることができます。

  7. 後で使用できるようにラベルを保存する   

ヒント: コンピューターに Microsoft Office Access がインストールされている場合は、Excel から Access にアドレス帳をエクスポートした後、Access を使用して宛名ラベルを作成して印刷することもできます。詳細については、「Excel と Access の間でデータを交換 (コピー、インポート、エクスポート) する」および「印刷用ラベルを作成する」を参照してください。

手順 1: Excel のワークシート データを差し込み印刷用に準備する

Excel のアドレス帳は、差し込み印刷で必要な表形式になっている必要があります。

  1. ワークシートで、次の操作を行ってアドレス帳を配置します。

    1. 各列のデータの種類を明示する列見出しを使用します。

      ヒント: たとえば、列 1列 2列 3列 4 ではなく、住所都道府県 などの列見出しを使用します。

    2. 差し込み印刷に含める要素ごとに個別の列を使用します。

      ヒント: 名と姓を別々の列に格納している場合、差し込み印刷を使用して、各宛先を姓で指定する定型書簡を作成することもできます。"殿" や "様" などの敬称用に別の列を追加することもできます。

    3. アドレス帳にはデータを格納する行と列のみを含めます。空白の行や列を含めないようにしてください。Word で差し込み印刷用のラベルを設定する際に空白の行や列があると、作成されるラベルの一覧が不完全になる可能性があります。

  2. 差し込み印刷中にアドレス帳を指定および選択できるように、次の操作を行ってアドレス帳の名前を定義します。

    1. ワークシートで、列見出しを含むセルを含む、アドレス帳全体を選択します。

    2. [数式] タブの [定義された名前] で [名前の定義] をクリックします。

      Excel のリボンの画像

    3. [名前] ボックスにアドレス帳の名前 (Holiday_Cards など) を入力し、[OK] をクリックします。

      ヒント: 名前の先頭には文字を使用し、単語と単語の間にスペースを入れないようにします。スペースではなくアンダースコア (_) を使用してください。

  3. ブックを保存して閉じます。

ページの先頭へ

手順 2: Word で差し込み印刷用にラベルを設定する

差し込み印刷で作成するすべてのラベルについて、ラベルのレイアウトを 1 回だけ設定します。差し込み印刷では、レイアウト用に設定する文書はラベルのメイン文書と呼ばれます。この文書では、荷札ラベルの会社のロゴや差出人住所など、各ラベルで繰り返し使用する内容も設定できます。

Avery、AOne、Formtec などのラベル用紙メーカーのラベル用紙のパッケージを既に用意しているとします。各ラベル用紙は一定のサイズであり、決まったサイズと数のラベルで構成されています。

ラベルのメイン文書を設定するには、使用する予定のワークシート上のラベルのサイズに合わせて文書のサイズを調整します。

  1. Word を起動します。

    既定では、空の文書が開きます。この文書は開いたままにしておきます。この文書を閉じると、次の手順のコマンドを使用できません。

  2. [差し込み文書] タブの [差し込み印刷の開始] で、[差し込み印刷の開始] をクリックします。

    Office 2010 のリボン

  3. [ラベル] をクリックします。

  4. [ラベル オプション] ダイアログ ボックスで、次の項目を選択します。

    [ラベル オプション] ダイアログ ボックス

    1. ラベル印刷に使用するプリンタの種類

    2. ラベル用紙のメーカー

    3. ラベル用紙のパッケージに記載されている製品番号と一致する番号

  5. [プリンター] の下のラベル印刷に使用するプリンターの種類をクリックします。

  6. [ラベルの製造元] ボックスの一覧で、使用するラベル用紙を製造した会社の名前をクリックします。

  7. [製品番号] ボックスの一覧で、ラベル用紙の箱に記載されている製品番号をクリックします。

    使用するラベル用紙の製品番号が [ラベル オプション] ダイアログ ボックスに表示される番号と一致しない

    このような場合でもラベルを印刷できます。一部の設定をカスタマイズする必要があります。

    1. 使用するシート上のラベルの寸法を測り、その寸法と 1 枚のシートに入るラベルの数をメモしておきます。

      注: ラベルのサイズは正確に測ってください。実際のラベルのサイズは、ラベル メーカーが示すラベル サイズより小さい場合があります。たとえば、ラベル メーカーが示すラベルサイズが 1 インチ X 2 インチの場合でも、実際には縦が 15/16 インチで、横が 1 15/16 インチとなっていることがあります。

    2. [製品番号] ボックスの一覧で、使用するラベルのサイズに近いラベルをクリックします。

      使用するラベルの種類が、[製品番号] ボックスの一覧に表示されない場合は、一覧に表示されている別のラベルを使用したり、新しいサイズのラベルを作成したりすることができます。

    3. [サイズの詳細] をクリックし、ラベルのサイズと、1 シートあたりのラベル数 (レーザー プリンタ用およびインク ジェット用のラベル シートの場合) またはラベル用紙の横のラベル数 (ドット マトリックス プリンタ用のラベルの場合) を比較します。

    4. 次のいずれかの操作を行います。

      • ラベルのサイズとレイアウトが、使用するラベルと一致する場合は、そのラベルを選択して使用します。

      • サイズとレイアウトが一致しない場合は、[キャンセル] をクリックし、手順 5. に進みます。

    5. [ラベル オプション] ダイアログ ボックスで、プリンタの種類 ([連続紙プリンタ] または [ページ プリンタ]) をクリックし、[新しいラベル] をクリックします。

    6. [ラベル名] ボックスに名前を入力し、ラベルのオプション (高さ、幅、余白など) を選択し、[OK] をクリックします。

    [その他/ユーザー設定] カテゴリに新しいラベルが表示されます。次回このユーザー設定ラベルを使用するときは、[ラベルの製造元] ボックスの一覧の [その他/ユーザー設定] をクリックします。

  8. 必要なラベル オプションを選択した後、[OK] をクリックします。

    表を使用してラベルをレイアウトする文書が作成されます。ラベルを区切る線がレイアウトに表示されない場合は、[表ツール] の [レイアウト] タブをクリックし、[] の [枠線の表示] をクリックします。

差し込み印刷を中断して再開する

差し込み印刷中に作業を中断する必要がある場合は、作業しているラベルのメイン文書を保存し、後で差し込み印刷を再開できます。Word では、ユーザーが保存した文書にデータ ソースとフィールド情報が保持されます。差し込み印刷を中止したときに [差し込み印刷] 作業ウィンドウを使用していた場合は、差し込み印刷を再開するとその作業ウィンドウで作業していた場所に戻ります。

  1. 差し込み印刷を再開する準備ができたら、保存したラベルのメイン文書を開きます。

    文書を開いて SQL コマンド (Word を Excel ソース ファイルにリンクするコマンド) を実行するかどうかを確認するメッセージ ボックスが表示されます。

  2. Excel ソース ファイルにリンクし、アドレス帳を取得するには、[はい] をクリックします。

    ラベルのメイン文書のテキストが、挿入したフィールドと共に表示されます。

  3. [差し込み文書] タブをクリックし、作業を再開します。

ページの先頭へ

手順 3: ラベルをワークシート データにリンクする

宛先情報をラベルに差し込むには、アドレス帳を含むワークシートにラベルをリンクする必要があります。

  1. 初めてワークシートにリンクする場合は、次の操作を行います。

    1. [ファイル] メニューの [オプション] をクリックします。

    2. [詳細設定] をクリックします。

    3. [全般] セクションまでスクロールし、[文書を開くときにファイル形式の変換を確認する] チェック ボックスをオンにします。

    4. [OK] をクリックします。

  2. 差し込み印刷のメイン文書を開いた状態で、[差し込み文書] タブの [差し込み印刷の開始] で [宛先の選択] をクリックし、[既存のリストを使用] をクリックします。

    Office 2010 のリボン

  3. [データ ファイルの選択] ダイアログ ボックスで Excel ワークシートを参照し、ダブルクリックします。

  4. [データ ファイル形式の確認] ダイアログ ボックスで、[Microsoft Excel ワークシート DDE (*.xls)] をクリックし、[OK] をクリックします。

    注: 一覧に [Microsoft Excel ワークシート DDE (*.xls)] が表示されない場合は、[すべて表示] チェック ボックスをオンにします。

  5. [Microsoft Office Excel] ダイアログ ボックスの [範囲名またはセル範囲] で、差し込む情報が含まれているセル範囲またはワークシートを選択し、[OK] をクリックします。

注: これで、ラベルはワークシート データにリンクされますが、ラベルの用紙は空白のままです。必要に応じて、手順 4. で説明するように宛先の一覧を定義することも、手順 5. で説明するようにラベルに宛先情報のプレースホルダーを挿入することもできます。

ページの先頭へ

手順 4: ラベルに含める宛先の一覧を絞り込む

宛先リストの各住所についてラベルが作成されます。宛先リストの特定の住所についてのみラベルを作成する場合は、ラベルを作成する住所 (レコード) を選択します。

宛先リストを絞り込んだり、データ ファイル内のレコードのサブセットを使用したりするには、次の操作を行います。

  1. [差し込み文書] タブの [差し込み印刷の開始] で、[アドレス帳の編集]をクリックします。

    Office 2010 のリボン

  2. [差し込み印刷の宛先] ダイアログ ボックスで、次のいずれかの操作を行います。

    • 個々のレコードを選択する    この方法は、リストの項目が少ない場合に使用します。使用する宛先の横のチェック ボックスをオンにし、使用しない宛先の横のチェック ボックスをオフにします。

      ヒント: 差し込み印刷に含めるレコードが数件のみであることがわかっている場合は、見出し行のチェック ボックスをオフにし、必要なレコードのチェック ボックスのみをオンにすることができます。同様に、リストのほとんどのレコードを含める場合は、見出し行のチェック ボックスをオンにし、除外するレコードのチェック ボックスをオフにします。

    • レコードを並べ替える    並べ替えに使用する列の見出しをクリックします。この一覧はアルファベットの昇順 (A ~ Z) に並べ替えられます。一覧をアルファベットの降順 (Z ~ A) に並べ替えるには、もう一度列の見出しをクリックします。

      より詳細な並べ替えオプションを指定するには、[アドレス帳の絞り込み] の [並べ替え] をクリックし、[フィルターと並べ替え] ダイアログ ボックスの [レコードの並べ替え] タブで並べ替えの設定を選択します。たとえば、各郵便番号内の姓を基準にして宛先の住所を五十音順に並べ替え、郵便番号を番号順に表示するように指定できます。

    • レコードをフィルター処理する    この方法は、表示しないレコードや差し込み印刷に使用しないレコードがリスト内に含まれている場合に使用します。リストをフィルター処理した後、レコードの横のチェック ボックスをオンまたはオフにし、差し込み印刷に使用するレコードを指定できます。

      レコードをフィルタ処理するには、次の操作を行います。

      1. [アドレス帳の絞り込み] で、[フィルタ] をクリックします。

      2. [クエリ オプション] ダイアログ ボックスの [レコードの比較] タブで、レコードのフィルターに使用する条件を選択します。

        たとえば、オーストラリア内の住所のラベルのみを作成するには、[フィールド] ボックスの一覧の [国/地域] をクリックし、[条件] ボックスの一覧の [が値と等しい] をクリックし、[] ボックスの一覧で Australia を指定します。

      3. さらにフィルターを絞り込むには、[And] または [Or] をクリックし、条件を選択します。

        たとえば、ミュンヘンにある企業のラベルのみ生成するには、[市区町村] フィールドに ミュンヘン が含まれ、[会社名] フィールドが空白ではないレコードを指定します。このフィルターで [And] の代わりに [Or] を使用すると、ミュンヘンのすべての住所に加え、都市に関係なく会社名を含むすべての住所について差し込み印刷が実行されます。

コンピューターにアドレス確認ソフトウェアがインストールされている場合は、[差し込み印刷の宛先] ダイアログ ボックスの [住所の確認] をクリックして、宛先の住所を確認できます。

ページの先頭へ

手順 5: ラベルにプレースホルダー (差し込み印刷フィールド) を追加する

ラベルを宛先リストに接続すると、各ラベルの住所を表示する場所を示すプレースホルダーを追加できます。荷札ラベルの会社のロゴや差出人住所など、各ラベルで繰り返し使用する内容も追加できます。

宛先のプレースホルダーは 差し込み印刷フィールド と呼ばれます。差し込み印刷を実行すると、差し込み印刷フィールドに宛先リストの情報が挿入されます。Word の差し込み印刷フィールドは、選択したデータ ファイルの列見出しに対応します。

列 (カテゴリ) と行 (レコード) のあるデータ ファイル

1. データ ファイルの列は情報のカテゴリを表します。ラベルに追加する差し込み印刷フィールドは、これらのカテゴリのプレースホルダーです。

2. データ ファイルの行は情報のレコードを表します。Word で差し込み印刷を実行すると、各レコードについてラベルが作成されます。

ラベルのメイン文書で設定した元のラベルに差し込み印刷フィールドを配置することによって、名前や宛先などの特定のカテゴリの情報を、その場所に表示することを指定します。

Word 文書に挿入されたフィールド

注: ラベルのメイン文書に差し込み印刷フィールドを挿入すると、フィールド名は常に二重の山かっこ (« ») で囲まれて表示されます。これらの山かっこは、最終的に印刷されるラベルには表示されません。ラベルのメイン文書で、フィールドと通常の文字列を区別するためにのみ使用されます。

差し込み印刷で実行される処理   

差し込み印刷を実行すると、データ ファイルの最初の行の情報が、最初のラベルのフィールドに置き換わります。次に、データ ファイルの 2 行目の情報が、2 番目のラベルのフィールドに置き換わります。これ以降も同様に処理されます。

データ ファイルからラベルへの情報の差し込み

フィールドの使用: 例   

ラベルをデザインする際に、データ ファイルの列見出しをラベル内のフィールドにリンクできます。

たとえば、宛先リストがニュースレターの購読者向けであり、データ ファイルに各購読の有効期限を保存する [ExpireDate] という列があるとします。ラベルのメイン文書に ≪ExpireDate≫ フィールドを配置して差し込み印刷を実行すると、購読者は宛名ラベルで購読の有効期限を確認できます。

フィールドを組み合わせたり、フィールドを句読点で区切ることができます。たとえば、住所を作成するには、ラベルのメイン文書で次のようにフィールドを設定できます。

≪First Name≫ ≪Last Name≫

≪Street Address≫

≪City≫, ≪State≫ ≪Postal code≫

住所ブロックやあいさつ文など、頻繁に使用する組み合わせについては、複数のフィールドをグループ化する合成フィールドが Word に用意されています。たとえば、住所ブロック フィールドは、姓、名、郵便番号、都道府県、市区町村、番地などの複数のフィールドを組み合わせたものです。

住所ブロック フィールドの要素

これらの合成フィールドの内容をカスタマイズすることができます。たとえば、宛先で "岩村 浩之様" のようにフォーマルな形式を使用できます。あいさつ文で "Dear" の代わりに "To" を使用することもできます。

差し込み印刷フィールドをデータ ファイルに対応付ける   

Word ですべての住所の要素に対応するデータ ファイル内の列を見つけられるようにするには、Word の差し込み印刷フィールドを Excel ワークシートの列に対応付ける必要があります。

フィールドを対応付けるには、[差し込み文書] タブの [文章入力とフィールドの挿入] で [フィールドの対応] をクリックします。

Office 2010 のリボン

[フィールドの対応] ダイアログ ボックスが表示されます。

[フィールドの対応] ダイアログ ボックス

宛先の要素は左側に表示されます。データ ファイルの列見出しは右側に表示されます。

Word により、それぞれの要素に一致する列が検索されます。この図に示すように、データ ファイルの 役職 列が [敬称] に自動的に対応していますが、[ミドル ネーム] などの他の要素については、データ ファイルの列と対応させることができませんでした。

右側のリストで、左側の要素に対応するデータ ファイルの列を選択できます。差し込み印刷のラベルですべてのフィールドを使用する必要はないため、[識別子]、[ミドル ネーム] には対応する列がなくても問題ありません。データ ファイルのデータを含まないフィールドを追加した場合は、差し込み印刷後の文書では空のプレースホルダー (通常は空白行または空白の領域のブロック) が表示されます。

内容を入力してプレースホルダーまたはフィールドを追加する   

  1. 設定する最初のラベル (ラベルのメイン文書) で、すべてのラベルに表示するコンテンツを入力します。

    ロゴなどの図を追加するには、[挿入] タブの [イラスト] で [] をクリックします。

  2. フィールドを挿入する位置をクリックします。

  3. [差し込み文書] タブの [文章入力とフィールドの挿入] を使用します。

    Office 2010 のリボン

  4. 次のいずれかを追加します。

    名前、住所、その他の情報を含む住所ブロック

    1. [住所ブロック] をクリックします。

    2. [住所ブロックの挿入] ダイアログ ボックスで、挿入する住所の要素と必要な書式を選択し、[OK] をクリックします。

    3. [フィールドの対応] ダイアログ ボックスが表示された場合は、住所ブロックに必要な情報の一部を見つけることができなかった可能性があります。[(対応なし)] の横にある矢印をクリックし、差し込み印刷に必要なフィールドに対応する、データ ファイルのフィールドを選択します。

    個々のフィールド

    名、電話番号、寄贈者の寄付金額など、個々のフィールドの情報を挿入できます。データ ファイルからラベルのメイン文書に簡単にフィールドを追加するには、[差し込みフィールドの挿入] の横にある矢印をクリックし、フィールド名をクリックします。

    文書に他のオプションのフィールドを挿入するには、次の操作を行います。

    1. [差し込み文書] タブの [文章入力とフィールドの挿入] で、[差し込みフィールドの挿入] をクリックします。

    2. [差し込みフィールドの挿入] ダイアログ ボックスで、次のいずれかの操作を行います。

      • データ ファイルのフィールドを選択して、差し込み先とデータ ファイル内でフィールドに同じ名前が使われていない場合でも、差し込み先のフィールドとデータ ファイル内のフィールドを自動的に対応付けるには、[標準フィールド] をクリックします。

      • データベースのフィールドを選択して、データベースの列から直接データを取得するには、[データベース フィールド] をクリックします。

    3. [フィールド] ボックスで、必要なフィールドをクリックします。

    4. [挿入] をクリックし、[閉じる] をクリックします。

    5. [フィールドの対応] ダイアログ ボックスが表示された場合は、フィールドの挿入に必要な情報の一部を見つけることができなかった可能性があります。[(対応なし)] の横にある矢印をクリックし、差し込み印刷に必要なフィールドに対応する、データ ファイルのフィールドを選択します。

      注: [データベース フィールド] の一覧でフィールドを選択して挿入した後、データ ファイルを別のファイルに変更した場合、そのファイルに同じ名前の列が存在しなければ、差し込み印刷後の文書にフィールドの情報は挿入されません。

    Microsoft Office Outlook の連絡先のカスタム フィールド

    メイン文書に独自の連絡先フィールドを挿入するには、Outlook から差し込み印刷を開始する必要があります。最初に、差し込み印刷で使用するフィールドを含む連絡先のビューを設定します。次に、差し込み印刷を開始します。必要な設定を選択すると、自動的に Word が起動し、差し込み印刷を実行できます。

    カスタム フィールドを含む連絡先のビューを設定する

    1. [Outlook 連絡先] で、[表示] タブの [ビューの変更] をクリックし、[一覧] をクリックします。

    2. 列見出しをマウスの右ボタンでクリックし、ショートカット メニューの [フィールドの選択] をクリックします。

    3. [フィールドの選択] ダイアログ ボックスの上部にある一覧で、[ユーザー定義フィールド] をクリックします。

    4. 追加するフィールドをダイアログ ボックスから列見出しにドラッグします。小さな赤い矢印によって、目的の場所に配置できます。
      [フィールドの選択] から [連絡先フォルダー] ビューへユーザー設定フィールドをドラッグする

      注: [フィールドの選択] ダイアログ ボックスの下部にある [新規作成] をクリックして、ダイアログ ボックスに新しいフィールドを追加できます。

    5. すべてのカスタム フィールドをビューに追加した後、[フィールドの選択] ダイアログ ボックスを閉じます。

    6. 差し込み印刷に含めないフィールドを削除するには、リスト ビューの列見出しでフィールド名をクリックし、列見出し以外の場所にドラッグします。

      Outlook から差し込み印刷を実行する

    7. Outlook 連絡先で、Shift キーを押しながらクリックして範囲を選択するか、Ctrl キーを押しながら個々の連絡先をクリックすることによって、連絡先を選択します。現在ビューに表示されているすべての連絡先を含める場合は、どの連絡先もクリックしないでください。

    8. [ホーム] タブの [差し込み印刷] をクリックします。

    9. 差し込み印刷に含める連絡先を個別に選択した場合は、[選択された連絡先のみ] をクリックします。現在ビューに表示されているすべての連絡先を含める場合は、[表示されているすべての連絡先] をクリックします。

    10. リスト ビューで差し込み印刷に使用するフィールドのみを表示するように構成した場合は、[現在のビューの連絡先フィールド] をクリックします。それ以外の場合は、[すべての連絡先フィールド] をクリックして、すべての連絡先フィールドを差し込み印刷で使用できるようにします。

    11. 差し込み印刷用の新しいメイン文書を生成する場合は、[新しい文書] をクリックします。それ以外の場合は、[既存の文書] をクリックし、[参照] をクリックしてメイン文書として使用する文書を指定します。

    12. 選択した連絡先とフィールドを再利用できるように保存する場合は、[ファイルを保存する] チェック ボックスをオンにし、[参照] をクリックしてファイルを保存します。データは、コンマで区切られたデータとして Word 文書に保存されます。

    13. [文書の種類] の下の [宛名ラベル] をクリックします。

    14. [OK] をクリックします。Word で文書が開いたら、[差し込み文書] タブの [文章入力とフィールドの挿入] で [差し込みフィールドの挿入] の横にある矢印をクリックし、ラベルのメイン文書に追加するフィールドをクリックします。

  5. 最初のラベルの設定が終了したら、[文章入力とフィールドの挿入] の [複数ラベルに反映] をクリックします。

    最初のラベルのレイアウトが、他のすべてのラベルに複製されます。

  • 差し込み印刷のフィールド文字 («« »») は、手動で入力することも、Word の [挿入] メニューの [記号と特殊文字] コマンドを使用して挿入することもできません。差し込み印刷を使用する必要があります。

  • 差し込み印刷フィールドが{MERGEFIELD City} のように中かっこで囲まれている場合は、フィールドの結果ではなく、フィールド コードが表示されています。差し込み印刷の実行時には、画面上にどちらが表示されていても、常にフィールドの実行結果の方が印刷されますが、画面上でもこの実行結果を表示するには、フィールド コードをマウスの右ボタンでクリックし、[フィールド コードの表示/非表示] をクリックします。

差し込んだデータに書式を設定する   

Access や Excel などのデータベース プログラムやスプレッドシート プログラムでは、セルに入力した情報が生データとして保存されます。Access や Excel で適用したフォントや色などの書式は、生データと一緒には保存されません。データ ファイルの情報を Word 文書に差し込むと、書式が適用されない状態で生データが挿入されます。

文書内でデータの書式を設定するには、他の文字列の場合と同様に、差し込み印刷フィールドを選択して書式を設定します。選択範囲には、フィールドを囲む山かっこ (≪ ≫) が含まれていることを確認します。

ページの先頭へ

手順 6: ラベルをプレビューして印刷する

ラベルのメイン文書で設定した最初のラベルにフィールドを追加したら、差し込み印刷の結果をプレビュー表示できます。プレビューに問題がなければ、差し込み印刷を完了し、ラベルを印刷します。後で使用できるように、ラベルのメイン文書を保存しておくことができます。

差し込み印刷をプレビューする

ラベルをプレビュー表示して、実際に差し込み印刷を実行する前に変更を加えることができます。

プレビュー表示するには、[差し込み文書] タブの [結果のプレビュー] で次のいずれかの操作を行います。

Word のリボンの画像

  • [結果のプレビュー] をクリックします。

  • [差し込み文書] タブの [結果のプレビュー] で [次のレコード] および [前のレコード] をクリックして、ラベルを順に表示します。

  • [宛先の検索] をクリックして特定のラベルの文書をプレビューします。

注: [差し込み文書] タブの [差し込み印刷の開始] で [アドレス帳の編集] をクリックして、[差し込み印刷の宛先] ダイアログ ボックスを開き、宛先リストをフィルター処理したり、除外するレコードがある場合に宛先を削除したりすることができます。

Word のリボンの画像

注: Word では、表を使用してページ上のラベル用紙がレイアウトされます。ラベルを順に表示すると、作業中のレコードが表の最初のセルに表示され、それ以降のレコードが 2 番目以降のセルに表示されます。

差し込み印刷を完了する

ラベルを印刷するには、次の操作を行います。

  1. [差し込み文書] タブの [完了] で [完了と差し込み] をクリックし、[文書の印刷] をクリックします。

    Word のリボンの画像

  2. すべてのラベル、現在表示されているラベルのみ、または一部のラベルのみを印刷するかを選択します。

個々のラベルを変更するには、次の操作を行います。

  • [差し込み文書] タブの [完了] で [完了と差し込み] をクリックし、[個々のドキュメントの編集] をクリックします。

    Word のリボンの画像

  • すべてのラベル、現在表示されているラベルのみ、または一部のラベルのみを編集するかを選択します。編集するラベルは、別のファイルに保存されます。

ページの先頭へ

手順 7: 後で使用できるようにラベルを保存する

保存する差し込み印刷用のラベルは設定する元のラベル (ラベルのメイン文書) とは別個の文書です。別の差し込み印刷用にもラベルのメイン文書を使用する場合は、ラベルのメイン文書を保存しておくこともできます。

ラベルのメイン文書を保存すると、データ ファイルとの接続も保存されます。次回そのラベルのメイン文書を開いたときに、データ ファイルの情報を再びラベルのメイン文書に差し込み印刷するかどうかをたずねるメッセージが表示されます。

  • [はい] をクリックすると、差し込み印刷される最初のレコードの情報が挿入されて文書が開かれます。

  • [いいえ] をクリックすると、ラベルのメイン文書とデータ ファイルとの間の接続が失われます。その場合、ラベルのメイン文書は標準 Word 文書になります。フィールドは、最初のレコードの一意な情報によって置き換えられます。

ページの先頭へ

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×