Backstage ビューで SharePoint Workspace アプリケーションを管理する

注:  最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。 このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。私たちの目的は、このコンテンツがお客様の役に立つようにすることです。お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。 簡単に参照できるように、こちらに 英語の記事 があります。

Microsoft® Office Backstage™ では、アカウントおよび ID の基本設定の編集、通知および接続の設定の管理、新しいワークスペースの作成、アーカイブまたはテンプレートとしてのワークスペースおよびツールの保存、他のコンピューターからのワークスペース データのダウンロードなど、SharePoint Workspace のほとんどの管理タスクを実行できます。

Backstage ビューに移動するには、ワークスペース エクスプローラーまたは起動バーの [ファイル] タブをクリックします。

ここでは、Backstage ビューのタブ別に実行できるタスクを表にまとめてあります。タブ別のタスクに加えて、[閉じる] をクリックして現在の SharePoint Workspace ウィンドウを閉じたり、[終了] をクリックして SharePoint Workspace を終了することができます。

[情報] タブ

新規作成] タブ

[印刷] タブ

保存と送信] タブ

[ヘルプ] タブ

[情報] タブ

タスク

方法

通知を設定する

[通知の管理] をクリックし、[通知の設定] をクリックします。

通知を表示しない

[通知の管理] をクリックし、[通知を表示しない] をクリックします。

通信マネージャーを起動する

[接続設定] をクリックし、[通信マネージャー] をクリックします。

SharePoint Workspace をオフライン作業に設定する

[接続設定] をクリックし、[オフライン作業] をクリックします。

アカウントの基本設定を開く

[アカウントの管理] をクリックし、[アカウントの基本設定] をクリックします。

アカウント構成コードおよびサーバー情報を入力する

[アカウントの管理] をクリックし、[アカウントの構成] をクリックします。

1 つのアカウントまたはすべてのアカウントをログオフする

[アカウントの管理] をクリックし、[ログオフ] をクリックします。

メッセージ履歴を開く

[メッセージと連絡先] をクリックし、[メッセージ履歴] をクリックします。

連絡先マネージャーを開く

[メッセージと連絡先] をクリックし、[連絡先マネージャー] をクリックします。

ページの先頭へ

[新規作成] タブ

タスク

方法

新しいワークスペースを作成する

ワークスペースの種類の一覧で、オプションをクリックします。

ページの先頭へ

[印刷] タブ

タスク

方法

ワークスペース内の選択したアイテムを印刷する

[印刷] をクリックします。

ページの先頭へ

[共有] タブ

タスク

方法

バックアップとして、または別のコンピューターで使用するために、アカウントを保存する

[別のコンピューターにアカウントを送信] をクリックし、[参照] ボタンをクリックします。

選択したワークスペースへの招待をファイルとして保存する

[招待] をクリックします。

選択したワークスペースへのショートカットをデスクトップに作成する

[ショートカット] をクリックします。

選択したワークスペースのアーカイブ コピーを作成する

[ワークスペースをアーカイブとして保存] をクリックします。

選択したワークスペースのツールのコレクションを新しいワークスペース用のテンプレートとして保存する

[ワークスペースをテンプレートとして保存] をクリックします。

選択したツールのデザインをテンプレートとして保存し、他のワークスペースの新しいツールとして追加する

[テンプレートとして使用するツール] をクリックします。

ページの先頭へ

[ヘルプ] タブ

タスク

方法

サポート情報とマイクロソフトのツールを確認する

[サポート] および [Office で使用するツール] でオプションを選択します。

ライセンス情報を確認する

Backstage ビューの右側のウィンドウで詳細を確認します。

SharePoint Workspace ユーザー インターフェイスをカスタマイズするオプションを表示する

[ヘルプ] の [オプション] をクリックして、[SharePoint Workspace オプション] ダイアログ ボックスを開きます。

ページの先頭へ

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×