AutoCAD 図面をインポートする

AutoCAD 図面を Visio のダイアグラムにインポートし、図形を重ね合わせて加工できます。一般的なインポートの方法は次のとおりです。[挿入] > [CAD 図面] をクリックします。AutoCAD ファイルを選択し、縮尺やレイヤーのオプションを指定した後、図面がページに表示されます。この記事では、インポート プロセスの各ステップについて詳しく説明します。

サポートされている AutoCAD のバージョン

Visio Pro for Office 365 のサブスクライバーである場合、AutoCAD バージョン 2007 ~ 2017 までの .dwg ファイルまたは .dxf ファイルをインポートできます。サブスクライバーでない場合は必ず、ファイルを AutoCAD 2007 の .dwg ファイルまたは .dxf ファイルとして保存してからインポートするようにします。

AutoCAD インポートの準備

AutoCAD ファイルと同じ縮尺で作業する場合は、まず、AutoCAD インポートの準備を行うことをお勧めします。その後、このページに戻ってインポート プロセスを続行します。

AutoCAD 図面をインポートする

  1. [挿入] タブの [CAD 図面] をクリックします。

  2. .swg または .dxf ファイルを見つけ、[開く] をクリックします。 [CAD 図面のプロパティ] ダイアログ ボックスが表示されます。

  3. AutoCAD ファイルと同じ縮尺を使用する場合は、[CAD 図面の縮尺] を AutoCAD のビューポートの縮尺に一致するように設定します。

    注:  インポートの準備として調整後のページの縮尺を計算した場合、その縮尺をここに指定しないでください。調整後のページの縮尺は [ページ設定] のみで使用し、インポート時には使用しません。詳細については、「Prepare for an AutoCAD import」(AutoCAD インポートの準備) を参照してください。

  4. 右側のページ プレビューを確認します。灰色の枠内は、AutoCAD 図面が占める領域です。白い枠がページです。このように表示されていれば良好な状態です。

    ページ罫線内の AutoCAD 図面

    AutoCAD 図面がページの枠外まで表示されている場合は、図面がダイアグラムのページよりも大きいことを示します。この場合は、次のいずれかの操作を行います。

    • AutoCAD でビューポートの縮尺を確認し、ここで指定した縮尺と同じかどうかを確認します。

    • AutoCAD でビューポートの縮尺を確認し、その縮尺が、ファイルをインポートする前にページ設定で指定されていることを確認します。詳細については、「Prepare for an AutoCAD import」(AutoCAD インポートの準備) を参照してください。

    • インポートの準備として調整後のページの縮尺を計算した場合は、ファイルをインポートする前に [ページ設定] でその縮尺を指定したことを確認します。詳細については、「Prepare for an AutoCAD import」(AutoCAD インポートの準備) を参照してください。

    • Visio のページの縮尺を優先し、AutoCAD のファイルをその縮尺に合わせる場合は、[縮尺を指定] をクリックします。AutoCAD 図面の縮尺をページに合わせて変更します。変更の結果どのようになるかを確認するには、[OK] をクリックする前に [適用] をクリックします。ファイルをインポートする前にプレビュー イメージが更新されます。

    • 出向く AutoCAD 図面]、 [ok]をクリックして同意することもできます。[後で、できますAutoCAD 図面をトリミングします。

  5. 必要に応じて、[レイヤー] タブをクリックし、レイヤーのプロパティを変更します。その後、[OK] をクリックして図面を挿入します。後から必要に応じて、いつでも図面をロック解除し、AutoCAD レイヤーのプロパティを変更できます。

    インポートの後、何も起こらないように見えることがあります。表示を縮小すると、図面全体を見やすくなります。図面が大きすぎる、または小さすぎて作業しにくい場合は、最初にインポートの準備を行うことをお勧めします。

注記: 

  • 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

  • この記事の英語版を参照するには、ここ をクリックしてください。Microsoft コミュニティの他のメンバーと一緒に、Community Translation Framework (CTF) を使ったこの記事の改善にご協力ください。記事内の文章にマウス ポインターを合わせて、CTF ウィジェットの [翻訳を改善します] をクリックしてください。CTF の詳細については、ここ をクリックしてください。CTF を使用すると弊社の サービス利用規約 に同意したことになります。

関連項目

AutoCAD 図面を Visio での操作の概要

AutoCAD 図面を変換します。

AutoCAD 図面を開く

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×