Access 2010 ユーザー インターフェイスの概要

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

Access 2010 は、以前のバージョン (特に、Access 2007 よりも前のバージョン) から大幅に変更されたユーザー インターフェイスを備えています。このユーザー インターフェイスの 2 つの主要なコンポーネントであるリボンとナビゲーション ウィンドウは、Access 2007 で導入されたものです。Access 2010 では、リボンにいくつかの変更が加えられ、3 つ目のユーザー インターフェイス コンポーネントとして新たに Microsoft Office Backstage ビューが追加されています。

この記事では、Access 2010 のユーザー インターフェイス要素について説明し、各要素の詳細情報および環境のカスタマイズ方法へのリンクを提供します。

この記事の内容

概要

Backstage ビュー

リボン

ナビゲーション ウィンドウ

タブ付きドキュメント

ステータス バー

ミニ ツールバー

ヘルプの使い方

概要

Access 2010 ユーザー インターフェイスの 3 つの主要コンポーネントは、次のとおりです。

  • リボン    プログラム ウィンドウの上部に表示されるタブ ストリップです。各種コマンドがグループ分けされています。

  • Backstage ビュー    リボンの [ファイル] タブに表示されるコマンドのコレクションです。

  • ナビゲーション ウィンドウ    Access プログラム ウィンドウの左側に表示されるウィンドウです。ここでデータベース オブジェクトを操作できます。ナビゲーション ウィンドウは、Access 2007 のデータベース ウィンドウに代わるものです。

この 3 つの要素は、データベースを作成して使用するための環境を提供します。

リボン

リボンは、Access 2007 よりも前のバージョンで提供されていたメニューやツールバーに代わる主要なコンポーネントで、主にボタンのグループを含むタブで構成されています。

リボンには、頻繁に使用する関連コマンドがまとめられたメイン タブ、使用時にのみ表示されるコンテキスト タブ、および使い慣れたコマンドを使用してカスタマイズできる小さなツールバーがあります。

リボン タブの一部のボタンはオプションのギャラリーを表示するために使用し、その他のボタンはコマンドを起動するために使用します。

Backstage ビュー

Backstage ビューは Access 2010 の新機能です。データベース全体に適用されるコマンドと情報 ([データベースの最適化/修復] など)、および以前のバージョンでは [ファイル] メニューに表示されていたコマンド ([印刷] など) で構成されています。

ナビゲーション ウィンドウ

ナビゲーション ウィンドウは、データベース オブジェクトを整理する際に役立ちます。このウィンドウは、主にデータベース オブジェクトのデザインを開いたり変更したりするために使用します。ナビゲーション ウィンドウは、Access 2007 よりも前の Access バージョンで使用されていたデータベース ウィンドウに代わるものです。

ナビゲーション ウィンドウは、カテゴリ別およびグループ別に構成されています。ナビゲーション ウィンドウでは、組織のさまざまなオプションから選択したり、組織独自のカスタム設定を作成したりできます。既定では、新規データベースは、さまざまな種類のデータベース オブジェクトに対応するグループが含まれる "オブジェクトの種類" カテゴリを使用します。"オブジェクトの種類" カテゴリでは、以前のバージョンの既定のデータベース ウィンドウ表示に似た方法でデータベース オブジェクトを整理します。

ナビゲーション ウィンドウは最小化したり非表示にしたりできますが、前面でデータベース オブジェクトを開いて隠すことはできません。

Backstage ビュー

Backstage ビューは、リボンの [ファイル] タブ全体に表示され、以前のバージョンの Access では [ファイル] メニューに表示されていた多数のコマンドがあります。また、データベース ファイル全体に適用されるその他のコマンドもあります。データベースを開かずに Access を起動する (たとえば、Windows の [スタート] メニューから Access を起動する) と、Backstage ビューが表示されます。

Access の Backstage ビュー

Backstage ビューでは、新規データベースの作成、既存のデータベースを開く操作、SharePoint Server 経由での Web へのデータベース発行、ファイルとデータベースに関するさまざまな保守タスクを実行できます。

新しい空のデータベースを作成する

  1. [スタート] メニューまたはショートカットから Access を起動します。

    Backstage ビューが表示されます。

  2. 次のいずれかを実行します。

    • 新しい Web データベースを作成する

      1. [使用できるテンプレート] で [空の Web データベース] をクリックします。

      2. 右側の [空の Web データベース] で、[ファイル名] ボックスにデータベース ファイルの名前を入力するか、自動的に表示されるファイル名をそのまま使用します。

      3. [作成] をクリックします。

        新規データベースが作成され、新規テーブルがデータシート ビューに表示されます。

    • 新しいデスクトップ データベースを作成する

      1. [使用できるテンプレート] で [空のデータベース] をクリックします。

      2. 右側の [空のデータベース] で、[ファイル名] ボックスにデータベース ファイルの名前を入力するか、自動的に表示されるファイル名をそのまま使用します。

      3. [作成] をクリックします。

        新規データベースが作成され、新規テーブルがデータシート ビューに表示されます。

Access 2010 には付属のテンプレートが多数あり、Office.com から他のテンプレートをダウンロードすることもできます。ここでテンプレートについて説明します。Access のテンプレートとは、本格的なデザインのテーブル、フォーム、レポートなどで構成されるあらかじめデザインされたデータベースのことです。テンプレートを使用すると、高度なデータベースも簡単に作成することができます。

サンプル テンプレートから新規データベースを作成する

  1. [スタート] メニューまたはショートカットから Access を起動します。

    Backstage ビューが表示されます。

  2. [サンプル テンプレート] をクリックし、使用できるテンプレートを参照します。

  3. 使用するテンプレートを見つけたら、そのテンプレートをクリックします。

  4. 右のウィンドウの [ファイル名] ボックスにファイル名を入力するか、自動的に表示されるファイル名をそのまま使用します。

  5. [作成] をクリックします。

    新規データベースがテンプレートから作成され、開きます。

Backstage ビューから、Office.com にある他の Access テンプレートを直接ダウンロードできます。

Office.com のテンプレートから新規データベースを作成する

  1. [スタート] メニューまたはショートカットから Access を起動します。

    Backstage ビューが表示されます。

  2. [Office.com テンプレート] ウィンドウで任意のカテゴリをクリックし、そのカテゴリのテンプレートが表示されたら、使用するテンプレートをクリックします。

    注: [検索] ボックスを使用してテンプレートを検索することもできます。

  3. [ファイル名] ボックスにファイル名を入力するか、自動的に表示されるファイル名をそのまま使用します。

  4. [ダウンロード] をクリックします。

    自動的にテンプレートがダウンロードされ、そのテンプレートから新規データベースが作成されます。そして、そのデータベースは、ドキュメント フォルダー (マイ ドキュメント フォルダーなど) に保存された後に開きます。

データベースを開くと (または作成して開くと)、データベースのファイル名と保存場所が最近使用したドキュメントの一覧に追加されます。この一覧は、最近使用したデータベースを簡単に開くことができるように、Backstage ビューの [最近使ったファイル] タブに表示されます。

最近使用したデータベースを開く

  1. Access を起動します。

  2. Backstage ビューで、[最近使用したファイル] をクリックし、開くデータベースをクリックします。

    そのデータベースが開きます。

Backstage ビューからデータベースを開く

  1. Access を起動します。

  2. [ファイル] タブをクリックし、[開く] をクリックします。 [開く] ダイアログ ボックスが表示されたら、ファイルを参照して選択し、[開く] をクリックします。

    指定したデータベースが開きます。

ページの先頭へ

リボン

リボンは、メニューやツールバーに代わるもので、Access 2010 のメインのコマンド インターフェイスとなっています。リボンの主な利点は、従来はメニュー、ツールバー、作業ウィンドウなどの複数の UI コンポーネントからアクセスする必要のあったタスクやエントリ ポイントが 1 か所に統合されていることです。したがって、複数の UI コンポーネントからコマンドを探す必要がなくなり、1 つのインターフェイスから各種コマンドにアクセスできるようになりました。

データベースを開くと、リボンが Access のメイン ウィンドウ上部に表示され、リボンのアクティブなコマンド タブにコマンドが表示されます。

Access のリボン

リボンは、コマンドを表示する一連のコマンド タブで構成されます。Access 2010 の主要なコマンド タブは、[ファイル]、[ホーム]、[作成]、[外部データ]、および [データベース ツール] です。各タブには関連するコマンドがグループ化されており、これらのコマンド グループには、オプションを視覚的に表示するギャラリーなど、いくつかの新しい UI 要素が追加されています。

リボンで使用できるコマンドは、現在アクティブなオブジェクトを反映しています。たとえば、テーブルをデータシート ビューで開いているときに、[作成] タブの [フォーム] をクリックすると、アクティブなテーブルに基づいて、[フォーム] グループにフォームが作成されます。つまり、新しいフォームの "RecordSource" プロパティにアクティブなテーブルの名前が入力されます。また、一部のリボン タブは特定の状況でのみ表示されます。たとえば、[デザイン] タブは、デザイン ビューでオブジェクトを開いている場合にのみ表示されます。

リボンでは、ショートカット キーを使用できます。以前のバージョンの Access のショートカット キーは、すべて使用できます。以前のバージョンの Access のメニュー アクセス キーに代わるものとして、キーボード アクセス システムが採用されています。このシステムでは、Alt キーを押すと、単一の文字または文字の組み合わせを含む小さなインジケーターがリボン上に表示されます。このインジケーターはそのコントロールをアクティブにするショートカット キーを示します。

コマンド タブを選択すると、そのタブで使用できるコマンドを確認することができます。

コマンド タブを選択する

  1. Access を起動します。

  2. 使用するコマンド タブをクリックします。

- または -

  1. Access を起動します。

  2. Alt キーを押して離します。

    キーボード ヒントが表示されます。

  3. 使用するコマンド タブの上または近くに表示されるキーボード ヒントが示すキーを押します。

コマンドは、さまざまな方法で実行することができます。最短ルートで最も早く実行する方法は、コマンドに関連付けられているショートカット キーを使用する方法です。以前のバージョンの Access で使用されていたショートカット キーは、Access 2010 でも使用することができます。

ショートカット キーの詳細については、「Access のショートカット キー」を参照してください。

コマンドを実行する

  1. Access を起動します。

  2. 使用するコマンドが含まれているコマンド タブをクリックします。次の表は、各タブで使用できるタブとコマンドの代表的なサンプルを示しています。使用できるタブとコマンドは、実行中の作業によって異なります。

コマンド タブ

主な操作

[ホーム] タブ

別のビューを選択する

クリップボードを使用してコピー、貼り付けを行う

フォントの属性を設定する

文字揃えを設定する

メモ型フィールドにリッチ テキスト書式を適用する

レコードを操作する ([最新の情報に更新]、[新規作成]、[保存]、[削除]、[集計]、[スペル チェック]、[その他])

レコードを並べ替える、レコードにフィルターを適用する

レコードを検索する

[作成] タブ

新規の空白テーブルを挿入する

テーブル テンプレートを使用して新規テーブルを作成する

SharePoint サイト上にリストを作成し、新しく作成したリストにリンクする現在のデータベースのテーブルを作成する

デザイン ビューで新規の空白テーブルを作成する

アクティブなテーブルまたはクエリに応じて新規フォームを作成する

新規ピボットテーブルまたはピボットグラフを作成する

アクティブなテーブルまたはクエリに応じて新規レポートを作成する

新規クエリ、マクロ、モジュール、またはクラス モジュールを作成する

[外部データ] タブ

外部データをインポートまたはリンクを設定する

データをエクスポートする

電子メールでデータを収集および更新する

保存済みのインポート操作および保存済みのエクスポート操作を作成する

リンク テーブル マネージャーを実行する

[データベース ツール] タブ

データベースの一部または全部を新規または既存の SharePoint サイトに移動する

Visual Basic エディターを起動またはマクロを実行する

テーブル リレーションシップを作成および表示する

オブジェクト依存関係の表示と非表示を切り替える

データベース構造の解析またはパフォーマンスの解析を実行する

データを Microsoft SQL Server または Access (テーブルのみ) データベースに移動する

Access のアドインを管理する

Visual Basic for Applications (VBA) モジュールを作成または編集する

  1. 使用するコマンドを示すコントロールをクリックするか、以前のバージョンの Access のショートカット キーがわかっている場合は、使用するコマンドのショートカット キーをキーボードから入力します。

    - または -

    Alt キーを押して離します。

    アクセス キーが表示されます。

    使用するコマンドに関連付けられているキーボード ヒントが示すキーを押します。

コンテキスト コマンド タブ

Access 2010 には、標準のコマンド タブに加えて、コンテキスト コマンド タブが用意されています。状況 (操作しているオブジェクトや実行しているタスク) に応じて、標準のコマンド タブの横にコンテキスト コマンド タブが表示されます (場合によっては複数表示されます)。

コンテキスト タブ

コンテキスト コマンド タブをアクティブにする

  • コンテキスト コマンド タブをクリックします。

- または -

  1. Alt キーを押して離します。

    アクセス キーが表示されます。

  2. コンテキスト コマンド タブの上または近くに表示されるアクセス キーが示すキーを押します。

コンテキスト コマンド タブには、作業状況に応じて必要なコマンドと機能が表示されます。たとえば、デザイン ビューでテーブルを開いた場合、コンテキスト タブには、そのビューでテーブルを操作するときに使用するコマンドのみが表示されます。別の例としては、デザイン ビューでテーブルを開くと、[高度なツール] タブの横に [デザイン] というコンテキスト コマンド タブが表示されます。[デザイン] タブをクリックすると、オブジェクトがデザイン ビューで表示されている場合にのみ使用できるコマンドが、リボンに表示されます。

ギャラリー   

リボンでは、ギャラリーと呼ばれるコントロールも使用します。ギャラリーは、求める結果を得るために意識を集中できるように設計されています。ギャラリーには、単にコマンドが表示されるだけではなく、コマンドの実行結果も表示されます。その目的は、Access 2010 で達成できる結果を視覚的に確認する手段を提供して、コマンドそのものではなくコマンドの実行結果に重点が置かれています。

[余白] ギャラリー

ギャラリーの形とサイズは、それぞれ異なります。グリッド レイアウトのもの、メニューのようにドロップダウン表示されるもの、リボンの上にさらにリボンのような形でギャラリーの内容を配置するものなど、さまざまあります。

リボンを非表示にする

作業内容によっては、作業領域が少しでも広い方が効率的に作業できる場合があります。そのような場合、コマンド タブを含むバーのみが表示されるようにリボンを折りたたむことができます。リボンを非表示にするには、アクティブなコマンド タブをダブルクリックします。リボンを再表示するには、アクティブなコマンド タブをもう一度ダブルクリックします。

リボンを非表示にして再表示する

  1. アクティブなコマンド タブ (強調表示されているタブ) をダブルクリックします。

  2. リボンを再表示するには、アクティブなコマンド タブをもう一度ダブルクリックします。

クイック アクセス ツールバー (QAT)

クイック アクセス ツールバーは、1 回のクリックでコマンドにアクセスするためのツールバーで、リボンの横にあります。既定のコマンド セットとしては、[上書き保存]、[元に戻す]、[やり直し] などが用意されていますが、クイック アクセス ツールバーをカスタマイズして、頻繁に使用するその他のコマンドを含めることもできます。また、ツールバーの配置を変更したり、既定の小さいサイズから大きいサイズに切り替えたりできます。小さいサイズのツールバーは、リボンのコマンド タブの横に表示されます。大きいサイズに切り替えると、ツールバーはリボンと同じ幅でリボンの下に表示されます。

クイック アクセス ツール バー

クイック アクセス ツールバーをカスタマイズする

  1. ツールバーの右端にあるドロップダウン矢印をクリックします。

  2. [クイック アクセス ツール バーのユーザー設定] で、追加するコマンドをクリックして操作を完了します。

    コマンドが一覧にない場合は、[その他のコマンド] をクリックして次の手順に進みます。

  3. [Access のオプション] ダイアログ ボックスで、追加するコマンドを選択し (複数可)、[追加] をクリックします。

  4. コマンドを削除するには、右側のリスト ボックスの一覧で削除するコマンドを強調表示し、[削除] をクリックします。または、リスト ボックスの一覧でコマンドをダブルクリックします。

  5. 終了したら、[OK] をクリックします。

ページの先頭へ

ナビゲーション ウィンドウ

データベースを開くか新規データベースを作成すると、データベース オブジェクトの名前がナビゲーション ウィンドウに表示されます。データベース オブジェクトの主なものには、テーブル、フォーム、レポート、ページ、マクロ、モジュールなどがあります。ナビゲーション ウィンドウは、以前のバージョンの Access で使用されていたデータベース ウィンドウに代わるものです。以前のバージョンのデータベース ウィンドウで実行していたタスクは、ナビゲーション ウィンドウで実行します。たとえば、データシート ビューでテーブルに行を追加するには、そのテーブルをナビゲーション ウィンドウから開きます。

注: ナビゲーション ウィンドウは、Web ブラウザーでは使用できません。ナビゲーション ウィンドウを Web ブラウザーで使用するには、まず Access を使用してデータベースを開く必要があります。

ナビゲーション ウィンドウのオブジェクト

データベース オブジェクトを開く、またはデータベース オブジェクトにコマンドを適用するには、オブジェクトを右クリックし、ショートカット メニューで実行するコマンドを選択します。ショートカット メニューのコマンドは、オブジェクトの種類によって異なります。

テーブル、フォーム、レポートなどのデータベース オブジェクトを開く

  • ナビゲーション ウィンドウで、オブジェクトをダブルクリックします。

    - または -

    ナビゲーション ウィンドウで、オブジェクトを選択し、Enter キーを押します。

    - または -

  • ナビゲーション ウィンドウで、オブジェクトを右クリックし、[開く] をクリックします。

[ナビゲーション オプション] ダイアログ ボックスで、クリック 1 回でオブジェクトを開くオプションを設定することができます。

ナビゲーション ウィンドウでは、データベース オブジェクトはカテゴリ別に分類され、カテゴリ内でさらにグループ化されています。一部のカテゴリは定義済みで、独自のカスタム グループを作成することもできます。

既定では、ナビゲーション ウィンドウはデータベース (以前のバージョンの Access で作成されたデータベースも含む) を開くと表示されます。ナビゲーション ウィンドウが既定で表示されないようにするには、プログラム オプションを設定します。各操作の手順は次のとおりです。

ナビゲーション ウィンドウの表示と非表示を切り替えるには   

  • Access のナビゲーション ウィンドウのシャッター バーを開く/閉じるボタン (ナビゲーション ウィンドウの右上隅のボタン) をクリックするか、F11 キーを押します。

ナビゲーション ウィンドウが既定で表示されないようにする

  1. [ファイル] タブをクリックし、[オプション] をクリックします。

    [Access のオプション] ダイアログ ボックスが表示されます。

  2. 左側のウィンドウにある [カレント データベース] をクリックします。

  3. [ナビゲーション] の下で、[ナビゲーション ウィンドウを表示する] チェック ボックスをオフにし、[OK] をクリックします。

ナビゲーション ウィンドウの詳細については、「ナビゲーション ウィンドウでデータベース オブジェクトを使用および整理する」を参照してください。

ページの先頭へ

タブ付きドキュメント

Office Access 2007 から、データベース オブジェクトを、重ねて表示されるウィンドウではなくタブ付きドキュメントで表示できるようになりました。日常的な操作には、タブ付きドキュメントのインターフェイスの方が便利です。タブ付きドキュメントの表示と非表示は、Access のオプション設定で切り替えます (「ドキュメント タブの表示と非表示を切り替える」を参照)。タブ付きドキュメントの設定を変更した場合、データベースを一度閉じ、再び開いて新しい設定が適用されていることを確認する必要があります。

Access 2007 のタブ付きオブジェクト

ドキュメント タブの表示と非表示を切り替える

  1. [ファイル] タブをクリックし、[オプション] をクリックします。

    [Access のオプション] ダイアログ ボックスが表示されます。

  2. 左側のウィンドウにある [カレント データベース] をクリックします。

  3. [アプリケーション オプション] の [ドキュメント ウィンドウ オプション] の下にある [タブ付きドキュメント] をクリックします。

  4. [ドキュメント タブを表示する] チェック ボックスをオンまたはオフにします。このチェック ボックスをオフにすると、ドキュメント タブは表示されなくなります。

  5. [OK] をクリックします。

    注記: 

    • [ドキュメント タブを表示する] の設定は、データベース単位で適用されます。したがって、データベースごとに個別に設定する必要があります。

    • [ドキュメント タブを表示する] の設定を変更したら、データベースを一度閉じ、再び開いて変更が適用されていることを確認する必要があります。

    • 既定では、Access 2007 または Access 2010 で作成される新規データベースにはドキュメント タブが表示されます。

    • 以前のバージョンの Access で作成されたデータベースの場合、既定でウィンドウが重ねて表示されます。

ページの先頭へ

ステータス バー

以前のバージョンの Access と同様に、Access 2010 では、ウィンドウの下部にステータス バーを表示させることができます。この標準の UI 要素には、従来どおり、ステータス メッセージ、プロパティに関する情報、進行状況インジケーターなどが表示されます。Access 2010 のステータス バーでは、他の Office 2010 アプリケーションのステータス バーと同様に、ビュー/ウィンドウ切り替え機能とズーム機能の 2 つの標準機能を操作できるようになりました。

ステータス バーのコントロールを使用して、使用可能なビューのアクティブ ウィンドウを切り替えることができます。可変ズームに対応しているオブジェクトを表示している場合は、ステータス バーのスライダーでズーム レベルを調整して、ズーム インまたはズーム アウトすることができます。

ステータス バーは、[Access のオプション] ダイアログ ボックスで有効または無効にすることができます。

ステータス バーの表示と非表示を切り替える

  1. [ファイル] タブをクリックし、[オプション] をクリックします。

    [Access のオプション] ダイアログ ボックスが表示されます。

  2. 左側のウィンドウにある [カレント データベース] をクリックします。

  3. [アプリケーション オプション] の [ステータス バーを表示する] チェック ボックスをオンまたはオフにします。このチェック ボックスをオフにすると、ステータス バーは表示されなくなります。

  4. [OK] をクリックします。

ページの先頭へ

ミニ ツールバー

Access 2007 よりも前のバージョンの Access では、テキストの書式設定を行うには、メニューを使用したり [書式設定] ツールバーを表示したりする必要がありました。Access 2010 では、ミニ ツールバーを使用して、テキストの書式設定を簡単に行うことができます。書式設定を適用するテキストを選択すると、選択したテキストの上にミニ ツールバーが表示されます。マウス ポインターをミニ ツールバーに近づけると、ミニ ツールバーは徐々に鮮明に表示されるようになり、それを使用して太字、斜体、フォント サイズ、色などを適用できるようになります。ポインターをミニ ツールバーから遠ざけると、ミニ ツールバーは徐々に薄くなり、表示されなくなります。選択したテキストに書式設定を適用するのにミニ ツールバーを使用しない場合は、ポインターをミニ ツールバーから少し離して、ミニ ツールバーが表示されないようにします。

ミニ ツール バー

ミニ ツールバーを使用してテキストに書式設定を適用する

  1. 書式設定を適用するテキストを選択します。

    ミニ ツールバーがテキストの上に透けて表示されます。

  2. ミニ ツールバーを使用して書式設定を適用します。

ページの先頭へ

ヘルプの使い方

不明な点がある場合は、F1 キーを押すか、リボンの右側にある疑問符のアイコンをクリックすると、ヘルプが表示されます。

ヘルプ エントリ ポイント

Backstage ビューでヘルプを検索することもできます。

  • [ファイル] タブをクリックし、[ヘルプ] をクリックします。

    ヘルプ リソースの一覧が Backstage ビューに表示されます。

ページの先頭へ

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×