APA スタイルで目次を作成する

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

For Mac、Word で、[自動作成の目次] オプションを使用する場合に可能性がありますいない厳密に従うアメリカ心理関連の (APA) のガイドラインにスタイルを設定します。APA スタイルを使用するには、次のオプションのいずれかのツールを手動で目次を使用し、目次を作成します。

目次に含める必要があるエントリに TC コードを追加します。

  1. 目次に含めるテキストをコピーして、このテキストの前にカーソルを置きます。

  2. [挿入]、[フィールド] の順にクリックします。

  3. [分類] で [索引と目次] を選びます。

  4. [フィールドの名前] で [TC] を選びます。

  5. [フィールド コード] の下のボックスで、フィールド コード [TC] の後に「"<手順 1 でコピーしたテキストをここに貼り付け>\F C \L "<見出しレベル>"」を入力します。

    フィールドは、「TC "<貼り付けたテキスト>" \F C \L "3"」のように表示されます。

    この例で、「\L "3"」は見出しレベル 3 を示します。

  6. 追加する必要のある他のエントリについて、手順 1 から 5 を繰り返します。

    適切なテキストに TC コードを追加した後は、目次を作成する必要があります。

目次登録] ダイアログ ボックスの記号の表を使用します。

  1. 目次に含めるテキストを選んで、 コマンド + OPTION + SHIFT + O を押します。

    強調表示したエントリが、[目次登録] ダイアログ ボックスに表示されているはずです。

  2. [種類を区別する文字] で、図の場合は [F] を、内容の場合は [C] を選びます。

  3. [レベル] を選んで、[登録] をクリックします。

注: ツールバーに [目次登録] ダイアログ ボックスへのショートカットを作成することもできます。 [表示] > [ツールバー] > [ツールバー/メニューのユーザー設定] > [コマンド] > [分類] > [すべてのコマンド] の順にクリックします。 [コマンド] で [目次登録] を探して、ツールバーにドラックしたら、[OK] をクリックします。

完了したらするすべてのエントリをマークするには、目次を作成する必要があります。

目次を作成します。

  1. [挿入] > [索引と目次] > [目次] > [オプション] の順にクリックします。

  2. オプション[目次登録フィールドを有効にする] をクリックし、[ OK] をクリックします。

  3. ダイアログを閉じて、文書内にテーブルを表示します。

関連項目

目次を作成する

手動で目次を作成する

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×