3D モデルでクリエイティブに

注: 最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。私たちの目的は、このコンテンツがお客様の役に立つようにすることです。お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。簡単に参照できるように、こちらに英語の記事があります。

Windows と macOS、Word、Excel、PowerPoint では、ドキュメント、ブック、プレゼンテーションに直接3d モデルを挿入して、ポイントを説明することができます。オブジェクトの特定の機能を表示するには、モデルを360度回転または上下に傾斜させることができます。

この更新で改善された機能は、Office 365 サブスクリプションのお客様を対象に公開されます。このような強化された機能にいち早くアクセスするには、Office Insider プログラムにご参加ください。

ローカルファイルから3d オブジェクトを追加する

3D モデルをファイルに挿入する方法は、他の画像の場合とほぼ同じです。リボンの [挿入] タブで、[3D モデル] を選択し、[ファイルから] を選択します。

[挿入]、[3D モデル] の順に選択して、プレゼンテーションに 3D オブジェクトを追加します。

挿入したら、コントロールを使用して画像を操作できます。

3D モデルをサイズ変更または回転します。

1 任意の方向に 3D モデルを回転するか傾けるには、3D コントロールを使用します。クリックしたままマウスでドラッグします。

2 画像を拡大縮小するには、画像のハンドルを内側または外側にドラッグします。

回転ハンドル 3 を使用して、画像を時計回りまたは反時計回りに回転することもできますが、上で説明した 3D 回転コントロールを使用すると操作性が向上します。

オンラインライブラリから3d モデルを追加する

リミックス 3dは、無料の3d モデルの大規模なコレクションを選択するだけでなく、オンラインカタログであり、それはまた、アップロード、収集、共有することができますコミュニティの場合は、独自の3d 画像を好きです。リミックス3d から3d モデルを選択するには、[ 3d モデル]、[オンラインソースから] の順に選びます。表示されたダイアログボックスで、リミックス3d でカタログの3d 画像を参照したり、検索したりすることができます。

1つまたは複数の画像を選択し、[挿入] をクリックします。

注: Remix 3D はすべての国で利用できるわけではありません。Remix 3D がサポートされている国の一覧についてはこちらを参照してください。 Remix 3D:よく寄せられる質問

Office で 3D モデルの外観を変更する

Office ファイルに 3D モデルを挿入するときには、リボンの [3D モデル ツール] の下に [書式] というコンテキスト依存タブが表示されます。[書式] タブに、3D 画像の外観をカスタマイズするためのいくつかの便利なコントロールがあります。

[ 3d モデルビュー ] ギャラリーには、画像で使用できるプリセットビューのコレクションが表示されます。たとえば、ヘッドビューまたはトップダウンビューをすばやく選ぶことができます。

3D モデル ビュー ギャラリーには、3D 画像の表示を配置するためのいくつかの便利な標準スタイルが用意されています。

複数の3d モデルを持っていて、作業したいものを選択できない場合は、[選択] ウィンドウをクリックして、オブジェクトの一覧をオンにします。次に、選択する画像または画像を簡単に選ぶことができます。

[整列] ツールを使うと、ページまたはスライドにイメージを配置できます。たとえば、上または横に移動します。

パンとズームを使うと、3d イメージがフレーム内でどのように収まるかを制御できます。[パン/ズーム] ボタンをクリックし、フレーム内のオブジェクトをクリックしてドラッグして移動します。フレームの右側にあるズーム矢印を使用して、オブジェクトがフレーム内で拡大または縮小されるようにします。

ズーム矢印を使用して、フレーム内に表示される、3D イメージを拡大または縮小します。

3D 画像を挿入したら、PowerPoint の変形切り替えを使って、オブジェクトが回転またはスピンしているように見せるなど、あらゆる種類の魅力的な効果を利用できます。

3D モデルをメールで送信する

Outlook 2016 では、3d モデルをメールメッセージに挿入することができます。この機能を使用するには、フルサイズのメッセージエディターを使用している必要があります。新しいメールを作成する場合は、既に使用していますが、閲覧ウィンドウでメッセージに返信する場合は、[ポップアウト] をクリックして、メッセージエディターをフルサイズに拡張する必要があります。次に、[挿入] タブに移動し、[3d モデル] をクリックします。

重要なことは、メッセージに挿入したモデルを他のユーザーが編集できないことを覚えておくことです。メールの3d モデルは、送信時に画像に変換されるため、他のユーザーは編集できません。

これはサブスクライバーのみの機能です。 この機能は Office 365 サブスクライバーのみが利用できます。

サポートされている macOS のバージョン

Office 365 for Macの3d モデルは、macos バージョン10.12 および macos バージョン10.13.4 以降でサポートされています。

この機能は、macOS バージョン10.11 以前ではサポートされていません。また、macOS バージョン10.13.0 から10.13.3 まではサポートされません。これらのいずれかのバージョンを実行している場合は、 Office 365 for Macで3d を使用するために新しいものにアップグレードする必要があります。

ローカルファイルから3d オブジェクトを追加する

3D モデルをファイルに挿入する方法は、他の画像の場合とほぼ同じです。リボンの [挿入] タブで、[3D モデル] を選択し、[ファイルから] を選択します。

[挿入]、[3D モデル] の順に選択して、プレゼンテーションに 3D オブジェクトを追加します。

挿入したら、コントロールを使用して画像を操作できます。

3D モデルをサイズ変更または回転します。

1 任意の方向に 3D モデルを回転するか傾けるには、3D コントロールを使用します。クリックしたままマウスでドラッグします。

2 画像を拡大縮小するには、画像のハンドルを内側または外側にドラッグします。

回転ハンドル 3 を使用して、画像を時計回りまたは反時計回りに回転することもできますが、上で説明した 3D 回転コントロールを使用すると操作性が向上します。

オンラインライブラリから3d モデルを追加する

リミックス 3dは、無料の3d モデルの大規模なコレクションを選択するだけでなく、オンラインカタログであり、それはまた、アップロード、収集、共有することができますコミュニティの場合は、独自の3d 画像を好きです。リミックス3d から3d モデルを選択するには、[ 3d モデル]、[オンラインソースから] の順に選びます。表示されたダイアログボックスで、リミックス3d でカタログの3d 画像を参照したり、検索したりすることができます。

[挿入]、[3D モデル] の順に選択して、プレゼンテーションに 3D オブジェクトを追加します。

1つまたは複数の画像を選択し、[挿入] をクリックします。

注: Remix 3D はすべての国で利用できるわけではありません。Remix 3D がサポートされている国の一覧についてはこちらを参照してください。 Remix 3D:よく寄せられる質問

Office で 3D モデルの外観を変更する

Office ファイルに 3D モデルを挿入するときには、リボンの [3D モデル ツール] の下に [書式] というコンテキスト依存タブが表示されます。[書式] タブに、3D 画像の外観をカスタマイズするためのいくつかの便利なコントロールがあります。

[ 3d モデルビュー ] ギャラリーには、画像で使用できるプリセットビューのコレクションが表示されます。たとえば、ヘッドビューまたはトップダウンビューをすばやく選ぶことができます。

3D モデル ビュー ギャラリーには、3D 画像の表示を配置するためのいくつかの便利な標準スタイルが用意されています。

複数の3d モデルを持っていて、作業したいものを選択できない場合は、[選択] ウィンドウを開いてオブジェクトの一覧 ([ホーム] タブの [配置]、[選択ウィンドウ]) をオンにします。次に、選択する画像または画像を簡単に選ぶことができます。

[整列] ツールを使うと、ページまたはスライドにイメージを配置できます。たとえば、上または横に移動します。

パンとズームを使うと、3d イメージがフレーム内でどのように収まるかを制御できます。[パン/ズーム] ボタンをクリックし、フレーム内のオブジェクトをクリックしてドラッグして移動します。フレームの右側にあるズーム矢印を使用して、オブジェクトがフレーム内で拡大または縮小されるようにします。

ズーム矢印を使用して、フレーム内に表示される、3D イメージを拡大または縮小します。

3d 画像を挿入したら、モーフ切り替えを使用してオブジェクトが回転またはスピンして表示されるようにするなど、あらゆる種類の刺激的な操作を行うことができます。

3d モデルを追加する

Word、Excel、または PowerPoint for Windows Mobile で3d モデルを挿入するには、リボンの [挿入] タブに移動し、[ 3d モデル] を選択します。

[3d モデル] ボタンが表示されているリボンの [挿入] タブ

[3d リミックス] ウィンドウが開きます。1つ以上の画像を選び、[挿入] をクリックします。

Office で 3D モデルの外観を変更する

Office for Windows Mobile に挿入した3d モデルを選択し、リボンに [ 3d モデル] タブが表示されていることを確認します。ここでは、モデルを事前に回転させるためのツールが用意されています (必要に応じて、マウスを使って手動で正確に回転することができます)。またはその他の変更を行います。

Word の [3d モデル] タブ

変更内容には、次のようなものがあります。

  • [文字列の折り返し] では、ページ上の3d モデルの周囲のテキストの流れを制御します。モデルを単独で表示し、テキストを上または下にのみ挿入することが必要な場合もあります。3d モデルを画面の一部だけにして、テキストをそれと一緒に流し込むこともできますか?このツールを使用すると、そのような選択を行うことができます。

  • [進む] または [戻る] を使用すると、ページ上の他のオブジェクトを3d モデルでどのように表示するかを調整できます。たとえば、矢印図形を追加してモデルの上に表示する場合は、何かをポイントすると、3d モデルを後方に送信し、矢印図形を前面に移動して、矢印が3d モデルの上に表示されるようにすることができます。前方と後方には、複数のレイヤーの画像またはオブジェクトを設定できます。

  • [サイズと位置] では、3d モデルのサイズを正確に変更できるようにするためのツールが用意されています。3d モデルを正確に4.12 インチの高さにする必要がある場合、マウスをドラッグしても難しい場合がありますが、[サイズと位置] ツールでは、正確な高さと幅を入力することができます。このツールを使用して、モデルを回転させることもできます。3つの軸を中心に、正確な次数にします。

  • Alt テキストを使用すると、スクリーンリーダーを使用してファイルを使う視覚障碍を持つユーザーにとって、3d モデルの簡単なテキストの説明を指定できます。

モデルに変更を加えた後、変更を元に戻すことを決定することができます。[ 3d モデル] タブの右端にある [リセット] ボタンをクリックすると、モデルの変更を開始する前の状態に戻すことができるようになります。

この短いビデオで Doug が操作方法を紹介します

お使いのブラウザーではビデオがサポートされていません。 Microsoft Silverlight、Adobe Flash Player、Internet Explorer 9 のいずれかをインストールしてください。

新しい種類のクリップ アート

Office 365には従来のクリップアートはありませんが、3d モデルは新しい種類のクリップアートです。すぐに使える3次元グラフィックス、リミックス3d のオンラインライブラリには、そのまま使用したり、順応したりすることができます。

ご意見をお待ちしています。

この記事は、2018の9月5日に Ben によって最終更新されました。役に立つことがわかっていて、特にしていない場合は、以下のフィードバックコントロールを使用して、どのように改善できるかをご確認ください。

関連項目

3D 画像を作成する

画像を挿入する

Word での文字列の折り返し

サポートを受ける
お問い合わせ
Office のスキルを磨く
トレーニングの探索

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×