3-d グラフの表示を変更する

注: 最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。私たちの目的は、このコンテンツがお客様の役に立つようにすることです。お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。簡単に参照できるように、こちらに英語の記事があります。

3-d 縦棒、3-d 折れ線、3-d 等高線グラフなどの3-d グラフを読みやすくするには、グラフの3-d 書式、回転、および拡大縮小を変更してもかまいません。

3番目の深度軸を使わずに3-d でグラフ要素を表示するグラフ (3-d の円、3-d グラフの棒など)、3-d グラフ要素の3-d 書式を変更することができるようにします。ただし、個々のグラフ要素では3-d 回転と拡大縮小のオプションは使用できません。グラフ全体の3-d 回転と拡大縮小は変更できます。

横軸、縦軸、奥行き軸が表示されている 3-D グラフ

小さいデータマーカーが3-d グラフの大部分の背後に隠れている場合は、グラフにプロットされているデータ系列の順序を逆にしたり、透明度を使ってすべてのデータマーカーの表示を向上させることができます。

注: 

  • ここでは Excel からの例を示しますが、Word、PowerPoint、Outlook でもグラフを利用できます。これらのプログラムのいずれかを使用している場合は、機能は同じですが、最初のグラフを表示するときに多少の違いが生じることがあります。

  • 次の手順は、Office 2013 と新しいバージョンに適用されます。Office 2010 の手順

  1. ワークシートで、グラフに使用するデータが含まれているセルを選択します。

  2. [挿入] タブで、アイコンが表示されている場合は [グラフ] をクリックするか、使用したいグラフをクリックします。

    Excel の [グラフ] ボタン

[グラフ] セクションの右下にある [すべてのグラフを表示] アイコンをクリックすることもできます。[グラフ] ダイアログボックスが開き、グラフの種類を選ぶことができます。各カテゴリは通常、2d と3d の両方を表示します。いずれかを選びます。

  1. 3-d グラフで、3-d 書式を変更するグラフ要素 (棒や線など) をクリックするか、次の操作を行ってグラフ要素の一覧から選択します。

    1. グラフをクリックします。
      [グラフツール] が表示され、[デザイン] および [書式] タブを追加します。

    2. [書式] タブの [現在の選択範囲] グループで、[グラフの要素] ボックスの横にある矢印をクリックして、使用するグラフの要素をクリックします。

      要素選択が強調表示されている現在の選択範囲

  2. ショートカットキーを使用することができます。代わりに、3-d 形式を変更するグラフ要素をクリックしてから、ctrl キーを押しながら1と入力します。手順3に進みます。

  3. [現在の選択範囲] グループで、[選択範囲の書式設定] をクリックします。

  4. [効果] をクリックし、[ 3-d 形式] をクリックして、次のいずれかまたは複数のオプションを選択します。

    [グラフ効果] ボタン

    1. [上面取り] または [下面取り] をクリックし、使用するベベル形式をクリックします。

      [] と [高さ] ボックスで、使用するポイントサイズを選びます。

    2. [マテリアル] をクリックし、使用する効果をクリックします。

    3d 書式設定

    注: これらのオプションが利用できるかどうかは、選んだグラフ要素によって異なります。このダイアログボックスに表示される一部のオプションは、すべてのグラフで使用できません。

    このダイアログの設定は、選択したグラフ要素で動作します。グラフ全体を選択した場合、フレームが作成されますが、データ系列を選択した場合は、その系列の要素に対してのみ機能します。

3-d グラフのグラフの奥行きを変更するには、軸、3-d 透視図のギャップの深さ、3-d 横棒グラフまたは縦棒チャートのギャップ幅を指定します。

  1. 変更したい3-d グラフをクリックします。

  2. [書式] メニューの [選択したデータ系列] をクリックします。

  3. [データ系列の書式設定] タブで [系列のオプション] をクリックし、使用する深度と幅のオプションを選択します。

    データ系列の間隔の深さと幅のプロパティを設定する

注: これらのオプションが利用できるかどうかは、選んだグラフ要素によって異なります。このダイアログボックスに表示される一部のオプションは、グラフでは使用できません。

  1. 回転させる3-d グラフのグラフ領域をクリックするか、[書式] タブの [現在の選択範囲] の下にある [グラフ要素] リストから [グラフ領域] を選びます。

  2. ショートカットキーを使用することができます。代わりに、グラフ領域をクリックし、ctrl キーを押しながら1手順3に進みます。

  3. [グラフエリアの書式設定] タブで、[効果] をクリックし、[ 3-d 回転] をクリックします。

    [グラフ効果] ボタン

  4. 次の操作のいずれか、または複数の操作を行います。

    3d 回転のプロパティ

    1. 回転を変更するには、[ X 回転] と [ Y 回転] ボックスで目的の回転角度をクリックします。

      注: グラフは、横軸と縦軸を中心に回転できますが、深度軸を中心にすることはできません。このため、[ Z ] ボックスで回転度を指定することはできません。

    2. グラフのビューのフィールドを変更するには、[パースペクティブ] ボックスで目的の視点をクリックするか、目的の結果に到達するまで、[視野の幅を狭くする] または [ビューの幅を広げる] ボタンをクリックします。

      [表示] ボタンのフィールド

      注: このダイアログボックスに表示される一部のオプションは、グラフでは使用できません。以前の設定に変更したオプションをリセットすることはできません。

3-d グラフの縮尺を変更するには、グラフの基準に対する比率として高さと奥行きを指定します。

  1. 変更する3-d グラフのグラフ領域をクリックするか、[書式] タブの [現在の選択範囲] の下にある [グラフ要素] リストから [グラフ領域] を選びます。

  2. ショートカットキーを使用することができます。代わりに、グラフ領域をクリックし、ctrl キーを押しながら1手順3に進みます。

  3. [グラフエリアの書式設定] ダイアログボックスで、[ 3-d 回転] をクリックします。

    3d 回転のプロパティ

  4. 3-d 回転のプロパティで、次のいずれかの操作を行います。

    1. グラフの奥行きを変更するには、[深度(基準値) ] ボックスに奥行きのパーセンテージを指定します。

    2. グラフの奥行きと高さの両方を変更するには、[自動スケール] チェックボックスをオフにして、奥行きと高さの比率(基準の割合) と高さ(基準値)を指定します。

    3. 直角軸ビューを使用するには、[直角] チェックボックスをオンにし、[深度 (基準値) ] ボックスに必要な深度のパーセンテージを指定します。

データ系列のプロット順序を変更して、大規模な3-d データマーカーが小さいものをブロックしないようにすることができます。

逆順で表示された 3-D グラフ

  1. グラフで、深度軸をクリックするか、[書式] タブの [現在の選択範囲] の下にある [グラフ要素] リストから [奥行き軸] を選びます。

  2. [書式] タブの [現在の選択範囲] グループの [選択対象の書式設定] をクリックします。

  3. [軸のオプション] カテゴリの [軸のオプション] で、[順序を逆にする] チェックボックスをオンにします。

    3d シリーズ逆注文オプション

3-d と2-d グラフでは透過性を使うことができますが、大規模なデータマーカーが小さいものを目立たない3-d グラフでは特に便利です。

  1. 3-d グラフで、透明にするデータ系列またはデータ要素をクリックするか、[書式] タブの [現在の選択範囲] の下にある [グラフ] の一覧からデータ系列を選択します。

  2. ショートカットキーを使用することができます。代わりに、3-d 形式を変更するグラフ要素をクリックしてから、ctrl キーを押しながら1と入力します。手順3に進みます。

  3. [書式] タブの [現在の選択範囲] グループの [選択対象の書式設定] をクリックします。

  4. [塗りつぶしと] をクリックし、[ 塗りつぶし] をクリックして、[塗りつぶし]、[塗りつぶし]、または [図] または [テクスチャ] をクリックします

    塗りつぶしと線のプロパティ

  5. 要素の色を変更する場合は、色をクリックして選択します。

  6. 透明度バーのハンドルをクリックし、使用する透明度のパーセンテージをスライドさせます。

Office 2010 で散布図または折れ線グラフを作成する

  1. ワークシートで、グラフに使用するデータが含まれているセルを選択します。

  2. [挿入] タブの [グラフ] で、次のいずれかの操作を行います。

    Excel のリボンの画像

    • 3-d 縦棒グラフを作成するには、[] をクリックし、[3-d 縦棒] の[3-d 縦棒] をクリックします。

    • 3-d 円柱グラフを作成するには、[] をクリックし、[円柱] で [3-d円柱] をクリックします。

    • 3-d 円錐グラフを作成するには、[] をクリックし、[円錐] の下にある [3-d円錐] をクリックします。

    • 3-d ピラミッドグラフを作成するには、[] をクリックし、[ピラミッド] で [3-dピラミッド] をクリックします。

    • 3-d 折れ線グラフを作成するには、[] をクリックし、[3-d 線] の下にある [3-d 線] をクリックします。

    • 3-d 面グラフを作成するには、[領域] をクリックし、[3-d 領域] で[3-d 領域] をクリックします。

    • 3-d 等高線グラフを作成するには、[その他のグラフ] をクリックし、 [ surface] の [3-d サーフェス] または [ワイヤフレーム3-d サーフェス] をクリックします。

      ヒント: グラフの種類やグラフのサブタイプの上にマウス ポインターを置くと、そのグラフの種類の名前を示すポップ ヒントが表示されます。 使用できるグラフの種類の詳細については、「利用可能なグラフの種類」を参照してください。

  1. 3-d グラフで、3-d 形式を変更するグラフ要素をクリックするか、次の操作を行ってグラフ要素の一覧から選択します。

    1. グラフをクリックします。
      [グラフ ツール] が表示され、[デザイン] タブ、[レイアウト] タブ、[書式] タブが追加されます。

    2. [書式] タブの [現在の選択範囲] グループで、[グラフの要素] ボックスの横にある矢印をクリックして、使用するグラフの要素をクリックします。

      Excel のリボンの画像

  2. ショートカットキーを使用することができます。代わりに、3-d 形式を変更するグラフ要素をクリックしてから、ctrl キーを押しながら1と入力します。手順3に進みます。

  3. [レイアウト] タブの [現在の選択範囲] グループの [選択対象の書式設定] をクリックします。

  4. [ 3-d 形式] をクリックし、次のいずれかまたは複数のオプションを選択します。

    1. [面取り] で、[] と [] をクリックし、使用するベベル形式をクリックします。[] と [高さ] ボックスで、使用するポイントサイズを選びます。

    2. [ Surface] で [マテリアル] をクリックし、使用する効果をクリックします。

      注: これらのオプションが利用できるかどうかは、選んだグラフ要素によって異なります。このダイアログボックスに表示される一部のオプションは、グラフでは使用できません。

ヒント: この手順を使用して、2-d グラフのグラフ要素の3-d 形式を変更することもできます。

3-d グラフのグラフの奥行きを変更するには、軸、3-d 透視図のギャップの深さ、3-d 横棒グラフまたは縦棒チャートのギャップ幅を指定します。

  1. 変更したい3-d グラフをクリックします。

  2. [書式] メニューの [選択したデータ系列] をクリックします。

  3. [オプション] タブで、使用する深度と幅のオプションを選択します。

  1. 回転させる3-d グラフのグラフ領域をクリックするか、次の操作を行ってグラフ要素の一覧からグラフ領域を選択します。

    1. グラフをクリックします。
      [グラフ ツール] が表示され、[デザイン] タブ、[レイアウト] タブ、[書式] タブが追加されます。

    2. [書式] タブの [現在の選択範囲] グループで、[グラフの要素] ボックスの横にある矢印をクリックして、使用するグラフの要素をクリックします。

      Excel のリボンの画像

  2. ショートカットキーを使用することができます。代わりに、グラフ領域をクリックし、ctrl キーを押しながら1手順3に進みます。

  3. [レイアウト] タブの [背景] グループで、[ 3-d 回転] をクリックします。

    Excel のリボンの画像

  4. [ 3-d 回転] カテゴリの [回転] で、次のいずれか、または複数の操作を行います。

    1. 回転を変更するには、[ X ] と [ Y ] ボックスで目的の回転角度をクリックします。

      注: グラフは、横軸と縦軸を中心に回転できますが、深度軸を中心にすることはできません。このため、[ Z ] ボックスで回転度を指定することはできません。

    2. グラフのビューのフィールドを変更するには、[パースペクティブ] ボックスで目的の視点をクリックするか、目的の結果に到達するまで、[視野の幅を狭くする] または [ビューの幅を広げる] ボタンをクリックします。

      注: このダイアログボックスに表示される一部のオプションは、グラフでは使用できません。以前の設定に変更したオプションをリセットすることはできません。

3-d グラフの縮尺を変更するには、グラフの基準に対する比率として高さと奥行きを指定します。

  1. 変更したい3-d グラフのグラフ領域をクリックするか、次の操作を行ってグラフ要素の一覧から選択します。

    1. グラフをクリックします。
      [グラフ ツール] が表示され、[デザイン] タブ、[レイアウト] タブ、[書式] タブが追加されます。

    2. [書式] タブの [現在の選択範囲] グループで、[グラフの要素] ボックスの横にある矢印をクリックして、使用するグラフの要素をクリックします。

      Excel のリボンの画像

  2. ショートカットキーを使用することができます。代わりに、グラフ領域をクリックし、ctrl キーを押しながら1手順3に進みます。

  3. [レイアウト] タブの [背景] グループで、[ 3-d 回転] をクリックします。

    Excel のリボンの画像

  4. [ 3-d 回転] カテゴリの [グラフのサイズ] で、次のいずれかの操作を行います。

    1. グラフの奥行きを変更するには、[深度(基準値) ] ボックスに奥行きのパーセンテージを指定します。

    2. グラフの奥行きと高さの両方を変更するには、[自動スケール] チェックボックスをオフにして、奥行きと高さの比率(基準の割合) と高さ(基準値)を指定します。

    3. 直角軸ビューを使用するには、[直角] チェックボックスをオンにし、[深度 (基準値) ] ボックスに必要な深度のパーセンテージを指定します。

データ系列のプロット順序を変更して、大規模な3-d データマーカーが小さいものをブロックしないようにすることができます。

逆順で表示された 3-D グラフ

  1. グラフで、深度軸をクリックするか、次の操作を行ってグラフ要素の一覧から選択します。

    1. グラフをクリックします。
      [グラフ ツール] が表示され、[デザイン] タブ、[レイアウト] タブ、[書式] タブが追加されます。

    2. [書式] タブの [現在の選択範囲] グループで、[グラフの要素] ボックスの横にある矢印をクリックして、使用するグラフの要素をクリックします。

      Excel のリボンの画像

  2. [書式] タブの [現在の選択範囲] グループの [選択対象の書式設定] をクリックします。

  3. [軸のオプション] カテゴリの [軸のオプション] で、[順序を逆にする] チェックボックスをオンにします。

3-d と2-d グラフでは透過性を使うことができますが、大規模なデータマーカーが小さいものを目立たない3-d グラフでは特に便利です。

  1. 3-d グラフの場合は、透明にするデータ系列またはデータ要素をクリックするか、次の操作を行ってグラフエレメントのリストから選択します。

    1. グラフをクリックします。
      [グラフ ツール] が表示され、[デザイン] タブ、[レイアウト] タブ、[書式] タブが追加されます。

    2. [書式] タブの [現在の選択範囲] グループで、[グラフの要素] ボックスの横にある矢印をクリックして、使用するグラフの要素をクリックします。

      Excel のリボンの画像

  2. ショートカットキーを使用することができます。代わりに、3-d 形式を変更するグラフ要素をクリックしてから、ctrl キーを押しながら1と入力します。手順3に進みます。

  3. [レイアウト] タブの [現在の選択範囲] グループの [選択対象の書式設定] をクリックします。

  4. [塗りつぶし] をクリックし、[塗りつぶし、グラデーションの塗りつぶし]、[図]、または [テクスチャフィル] をクリックします。

  5. 透明度バーのハンドルをクリックし、ハンドルをスライドして、使用する透明度のパーセンテージに移動します。

Word for mac、PowerPoint for mac、Excel for mac で、3-d グラフの回転またはパースペクティブを変更する方法について説明します。

注: 次の手順のスクリーンショットは Excel で実行されていますが、Word と PowerPoint では同じ機能が使用されています。

  1. グラフをクリックし、リボンの [書式] タブをクリックします。

  2. [図形の効果] をクリックし、[3-d回転] をクリックし、[3-d回転] オプションをクリックします。

    [3-D 回転] のオプション
  3. [グラフエリアの書式設定] ウィンドウの [ 3-d 回転] セクションで、次の操作を行います。

    [グラフエリアの書式設定] ウィンドウ
    1. 回転を変更するには、[ X 回転] と [ Y 回転] ボックスで、回転の度合いを入力します。

    2. パースペクティブを変更するには、[パースペクティブ] ボックスで、必要なパースペクティブの角度を入力します。また、 [視野の狭い] アイコン[ビューの幅を広げる] アイコン の矢印を使用して、視野を狭くしたり広げたりすることもできます。

関連項目

既存のグラフのデータを更新する

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×