[開発] タブを表示する

注:  最新のヘルプ コンテンツをできるだけ早く、お客様がお使いの言語で提供したいと考えております。 このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。私たちの目的は、このコンテンツがお客様の役に立つようにすることです。お客様にとって役立つ情報であったかどうかを、このページの下部でお知らせください。 簡単に参照できるように、こちらに 英語の記事 があります。

既定では [開発] タブは表示されませんが、リボンに追加することで次の操作を行うことができます。

  • マクロを書く。

  • 以前に記録したマクロを実行する。

  • XML コマンドを使用する。

  • ActiveX コントロールを使用する。

  • Microsoft Office プログラムで使用するアプリケーションを作成する。

  • Microsoft Excel でフォーム コントロールを使用する。

  • Microsoft Visio でシェイプシートを操作する。

  • Microsoft Visio で新しい図形およびステンシルを作成する。

タブを表示すると、チェック ボックスをオフにするか、Microsoft Office プログラムを再インストールするまで表示されたままになります。

Office アプリケーションで [開発] タブを表示する

  1. [ファイル] タブをクリックします。

  2. [オプション] をクリックします。

  3. [リボンのユーザー設定] をクリックします。

  4. [リボンのユーザー設定] および [メイン タブ] の下の [開発] チェック ボックスをオンにします。

ページの先頭へ

Excel、PowerPoint、または Word で [開発] タブを表示する

  1. [Microsoft Office ボタン] Office ボタンの画像 をクリックし、[Excel のオプション]、[PowerPoint のオプション]、または [Word のオプション] をクリックします。

  2. [基本] をクリックし、[[開発] タブをリボンに表示する] チェック ボックスをオンにします。

    注: リボンは、Microsoft Office Fluent ユーザー インターフェイス の一部です。

Outlook​​ で [開発] タブを表示する

  1. [ツール] メニューの [オプション] をクリックします。

  2. [その他] タブで [詳細オプション] をクリックし、[[開発] タブをリボンに表示する] チェック ボックスをオンにします。

Visio で開発者モードで実行する

  1. [ツール] メニューの [オプション] をクリックします。

  2. [詳細設定] タブの [詳細オプション] で、[開発者モードで実行する] チェック ボックスをオンします。

ページの先頭へ

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×