[表示] メニューに分析ツールバーが表示されない

重要:  この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

現象

[表示] メニューの [ツールバー] をポイントしても、ツールバーの一覧に [分析] が表示されません。

原因

[表示] メニュー、ツールバーが表示されない理由はいくつかがあります。たとえば、コンポーネント オブジェクト モデル (COM) アドインのインストール時に問題がある場合は、 [分析] ツールバーがインストールされていません。グローバル ファイルを削除した場合、[表示] メニュー、ツールバーが表示されません。ツールバーの [表示] メニューが表示されないの原因に関係なく、解像度は同じです。

解決法

[分析] ツールバーをインストールするには、ツールバーで使用される COM アドインを手動でオフにしてから、オンに戻します。

  1. [表示] メニューの [ツールバー] をポイントし、[ユーザー設定] をクリックします。

  2. [コマンド] タブをクリックします。

  3. [分類] ボックスの [すべてのコマンド] をクリックします。

  4. [コマンド] ボックスの [ComAddInsDialog] をクリックし、Project のウィンドウに現在表示されているツールバーの 1 つにドラッグします。

    たとえば、[ComAddInsDialog] をクリックし、[標準] ツールバーの最後にドラッグします。

    そのコマンドのボタンが配置される場所を示す線がツールバーに表示されます。マウス ボタンを離すと、ツールバーに [ComAddInsDialog] コマンドが追加されます。

  5. [ユーザー設定] ダイアログ ボックスの [閉じる] をクリックします。

  6. ツールバーに追加された [COM アドイン] をクリックします。

  7. [日付の調整]、[Office 製品への図のコピー]、および [PERT 分析] の各アドインのチェック ボックスをオフにし、[OK] をクリックします。

  8. [COM アドイン] をもう一度クリックします。

  9. [日付の調整]、[Office 製品への図のコピー]、および [PERT 分析] の各アドインのチェック ボックスをオンにし、[OK] をクリックします。

  10. [表示] メニューの [ツールバー] をポイントし、[分析] をクリックして、[分析] ツールバーを表示します。

注: 機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

スキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×