複数の宛先のラベルを作成および印刷する

重要   この記事は機械翻訳されています。機械翻訳についての「免責事項」をお読みください。この記事の英語版を参照するには、ここをクリックしてください。

宛名ラベルを使用して宛先リストの複数の宛先に郵便物を送付する場合、差し込み印刷を使用して宛名ラベルを作成できます。各ラベルには宛先リストの住所が印刷されます。

差し込み印刷のプロセスには、次のような手順が含まれます。

  1. ラベルを設定します。差し込み印刷で作成するすべてのラベルについて、ラベルのレイアウトを 1 回だけ設定します。差し込み印刷では、このために使用する文書をメイン文書と呼びます。ラベルのメイン文書では、荷札ラベルの会社のロゴや差出人住所など、各ラベルで繰り返し使用する内容も設定できます。

  2. ラベルを宛先リストに接続します。宛先リストは、Microsoft Office Word の差し込み印刷で使用されるデータ ファイルです。このファイルには、ラベルに印刷される住所が保存されています。

  3. 宛先のリストを絞り込みます。宛先リストの各住所についてラベルが作成されます。宛先リストの特定の住所についてのみラベルを作成する場合は、ラベルを作成する住所、つまりレコードを選択できます。

  4. ラベルに差し込み印刷フィールドと呼ばれるプレースホルダを追加します。差し込み印刷を実行すると、差し込み印刷フィールドに宛先リストの情報が挿入されます。

  5. 差し込み印刷をプレビューして完了し、ラベルを印刷する。すべてのラベルを印刷する前に、各ラベルをプレビューすることができます。

差し込み印刷を実行するには、[差し込み文書] タブのコマンドを使用します。

重要  Microsoft Office Outlook の連絡先の一覧でカスタムの連絡先フィールドを使用する場合は、 Outlook での差し込み印刷プロセスを開始する必要があります。

ヒント  [差し込み印刷] 作業ウィンドウを使用して、画面に表示されるプロセスの手順に従って差し込み印刷を実行することもできます。この作業ウィンドウを使用するには、[差し込み文書] タブの [差し込み印刷の開始] で [差し込み印刷の開始] をクリックし、[差し込み印刷ウィザード] をクリックします。プロセスの手順 1. で、[文書の種類を選択] の [ラベル] をクリックします。

Word のリボン イメージ

ラベルを設定する

Avery、AOne、Formtec などのラベル用紙メーカーのラベル用紙を既に用意しているとします。用紙は一定のサイズであり、決まったサイズと数のラベルで構成されています。

ラベルのメイン文書を設定するには、その文書のサイズを用意した用紙上のラベルのサイズと合わせる必要があります。

  1. Word を起動します。

    既定では空の文書が開きます。この文書は開いたままにしておきます。この文書を閉じると、次の手順のコマンドを使用できません。

  2. [差し込み文書] タブの [差し込み印刷の開始] で、[差し込み印刷の開始] をクリックします。

    Word のリボン イメージ

  3. [ラベル] をクリックします。

  4. [ラベル オプション] ダイアログ ボックスで確認するのにはいくつかの選択肢があります。

    [ラベル オプション] ダイアログ ボックス

    1. ラベル印刷に使用するプリンタの種類

    2. ラベル用紙のメーカー

    3. ラベル用紙のパッケージに記載されている製品番号と一致する番号

  5. [プリンター] の下のラベル印刷に使用するプリンターの種類をクリックします。

  6. [ラベルの製造元] ボックスの一覧で、使用するラベル用紙を製造した会社の名前をクリックします。

  7. [製品番号] ボックスの一覧で、ラベル用紙の箱に記載されている製品番号をクリックします。

    ラベル用紙の製品番号は、[ラベル オプション] ダイアログ ボックス内の選択肢のいずれかに一致しません。

    このような場合でもラベルを印刷できます。ただし、一部の設定をカスタマイズする必要があります。

    1. 使用するシート上のラベルの寸法を測り、その寸法と 1 枚のシートに入るラベルの数をメモしておきます。

        ラベルのサイズは正確に測ってください。実際のラベルのサイズは、ラベル メーカーが示すラベル サイズより小さい場合があります。たとえば、ラベル メーカーが示すラベルサイズが 1 インチ X 2 インチの場合でも、実際には縦が 15/16 インチで、横が 1 15/16 インチとなっていることがあります。

    2. [製品番号] ボックスの一覧で、使用するラベルのサイズに近いラベルをクリックします。

      使用するラベルの種類が、[製品番号] ボックスの一覧に表示されない場合は、一覧に表示されている別のラベルを使用したり、新しいサイズのラベルを作成したりすることができます。

    3. [サイズの詳細] をクリックし、ラベルのサイズと、1 シートあたりのラベル数 (レーザー プリンタ用およびインク ジェット用のラベル シートの場合) またはラベル用紙の横のラベル数 (ドット マトリックス プリンタ用のラベルの場合) を比較します。

    4. 次の操作のうちいずれかを実行します。

      • ラベルのサイズとレイアウトが、使用するラベルと一致する場合は、そのラベルを選択して使用します。

      • サイズとレイアウトが一致しない場合は、[キャンセル] をクリックし、手順 5. に進みます。

    5. [ラベル オプション] ダイアログ ボックスで、プリンタの種類 ([連続紙プリンタ] または [ページ プリンタ]) をクリックし、[新しいラベル] をクリックします。

    6. [ラベル名] ボックスに名前を入力し、ラベルのオプション (高さ、幅、余白など) を選択し、[OK] をクリックします。

      ラベル名 >-カスタムとして、[製品番号] ボックスに新しいラベルが表示されます。ラベルも、その他/ユーザー設定のカテゴリに配置されます。次に、カスタム ラベルを使用するときは必ずラベルの製造元] ボックスの一覧でその他/ユーザー設定を選択してください。

  8. 必要なラベル オプションを選択した後、[OK] をクリックします。

    ラベルのシートを含む文書が作成されます。Word では、表を使用してラベルがレイアウトされます。ラベルを区切る線が表示されない場合は、[表ツール] の [レイアウト] タブの [] で [グリッド線の表示] をクリックします。

差し込み印刷を再開する

差し込み印刷を中断する必要がある場合は、ラベルのメイン文書を保存し、後で差し込み印刷を再開することができます。データ ファイルとフィールドの情報は Word によって保持されます。[差し込み印刷] 作業ウィンドウを使用していた場合は、差し込み印刷を再開したときに、作業ウィンドウの中断した手順が表示されます。

  1. 差し込みを再開するには、まず文書を開きます。

    SQL コマンドを実行する文書を開くかどうかを確認するメッセージが表示されます。

  2. この文書はデータ ファイルに接続されており、データを取得する必要があるので、[はい] をクリックします。開く文書がデータ ファイルに接続されていないことがわかっている場合は、データへの悪意のあるアクセスを防止するために [いいえ] をクリックすることもできます。

    文書の文字列と挿入したフィールドが表示されます。

  3. [差し込み文書] タブをクリックし、作業を再開します。

ページの先頭へ

ラベルを宛先リストに接続する

ラベルに情報を差し込むには、ラベルを宛先リスト (データ ファイル) に接続する必要があります。データ ファイルがない場合は、差し込み印刷のプロセスの中でデータ ファイルを作成できます。

重要  既存のリストを使用する場合、使用する情報 (すべての列と行を含む) が含まれていることを確認してください。差し込み中に変更を加えることはできますが、差し込み中にデータ ソースを個別に開くことはできません。差し込み印刷のプロセスは、データ ソースに接続する前にデータ ソースが準備されていると、より簡単になります。

データ ファイルを選択する

  1. [差し込み文書] タブの [差し込み印刷の開始] で [宛先の選択] をクリックします。

    Word のリボン イメージ

  2. 次の操作のうちいずれかを実行します。

    • 使用して Outlook の連絡先   Microsoft Office Outlook の連絡先リストを使用する場合は、 Outlook 連絡先から選択] をクリックします。

      重要  詳細については、[連絡先] ボックスの一覧を使用して、 Microsoft Office Outlook 連絡先リストを操作するためのヒントを参照してください。

    • 既存のデータ ソース ファイルを使用します。   Microsoft Office Excel のワークシート、Microsoft Office Access データベース、または別の種類のデータ ファイルがある場合は場合、既存のリストを使用] をクリックし、データ ソースの選択] ダイアログ ボックスでファイルを検索します。

      Office excel では、任意のワークシートからデータを選択することができますかという名前のブック内の範囲です。Office へのアクセスには、任意のテーブルまたはデータベースで定義されているクエリからデータを選択できます。

      重要  ヒント差し込み印刷用の Excel のワークシートでデータの書式設定については、 Office Excel でデータの書式を設定するためのヒントを参照してください。

      別の種類のデータ ファイルの場合は、[データ ファイルの選択] ダイアログ ボックスでファイルを選択します。ファイルが一覧に表示されない場合は、適切なファイルの種類を選択するか、[ファイルの種類] ボックスの一覧の [すべてのファイル] をクリックします。差し込み印刷では、次の種類のデータ ファイルを使用できます。

      • (の多くが、 2007 Microsoft Office systemに含まれる)、 OLE DBプロバイダーまたは ODBC ドライバーをインストールする対象の 1 層のファイル ベースのデータベース プログラムからのファイルです。

      • 表が 1 つだけ含まれた HTML ファイル。表の先頭行は列名、残りの行はデータである必要があります。

      • 次のような電子アドレス帳。

        • Microsoft Office Outlook のアドレス帳

        • Microsoft Schedule+ 7.0 の連絡先リスト。

        • Microsoft Office Outlook などの MAPI 互換メッセージング システムで作成された同様のアドレスリスト

      • Microsoft Office Word 文書。使用できるのは、表が 1 つだけ含まれている文書です。表の先頭行には見出し、残りの行には Word 文書に差し込むレコードが入力されている必要があります。ヘッダー文書をデータ ファイルとして使用することもできます。

      • タブまたはコンマで区切られたデータ フィールドと、段落記号で区切られたデータ レコードで構成されるテキスト ファイル。

    • Word で新しいデータ ファイルを作成します。   場合は、型の新しいリスト] をクリックし、リストを作成するのには表示されるフォームを使用してデータ ファイルがありません。一覧は、再利用できるデータベース (.mdb) ファイルとして保存されます。詳細については、新しいリストの入力を参照してください。

  Office Word 2007 を単体でインストールしたのではなく、2007 Microsoft Office system をインストールした場合は、Microsoft Query を使用してクエリを作成し、外部データ ソースから必要なデータを取得できます。

次へ進む準備ができたら、次の手順に進みます。

詳しい説明が必要な場合は、引き続きお読みください。

Microsoft Office Outlook の連絡先リストを使用する場合のヒント

Office Outlook の連絡先フォルダへの接続は通常は簡単なプロセスですが、問題が発生する場合もあります。ここでは、発生する可能性のある一般的な問題の解決策を示します。


Outlook の連絡先フォルダが見つからない

Outlook のプロパティで [電子メールのアドレス帳にこのフォルダを表示する] をオンにするか、または Outlook のユーザー プロファイルを変更する必要があります。

プロパティの [電子メールのアドレス帳にこのフォルダを表示する] をオンにする

  1. Microsoft Office Outlook で、[スタイルなし、表のグリッド線あり] メニューの [連絡先] をクリックします。

  2. 、差し込み印刷に使用する情報が含まれる [連絡先] フォルダーを右クリックし、ショートカット メニューの [プロパティ] をクリックします。
    Outlook の連絡先プロパティ

  3. [Outlook アドレス帳] タブで、[電子メールのアドレス帳にこのフォルダを表示する] チェック ボックスがオンになっていることを確認し、[OK] をクリックします。

Outlook のヒントに戻る

Outlook のユーザー プロファイルを変更する

Outlook のユーザー プロファイルは、電子メール アカウントとアドレス帳のグループです。通常、必要なプロファイルは 1 つだけですが、コンピュータを他のユーザーと共有している場合や、目的別に複数のアドレス帳を使い分ける場合は、複数のプロファイルを設定できます。差し込み印刷を開始したときに、使用する連絡先フォルダを含まないユーザー プロファイルを使用している場合、そのフォルダを使用できません。

別のユーザー プロファイルに切り替えるには、Outlook を再起動します。プロファイルの選択を求めるメッセージが表示されたら、差し込み印刷で使用する連絡先フォルダが含まれているプロファイルを選択します。

複数のプロファイルが存在しているにもかかわらず、プロファイルの選択を求めるメッセージが表示されない場合は、Outlook の設定を変更する必要があります。そのためには、次の操作を行います。

  1. Outlook を終了します。

  2. コントロール パネルで、クラシック表示に切り替えて、[メール] をクリックします。

  3. [プロファイル] をクリックします。

  4. Outlook を起動するたびにプロファイルの選択を求めるようにするには、[使用するプロファイルを選択する] をクリックし、[OK] をクリックします。


Outlook のヒントに戻る

メール クライアントとテーブルに関するエラー メッセージが表示される

Word の差し込み印刷で連絡先フォルダに接続しようとしたときに、Internet Explorer で Outlook が既定の電子メール プログラムとして設定されていない場合、次のようなメッセージが表示されます。

"既定のメールクライアントが設定されていないか、現在のメールクライアントがメールを受け取れない状態にあります。Microsoft Office Outlook を起動して、既定のメールクライアントに指定してください。"

差し込み印刷中にこのメッセージが表示されないようにするには、次の操作を行います。

  1. Word を終了します。

  2. Internet Explorer で、[ツール] メニューの [インターネット オプション] をクリックし、[プログラム] タブをクリックします。

  3. [電子メール] ボックスの一覧の [Microsoft Office Outlook] をクリックし、[OK] をクリックします。

Word を起動し、差し込み印刷文書を開き、Outlook の連絡先フォルダに接続します。

Outlook のヒントに戻る

パブリック フォルダにある Outlook の連絡先フォルダに接続できない

Word で差し込み印刷を開始し、パブリック フォルダにある Outlook の連絡先フォルダに接続しようとすると、次のようなメッセージが表示されます。

"ダイアログまたはデータベース エンジンが正しく動作しないため、この操作を完了できません。 後でもう一度試してください。"

後でもう一度実行しても、同じメッセージが表示されます。

パブリック フォルダにある連絡先フォルダを差し込み印刷のデータ ファイルとして使用するには、Microsoft Office Outlook から差し込み印刷を開始する必要があります。

Outlook のヒントに戻る

Outlook Express のアドレス帳を連絡先フォルダとして使用したい

差し込み印刷中にこの種類のアドレス帳に直接接続することはできません。この場合は、Microsoft Outlook Express のアドレス帳を .csv テキスト ファイル形式でエクスポートし、この形式でファイルに接続します。

Outlook Express のアドレス帳をエクスポートする:

  1. Outlook Express を起動します。

  2. [ファイル] メニューの [インポートとエクスポート] をポイントし、[アドレス帳] をクリックします。

  3. [アドレス帳エクスポート ツール] ダイアログ ボックスで、[テキスト ファイル (CSV)] をクリックし、[エクスポート] をクリックします。

  4. [エクスポート先のファイル名] ボックスに、エクスポートするファイルの名前を入力し、[参照] をクリックします。

  5. [名前を付けて保存] ダイアログ ボックスの [保存する場所] ボックスの一覧でファイルを保存する場所をクリックし、[保存] をクリックします。マイ ドキュメント フォルダ内の My Data Sources フォルダにデータ ファイルを保存しておくと便利です。このフォルダは、Word で差し込み印刷を実行したときに最初にデータ ファイルが検索される場所です。

  6. [次へ] をクリックします。エクスポートするフィールドの横にあるチェック ボックスをオンにし、[完了] をクリックします。

      差し込み印刷で作成する定型書簡、電子メール メッセージ、またはラベルを念頭に置いて、エクスポートするフィールドを決定します。たとえば、差し込み印刷後の文書にニックネームや個人の Web サイトを含めない場合は、これらのフィールドをエクスポートしないでください。

  7. エクスポート処理が完了したというメッセージが表示されたら、[OK] をクリックします。

  8. [アドレス帳エクスポート ツール] ダイアログ ボックスを閉じるには、[閉じる] をクリックし、Outlook Express を終了します。

差し込み印刷を実行している Word に戻り、データ ファイルに接続する手順に進んだら、[既存のリストを使用] をクリックし、エクスポートした .csv ファイルを指定します。ファイルが開く前に、アドレス リストで列の区切り文字を選択するよう求めるメッセージが表示される場合があります。[カンマ] をクリックし、[OK] をクリックします。


Outlook のヒントに戻る

Office Excel でのデータの書式設定のヒント

データ ファイルがパーセンテージ、通貨値、または郵便番号を含む Office Excel ワークシートである場合、動的データ交換 (DDE) を使用して Word から Excel ワークシートに接続することによって、データの数値の書式を保持できます。たとえば、07865 という 5 桁の郵便番号が、先頭の 0 を省略して 7865 という数値として表示されないようにすることができます。

ワークシートに接続する前に、Word で次の操作を行います。

  1. Microsoft Office ボタンOffice ボタンのイメージ をクリックし、 [Word のオプション] をクリックします。

  2. [詳細設定] をクリックします。

  3. [全般] セクションまでスクロールし、[文書を開くときにファイル形式の変換を確認する] チェック ボックスをオンにします。

  4. [OK] をクリックします。

  5. 差し込み印刷のメイン文書を開いた状態で、[差し込み文書] タブの [差し込み印刷の開始] で [宛先の選択] をクリックし、[既存のリストを使用] をクリックします。

  6. [データ ファイルの選択] ダイアログ ボックスで Excel ワークシートを参照し、ダブルクリックします。

  7. [データ ファイル形式の確認] ダイアログ ボックスで、[Microsoft Excel ワークシート DDE (*.xls)] をクリックし、[OK] をクリックします。

      [Microsoft Excel ワークシート DDE (*.xls)] が表示されない場合は、[すべて表示] チェック ボックスをオンにします。

  8. [Microsoft Office Excel] ダイアログ ボックスの [範囲名またはセル範囲] で、差し込む情報が含まれているセル範囲またはワークシートを選択し、[OK] をクリックします。

      データ ファイルを開くたびに確認メッセージが表示されないようにするには、ワークシートに接続した後、[文書を開くときにファイル形式を確認する] チェック ボックスをオフにします。

新しいリストを入力する

  1. [新しいアドレス帳] ダイアログ ボックスで、ラベルに含める最初のアドレスまたはレコードの情報を入力します。

    列を追加または削除する場合は、[列のカスタマイズ] をクリックし、必要な変更を行います。

  2. 最初のレコードの情報をすべて入力したら、[新しいエントリ] をクリックし、次のレコードの情報を入力します。この操作を続けて、カタログに含めるすべてのレコードの情報を入力します。

  3. 新しいリストの入力が完了したら、[OK] をクリックします。

  4. [アドレス帳の保存] ダイアログ ボックスで、新しいリストの名前を入力し、[保存] をクリックします。

ページの先頭へ

宛先のリストを絞り込む

特定のデータ ファイルに接続したときに、データ ファイルの一部のレコードの情報だけをラベルに差し込むことができます。

リスト全体を使用する計画がある場合は、次の手順に進むことができます。

データ ファイルの宛先リストを絞り込んだり、項目のサブセットを使用するには、次の操作を行います。

  1. [差し込み文書] タブの [差し込み印刷の開始] で、[アドレス帳の編集] をクリックします。

    Word のリボン イメージ

  2. [差し込み印刷の宛先] ダイアログ ボックスで、次のいずれかの操作を行います。

    • 個々のレコードを選択する    この方法は、リストの項目が少ない場合に使用します。使用する宛先の横のチェック ボックスをオンにし、使用しない宛先の横のチェック ボックスをオフにします。

      差し込み印刷で数件のレコードのみを使用する場合は、見出し行のチェック ボックスをオフにして、必要なレコードのチェック ボックスのみをオンにします。同様に、リストのほとんどのレコードを使用する場合は、見出し行のチェック ボックスをオンにして、除外するレコードのチェック ボックスをオフにします。

    • レコードを並べ替える    並べ替えに使用する列の見出しをクリックします。この一覧はアルファベットの昇順 (A ~ Z) に並べ替えられます。一覧をアルファベットの降順 (Z ~ A) に並べ替えるには、もう一度列の見出しをクリックします。

      さらに複雑な並べ替えを行う場合は、[アドレス帳の絞り込み] の [並べ替え] をクリックし、[フィルタと並べ替え] ダイアログ ボックスの [レコードの並べ替え] タブで並べ替えの基本設定を選択します。たとえば、宛先の住所を、郵便番号の番号順に並べ替え、同じ郵便番号内では名前のアルファベット順に並べ替える場合に、このような並べ替えを使用します。

    • レコードをフィルタ処理する    この方法は、表示しないレコードや差し込み印刷に使用しないレコードがリスト内に含まれている場合に使用します。リストをフィルタ処理した後、レコードの横のチェック ボックスをオンまたはオフにし、差し込み印刷に使用するレコードを指定できます。

      レコードをフィルタ処理するには、次の操作を行います。

      1. [アドレス帳の絞り込み] で、[フィルタ] をクリックします。

      2. [フィルタと並べ替え] ダイアログ ボックスの [レコードの比較] タブで、フィルタに使用する条件を選択します。

        たとえば、宛先についてのみラベルを作成するオーストラリアという国/地域をクリックする国または地域フィールド] の一覧[比較] ボックスの一覧でとの比較では、オーストラリアを一覧表示するに。

      3. さらにフィルタを絞り込むには、[AND] または [OR] をクリックし、条件を選択します。

        たとえば、ミュンヘンにある企業についてのみラベルを生成するにするレコードを抽出市区町村] フィールドに"ミュンヘン"が含まれていて、[会社名] フィールドが空白ではないです。または使用する場合ではなくこのフィルターで、差し込み印刷には、ミュンヘンのすべてのアドレスと都市に関係なく、会社名を含むすべてのアドレスが含まれます。

    • 受信者の追加   一覧に受信者を追加するには、次の操作を行います。

      1. [差し込み文書] タブの [差し込み印刷の開始] で、[アドレス帳の編集] をクリックします。

      2. [データ ファイル] で、データ ファイルの名前をクリックします。

      3. [編集] をクリックします。

      4. [データ ファイルの編集] ダイアログ ボックスで、[新しいエントリ] をクリックし、その受信者の情報を入力します。

        ヒント  使用するデータ ファイルの種類によっては、一部のプロセスを利用できない場合があります。できる限り、データ ファイルをラベルのメイン文書に接続する前に、データ ファイルを完成するようにしてください。

  住所確認用のソフトウェアをインストールしている場合は、[差し込み印刷の宛先] ダイアログ ボックスの [住所の確認] をクリックすると、受信者の住所を確認できます。

ページの先頭へ

ラベルに差し込み印刷フィールドと呼ばれるプレースホルダを追加する

ラベルを宛先リストに接続すると、各ラベルの住所を表示する場所を示すプレースホルダを追加できます。荷札ラベルの会社のロゴや差出人住所など、各ラベルで繰り返し使用する内容も追加できます。

差し込み印刷フィールドのしくみを十分に理解している場合は、「差し込み印刷フィールドをデータ ファイルに対応付ける」に進むことができます。

差し込み印刷フィールドのしくみの詳細については、引き続きお読みください。

宛先のプレースホルダは差し込み印刷フィールドと呼ばれます。Word のフィールドは、選択したデータ ファイルの列の見出しに対応します。

データ ファイルの列 (カテゴリ) と行 (レコード)

1. データ ファイルの列は情報のカテゴリを表します。ラベルに追加するフィールドは、これらのカテゴリのプレースホルダです。

2. データ ファイルの行は情報のレコードを表します。Word で差し込み印刷を実行すると、各レコードについてラベルが作成されます。

最初に設定するラベル (ラベルのメイン文書) にフィールドを配置することによって、名前や宛先などの特定のカテゴリの情報を、その場所に表示することを指定します。

Word 文書に挿入されたフィールド

  ラベルのメイン文書に差し込み印刷フィールドを挿入すると、フィールド名は常に二重の山かっこ (« ») で囲まれて表示されます。これらの山かっこは、最終的に印刷されるラベルには表示されません。ラベルのメイン文書で、フィールドと通常の文字列を区別するためにのみ使用されます。

差し込み印刷で実行される処理

差し込み印刷を実行すると、フィールドがデータ ファイルの最初の行の情報に置き換えられ、最初のラベルが作成されます。次に、フィールドがデータ ファイルの 2 番目の行の情報に置き換えられて 2 番目のラベルが作成され、これ以降も同様に処理されます。

データ ファイルからラベルへの情報の差し込み

フィールドの使用: 例

データ ファイルの任意の列見出しをフィールドとしてラベルに追加できます。これによって、ラベルをデザインするときに柔軟に対応できます。

たとえば、宛先リストがニュースレターの購読者向けであり、データ ファイルに各購読の有効期限を保存する [ExpireDate] という列があるとします。ラベルのメイン文書に «ExpireDate» フィールドを配置して差し込み印刷を実行すると、購読者は宛名ラベルで購読の有効期限を確認できます。

フィールドを組み合わせたり、フィールドを句読点で区切ることができます。たとえば、住所を挿入するために、ラベルのメイン文書で次のようにフィールドを設定できます。

≪First Name≫ ≪Last Name≫

郵便番号

≪City≫, ≪State≫ ≪Postal code≫

住所ブロックやあいさつ文など、頻繁に使用する項目については、複数のフィールドをグループ化する合成フィールドが Word に用意されています。たとえば、住所ブロック フィールドは、名前、姓、町名、都市名、郵便番号などの複数のフィールドを組み合わせたものです。

住所ブロック フィールドの要素

これらの合成フィールドの内容をカスタマイズすることができます。たとえば、アドレスの正式な名前形式 (mr. ジョシュア Randall jr.) を選択する可能性があります。、あいさつ文で"Dear"の代わりに"To"を使用する可能性があります

差し込み印刷フィールドをデータ ファイルに対応付ける

Word がすべての住所の要素に対応するデータ ファイル内の列を見つけられるようにするには、Word の差し込み印刷フィールドをデータ ファイルの列に対応付ける必要があります。

フィールドを対応付けるには、[差し込み文書] タブの [文章入力とフィールドの挿入] で [フィールドの対応] をクリックします。

Word のリボンの画像

[フィールドの対応] ダイアログ ボックスが表示されます。

[フィールドの対応] ダイアログ ボックス

宛先の要素は左側に表示されます。データ ファイルの列見出しは右側に表示されます。

各要素に一致する列が検索されます。図では、Word は自動的に、データ ファイルの列[を照合しました。ですが、他の要素に一致するようにできませんでした。このデータ ファイルからなどと対応していない最初の名前です。

右側のリストで、左側の要素に対応するデータ ファイルの列を選択できます。この図では、[名] 列が [] に対応付けられています。[敬称]、[識別子]、[ミドル ネーム] には対応する列がなくても問題ありません。差し込み印刷のラベルですべてのフィールドを使用する必要はありません。データ ファイルのデータを含まないフィールドを追加した場合は、差し込み印刷後の文書では空のプレースホルダ (通常は空白行または非表示フィールド) が表示されます。

[フィールドの対応] ダイアログ ボックス

内容を入力してプレースホルダーまたはフィールドを追加する

  1. 設定する最初のラベル (ラベルのメイン文書) で、すべてのラベルに表示するコンテンツを入力します。

    、ロゴなどの画像を追加するには、[ホーム] タブの []画像をクリックします。

  2. フィールドを挿入する位置をクリックします。

  3. [差し込み文書] タブの [文章入力とフィールドの挿入] を使用します。

    Word のリボンの画像

  4. 次のいずれかを追加します。

    名前、住所、その他の情報を含む住所ブロック

    1. [住所ブロック] をクリックします。

    2. [住所ブロックの挿入] ダイアログ ボックスで、挿入する住所の要素と必要な書式を選択し、[OK] をクリックします。

    3. [フィールドの対応] ダイアログ ボックスが表示された場合は、住所ブロックに必要な情報の一部を見つけることができなかった可能性があります。[(対応なし)] の横にある矢印をクリックし、差し込み印刷に必要なフィールドに対応する、データ ファイルのフィールドを選択します。

    個々のフィールド

    名、電話番号、寄贈者の寄付金額など、個々のフィールドの情報を挿入できます。データ ファイルからラベルのメイン文書に簡単にフィールドを追加するには、[差し込みフィールドの挿入] の横にある矢印をクリックし、フィールド名をクリックします。

    文書に個々のフィールドを挿入するためのオプションについては、次の操作を行います。

    1. [差し込み文書] タブの [文章入力とフィールドの挿入] で、[差し込みフィールドの挿入] をクリックします。

    2. [差し込みフィールドの挿入] ダイアログ ボックスで、次のいずれかの操作を行います。

      • データ ファイル内のフィールドを選択して、差し込み先のフィールドとデータ ファイル内のフィールドを自動的に対応させるには、差し込み先とデータ ファイル内でフィールドに同じ名前が使われていない場合でも、[標準フィールド] をクリックします。

      • データベースのフィールドを選択して、データベースの列から直接データを取得するには、[データベース フィールド] をクリックします。

    3. [フィールド] ボックスで、必要なフィールドをクリックします。

    4. [挿入] をクリックし、[閉じる] をクリックします。

    5. [フィールドの対応] ダイアログ ボックスが表示された場合は、フィールドの挿入に必要な情報の一部を見つけることができなかった可能性があります。[(対応なし)] の横にある矢印をクリックし、差し込み印刷に必要なフィールドに対応する、データ ファイルのフィールドを選択します。

        [データベース フィールド] の一覧でフィールドを選択して挿入した後、データ ファイルを別のファイルに変更した場合、そのファイルに同じ名前の列が存在しなければ、フィールドにはデータが挿入されなくなります。

Office Outlook の連絡先のカスタム フィールド

メイン文書に独自の連絡先フィールドを挿入するには、Outlook から差し込み印刷を開始する必要があります。最初に、差し込み印刷で使用するフィールドを含む連絡先のビューを設定します。次に、差し込み印刷を開始します。必要な設定を選択すると、自動的に Word が起動し、差し込み印刷を実行できます。

カスタム フィールドを含む連絡先のビューを設定する

  1. [Outlook 連絡先] で、[表示] メニューの [現在のビュー] をポイントし、[電話番号リスト] をクリックします。

  2. 列見出しをマウスの右ボタンでクリックし、ショートカット メニューの [フィールドの選択] をクリックします。

  3. [フィールドの選択] ダイアログ ボックスの上部にある一覧で、[ユーザー定義フィールド] をクリックします。

  4. 列の見出しにボックスをダイアログ ボックスから追加するフィールドをドラッグします。小さな赤い矢印では、目的の場所にフィールドを配置することができます。
    [フィールドの選択] から [連絡先フォルダー] ビューへユーザー設定フィールドをドラッグする

      [フィールドの選択] ダイアログ ボックスの下部にある [新規作成] をクリックして、ダイアログ ボックスに新しいフィールドを追加できます。

  5. すべてのカスタム フィールドをビューに追加した後、[フィールドの選択] ダイアログ ボックスを閉じます。

  6. 差し込み印刷に含めないフィールドを削除するには、電話番号リスト ビューの列見出しでフィールド名をクリックし、列見出し以外の場所にドラッグします。

    Outlook から差し込み印刷を実行する

  7. Outlook 連絡先で、Shift キーを押しながらクリックして範囲を選択するか、Ctrl キーを押しながら個々の連絡先をクリックすることによって、連絡先を選択します。現在ビューに表示されているすべての連絡先を含める場合は、どの連絡先もクリックしないでください。

  8. [ツール] メニューの [差し込み印刷] をクリックします。

  9. 差し込み印刷に含める連絡先を個別に選択した場合は、[選択された連絡先のみ] をクリックします。現在ビューに表示されているすべての連絡先を含める場合は、[表示されているすべての連絡先] をクリックします。

  10. 電話番号リスト ビューで差し込み印刷に使用するフィールドだけを表示している場合は、[現在のビューの連絡先フィールド] をクリックします。それ以外の場合は、[すべての連絡先フィールド] をクリックして、すべての連絡先フィールドを差し込み印刷で使用できるようにします。

  11. 差し込み印刷用の新しいメイン文書を生成する場合は、[新しい文書] をクリックします。それ以外の場合は、[既存の文書] をクリックし、[参照] をクリックしてメイン文書として使用する文書を指定します。

  12. 選択した連絡先とフィールドを再利用できるように保存する場合は、[ファイルを保存する] チェック ボックスをオンにし、[参照] をクリックしてファイルを保存します。データは、コンマで区切られたデータとして Word 文書に保存されます。

  13. [宛名ラベル] をクリックします。

  14. [OK] をクリックします。Word で文書が開いたら、[差し込み文書] タブの [文章入力とフィールドの挿入] で [差し込みフィールドの挿入] の横にある矢印をクリックし、ラベルのメイン文書に追加するフィールドをクリックします。

  1. 最初のラベルの設定が終了したら、[文章入力とフィールドの挿入] の [複数ラベルに反映] をクリックします。

    最初のラベルの内容が、他のすべてのラベルに反映されます。

  

  • 差し込み印刷のフィールド文字 (« ») は、直接入力したり、[挿入] メニューの [記号と特殊文字] コマンドを使用して挿入したりすることはできません。差し込み印刷を使用する必要があります。

  • { }は、MERGEFIELD City の中かっこで囲まれている場合は、差し込み印刷フィールドが表示される場合フィールドの結果ではなくフィールド コードが表示されています。差し込み印刷の結果を表示、フィールド コードを右クリックし、ショートカット メニューの [フィールド コードの表示/非表示] をクリックする場合、この影響はありません。

差し込んだデータに書式を設定する

Microsoft Office Access や Microsoft Office Excel などのデータベース プログラムやスプレッドシート プログラムでは、セルに入力した情報が生データとして保存されます。Access や Excel で適用したフォントや色などの書式は、生データと一緒には保存されません。データ ファイルの情報を Word 文書に差し込むと、書式が適用されない状態で生データが挿入されます。

書式を追加する

  1. 差し込み印刷フィールドを選択します。選択範囲には、フィールドを囲む二重の山かっこ (« ») が含まれていることを確認します。

  2. [ホーム] タブの [フォント] で、目的の書式を適用します。または、[フォント] ダイアログ ボックス起動ツールをクリックして、その他のオプションを設定します。

重要  ラベル上のアドレスの行の間の余分なスペースを最小限に抑える必要があります明細行を選択、[ホーム] タブで、 [段落] ダイアログ ボックス起動ツールをクリックし、入力した 0 で前に、と後の間隔のボックスです。[住所ブロックの差し込み印刷フィールドを使用する場合は、二重山かっこを含めてフィールド全体を選択 («»)、し、間隔を調整します。

ページの先頭へ

差し込み印刷をプレビューして完了し、ラベルを印刷する

設定する最初のラベル (ラベルのメイン文書) にフィールドを追加すると、差し込みの結果をプレビュー表示することができます。プレビューに問題がなければ、差し込みを実行します。

差し込みの結果をプレビュー表示する

ラベルをプレビュー表示して、実際に差し込み印刷を実行する前に変更を加えることができます。

プレビュー表示するには、[差し込み文書] タブの [結果のプレビュー] で次のいずれかの操作を行います。

Word のリボン イメージ

  • [結果のプレビュー] をクリックします。

  • [差し込み文書] タブの [結果のプレビュー] で [次のレコード] および [前のレコード] をクリックして、ラベルを順に表示します。

  • [宛先の検索] をクリックして特定の文書をプレビューします。

  [差し込み文書] タブの [差し込み印刷の開始] で [アドレス帳の編集] をクリックして、[差し込み印刷の宛先] ダイアログ ボックスを開き、宛先リストをフィルタ処理したり、除外するレコードがある場合に宛先を消去したりすることができます。

Word のリボン イメージ

  Word では、表を使用してページにラベル用紙がレイアウトされます。ラベルを順に表示すると、作業中のレコードが表の最初のセルに表示され、それ以降のレコードが 2 番目以降のセルに表示されます。この表示方法は、データ ファイルの各レコードについて 1 枚ずつラベル用紙が生成されるような印象を与えますが、そうではありません。

差し込みを完了する

ラベルを印刷したり、個別に編集したりすることができます。すべてのラベルまたは一部のラベルのみを印刷または変更できます。

ラベルのサブセットを印刷する場合、レコードの番号の範囲でセットを指定できます。レコード番号を指定するのではなく、ページを印刷する場合は、「個々のラベルを編集する」の手順に従います。

ラベルを印刷する

  1. [差し込み文書] タブの [完了] で [完了と差し込み] をクリックし、[文書の印刷] をクリックします。

    Word のリボン イメージ

  2. すべてのラベル、現在表示されているラベルのみ、レコード番号で指定した一部のラベルのいずれを印刷するかを選択します。

個々のラベルを編集する

  1. [差し込み文書] タブの [完了] で [完了と差し込み] をクリックし、[個々のドキュメントの編集] をクリックします。

    Word のリボン イメージ

  2. すべてのラベル、現在表示されているラベルのみ、レコード番号で指定した一部のラベルのいずれを編集するかを選択します。編集するラベルは 1 つの文書に保存されます。

ラベルの新しいファイルの編集が完了したら、 Microsoft Office ボタン Office ボタンのイメージ をクリックして、[印刷] をクリックしてラベルを印刷できます。

ラベルのメイン文書を保存する

保存する差し込み印刷用のラベルは設定する最初のラベル (ラベルのメイン文書) とは別個の文書です。別の差し込み印刷用にもラベルのメイン文書を使用する場合は、ラベルのメイン文書を保存しておくこともできます。

ラベルのメイン文書を保存すると、データ ファイルとの接続も保存されます。次回そのラベルのメイン文書を開いたときに、データ ファイルの情報を再びラベルのメイン文書に差し込み印刷するかどうかをたずねるメッセージが表示されます。

  • [はい] をクリックした場合、差し込み印刷される最初のレコードの情報が挿入されて文書が開かれます。

  • [いいえ] をクリックした場合は、ラベルのメイン文書とデータ ファイルとの間の接続が失われます。その場合、ラベルのメイン文書は標準 Word 文書になります。フィールドは、最初のレコードの一意な情報によって置き換えられます。

ページの先頭へ

  機械翻訳についての免責事項: この記事の翻訳はコンピューター システムによって行われており、人間の手は加えられていません。マイクロソフトでは、英語を話さないユーザーがマイクロソフトの製品、サービス、テクノロジに関するコンテンツを理解するのに役立てるため、こうした機械翻訳を提供しています。記事は機械翻訳されているため、用語、構文、文法などに誤りがある場合があります。

適用対象: Word 2007



この情報は役に立ちましたか?

はい いいえ

どのようにしたら改善できるでしょうか?

255 残りの文字数

お客様のプライバシーを保護するため、フィードバックには連絡先情報を含めないでください。 レビューしてください プライバシー ポリシー

ご意見をいただきありがとうございます。

言語の変更