数式を入力、挿入、または変更する

このトピックに記載されている内容は、言語によっては適用されない場合もあります。

Microsoft Office Word 2007 には、数式の入力機能と編集機能が組み込まれています。以前のバージョンでは、Microsoft 数式 3.0 アドインまたは Math Type アドインが使用されていました。数式 3.0 は以前のバージョンの Word に組み込まれており、Office Word 2007 で使用できます。Math Type は以前のバージョンの Word には組み込まれていませんでしたが、購入して利用できました。

  [数式] は互換モードでは使用できません。互換モードを無効にするには、文書を Word 2007 ファイル形式に変換します。詳細については、「文書を Office Word 2007 に変換する」を参照してください。

以前のバージョンの Word で入力された数式を Office Word 2007 で編集するには、その数式の入力に使用されたアドインを使用する必要があります。Math Type を購入する場合、Math Type をインストールする必要があります。

目的に合ったトピックをクリックしてください

数式を入力する

頻繁に使用する数式または書式付きの数式を挿入する

頻繁に使用する数式の一覧に数式を追加する

一般的な数式を挿入する

Office Word 2007 で入力された数式を変更する

以前のバージョンで入力された数式を変更する

数式 3.0 を使用して入力された数式を変更する

Math Type を使用して入力された数式を変更する

文書を Office Word 2007 形式に変換する

数式を入力する

数式を入力する場合、Unicode 文字コードと数式オートコレクトの項目を使用して、文字列を記号に置き換えることができます。詳細については、「記号や特殊文字を挿入する」を参照してください。

数式を入力すると、その数式は自動的に 2 次元形式に変換されます。

  1. [挿入] タブの [記号と特殊文字] で [数式] の下にある矢印をクリックし、[新しい数式の挿入] をクリックします。

    Word のリボン イメージ

  2. 数式を入力します。

ページの先頭へ

頻繁に使用する数式または書式付きの数式を挿入する

  • [挿入] タブの [記号と特殊文字] で [数式] の横の矢印をクリックし、挿入する数式をクリックします。

    Word のリボン イメージ

頻繁に使用する数式の一覧に数式を追加する

  1. 追加する数式を選択します。

  2. [数式ツール] の [デザイン] タブの [ツール] で [数式] をクリックし、[選択範囲を数式ギャラリーに保存] をクリックします。

  3. [新しい文書パーツの作成] ダイアログ ボックスで、数式の名前を入力します。

  4. [ギャラリー] ボックスの一覧の [数式] をクリックします。

  5. 必要に応じて、その他のオプションを選択します。

ページの先頭へ

一般的な数式を挿入する

  1. [挿入] タブの [記号と特殊文字] で [数式] の下にある矢印をクリックし、[新しい数式の挿入] をクリックします。

    Word のリボン イメージ

  2. [数式ツール] の [デザイン] タブの [構造] で、分数、べき乗根など構造の種類をクリックし、挿入する構造をクリックします。

  3. 構造にプレースホルダーが含まれている場合は、プレースホルダーをクリックし、目的の数値または記号を入力します。数式プレースホルダーは、数式内に小さな点線のボックスとして表示されます 数式プレースホルダー

    ページの先頭へ

Office Word 2007 で入力された数式を変更する

  1. 編集する数式を選択します。

  2. 必要な変更を行います。

ページの先頭へ

以前のバージョンで入力された数式を変更する

以前のバージョンで Microsoft 数式 3.0 アドインまたは Math Type アドインを使用して入力された数式を変更するには、その数式の入力に使用されたアドインを使用する必要があります。

以前のバージョンの Word で入力された数式が含まれている文書を開いた場合、その文書を Office Word 2007 のファイル形式に変換しない限り、新しい Word に組み込まれている数式の入力機能や編集機能は使用できません。

数式 3.0 を使用して入力された数式を変更する

  1. 編集する数式をダブルクリックします。

  2. 必要な変更を行います。

    数式エディターのヘルプを表示するには、[ヘルプ] メニューの [トピックの検索] をクリックします。

Math Type を使用して入力された数式を変更する

Math Type を使用して入力された数式を変更するには、Math Type をインストールする必要があります。

  1. 編集する数式をダブルクリックします。

  2. Math Type で数式を編集します。

  3. [ファイル] メニューで [閉じて 数式を含む文書の名前 に戻る] をクリックします。

    Math Type のヘルプを参照するには、[ヘルプ] メニューの [トピックの検索] をクリックします。

ページの先頭へ

文書を Office Word 2007 形式に変換する

文書を変換して Office Word 2007 ファイル形式で保存すると、その文書内の数式を以前のバージョンの Word で変更することはできなくなります。

Office ボタンのイメージ(Microsoft Office ボタン) をクリックし、[変換] をクリックします。

  1. Office ボタンのイメージ(Microsoft Office ボタン) をクリックし、[上書き保存] をクリックします。

      文書を変換した後で、その文書を Office Word 2007 ファイル形式で保存する必要があります。新しいファイル形式で保存しないと、文書は以前のバージョンに戻ってしまいます。

ページの先頭へ

適用対象: Outlook 2007, Word 2007



この情報は役に立ちましたか?

はい いいえ

どのようにしたら改善できるでしょうか?

255 残りの文字数

お客様のプライバシーを保護するため、フィードバックには連絡先情報を含めないでください。 レビューしてください プライバシー ポリシー

ご意見をいただきありがとうございます。

サポート リソース

言語の変更