図の背景の削除

Word 2010、PowerPoint 2010、Excel 2010 では、図から背景を削除して、図のテーマの強調や、煩雑な情報の削除を行うことができます。

背景に緑の葉がある紫の花

元の図

背景を削除した花

同じ図の背景を削除したもの

背景の自動削除機能を使用できます。あるいは線を描いて、保持または削除する背景の領域を示すこともできます。

背景に葉がある花

元の図に、削除する背景の領域を示す線が描かれたもの

背景の削除機能の詳細については、「The Magic of Background Removal (英語)」を参照してください。 背景の削除機能とアート効果を組み合わせて、さらに興味を引くものを作成する方法については、「More About Background Removal in Office 2010 (英語)」を参照してください。

重要: 図を圧縮してファイルのサイズを小さくすると、元の図に含まれるディテールの量が変わります。 つまり、圧縮後の図の外観が圧縮前と異なることがあります。 このため、背景を削除する前に、図を圧縮してファイルを保存する必要があります。 圧縮と背景の削除を行った図の外観が希望するものと違う場合は、作業中のプログラムを閉じない限り、ファイルの保存後でも、圧縮を元に戻すことができます。

  1. 背景を削除する図をクリックします。

  2. [図ツール] の [書式] タブの [調整] グループで、[背景の削除] をクリックします。

    [調整] での [背景の削除]

    [背景の削除] タブまたは [図ツール] タブが表示されない場合は、図が選択されていることを確認してください。 場合によっては、図をダブルクリックして選び、[書式] タブを開く必要があります。

  3. マーキーの線上のハンドルの 1 つをクリックします。次に、図中の保持する部分を含み、削除する部分のほとんどを除外するように、線をドラッグします。

    背景に葉がある花

    背景を削除する線とハンドルを示す図

    多くの場合、マーキーの線の位置とサイズを試すと、追加作業なしで、目的の結果を得ることができます。

  4. 必要に応じて、次のいずれかまたは両方の操作を行います。

    • 図中の自動削除しない部分を指定するには、[保持する領域としてマーク] をクリックします。

    • 自動的にマークされた部分以外に、図中の削除する部分を指定するには、[削除する領域としてマーク] をクリックします。

      ヒント: 保持する領域または削除する領域として線でマークした領域を変更する場合は、[マークの削除] をクリックし、線をクリックして変更します。

      [背景の削除] グループ

      [背景の削除] タブ

  5. [閉じる] グループの [変更を保持] をクリックします。

    注: 背景の自動削除を取り消すには、[閉じる] グループの [すべての変更を破棄] をクリックします。

背景を削除した図に、影、反射、光彩などの効果を追加できます。 これらの効果は、表示される図のみに適用されます。 たとえば、図に影を適用すると、背景の削除時に保持した部分にのみ影が付きます。

ヒント: PowerPoint を使用している場合は、図の背景を削除した後でも、元のバージョンの図を保存することができます。

ページの先頭へ

この情報は役に立ちましたか?

どのようにしたら改善できるでしょうか?

どのようにしたら改善できるでしょうか?

お客様のプライバシーを保護するため、フィードバックには連絡先情報を含めないでください。 レビューしてください プライバシー ポリシー

ご意見をいただきありがとうございます。