図のファイル サイズを縮小する

この記事の内容

図のファイル サイズ縮小の概要

画像の解像度を変更する

画像を圧縮する

図をトリミングする

図のトリミング部分を削除する

[図の圧縮] の既定の設定を変更する

図のファイル サイズ縮小の概要

画像を使用すると、2007 Microsoft Office system ドキュメントのファイル サイズが劇的に大きくなる可能性があります。 ハード ディスクの空き領域を増やしたり、ダウンロードの時間を短縮したりするには、画像の解決法を下げる、品質を下げずに圧縮する、画像のトリミング部分などの不要な情報を除去するという方法があります。

最適化、または画質の低下を最小限に抑えたファイル サイズの縮小が可能であるのは特定の種類の画像のみで、またそれらの画像を Microsoft Office Excel 2007、Microsoft Office Outlook 2007、Microsoft Office PowerPoint 2007、または Microsoft Office Word 2007 で編集できるように 2007 Office リリース ドキュメントに挿入する必要があります。 図やその他の画像を挿入するには、[挿入] タブの [] グループでボタンを使用して、画像を図ファイルとして 2007 Office リリース ドキュメントに格納します。

挿入された画像のピクセルが減っても問題ない場合は、解像度を下げるか変更することができます。解像度を下げたり変更したりすると、実際の 1 インチあたりのドット数 (dpi) は増加するため、画像を縮小した場合は効果的です。解像度を変更すると、画質が影響を受ける可能性があります。

ヒント  Adobe Photoshop など、外部のグラフィック編集プログラムを使用すると、画像を最適化またはサイズ変更できる場合があります。 詳細については、グラフィック プログラムのヘルプを参照してください。

ファイルの種類に関する情報

図面の形式 (ベクター グラフィックス) の図、および .wmf、.emf、.eps などのファイル拡張子の図は、最適化することができません。

写真などの高解像度の画像は最適化に適しています。 最適化に適したファイルの種類には、.png、.jpeg/.jpg、.tiff、.bmp、.gif があります。

ヒント  クリップ アート から図を挿入する場合、クリップ アートの多くはベクター グラフィックスであるため、メディアの種類が [写真] のクリップ アートだけは最適化できます。

ページの先頭へ

画像の解像度を変更する

  1. 解決法を変更する画像をクリックします。

  2. [図ツール] の [書式] タブの [調整] で [図の圧縮] をクリックします。

    [図ツール] タブ

      [図ツール] および [書式] タブが表示されない場合は、図を選んでいるかどうかを確認してください。 必要に応じて図をダブルクリックして選び、[書式] タブを開きます。 [図ツール] タブではなく [描画ツール] タブが表示された場合は、「図をクリックしたときに、[図ツール] タブではなく [描画ツール] タブが表示される」を参照してください。

  3. 選んだ図の解像度のみを変更し、ドキュメント内の他の図の解像度は変更しない場合、[選択した画像のみに適用する] チェック ボックスをオンにします。

  4. [オプション] をクリックし、[出力先] で目的の解像度をクリックします。

ページの先頭へ

画像を圧縮する

画像で使用される色数に応じて、画像の形式の色数を減らして (圧縮して) ファイル サイズを小さくすることができます。画像を圧縮すると、1 ピクセルあたりの色のビット数が減少しますが、画質は失われません。

  1. 圧縮する画像をクリックします。

  2. [図ツール] の [書式] タブの [調整] で [図の圧縮] をクリックします。

    [図ツール] タブ

      [図ツール] および [書式] タブが表示されない場合は、図を選んでいるかどうかを確認してください。 必要に応じて図をダブルクリックして選び、[書式] タブを開きます。 [図ツール] タブではなく [描画ツール] タブが表示された場合は、「図をクリックしたときに、[図ツール] タブではなく [描画ツール] タブが表示される」を参照してください。

  3. 選んだ画像のみを圧縮し、ドキュメント内の他の画像は圧縮しない場合、[選択した画像のみに適用する] チェック ボックスをオンにします。

  4. [オプション] をクリックし、[圧縮オプション] の [保存時に基本的な圧縮を自動的に行う] チェック ボックスをオンにします。

  [保存時に基本的な圧縮を自動的に行う] オプションは、現在のプログラムで開いているドキュメントに対してのみ適用されます。 これ以外の [圧縮の設定] ダイアログ ボックスのオプションは、Office Excel 2007、Office PowerPoint 2007、Office Word 2007、Office Outlook 2007 のすべてのドキュメントに適用されます。

ページの先頭へ

図をトリミングする

トリミングは、上下または左右の端の部分を削除して、図のサイズを削減します。多くの場合、強調または不要な部分の削除を目的に、図の一部を非表示にしたりトリミングしたりするために使用されます。

トリミングの前後の例

サイズ変更またはトリミングした図は、いつでも元の外観に戻すことができます。 また、図をアウトトリミングすることもできます (余白が追加されます)。

トリミング機能を使用すると、アニメーション GIF 画像を除くすべての画像を収穫することができます。 アニメーション GIF をトリミングするには、アニメーション GIF 編集プログラムで図をトリミングしてから、その図をもう一度挿入します。

  1. トリミングする図を選びます。

  2. [図ツール] の [書式] タブの [サイズ] で [トリミング] をクリックします。

    [図ツール] タブ

      [図ツール] および [書式] タブが表示されない場合は、図を選んでいるかどうかを確認してください。 必要に応じて図をダブルクリックして選び、[書式] タブを開きます。 [図ツール] タブではなく [描画ツール] タブが表示された場合は、「図をクリックしたときに、[図ツール] タブではなく [描画ツール] タブが表示される」を参照してください。

  3. 次のいずれかの操作を行います。

    • 1 つの辺をトリミングするには、その辺の中心のトリミング ハンドルを内側へ向かってドラッグします。

    • 2 つの辺を一度に同じようにトリミングするには、Ctrl キーを押しながら、一方の辺の中心のトリミング ハンドルを内側へ向かってドラッグします。

    • 4 つの辺を一度に同じようにトリミングするには、Ctrl キーを押しながら、1 つの隅のトリミング ハンドルを内側へ向かってドラッグします。

      トリミング ハンドル付きの画像

      1. 6 つのトリミング ハンドルの 1 つ

      注記  

      • 図を正確な寸法にトリミングするには、以下の操作を行います。

        1. [図ツール] の [書式] タブの [サイズ] グループで、[ダイアログ ボックス起動ツール] アイコンの画像 をクリックします。

        2. [サイズ] タブの [トリミング範囲] で、[][]、[]、[] ボックスに、必要なサイズの数値を入力します。

      • 図のファイル サイズを小さくして、ファイルから図のトリミング部分を削除するには、[書式] タブの [図ツール] の [調整] グループで、[図の圧縮] をクリックします。 トリミング部分を保持する場合は、自動設定を変更することができます。

      • ドキュメントを保存する前にトリミングを元に戻すには、[調整] グループの [図のリセット] またはクイック アクセス ツール バーの [元に戻す] ボタンの画像 をクリックします。

      • アウトトリミング (図の周囲に余白を追加) するには、画像の中心から外側へ向かってトリミング ハンドルをドラッグします。

ページの先頭へ

図のトリミング部分を削除する

図の一部を収穫した後も、トリミング部分は図ファイルの一部として残ります。 以下の手順では、図ファイルからトリミングを削除することにより、ファイル サイズを小さくします。

  1. 不要な情報を除去する図をクリックします。

  2. [図ツール] の [書式] タブの [調整] で [図の圧縮] をクリックします。

    [図ツール] タブ

      [図ツール] および [書式] タブが表示されない場合は、図を選んでいるかどうかを確認してください。 必要に応じて図をダブルクリックして選び、[書式] タブを開きます。 [図ツール] タブではなく [描画ツール] タブが表示された場合は、「図をクリックしたときに、[図ツール] タブではなく [描画ツール] タブが表示される」を参照してください。

  3. 選んだ図のトリミングのみを削除し、ドキュメント内の他の図のトリミングは変更しない場合、[選択した画像のみに適用する] チェック ボックスをオンにします。

  4. [オプション] をクリックし、[圧縮オプション] の [図のトリミング部分を削除する] チェック ボックスをオンにします。

ページの先頭へ

[図の圧縮] の既定の設定を変更する

[図の圧縮] 機能では、ドキュメントの保存時に図のファイル サイズを自動的に小さくします。 また、この機能を使用すると、ファイルから図のトリミング部分を削除することもできます。

[保存時に基本的な圧縮を自動的に行う] オプションは、現在のプログラムで開いているドキュメントに対してのみ適用されます。 これ以外の [圧縮の設定] ダイアログ ボックスのオプションは、Office Excel 2007、Office PowerPoint 2007、Office Word 2007、Office Outlook 2007 のすべてのドキュメントに適用されます。

  1. ドキュメントで図を選びます。

  2. [図ツール] の [書式] タブの [調整] で [図の圧縮] をクリックします。

    [図ツール] タブ

      [図ツール] および [書式] タブが表示されない場合は、図を選んでいるかどうかを確認してください。 必要に応じて図をダブルクリックして選び、[書式] タブを開きます。 [図ツール] タブではなく [描画ツール] タブが表示された場合は、「図をクリックしたときに、[図ツール] タブではなく [描画ツール] タブが表示される」を参照してください。

  3. [オプション] をクリックして、次の 1 つ以上の操作を行います。

    • ドキュメント保存時の図ファイル サイズの自動削減を停止するには、[保存時に基本的な圧縮を自動的に行う] チェック ボックスをオフにします。

    • ドキュメント保存時に図のトリミング部分を自動的に削除するには、[図のトリミング部分を削除する] チェック ボックスをオンにして、[OK] をクリックします。

    • 図のトリミング部分を自動的に保存するには、[図のトリミング部分を削除する] チェック ボックスをオフにします。

ヒント  [名前を付けて保存] ダイアログ ボックスの [図の圧縮] オプションへのショートカットを使用するには、Microsoft Office ボタン Office ボタンのイメージ をクリックし、[名前を付けて保存] をポイントしてから、必要な Office ドキュメントのファイル形式をクリックします。 ダイアログ ボックスの左下で、[ツール] をクリックし、[図の圧縮] をクリックします。

ページの先頭へ

適用対象: Excel 2007, Outlook 2007, Word 2007, PowerPoint 2007



この情報は役に立ちましたか?

はい いいえ

どのようにしたら改善できるでしょうか?

255 残りの文字数

お客様のプライバシーを保護するため、フィードバックには連絡先情報を含めないでください。 レビューしてください プライバシー ポリシー

ご意見をいただきありがとうございます。

サポート リソース

言語の変更